<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/SmallBallLogo.png" /><link rel="pingback" href="http://www.basketballinsiders.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="http://www.basketballinsiders.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP.jpg" />
		<meta name="twitter:image" content="http://www.basketballinsiders.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP.jpg" />
	<meta property="og:url" content="http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/" />
<meta property="og:title" content="Coaches On The Hot Seat &#8211; Eastern Conference" />
<meta property="og:description" content="Basketball Insiders' newest series looks at which head coaches might be feeling the heat through the first few weeks of the 2020-21 NBA season." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/">
<meta name="twitter:title" content="Coaches On The Hot Seat &#8211; Eastern Conference">
<meta name="twitter:description" content="Basketball Insiders' newest series looks at which head coaches might be feeling the heat through the first few weeks of the 2020-21 NBA season.">
<title>Coaches On The Hot Seat – Eastern Conference | Basketball Insiders | NBA Rumors And Basketball News</title>

		<!-- All in One SEO 4.0.12 -->
		<meta name="description" content="Basketball Insiders&#039; newest series looks at which head coaches might be feeling the heat through the first few weeks of the 2020-21 NBA season."/>
		<meta name="keywords" content="atlanta hawks,detroit pistons,main page,milwaukee bucks,washington wizards" />
		<link rel="canonical" href="http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/" />
		<meta property="og:site_name" content="Basketball Insiders | NBA Rumors And Basketball News |" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Coaches On The Hot Seat – Eastern Conference | Basketball Insiders | NBA Rumors And Basketball News" />
		<meta property="og:description" content="Basketball Insiders&#039; newest series looks at which head coaches might be feeling the heat through the first few weeks of the 2020-21 NBA season." />
		<meta property="og:url" content="http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/" />
		<meta property="article:published_time" content="2021-01-11T17:00:20Z" />
		<meta property="article:modified_time" content="2021-01-11T07:22:41Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="www.basketballinsiders.com" />
		<meta property="twitter:title" content="Coaches On The Hot Seat – Eastern Conference | Basketball Insiders | NBA Rumors And Basketball News" />
		<meta property="twitter:description" content="Basketball Insiders&#039; newest series looks at which head coaches might be feeling the heat through the first few weeks of the 2020-21 NBA season." />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"http:\/\/www.basketballinsiders.com\/#website","url":"http:\/\/www.basketballinsiders.com\/","name":"Basketball Insiders | NBA Rumors And Basketball News","publisher":{"@id":"http:\/\/www.basketballinsiders.com\/#organization"},"potentialAction":{"@type":"SearchAction","target":"http:\/\/www.basketballinsiders.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Organization","@id":"http:\/\/www.basketballinsiders.com\/#organization","name":"Basketball Insiders | NBA Rumors And Basketball News","url":"http:\/\/www.basketballinsiders.com\/"},{"@type":"BreadcrumbList","@id":"http:\/\/www.basketballinsiders.com\/coaches-on-the-hot-seat-eastern-conference\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"http:\/\/www.basketballinsiders.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"http:\/\/www.basketballinsiders.com\/#item","name":"Home","description":"Your complete source for all things basketball. NBA trade rumors, basketball news, NBA draft, NBA salaries and updated news and insight on every NBA team from some of of the best writers and voices covering basketball.","url":"http:\/\/www.basketballinsiders.com\/"},"nextItem":"http:\/\/www.basketballinsiders.com\/coaches-on-the-hot-seat-eastern-conference\/#listItem"},{"@type":"ListItem","@id":"http:\/\/www.basketballinsiders.com\/coaches-on-the-hot-seat-eastern-conference\/#listItem","position":2,"item":{"@id":"http:\/\/www.basketballinsiders.com\/coaches-on-the-hot-seat-eastern-conference\/#item","name":"Coaches On The Hot Seat - Eastern Conference","description":"Basketball Insiders' newest series looks at which head coaches might be feeling the heat through the first few weeks of the 2020-21 NBA season.","url":"http:\/\/www.basketballinsiders.com\/coaches-on-the-hot-seat-eastern-conference\/"},"previousItem":"http:\/\/www.basketballinsiders.com\/#listItem"}]},{"@type":"Person","@id":"http:\/\/www.basketballinsiders.com\/author\/apacheco\/#author","url":"http:\/\/www.basketballinsiders.com\/author\/apacheco\/","name":"Ariel Pacheco","image":{"@type":"ImageObject","@id":"http:\/\/www.basketballinsiders.com\/coaches-on-the-hot-seat-eastern-conference\/#authorImage","url":"http:\/\/www.basketballinsiders.com\/wp-content\/uploads\/2014\/07\/BI_Ball_Small.jpg","width":96,"height":96,"caption":"Ariel Pacheco"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Feed" href="http://www.basketballinsiders.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Comments Feed" href="http://www.basketballinsiders.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Coaches On The Hot Seat &#8211; Eastern Conference Comments Feed" href="http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/css/dist/block-library/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/css/base.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js?ver=5.5.3' id='sab_bar_script1-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js?ver=5.5.3' id='sab_bar_script2-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012' id='async.js-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.6.4' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/wp-infinite-scrolling/js/jquery.sifs.js?ver=5.5.3' id='jquery.sifs-js'></script>
<script type='text/javascript' id='wpifs-js-extra'>
/* <![CDATA[ */
var wpifs_options = {"container":".blog-layout1","post":".infinite-post","pagination":".navigation","next":".next-post-link a","loading":"<div style=\"text-align: center; font-weight: bold; font-size: 22px; color: #b5b5b5;\">Loading More Posts...<\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/wp-infinite-scrolling/js/wpifs.js?ver=5.5.3' id='wpifs-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><link rel="https://api.w.org/" href="http://www.basketballinsiders.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.basketballinsiders.com/wp-json/wp/v2/posts/66460" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.basketballinsiders.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.basketballinsiders.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NBA Look Around: 10 Observations From the Start of the Season' href='http://www.basketballinsiders.com/nba-look-around-10-observations-from-the-start-of-the-season/' />
<link rel='shortlink' href='http://www.basketballinsiders.com/?p=66460' />
<link rel="alternate" type="application/json+oembed" href="http://www.basketballinsiders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.basketballinsiders.com%2Fcoaches-on-the-hot-seat-eastern-conference%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.basketballinsiders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.basketballinsiders.com%2Fcoaches-on-the-hot-seat-eastern-conference%2F&#038;format=xml" />
<meta name="pubexchange:image" content="http://www.basketballinsiders.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP-300x180.jpg">
<meta name="pubexchange:title" content="Coaches On The Hot Seat &#8211; Eastern Conference">
        <style>
            .theiaPostSlider_nav.fontTheme ._title {
                line-height: 48px;
            }

            .theiaPostSlider_nav.fontTheme ._prev,
            .theiaPostSlider_nav.fontTheme ._next {
                font-size: 48px;
                color: #dd0000;
                line-height: 0;
            }

            .theiaPostSlider_nav.fontTheme ._prev:hover,
            .theiaPostSlider_nav.fontTheme ._next:hover {
                color: #ff2626;
            }

            .theiaPostSlider_nav.fontTheme ._disabled {
                color: #6d6d6d !important;
            }
        </style>
        
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bballinsiders" />
<meta name="twitter:creator" content="@bballinsiders" />
<meta name="twitter:url" content="http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/" />
<meta name="twitter:title" content="Coaches On The Hot Seat &#8211; Eastern Conference" />
<meta name="twitter:description" content="Basketball Insiders&#039; newest series looks at which head coaches might be feeling the heat through the first few weeks of the 2020-21 NBA season." />
<meta name="twitter:image" content="http://www.basketballinsiders.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- DFP Tags Start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1246049/BasketballInsiders_1x1', [1, 1], 'div-gpt-ad-1509057907764-1').addService(googletag.pubads());
    googletag.defineSlot('/1246049/BasketballInsiders_1x1_Passback', [1, 1], 'div-gpt-ad-1509057907764-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.enableServices();
  });
</script>
<!-- DFP Tags End -->
<!-- Please add to the top of the head element —>

<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>

<!-- Start AIR.TV Viral -->
<script async src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=b6V9NyTdRQGeWbnMmfnvwg'></script>
<!-- End AIR.TV Viral -->

<!-- Start Sharethrough Tag -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- End Sharethrough Tag -->
</head>
<body class="post-template-default single single-post postid-66460 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_w30.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-148"><a href="http://www.basketballinsiders.com/category/nba-news/">NBA News</a>
<ul class="sub-menu">
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="http://www.basketballinsiders.com/key-nba-dates/">Key NBA Dates &#8211; 2019-20</a></li>
	<li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10601"><a href="http://www.basketballinsiders.com/category/insiders-video/">Insiders Video</a></li>
	<li id="menu-item-17063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17063"><a href="http://www.basketballinsiders.com/authors/">Our Team</a></li>
	<li id="menu-item-15328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15328"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://www.basketballinsiders.com/nba-team-salaries-at-a-glance/">NBA Salary Cap &#8211; By Team</a></li>
<li id="menu-item-61325" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61325"><a href="http://www.basketballinsiders.com/2019-20-nba-salary-cap-109-140-million/">2019-20 NBA Salary Cap – $109.140M</a></li>
<li id="menu-item-55120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55120"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents – 2019-2020</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://www.basketballinsiders.com/nba-news-sorted-by-team/">NBA News By Team</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.basketballinsiders.com/nba-trade-history/">NBA Trade History</a></li>
<li id="menu-item-2819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2819"><a href="http://www.basketballinsiders.com/nba-salaries/nba-rookie-salary-scale-by-draft-year/">NBA Rookie Salary Scale</a></li>
<li id="menu-item-51042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51042"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 NBA Draft Prospects</a></li>
<li id="menu-item-6571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6571"><a href="http://www.basketballinsiders.com/tag/mock-drafts/">Mock Drafts</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-pick/">History of the NBA Draft – By Pick</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-team/">History of the NBA Draft – By Team</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/BasketballInsiders" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/BBallInsiders" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="http://www.pinterest.com/bballinsiders/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="http://instagram.com/basketballinsiders" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/u/0/+Basketballinsiderscom/" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/user/BasketballInsiders" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://www.basketballinsiders.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<table border="0" width="100%" bgcolor="#000000" cellspacing="0" cellpadding="0">
	<tr>
		<td>

<p align="center">
<!-- BI_Homepage_MidLeader (responsive) -->
<div class="ad-tag" data-ad-name="BI_Homepage_Leaderboard_BTF"></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</p>		
</td>
	</tr>
</table>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/BasketballInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/BBallInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="http://instagram.com/basketballinsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/user/BasketballInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.basketballinsiders.com/"><img itemprop="logo" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_w30.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Basketball Insiders | NBA Rumors And Basketball News</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Coaches On The Hot Seat &#8211; Eastern Conference</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-48819" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48819"><a href="http://www.basketballinsiders.com/category/basketball-headlines/nba-headlines/">NBA Headlines</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/sources-thomas-bryant-out-for-season-with-torn-left-acl/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Thomas Bryant Out for Season with Torn Left ACL</p></a></li><li><a href="http://www.basketballinsiders.com/report-bogdan-bogdanovic-out-indefinitely-with-fractured-right-knee/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Report: Bogdan Bogdanovic Out Indefinitely with Fractured Right Knee</p></a></li><li><a href="http://www.basketballinsiders.com/sources-knicks-to-waive-omari-spellman-sign-taj-gibson/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Taj_Gibson_2019_Free_Agency_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Taj_Gibson_2019_Free_Agency_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Taj_Gibson_2019_Free_Agency_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Taj_Gibson_2019_Free_Agency_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Taj_Gibson_2019_Free_Agency_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Taj_Gibson_2019_Free_Agency_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Knicks to Waive Omari Spellman, Sign Taj Gibson</p></a></li><li><a href="http://www.basketballinsiders.com/sources-markelle-fultz-out-for-season-with-torn-left-acl/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Markelle_Fultz_Magic_Dunk_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Markelle_Fultz_Magic_Dunk_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Markelle_Fultz_Magic_Dunk_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Markelle_Fultz_Magic_Dunk_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Markelle_Fultz_Magic_Dunk_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Markelle_Fultz_Magic_Dunk_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Markelle Fultz Out for Season with Torn Left ACL</p></a></li><li><a href="http://www.basketballinsiders.com/sources-killian-hayes-out-indefinitely-with-right-labral-tear/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/11/Killian_Hayes_Germany_2020_Icon-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/11/Killian_Hayes_Germany_2020_Icon-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/11/Killian_Hayes_Germany_2020_Icon-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/11/Killian_Hayes_Germany_2020_Icon-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/11/Killian_Hayes_Germany_2020_Icon.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/11/Killian_Hayes_Germany_2020_Icon-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Killian Hayes Out Indefinitely with Right Labral Tear</p></a></li></ul></div></div></li>
<li id="menu-item-48820" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48820"><a href="http://www.basketballinsiders.com/category/nba-news/">NBA News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Coaches On The Hot Seat &#8211; Eastern Conference</p></a></li><li><a href="http://www.basketballinsiders.com/nba-look-around-10-observations-from-the-start-of-the-season/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Look Around: 10 Observations From the Start of the Season</p></a></li><li><a href="http://www.basketballinsiders.com/what-we-learned-western-conference-week-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What We Learned: Western Conference Week 2</p></a></li><li><a href="http://www.basketballinsiders.com/darius-garland-among-nbas-emerging-sophomore-class/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Darius Garland Leading Emerging Sophomore Class</p></a></li><li><a href="http://www.basketballinsiders.com/what-we-learned-in-the-eastern-conference-week-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Nikola_Vucevic_Magic_2019_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Nikola_Vucevic_Magic_2019_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Nikola_Vucevic_Magic_2019_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Nikola_Vucevic_Magic_2019_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Nikola_Vucevic_Magic_2019_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Nikola_Vucevic_Magic_2019_AP1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What We Learned: Eastern Conference Week 2</p></a></li></ul></div></div></li>
<li id="menu-item-60338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60338"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents</a></li>
<li id="menu-item-48842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48842"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 Draft Prospects</a></li>
<li id="menu-item-48844" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48844"><a href="http://www.basketballinsiders.com/category/nba-draft/mock-drafts/">Mock Drafts</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/2020-nba-mock-draft-the-final-60-pick-mock/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020 NBA Mock Draft &#8211; The Final 60-Pick Mock</p></a></li><li><a href="http://www.basketballinsiders.com/2020-nba-mock-draft-first-round-08-21-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020 NBA Mock Draft &#8211; First Round &#8211; 08/21/2020</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-consensus-mock-draft-final/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Consensus Mock Draft – Final</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-60-pick-nba-mock-draft-6-18-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: 60-Pick Mock Draft &#8211; 6/18/2019</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-consensus-mock-draft-ver-6-0/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Consensus Mock Draft &#8211; Ver 6.0</p></a></li></ul></div></div></li>
<li id="menu-item-48823" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48823"><a href="http://www.basketballinsiders.com/category/insiders-podcast/">Insiders Podcast</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/podcast-from-the-final-four-to-the-g-league-with-collin-terry/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: From The Final Four To The G-League With Collin Terry</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-the-agent-life-with-daniel-poneman/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: The Agent Life With Daniel Poneman</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-whos-got-next-with-jordan-fair/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: Who&#8217;s Got Next With Jordan Fair</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-the-next-part-of-the-journey-with-xavier-silas/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: The Next Part Of The Journey With Xavier Silas</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-catching-up-with-john-henson-the-pros-pro/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: Catching Up With John Henson, The Pro&#8217;s Pro</p></a></li></ul></div></div></li>
<li id="menu-item-48836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48836"><a href="http://www.basketballinsiders.com/nba-team-salaries-at-a-glance/">NBA Team Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-48838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48838"><a href="http://www.basketballinsiders.com/nbas-top-50-highest-paid-players/">NBA&#8217;s Top 50 Highest Paid Players</a></li>
	<li id="menu-item-48834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48834"><a href="http://www.basketballinsiders.com/nba-salaries/nba-rookie-salary-scale-by-draft-year/">NBA Rookie Salary Scale – By Draft Year</a></li>
	<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="http://www.basketballinsiders.com/nba-salaries/nba-salary-cap-notes/">NBA Salary Cap Notes</a></li>
	<li id="menu-item-54315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54315"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2018-2019/">NBA Free Agents – 2018-2019</a></li>
	<li id="menu-item-54320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54320"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents – 2019-2020</a></li>
	<li id="menu-item-54321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54321"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2020-2021/">NBA Free Agents – 2020-2021</a></li>
	<li id="menu-item-48868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48868"><a href="http://www.basketballinsiders.com/nba-salaries/2015-16-nba-salary-cap-70-million/">2015-16 NBA Salary Cap – $70 Million</a></li>
	<li id="menu-item-48867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48867"><a href="http://www.basketballinsiders.com/nba-salaries/2016-17-nba-salary-cap-94-143-million/">2016-17 NBA Salary Cap – $94.143 million</a></li>
	<li id="menu-item-48866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48866"><a href="http://www.basketballinsiders.com/nba-salaries/2017-18-nba-salary-cap-99-093-million/">2017-18 NBA Salary Cap – $99.093 Million</a></li>
	<li id="menu-item-54377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54377"><a href="http://www.basketballinsiders.com/nba-salaries/2018-19-nba-salary-cap-101-869-million/">2018-19 NBA Salary Cap – $101.869 Million</a></li>
	<li id="menu-item-60893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-60893"><a href="http://www.basketballinsiders.com/2019-20-nba-salary-cap-109-140-million/">2019-20 NBA Salary Cap – $109.140 Million</a></li>
</ul>
</li>
<li id="menu-item-48824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48824"><a href="http://#">More</a>
<ul class="sub-menu">
	<li id="menu-item-48829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48829"><a href="http://www.basketballinsiders.com/authors/">Our Team</a></li>
	<li id="menu-item-48822" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48822"><a href="http://www.basketballinsiders.com/category/nba-draft/">NBA Draft</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/2020-nba-mock-draft-the-final-60-pick-mock/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020 NBA Mock Draft &#8211; The Final 60-Pick Mock</p></a></li><li><a href="http://www.basketballinsiders.com/2020-nba-mock-draft-first-round-08-21-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/08/Draft_Haliburton_Edwards_Toppin-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020 NBA Mock Draft &#8211; First Round &#8211; 08/21/2020</p></a></li><li><a href="http://www.basketballinsiders.com/nba-announces-early-entry-candidates-for-2020-nba-draft/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA ANNOUNCES EARLY ENTRY CANDIDATES FOR 2020 NBA DRAFT</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-biggest-winners-on-draft-night/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-1000x600.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: Biggest Winners On Draft Night</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-draft-trade-recap/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-300x179.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-768x458.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-1024x611.jpg 1024w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-1000x600.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake.jpg 1250w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Draft Trade Recap</p></a></li></ul></div></div></li>
	<li id="menu-item-48839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48839"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-team/">History of the NBA Draft – By Team</a></li>
	<li id="menu-item-48840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48840"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-pick/">History of the NBA Draft – By Pick</a></li>
	<li id="menu-item-48827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48827"><a href="http://www.basketballinsiders.com/nba-trade-history/">NBA Trade History</a></li>
	<li id="menu-item-48828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48828"><a href="http://www.basketballinsiders.com/key-nba-dates/">Key NBA Dates &#8211; 2019-20</a></li>
	<li id="menu-item-48826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48826"><a href="http://www.basketballinsiders.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-48825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48825"><a href="http://www.basketballinsiders.com/terms-of-service/">Terms Of Service</a></li>
	<li id="menu-item-48830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48830"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Coaches On The Hot Seat &#8211; Eastern Conference</h1>
													<span class="mvp-post-excerpt left"><p>Basketball Insiders&#8217; newest series looks at which head coaches might be feeling the heat through the first few weeks of the 2020-21 NBA season.</p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/BI_Ball_Small-80x80.jpg" width="46" height="46" alt="Ariel Pacheco" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-01-11">January 11, 2021</time></span>
										<meta itemprop="dateModified" content="2021-01-11"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.basketballinsiders.com/author/apacheco/" title="Posts by Ariel Pacheco" rel="author">Ariel Pacheco</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																			<div id="mvp-video-embed-wrap" class="left relative">
											<div id="mvp-video-embed-cont" class="left relative">
												<span class="mvp-video-close fa fa-times" aria-hidden="true"></span>
												<div id="mvp-video-embed" class="left relative">
													<div class='s2nPlayer k-xN7MeEOC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=xN7MeEOC&cid=7380&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>												</div><!--mvp-video-embed-->
											</div><!--mvp-video-embed-cont-->
										</div><!--mvp-video-embed-wrap-->
										<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																						<meta itemprop="url" content="http://www.basketballinsiders.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-img-hide-->
																																									<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/&amp;t=Coaches On The Hot Seat &#8211; Eastern Conference', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Coaches On The Hot Seat &#8211; Eastern Conference -&amp;url=http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/&amp;media=http://www.basketballinsiders.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP.jpg&amp;description=Coaches On The Hot Seat &#8211; Eastern Conference', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Coaches On The Hot Seat &#8211; Eastern Conference&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/&amp;t=Coaches On The Hot Seat &#8211; Eastern Conference', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Coaches On The Hot Seat &#8211; Eastern Conference -&amp;url=http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/&amp;media=http://www.basketballinsiders.com/wp-content/uploads/2019/04/Scott_Brooks_Wizards_2019_AP.jpg&amp;description=Coaches On The Hot Seat &#8211; Eastern Conference', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Coaches On The Hot Seat &#8211; Eastern Conference http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Coaches On The Hot Seat &#8211; Eastern Conference&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="http://www.basketballinsiders.com/coaches-on-the-hot-seat-eastern-conference/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p><span style="font-weight: 400;">The harsh reality for NBA coaches is that they are often the first person blame is assigned to when a season doesn’t go as planned. Coaches are often hired knowing it’ll end in them being fired. </span></p>
<p><span style="font-weight: 400;">A coach being on the hot seat doesn’t necessarily mean they will be fired. What it does mean is that the performance of their team isn’t living up to expectations and if it doesn’t change soon, they may end up being the scapegoats. </span></p>
<p><span style="font-weight: 400;">While the season is still relatively new, there are still some coaches who are on the hot seat in the Eastern Conference. </span></p>
<h3><b>Scott Brooks &#8211; Washington Wizards</b></h3>
<p><span style="font-weight: 400;">When the Washington Wizards traded for Russell Westbrook, it immediately signaled that they were hoping to be competitive enough to make the playoffs. Coupled with the fact that they’ve given All-Star Bradley Beal an extension, there’s no way they envisioned being tied for the worst record in the NBA ten games into the season. </span></p>
<p><span style="font-weight: 400;">Simply put, the Wizards&#8217; play has been disappointing. Their defense has been awful, as they currently rank with the fourth-worst defensive rating in the NBA. While their offense has been pretty good, their defense isn’t giving them a chance to win games. Washington doesn&#8217;t have anybody who can consistently defend that is also a threat on the offensive end – and certainly not after they lost Thomas Bryant for the year last week. It is a flawed roster, but his rotations have been questionable and he has been slow to make in-game adjustments.</span></p>
<p><span style="font-weight: 400;">Another bad omen for Brooks is that the man who hired him, Wizards longtime President of Basketball Operations Ernie Grunfeld, was fired a year ago. Brooks also happens to be in the last year of his five-year deal. If the Wizards fail to pick up their play soon, Brooks may be coaching his last season in Washington. </span></p>
<h3><b>Mike Budenholzer &#8211; Milwaukee Bucks</b></h3>
<p><span style="font-weight: 400;">The Milwaukee Bucks have had championship aspirations for the past three seasons, this one included. They’ve come up short every time and there were calls for a new coach to be hired at the end of last season but Budenholzer was given another shot. With Giannis Anetetokounmpo re-signing long-term and the trade for Jrue Holiday, this season seems like it is championship or bust for Mike Budenholzer.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">Budenholzer has been criticized for not shrinking his rotations in the playoffs and being slow to make in-game adjustments. Arguments can be made that he has been out-coached in the playoffs. Still, Budenholzer has had success in Milwaukee. They’ve had one of the best offenses and defenses in the NBA the past couple of seasons, and have had tremendous results in the regular season. However, the reality is that the regular season is no longer important to the Bucks. They will be judged squarely on what happens in the playoffs. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">It is a safe bet to expect a coaching change to be made if the Bucks come up short once again. Budenholzer has been on the hot seat for a while now. </span></p>
<h3><b>Lloyd Pierce &#8211; Atlanta Hawks</b></h3>
<p><span style="font-weight: 400;">The Atlanta Hawks are coming off one of the better offseasons in the NBA. They added a bunch of talent in Danilo Gallinari, Rajon Rondo, Bogdan Bogdanovic and Kris Dunn. They got off to a hot start at 3-0, but have since gone 1-5. Their issues are mostly injury-related, as all of their offseason additions have missed time or are expected to. However, there has been an expectation set by the organization this season that the Hawks should be a playoff team. </span></p>
<p><span style="font-weight: 400;">Coming into the season, there were already rumblings that this could be Pierce’s last season if the Hawks underachieved. It’s difficult to judge how much that notion changes if the Hawks continue to get hit with injuries. There were also rumors of a disconnect between Pierce and Trae Young last season. The NBA is a superstar-driven league and it is always a safe bet to make that if a superstar-player doesn’t want a coach around, they won’t be.</span></p>
<p><span style="font-weight: 400;">Pierce’s fourth-year option has yet to be picked up by the team. There’s a lot of pressure on this Hawks team to start taking the next step and if it doesn’t happen this season, the Hawks may be on the market for a new head coach. </span></p>
<h3><b>Dwane Casey &#8211; Detroit Pistons</b></h3>
<p><span style="font-weight: 400;">Dwane Casey is not on this list because the Pistons are underachieving or have expectations for this season. The Pistons have one of the worst rosters in the NBA and were expected to be at the bottom of the league this season. The reason why Casey is on the hot seat is that the Pistons have a new general manager, Troy Weaver. Weaver, like most new general managers, will probably want to hire his own coach. Weaver has already begun to mold the roster in his image, handing out lengthy contracts to Jerami Grant and Mason Plumlee. </span></p>
<p><span style="font-weight: 400;">When Casey signed on the be the coach of the Pistons, they were supposed to be competing for a playoff spot. Now, they are rebuilding and will be focused on developing younger guys. Casey only has two more years left on his deal, so it wouldn’t be surprising if the Pistons decide to look elsewhere for a coach. </span></p>
<p><span style="font-weight: 400;">Coaches end up on the hot seat for a variety of reasons. Whether their teams are underachieving or they are under new management, their jobs are in danger. While these coaches may be on the hot seat, there’s no guarantee any of them will be fired. There is, however, pressure on these coaches to start showing results, or their futures could be in peril.</span></p>
<p><!-- END THEIA POST SLIDER --></p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.basketballinsiders.com/tag/atlanta-hawks/" rel="tag">Atlanta Hawks</a><a href="http://www.basketballinsiders.com/tag/detroit-pistons/" rel="tag">Detroit Pistons</a><a href="http://www.basketballinsiders.com/tag/main-page/" rel="tag">Main Page</a><a href="http://www.basketballinsiders.com/tag/milwaukee-bucks/" rel="tag">Milwaukee Bucks</a><a href="http://www.basketballinsiders.com/tag/washington-wizards/" rel="tag">Washington Wizards</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="http://www.basketballinsiders.com/nba-look-around-10-observations-from-the-start-of-the-season/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>NBA Look Around: 10 Observations From the Start of the Season</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/BI_Ball_Small-80x80.jpg" width="60" height="60" alt="Ariel Pacheco" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="http://www.basketballinsiders.com/author/apacheco/" title="Posts by Ariel Pacheco" rel="author">Ariel Pacheco</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png"/>
																	<meta itemprop="url" content="http://www.basketballinsiders.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Basketball Insiders | NBA Rumors And Basketball News">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<!-- Rev Content Start -->
<div id="rcjsload_b16eff"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=1750&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_b16eff"); rcds.appendChild(rcel);
})();
</script>
<!-- Rev Content End -->
<br><br>
<!-- BI_Homepage_Leaderboard_BTF (responsive) -->
<div class="ad-tag" data-ad-name="BI_Homepage_Leaderboard_BTF" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<br><br>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">

															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="http://www.basketballinsiders.com/sources-thomas-bryant-out-for-season-with-torn-left-acl/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Thomas_Bryant_Wizards_2020_Icon1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Sources: Thomas Bryant Out for Season with Torn Left ACL</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://www.basketballinsiders.com/report-bogdan-bogdanovic-out-indefinitely-with-fractured-right-knee/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Bogdan_Bogdanovic_Kings_2020_AP1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Report: Bogdan Bogdanovic Out Indefinitely with Fractured Right Knee</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://www.basketballinsiders.com/nba-daily-the-nba-ten-years-ago-2/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/DwyaneWade_LeBronJames_HEAT_2014_USAT2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/DwyaneWade_LeBronJames_HEAT_2014_USAT2-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/DwyaneWade_LeBronJames_HEAT_2014_USAT2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/DwyaneWade_LeBronJames_HEAT_2014_USAT2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/DwyaneWade_LeBronJames_HEAT_2014_USAT2-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/DwyaneWade_LeBronJames_HEAT_2014_USAT2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>NBA Daily: The NBA Ten Years Ago</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>															
														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coaches-on-the-hot-seat-eastern-conference/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.basketballinsiders.com/wp-comments-post.php?wpe-comment-post=insiderssports" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66460' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6143ed6b45" /></p><input type="hidden" id="ak_js" name="ak_js" value="104"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
												<h1 class="mvp-post-title left">NBA Look Around: 10 Observations From the Start of the Season</h1>
																									<span class="mvp-post-excerpt left"><p>Basketball Insiders&#8217; Bobby Krivitsky examines the NBA landscape, sharing 10 observations from a look around the league.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/BI_Ball_Small-80x80.jpg" width="46" height="46" alt="Bobby Krivitsky" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">8 hours ago</span> <p>on</p> <span class="mvp-post-date">January 11, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/bkrivitsky/" title="Posts by Bobby Krivitsky" rel="author">Bobby Krivitsky</a></span> <a href="@BobbyKrivitsky" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/RJ_Barrett_Knicks_2020_AP_Feature-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p><span style="font-weight: 400;">Nearly three weeks into the season, here&#8217;s a look around the NBA landscape, with ten observations ranging in impact from having a direct effect on the chase for the Larry O&#8217;Brien Trophy, teams who are exceeding or failing to meet expectations, examining the play of some of the league&#8217;s top rookies, taking note of milestone accomplishments and much more.</span></p>
<h3><b>1. The Return of the Slim Reaper</b></h3>
<p><span style="font-weight: 400;">In the Brooklyn Nets&#8217; preseason opener against the Washington Wizards, it quickly became evident Kevin Durant is the same player he was before tearing his Achilles. He was slithering through the defense, stopping on a dime for pull-up jump shots and getting to the rim in a couple of strides.</span></p>
<div style="width: 740px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-66422-1" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Durant-Preseason-Dunk.mp4?_=1" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Durant-Preseason-Dunk.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Durant-Preseason-Dunk.mp4</a></video></div>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-2" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Durant-Jumper.mp4?_=2" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Durant-Jumper.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Durant-Jumper.mp4</a></video></div>
<p><span style="font-weight: 400;">Then, during a Christmas matchup against the Boston Celtics, Durant erupted for 16 points in the third quarter. He finished with 29 points, helping the Nets earn a 123-95 win. In Brooklyn&#8217;s next game, the former MVP poured in a season-high 33 points, en route to a 145-141 victory over the Atlanta Hawks.</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-3" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Durant-vs-Bos.mp4?_=3" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Durant-vs-Bos.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Durant-vs-Bos.mp4</a></video></div>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-4" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Durant-Shakes-Rui.mp4?_=4" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Durant-Shakes-Rui.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Durant-Shakes-Rui.mp4</a></video></div>
<p><span style="font-weight: 400;">The only questions Durant has left to answer are how he&#8217;ll hold up as we get deeper into the season, and later, as the Nets advance further into the playoffs. Those questions are matters of durability. In terms of performance, Durant&#8217;s playing like an MVP candidate.</span></p>
<h3><b>2. Joel Embiid, Early-Season MVP</b></h3>
<p><span style="font-weight: 400;">The early-season front runners for MVP are Joel Embiid and Durant. You can certainly argue the latter&#8217;s in the lead, but the former is an offensive force who&#8217;s also making a compelling opening statement in his case for Defensive Player of the Year. </span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-5" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Embiid-Blocks-Baynes.mp4?_=5" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Embiid-Blocks-Baynes.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Embiid-Blocks-Baynes.mp4</a></video></div>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-6" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Embiid-Blocks-Beal.mp4?_=6" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Embiid-Blocks-Beal.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Embiid-Blocks-Beal.mp4</a></video></div>
<p><span style="font-weight: 400;">Defensive stats are flawed, so it&#8217;s best to avoid relying on one or two of them to paint the entire picture of how a team or individual is performing on that end. Yet, across the board, Embiid&#8217;s registering numbers that speak glowingly about the impact he&#8217;s making defensively. According to Basketball-Reference, Embiid&#8217;s yielding the third-fewest points per 100 possessions. </span></p>
<p><span style="font-weight: 400;">Additionally, he ranks fifth in defensive win shares and eighth in defensive box plus-minus. Embiid&#8217;s blocking 1.8 shots per game this season, the seventh-most in the NBA, and he&#8217;s corralling 10 defensive rebounds per game, which are the third-most in the league.</span></p>
<p><span style="font-weight: 400;">Offensively, Embiid&#8217;s producing 24.6 points per game while shooting 52.5 percent from the field and averaging nine free-throw attempts per contest, which are the fourth-most in the NBA, and he&#8217;s converting them at an 83.3 percent clip. Though the sample size is small, Embiid&#8217;s shooting 45.8 percent from beyond the arc while taking a respectable three attempts per game. For the last three years, he&#8217;s been a below-average three-point shooter.</span></p>
<p><span style="font-weight: 400;">What matters more for Embiid&#8217;s development and the Philadelphia 76ers&#8217; title chances is his improvement in passing out of double teams in the low post. In previous years, he&#8217;s struggled to read where the second defender was coming from or how the defense would subsequently rotate. Last season, he lost confidence his teammates would make opponents pay when he kicked it out to them after drawing two defenders.</span></p>
<p><span style="font-weight: 400;">Now, Embiid is flanked by Seth Curry, who&#8217;s a career 44.9 percent three-point shooter that&#8217;s splashing 59.5 percent of his attempts from beyond the arc this season. He&#8217;s also showing trust in Danny Green, a career 40 percent three-point shooter that is converting 37.7 percent of his attempts from beyond the arc this season.</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-7" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Embiid-passing-out-of-the-double.mp4?_=7" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Embiid-passing-out-of-the-double.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Embiid-passing-out-of-the-double.mp4</a></video></div>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-8" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Embiid-to-Maxey_Trim.mp4?_=8" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Embiid-to-Maxey_Trim.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Embiid-to-Maxey_Trim.mp4</a></video></div>
<p><span style="font-weight: 400;">This season is in its infancy and the Sixers have mostly feasted on bad teams. But surrounded by players who are well-suited to complement Embiid&#8217;s game, he&#8217;s playing the best ball of his career, turning in an MVP-caliber performance that&#8217;s helped place Philadelphia in a four-way tie atop the NBA standings. For further reading, that&#8217;s even why Basketball Insiders&#8217; Drew Maresca is calling to <a href="http://www.basketballinsiders.com/nba-daily-speed-up-the-process/">speed up the process</a>.</span></p>
<h3><b>3. Jayson Tatum and Jaylen Brown are Evolving</b></h3>
<p><span style="font-weight: 400;">Jayson Tatum has an impressive ability to get significantly better at weaker parts of his game during the season. Last November, he shot 51.9 percent at the rim, and he took considerable flak for it. The next month, Tatum improved by 11 percent.</span></p>
<p><span style="font-weight: 400;">Being named an All-Star lifted a weight off Tatum&#8217;s shoulders, and his game subsequently soared to new heights. As his scoring average rose to over 25 points per game after receiving that validation, Tatum had to adapt to regularly dealing with double teams; especially, when operating out of the pick-and-roll. </span></p>
<p><span style="font-weight: 400;">Here&#8217;s an update on how that&#8217;s going:</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-9" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Tatum-to-Brown-for-3.mp4?_=9" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Tatum-to-Brown-for-3.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Tatum-to-Brown-for-3.mp4</a></video></div>
<p><span style="font-weight: 400;">Tatum&#8217;s also working on breaking his habit of settling for step-back three-pointers with the game on the line. Fortunately for him, a week after that exact shot clanked off the rim, sealing a 108-107 loss to the Indiana Pacers, Tatum got an opportunity to redeem himself.</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-10" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Tatum-Game-Winner.mp4?_=10" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Tatum-Game-Winner.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Tatum-Game-Winner.mp4</a></video></div>
<p><span style="font-weight: 400;">As for the other half of Boston&#8217;s burgeoning duo, Jaylen Brown, who&#8217;s even more impressive off the court than he is on it, continues to maximize his time in the offseason to achieve significant growth every year.</span></p>
<p><span style="font-weight: 400;">With Kemba Walker injured and Gordon Hayward now on the Charlotte Hornets, the Celtics rely more heavily on Brown to facilitate their offense. He&#8217;s risen to the challenge, demonstrating improved handles and better court vision, allowing him to create quality scoring chances for himself and his teammates.</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-11" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Jaylen-Brown-Jumper.mp4?_=11" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Jaylen-Brown-Jumper.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Jaylen-Brown-Jumper.mp4</a></video></div>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-12" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Jaylen-Brown-to-Marcus-Smart.mp4?_=12" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Jaylen-Brown-to-Marcus-Smart.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Jaylen-Brown-to-Marcus-Smart.mp4</a></video></div>
<p><span style="font-weight: 400;">Brown&#8217;s averaging 26.3 points per game; shooting 59 percent from inside the arc, while taking 5.7 three-point attempts per game and connecting on 42.1 percent of them. After never dishing out more than 2.1 assists per game in the first four years of his career, the 24-year-old is averaging 3.5 assists per contest to start this season.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">All four of those teams made it to the Finals, and three of them won championships. </p>
<p>Just sayin&#39; 🤷‍♂️<a href="https://t.co/iRJnq8tsXT">https://t.co/iRJnq8tsXT</a></p>
<p>&mdash; Taylor Snow (@taylorcsnow) <a href="https://twitter.com/taylorcsnow/status/1347796869800488960?ref_src=twsrc%5Etfw">January 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3><b>4. The Improving New York Knicks</b></h3>
<p><span style="font-weight: 400;">One of Tom Thibodeau&#8217;s strengths is he can immediately change the culture of a franchise. In his first season with the Chicago Bulls, the team won 62 games, tying the NBA record for the most wins by a rookie head coach. He was named Coach of the Year, and the Bulls won their first division title since Michael Jordan was on their roster.</span></p>
<p><span style="font-weight: 400;">In 2018, in his second season with the Minnesota Timberwolves, he helped guide the franchise back to the playoffs for the first time in 14 years.</span></p>
<p><span style="font-weight: 400;">Fast forward to this season, and while it&#8217;s early in the campaign, it&#8217;s clear the New York Knicks are reaping the benefits of buying into what Thibs is preaching. </span></p>
<p><span style="font-weight: 400;">They beat the Milwaukee Bucks by 20 points and came from behind to earn road wins against the Pacers and the Hawks. Those two victories away from Madison Square Garden, along with their home win over the Utah Jazz, meet NBA.com&#8217;s definition of clutch wins, meaning the game was within five points in the final five minutes.</span></p>
<p><span style="font-weight: 400;">The Knicks performed so well in crunch time of those games, their plus-minus rate in the clutch is seven, which is second-best in the category. </span></p>
<p><span style="font-weight: 400;">That is the result of a stingy defense yielding 3.7 points per game in its first three opportunities of the season to play in contests that came down to the wire. Furthermore, New York has yet to allow a point off a turnover, fast break, or surrendered a second-chance basket in the clutch. The Knicks’ late-game success is also a testament to an offense that ranks in the top 10 in crunch-time scoring, averaging 10.7 points in those wins against Indiana, Atlanta and Utah. </span></p>
<p><span style="font-weight: 400;">In terms of individual performances, RJ Barrett is averaging 17.3 points per game, and opponents can&#8217;t keep him out of the paint, where he&#8217;s scoring 55.1 percent of his buckets. Those drives to the paint are often getting Barrett to the foul line – and he&#8217;s averaging 5.1 free-throw attempts per game and converting on those opportunities at a 71.7 percent clip.</span></p>
<p><span style="font-weight: 400;">As for the rest of his game, the former third overall pick is averaging 7.2 rebounds per game, 3.2 assists per contest and he&#8217;s contesting 4.6 three-point attempts per game, which ranks fifth in the association, and is a sure-fire way to win over his new head coach.</span></p>
<p><span style="font-weight: 400;">Barrett&#8217;s also forming an effective tandem with Julius Randle:</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-13" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Barrett-Randle-Two-Man-Game.mp4?_=13" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Barrett-Randle-Two-Man-Game.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Barrett-Randle-Two-Man-Game.mp4</a></video></div>
<p><span style="font-weight: 400;">Speaking of Randle, he is playing like an All-Star, averaging 22.6 points, 12 rebounds and 7.3 assists per game, which is a testament to him passing up shots to play a more unselfish brand of basketball. Randle&#8217;s also exerting more energy defensively, limiting opponents to 105 points per 100 possessions. The sample size is small right now, New York has played nine games, but his defensive rating is lower than it has ever been in his career.</span></p>
<p><span style="font-weight: 400;">The Knicks are also getting quality minutes from their point guards: Elfrid Payton&#8217;s producing 14.8 points, 4.6 assists and 4.2 rebounds per game. Austin Rivers is generating 13 points per contest while shooting 48.1 percent from beyond the arc, providing much-needed spacing for the likes of Barrett and Randle. And rookie point guard, Immanuel Quickley, is off to an impressive start to his NBA career, including a 16-point performance against the Hawks, a game he played 18:47 minutes.</span></p>
<p><span style="font-weight: 400;">Barrett and Randle ranking first and second in minutes per game, respectively, is concerning, yet not a surprise, considering who their coach is. However, the Knicks are off to an expectation-defying start to the season, and Thibodeau appears to be living up to his reputation as a head coach who can quickly change a franchise&#8217;s culture. </span></p>
<h3><b>5. Standout Rookies</b></h3>
<p><b>Anthony Edwards: </b><span style="font-weight: 400;">15.1 points, 2.6 rebounds, 2.1 assists</span></p>
<p><span style="font-weight: 400;">The decision to make Anthony Edwards a part of the second unit is paying off for the Minnesota Timberwolves. He&#8217;s shooting 51.4 percent from inside the arc, and while he has a lot of work to do to round out his game, averaging 26.3 minutes and not having to deal with the opposition&#8217;s starters as often as he would be if he were starting, helps that cause.</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-14" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Anthony-Edwards-Dunk.mp4?_=14" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Anthony-Edwards-Dunk.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Anthony-Edwards-Dunk.mp4</a></video></div>
<p><b>James Wiseman: </b><span style="font-weight: 400;">11 points, 6 rebounds, 1.7 blocks</span></p>
<p><span style="font-weight: 400;">James Wiseman&#8217;s NBA career is off to an impressive start. As a shot blocker, he times his leap well, and he can quickly cover a lot of ground around the rim. Wiseman runs the floor well in transition, and he generates easy points for the Golden State Warriors when he dives to the cup. If the defense leaves him open from beyond the arc, he&#8217;ll make them pay for that decision, as evidenced by him shooting 42.9 percent on 1.6 three-point attempts per game. And as if that wasn&#8217;t enough to earn the second overall pick rave reviews, he&#8217;s also comfortable making plays off the dribble. </span></p>
<p><span style="font-weight: 400;">Simply put, Wiseman looks like the total package.</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-15" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Wiseman-Dunk.mp4?_=15" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Wiseman-Dunk.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Wiseman-Dunk.mp4</a></video></div>
<p><b>LaMelo Ball: </b><span style="font-weight: 400;">12.8 points, 6.3 rebounds, 5.9 assists</span></p>
<p><span style="font-weight: 400;">On Jan. 9, Ball became the youngest player in NBA history to record a triple-double, putting together a 22-point, 12-rebound, 11-assist performance.</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-16" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/LaMelo-Ball-3.mp4?_=16" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/LaMelo-Ball-3.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/LaMelo-Ball-3.mp4</a></video></div>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Ball&#8217;s three-point shooting and his defense are noticeable blemishes, but he&#8217;s a 19-year-old rookie who&#8217;s ten games into his NBA career. He has a preternatural feel for the game and delivers highlight-reel passes with regularity.</span></p>
<p><b>Deni Avdija: </b><span style="font-weight: 400;">7.1 points, 3.9 rebounds, 2.3 assists</span></p>
<p><span style="font-weight: 400;">The ninth pick in the draft has started every game for the Washington Wizards, making a positive impact on both ends of the floor. </span></p>
<p><span style="font-weight: 400;">Deni Avdija&#8217;s 6-foot-9, he sets his feet quickly and he has a fast release. That combination makes it difficult for defenders to challenge his shot. What&#8217;s worse for his opponents is he&#8217;s knocking down 45.7 percent of his three-point attempts. Shortly, expect him to increase his current average of 3.5 shots from beyond the arc per game. </span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-17" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Avdija-shooting-clips.mp4?_=17" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Avdija-shooting-clips.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Avdija-shooting-clips.mp4</a></video></div>
<p><span style="font-weight: 400;">The other part of Avdija&#8217;s offensive repertoire that requires mentioning is he&#8217;s a flashy passer, especially off the dribble. </span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-18" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Avdija-Passing-Clips.mp4?_=18" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Avdija-Passing-Clips.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Avdija-Passing-Clips.mp4</a></video></div>
<p><span style="font-weight: 400;">Defensively, Avdija&#8217;s effort doesn&#8217;t wane. According to NBA.com, he&#8217;s contesting 7.5 shots per game, which is the fourth-most among rookies this season. He&#8217;s also averaging 1.9 deflections and 1.1 steals per game.</span></p>
<p><span style="font-weight: 400;">The Wizards have gotten off to a slow start this season, and even their most optimistic fans probably don&#8217;t envision them getting past the first round of the playoffs. However, Avdija&#8217;s play has been a bright spot, and he&#8217;s quickly proving he can be a part of this team&#8217;s turnaround.</span></p>
<p><b>Tyrese Haliburton: </b><span style="font-weight: 400;">12.1 points, 5.5 assists, 1.4 steals</span></p>
<p><span style="font-weight: 400;">Tyrese Haliburton is playing like he&#8217;s a 10-year veteran. He has a tremendous feel for the game, he&#8217;s decisive, and he&#8217;s a threat with and without the ball. </span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-19" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Haliburton-assist.mp4?_=19" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Haliburton-assist.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Haliburton-assist.mp4</a></video></div>
<p><span style="font-weight: 400;">At 6-foot-5 with a 6-foot-7.5 wingspan, Haliburton&#8217;s long strides allow him to quickly get to the basket, where he effectively utilizes his length to finish at the rim. As a shooter, despite unorthodox mechanics, the former Iowa State Cyclone is averaging 4.8 three-point attempts per game and making 50 percent of them. His deep range permits him plenty of space when he shoots, but when defenders close in on him, he&#8217;s unfazed.</span></p>
<p><span style="font-weight: 400;">Defensively, even when shooters create space against Haliburton, his length typically allows him to recover quickly enough to challenge their shots.</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-20" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Haliburton-block.mp4?_=20" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Haliburton-block.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Haliburton-block.mp4</a></video></div>
<p><b>Payton Pritchard: </b><span style="font-weight: 400;">8.6 points, 3.1 assists, 1.3 steals</span></p>
<p><span style="font-weight: 400;">The most surprising name on this list is Payton Pritchard. He plays like a veteran point guard, rarely picking up his dribble, patiently probing the defense until he finds a weakness to exploit. </span></p>
<p><span style="font-weight: 400;">Pritchard&#8217;s provided the Boston Celtics with a much-needed boost off the bench, serving as the catalyst for their comeback win over the Pacers and tipping in the game-winning shot against the Miami HEAT.</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-21" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Pritchards-Game-Winner.mp4?_=21" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Pritchards-Game-Winner.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Pritchards-Game-Winner.mp4</a></video></div>
<p>For more on how this season&#8217;s freshman class is performing, Basketball Insiders&#8217; Ariel Pacheco wrote in-depth about <a href="http://www.basketballinsiders.com/nba-rookie-of-the-year-watch-jan-8/">the race for Rookie of the Year</a>.</p>
<h3><b>6. Steph Curry&#8217;s 62-Point Bonanza</b></h3>
<p><span style="font-weight: 400;">In a Jan. 3 showdown with the Portland Trail Blazers, Steph Curry put on a scoring clinic en route to a career-high 62 points, which remains the highest individual scoring output in the NBA this season.</span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-22" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Curry-For-3.mp4?_=22" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Curry-For-3.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Curry-For-3.mp4</a></video></div>
<p><span style="font-weight: 400;">Curry was in rhythm from the opening tip, setting the tone for his milestone performance by scoring 21 points in the first quarter. The two-time MVP had 31 at the half and 45 after three quarters. Curry scored 17 points in the final frame, guiding the Warriors to a 137-122 win. </span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-23" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Curry-Goes-For-62.mp4?_=23" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Curry-Goes-For-62.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Curry-Goes-For-62.mp4</a></video></div>
<p><span style="font-weight: 400;">The anatomy of Curry&#8217;s career night is as follows: He shot 58.1 percent from the field, made eight of his 16 three-pointers and converted 18 of his 19 free-throw attempts. This season is in its infancy stage, yet it would hardly be a surprise if no one tops Curry&#8217;s performance.</span></p>
<h3><b>7. Bradley Beal&#8217;s Career Night</b></h3>
<p><span style="font-weight: 400;">The Washington Wizards don&#8217;t win many games, but no matter how much they&#8217;re trailing by, they seem capable of making the matchup competitive. That is mostly thanks to Bradley Beal, who in a Jan. 6 tilt with the Sixers, nearly helped his team overcome what at one point was a 21-point deficit by going supernova for the first three-quarters of a career-high, 60-point performance. </span></p>
<div style="width: 740px;" class="wp-video"><video class="wp-video-shortcode" id="video-66422-24" width="740" height="493" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Beal-Clip-1.mp4?_=24" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2021/01/Beal-Clip-1.mp4">http://www.basketballinsiders.com/wp-content/uploads/2021/01/Beal-Clip-1.mp4</a></video></div>
<p><span style="font-weight: 400;">In the opening frame, Beal had 13 points. He finished the first half with 32. Entering the fourth quarter, Beal had 57 and seemed poised to break Gilbert Arenas&#8217; franchise scoring record of 60 points. Surprisingly, in the final frame, Beal shot 1-for-6 from the field, missed all three of his three-point attempts and he went just 1-for-2 in his lone trip to the free-throw line, meaning he had to settle for tying rather than surpassing the franchise&#8217;s single-game scoring record.</span></p>
<p><span style="font-weight: 400;">At the end of the Wizards&#8217; nearly miraculous comeback win in Philadelphia, Beal had made 20 of his 35 field goals, good for 57.1 percent. He hit 7-for-10 on three-point attempts and 13 of his 15 free throws. For good measure, Beal also chipped in seven rebounds and five assists – but will he end the year as a Wizard?</span></p>
<h3><b>8. The Chris Paul Effect</b></h3>
<p><span style="font-weight: 400;">Where Chris Paul goes, winning follows. After missing the playoffs his first two seasons in the NBA, his team has only failed to make the postseason once in the last 12 years. Now, the future Hall of Fame floor general is elevating the Phoenix Suns, who are in a tie for the league&#8217;s best record.</span></p>
<p><span style="font-weight: 400;">Paul is averaging 13.2 points, 8.5 assists, the fourth-most in the league, and 4.6 rebounds per game. The stingy Suns are yielding just 106.4 points per 100 possessions, which ranks seventh in the association. Offensively, they&#8217;re scoring 112.5 points per 100 possessions, the ninth-most in the league. That two-way production has led to Phoenix having the fourth-highest net rating in the NBA.</span></p>
<p><span style="font-weight: 400;">Paul is an ideal option to run the point alongside the Suns&#8217; young cornerstones, Devin Booker and Deandre Ayton, and catch-and-shoot three-point threats such as Mikal Bridges, Cameron Johnson and Jae Crowder. They&#8217;re making the 15-year veteran&#8217;s job easier; in turn, each one of them is benefitting from playing off the nine-time All-NBA point guard.</span></p>
<h3><b>9. Toronto Raptors Stumbling Out of the Gates</b></h3>
<p><span style="font-weight: 400;">Even those anticipating the Toronto Raptors would regress after finishing with the second-best record in the NBA last season probably didn&#8217;t forecast them losing six of their first seven games to start the 2020-21 campaign. </span></p>
<p><span style="font-weight: 400;">Eight games into their season, they have the fourth-worst record.</span></p>
<p><span style="font-weight: 400;">As the first team to arrive at the Orlando bubble, the Raptors spent two grueling months there. They had little time to recover, thanks to a condensed offseason, and they&#8217;re playing their home games in Tampa Bay this season, creating more strain than usual for organization members who didn&#8217;t bring their families with them. </span></p>
<p><span style="font-weight: 400;">In the offseason, Serge Ibaka signed with the Los Angeles Clippers, and Marc Gasol joined the Los Angeles Lakers. The Raptors signed Aron Baynes to start at center, yet he&#8217;s getting outplayed by Chris Boucher, who&#8217;s slender frame restricts how head coach Nick Nurse can utilize him. </span></p>
<p><span style="font-weight: 400;">While Kyle Lowry and Fred VanVleet continue to perform at a high level, Pascal Siakam is yet to shake off the struggles that plagued him in the bubble. The Raptors need Siakam, whose $130 million maximum contract extension kicked in this season, to snap out of his funk. Perhaps, his 32-point performance against the Suns is a sign he&#8217;s thawing out from his ice-cold start to the season. </span></p>
<h3><b>10. Los Angeles Lakers&#8217; New Additions Fitting in Seamlessly</b></h3>
<p><span style="font-weight: 400;">LeBron James and Anthony Davis are wisely pacing themselves with the big picture in mind. They&#8217;re also two of the best players in the league, meaning they can still average over 20 points and eight rebounds per game. </span></p>
<p><span style="font-weight: 400;">The Los Angeles Lakers&#8217; new additions, Dennis Schroder, Montrezl Harrell, Marc Gasol, and Wesley Matthews, are veterans who know their roles, helping them mesh quickly with James and Davis. </span></p>
<p><span style="font-weight: 400;">Though Talen Horton-Tucker isn&#8217;t new to the team, he&#8217;s already played in more games than he did as a rookie, and he&#8217;s contributing quality minutes as well as 7.1 points per game this season. He&#8217;s another new member of the Lakers&#8217; rotation, helping keep them atop the Western Conference standings without taxing its superstar duo, which should pay dividends in the postseason.</span></p>
<p>While the season is still in the early goings, there&#8217;s plenty of worthwhile tidbits to dig through. From impressive rookies to future all-timers, the NBA and it&#8217;s revolving carousel of parity never fails to disappoint – and it hasn&#8217;t thus far through a fraction of the frantic 2020-21 campaign.</p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/nba-look-around-10-observations-from-the-start-of-the-season/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
												<h1 class="mvp-post-title left">What We Learned: Western Conference Week 2</h1>
																									<span class="mvp-post-excerpt left"><p>Ariel Pacheco takes a look at what’s gone on in the Western Conference in the second week of the 2020-21 season.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/BI_Ball_Small-80x80.jpg" width="46" height="46" alt="Ariel Pacheco" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">January 10, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/apacheco/" title="Posts by Ariel Pacheco" rel="author">Ariel Pacheco</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Stephen_Curry_Warriors_2018_AP5-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p><span style="font-weight: 400;">The NBA season is a months-long grind, so here at Basketball Insiders, we’re breaking down each conference on a week-to-week basis. And, just two weeks into the NBA season, the Western Conference is shaping up to be a gauntlet. </span></p>
<p><span style="font-weight: 400;">As it currently stands, nine teams are at .500 or better with another three just one win away from reaching that mark. It was an interesting week, so let’s get into it. </span></p>
<h3><b>Stephen Curry is Still Stephen Curry<br />
</b></h3>
<p><span style="font-weight: 400;">After what would be considered a rough start for Stephen Curry, his play recently is more emblematic of the player many wanted and expected to see this season. His 62-point explosion against the Portland Trail Blazers was reminiscent of the Curry we saw during his two-time MVP run. Meanwhile, the return of Draymond Green has enabled Curry’s play and a surge by the Golden State Warriors as well; the team went 3-1 in a week that included solid wins over the Sacramento Kings, </span><span style="font-weight: 400;">Trail Blazers and a 22-point comeback over the Los Angeles Clippers. </span></p>
<p><span style="font-weight: 400;">Going forward, the Warriors are going to need Curry to continue his nuclear streak. In their five wins this season, Curry is averaging 39.4 points and 7 assists per game with a 72.8% true shooting percentage. In their four losses, Curry has managed just 19.5 points, 6.5 assists while his true shooting percentage dips to 47.3%. </span></p>
<p><span style="font-weight: 400;">If it wasn’t obvious, Golden State’s playoff hopes are tied along to Curry’s play &#8212; and they’re doing everything they can to get him easy looks. The Warriors have played at the second-fastest pace in the NBA this season, which has allowed</span><span style="font-weight: 400;"> Curry to generate easier shots in transition. T</span><span style="font-weight: 400;">he improved play of Andrew Wiggins and Eric Paschall has also been helpful and, while Kelly Oubre’s shooting struggles are well documented &#8212; </span><span style="font-weight: 400;"> he’s made just 6 of his 45 three-point attempts (13.3%) &#8212; a positive regression should do both him, Curry and the team wonders.<br />
</span></p>
<p><span style="font-weight: 400;">Regardless, where the Warriors go over the course of the season rests solely in Curry’s hands.</span></p>
<h3><b>The Spurs Are Still Competitive<br />
</b></h3>
<p><span style="font-weight: 400;">Like the Warriors, the San Antonio Spurs also went 3-1 this week, picking up impressive wins over the Clippers and Los Angeles Lakers along with an overtime victory over the Minnesota Timberwolves.</span></p>
<p><span style="font-weight: 400;">They are currently 5-4 and playing good basketball. They score by committee, with seven guys averaging double figures. And, while the numbers may not reflect it, they defend extremely hard, a constant among Greg Popovich coached teams. They’ve also had one of the tougher schedules to start the season<br />
</span></p>
<p><span style="font-weight: 400;">A nice balance of youth and veteran talent has allowed the Spurs to be competitive while also developing a lot of their future core at the same time. Dejounte Murray, Keldon Johnson, Lonnie Walker IV and Devin Vassell, for example, are all under 25-years-old and contributing positive minutes. LaMarcus Aldridge, DeMar DeRozan, Patty Mills and Rudy Gay, meanwhile, are older guys that can produce and keep the team in games while allowing the younger guys to grow without the pressures of being the focal points on offense or the primary focus by opposing defenses.<br />
</span></p>
<p><span style="font-weight: 400;">San Antonio also sports the league’s best assist-to-turnover ratio and has the fewest turnovers on the season. Their offense is methodical as they try to force matchups that are advantageous for them. DeRozan seems to have reinvented himself, as well, as he’s averaged what would be a career-high seven assists per game </span><span style="font-weight: 400;">and shot 39.1% from three, which would also be a career-high.</span></p>
<p><span style="font-weight: 400;">The Spurs may have been one of the more overlooked teams coming into the season. But, if there’s anything the last two decades have taught us, it’s that Popovich and San Antonio are almost always a competitive squad and can’t be counted out. </span></p>
<h3>New Orleans Still Working Things Out</h3>
<p><span style="font-weight: 400;">The New Orleans Pelicans are on a three-game losing streak, having dropped close games to the Indiana Pacers, Oklahoma City Thunder and Charlotte Hornets. And, while there’s no question the Pelicans are one of the more talented teams with a young core that is filled with potential, there have been some early-season red flags.<br />
</span></p>
<p><span style="font-weight: 400;">To start, New Orleans’ lack of depth has really hurt them, as their bench outside of Josh Hart has largely struggled. And, </span><span style="font-weight: 400;">Nickeil Alexander-Walker hasn’t taken the sophomore leap the team had likely hoped for, the</span><span style="font-weight: 400;"> offseason trade that sent Jrue Holiday to the Milwaukee Bucks has left them in desperate need of a competent guard that can attack and create for others.<br />
</span></p>
<p>Outside of Eric Bledsoe and Brandon Ingram, the Pelicans lack capable depth at guard or on the wing &#8212; and it’s shown in the way their bench has played. <span style="font-weight: 400;">A</span><span style="font-weight: 400;">n easy fix could just be to move Bledsoe to the second unit b</span><span style="font-weight: 400;">ut, of course, the starting lineup has struggled in without him as well. If Alexander-Walker can’t take the next step, New Orleans will have to get creative to address their depth issue.<br />
</span></p>
<p><span style="font-weight: 400;">On a more positive note, the defense has been good. <em>Very</em> good. With Stan Van Gundy at the helm, the Pelicans have packed the paint and dared teams to shoot it from deep &#8212; based on the sheer size and strength of Steven Adams, Jaxson Hayes and Zion Williamson, it’s probably more <em>forced</em> rather than dared &#8212; and it’s led them to the eighth-best defensive rating in the NBA. New Orleans is</span><span style="font-weight: 400;"> also third in rebounding and fifth in offensive rebounding, in large part because of Adams and Williamson. Ingram, meanwhile, has continued to improve, becoming a much better playmaker for others as he’s registered a team-high 5.8 assists per game. </span></p>
<p><span style="font-weight: 400;">The Pelicans are under .500, but there are reasons for optimism. Still, they’ll need to address their depth and bench if they truly want to right the ship.<br />
</span></p>
<p><span style="font-weight: 400;">It’s still early in the season and many teams are still trying to find their footing. Still, the Western Conference is already filled with tons of exciting teams and storylines and should be exciting to watch going forward. And, as you watch, make sure to follow along as Basketball Insiders continues our “What We Learned Series” all season long.</span></p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/what-we-learned-western-conference-week-2/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
												<h1 class="mvp-post-title left">Darius Garland Leading Emerging Sophomore Class</h1>
																									<span class="mvp-post-excerpt left"><p>The Cleveland Cavaliers&#8217; second-year point guard has shown significant promise in year two of his NBA career. How far can Darius Garland go as the Cavaliers&#8217; point guard of the future?</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/BI_Ball_Small-80x80.jpg" width="46" height="46" alt="Garrett Brooks" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">January 10, 2021</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/gbrooks/" title="Posts by Garrett Brooks" rel="author">Garrett Brooks</a></span> <a href="@Garrett_brooks1" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Darius_Garland_Cavaliers_2019_AP-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>Each season, a group of second-year players make the jump from intriguing rookies to impact second-year pros. This year will be no different, and a handful of players are already emerging as the favorites to take the biggest leap from year one to year two.</p>
<p>The likes of Ja Morant and Zion Williamson don’t count, as they were extremely impactful in year one of their respective NBA careers. Similarly, Michael Porter Jr. is in year two only as a technicality, as he has been with the Denver Nuggets for three seasons including this one.</p>
<p>The biggest breakout from year one to two has without a doubt been Darius Garland thus far. Though he’s missed a few games recently, the guard is proving doubters wrong early in season two with the Cleveland Cavaliers.</p>
<p>During his rookie campaign, Garland averaged 12.3 points per game to go along with 3.9 assists per contest. This season, though only in six games, his averages have jumped up to 17.2 points and 6.3 assists. Even better, he’s combining with Collin Sexton to form one of the more intriguing guard combinations in the NBA for the coming years.</p>
<p>More than just his countable stats, his on-court play itself has been noticeably better too – already Garland has earned more minutes this year than he got last year. Further, the team is playing significantly too as a whole, specifically when he is on the court. Last year, he had a plus-minus of minus-5, compared to this year at plus-4.2.</p>
<p>Again, everything needs to be taken with a grain of salt over a six-game sample size – but the numbers and on-court play are promising, though. His numbers are up across the board, including his percentages. If the Cavaliers continue to be one of the surprising teams throughout the NBA season, it will be because of the play of their dynamic young backcourt.</p>
<p>When Garland and Sexton take the court, the Cavaliers stand at 4-2 on the season. That includes wins over the Atlanta Hawks, Philadelphia 76ers and Charlotte Hornets.</p>
<p>That’s a big part of what makes him such an ideal fit alongside Sexton. Yes, the pair are undersized compared to traditional standards of what a starting backcourt should look like. As always, the NBA is changing. That includes size necessities. Garland plays the traditional point guard role surprisingly well for a second-year player, and Sexton is such a natural scorer that fitting him isn’t necessarily difficult.</p>
<p>The scoring, 17.2 per contest, is an added bonus to the natural playmaking ability of Garland. As of today, he ranks sixth in second-year players scoring-wise, trailing Morant, Williamson, Porter Jr., Coby White and R.J. Barrett.</p>
<p>Garland and Morant lead the group in assists at 6.3 per contest, but the latter has played in half the games so far.</p>
<p>While Andre Drummond&#8217;s dominance has been a key part of the Cavaliers&#8217; success, the young backcourt has been the motor under head coach J.B. Bickerstaff.</p>
<p>Drummond is averaging an impressive 17 points and 14.2 rebounds alongside Garland and Sexton. At 27 years old, Drummond is one of the veterans of the team, undoubtedly. Not only is he a force on the boards, but he’s also the ideal pick-and-roll partner for both youngsters.</p>
<p>Among the top ten scorers per game in terms of second-year pros, no other player can match Garland&#8217;s 46.9 percent shooting from behind the arc – better, he&#8217;s connecting on that rate on 5.3 attempts per game.</p>
<p>Elsewhere, De’Andre Hunter of the Atlanta Hawks is breaking out with 16 points per game in the early season; while less heralded players such as Spurs forward Keldon Johnson are amongst the biggest jumps as well. Johnson has become a key contributor for San Antonio, averaging 13.9 points per contest in just under 30 minutes played.</p>
<p>Not too far behind Johnson is last season&#8217;s bubble breakout player, Tyler Herro of the Miami HEAT. Herro was a hot pick to win this year&#8217;s Most Improved Player, though he&#8217;s yet to take the jump some had expected. Still, Herro is contributing a solid 13.4 points per contest for the once again contending Floridian franchise.</p>
<p>All in all, it appears the 2019 NBA Draft Class has some of the brightest futures among NBA players. Still, no one, even in such a loaded class, can match the jump made by Garland from year one to year two. As he gets healthy, along with the hopeful health of both Sexton and veteran big Kevin Love, could have this Cavaliers team on the road to contending for a playoff spot much sooner than many anticipated.</p>
<p>Cleveland is standing at 5-4 in the early going, but as mentioned earlier, they&#8217;re 4-2 in games in which both Garland and Sexton take the floor. If fully healthy, this team will be contending for a back of the pack playoff spot this year at the earliest. If not, their young duo can continue developing alongside another promising prospect in rookie wing Isaac Okoro.</p>
<p>For the first time in a long time, things are trending in the right direction for the Cleveland Cavaliers.</p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/darius-garland-among-nbas-emerging-sophomore-class/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-17" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- BasketballInsiders_300x250_ROS_ATF (responsive) -->
<div class="ad-tag" data-ad-name="BasketballInsiders_300x250_ROS_ATF" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-21" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- NJ Ads expires 11/27/2020 -->
<center><a href="https://www.americancasinoguide.com/" title="American Casino Guide" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/american-casino-guide-logo_200x140.jpg" alt="American Casino Guide"></a>
</center>
<center><a href="https://www.njcasino.com/" title="NJ Casino" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/nj-casino_225x150.png" alt="NJ Casino"></a>
</center>
<center><a href="https://www.betnj.com/" title="NJ Casino" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/bet-nj-logo_200x140.jpg" alt="NJ Casino"></a>
</center>
<!-- NJ Ads end-->			</div><!--mvp-widget-ad-->
		</section><section id="text-45" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NBA Team Salaries</span></h4></div>			<div class="textwidget"><div style=" float: left; width: 100%; height: 370px;">
<div style="text-align: center">
<table style="border: none;  width: 100%;" cellspacing="0" cellpadding="0">
<tr>
<td> <a href="http://www.basketballinsiders.com/atlanta-hawks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_01.png" alt="Atlanta Hawks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/boston-celtics-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_02.png" alt="Boston Celtics" ></a></td>
<td> <a href="http://www.basketballinsiders.com/brooklyn-nets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_18.png" alt="Brooklyn Nets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/charlotte-hornets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_03.png" alt="Charlotte Hornets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/chicago-bulls-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_04.png" alt="Chicago Bulls" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/cleveland-cavaliers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_05.png" alt="Cleveland Cavaliers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/dallas-mavericks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_06.png" alt="Dallas Mavericks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/denver-nuggets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_07.png" alt="Denver Nuggets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/detroit-pistons-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_08.png" alt="Detroit Pistons" ></a></td>
<td> <a href="http://www.basketballinsiders.com/golden-state-warriors-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_09.png" alt="Golden State Warriors" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/houston-rockets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_10.png" alt="Houston Rockets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/indiana-pacers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_11.png" alt="Indiana Pacers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/los-angeles-clippers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_12.png" alt="Los Angeles Clippers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/los-angeles-lakers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_13.png" alt="Los Angeles Lakers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/memphis-grizzlies-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_14.png" alt="Memphis Grizzlies" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/miami-heat-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_15.png" alt="Miami Heat" ></a></td>
<td> <a href="http://www.basketballinsiders.com/milwaukee-bucks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_16.png" alt="Milwaukee Bucks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/minnesota-timberwolves-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_17.png" alt="Minnesota Timberwolves" ></a></td>
<td> <a href="http://www.basketballinsiders.com/new-orleans-pelicans-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_19a.png" alt="New Orleans Pelicans" ></a></td>
<td> <a href="http://www.basketballinsiders.com/new-york-knicks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_20.png" alt="New York Knicks" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/oklahoma-city-thunder-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_21.png" alt="Oklahoma City Thunder" ></a></td>
<td> <a href="http://www.basketballinsiders.com/orlando-magic-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_22.png" alt="Orlando Magic" ></a></td>
<td> <a href="http://www.basketballinsiders.com/philadelphia-76ers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_23.png" alt="Philidelphia 76ers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/phoenix-suns-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_24.png" alt="Phoenix Suns" ></a></td>
<td> <a href="http://www.basketballinsiders.com/portland-trail-blazers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_25.png" alt="Portland Trail Blazers" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/sacramento-kings-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_26.png" alt="Sacramento Kings" ></a></td>
<td> <a href="http://www.basketballinsiders.com/san-antonio-spurs-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_27.png" alt="San Antonio Spurs" ></a></td>
<td> <a href="http://www.basketballinsiders.com/toronto-raptors-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_29.png" alt="Toronto Raptors" ></a></td>
<td> <a href="http://www.basketballinsiders.com/utah-jazz-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_31.png" alt="Utah Jazz" ></a></td>
<td> <a href="http://www.basketballinsiders.com/washington-wizards-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_32.png" alt="Washington Wizards" ></a></td>
</tr>
</table>
</div>
</div>
</div>
		</section><section id="mvp_ad_widget-18" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/12906217/aff.display.insiderssports/bannerad_300x250', [300, 250]).display();
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">CloseUp360</span></h4></div><div class="textwidget custom-html-widget"><div class="feedgrabbr_widget" id="fgid_19cbac95836de6d19da621a29"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_19cbac95836de6d19da621a29");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script> 

</div></section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Insiders On Twitter</span></h4></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="450" href="https://twitter.com/stevekylerNBA/lists/our-team?ref_src=twsrc%5Etfw" data-chrome="noheader nofooter noborder"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NBA On Twitter</span></h4></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/stevekylerNBA/lists/nba-news-2?ref_src=twsrc%5Etfw" data-chrome="noheader nofooter noborder"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending Now</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="http://www.basketballinsiders.com/nba-pm-the-best-remaining-free-agents/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Rondae_Hollis_Jefferson_Raptors_2020_AP-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Rondae_Hollis_Jefferson_Raptors_2020_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Rondae_Hollis_Jefferson_Raptors_2020_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Rondae_Hollis_Jefferson_Raptors_2020_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Rondae_Hollis_Jefferson_Raptors_2020_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Rondae_Hollis_Jefferson_Raptors_2020_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Rondae_Hollis_Jefferson_Raptors_2020_AP-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Rondae_Hollis_Jefferson_Raptors_2020_AP-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Rondae_Hollis_Jefferson_Raptors_2020_AP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA PM: The Best Remaining Free Agents</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/report-karl-anthony-towns-week-to-week-with-dislocated-left-wrist/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Karl_Anthony_Towns_Timberwolves_2019_Offseason-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Karl_Anthony_Towns_Timberwolves_2019_Offseason-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Karl_Anthony_Towns_Timberwolves_2019_Offseason-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Karl_Anthony_Towns_Timberwolves_2019_Offseason-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Karl_Anthony_Towns_Timberwolves_2019_Offseason-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Karl_Anthony_Towns_Timberwolves_2019_Offseason.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Karl_Anthony_Towns_Timberwolves_2019_Offseason-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Karl_Anthony_Towns_Timberwolves_2019_Offseason-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/07/Karl_Anthony_Towns_Timberwolves_2019_Offseason-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Headlines</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Report: Karl-Anthony Towns Week-to-Week with Dislocated Left Wrist</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/nba-daily-deni-avdija-flashing-skill-poise-as-19-year-old-rookie/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/10/Deni_Avdija_Maccabi_Tel_Aviv_2020_Icon-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/10/Deni_Avdija_Maccabi_Tel_Aviv_2020_Icon-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/10/Deni_Avdija_Maccabi_Tel_Aviv_2020_Icon-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/10/Deni_Avdija_Maccabi_Tel_Aviv_2020_Icon-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/10/Deni_Avdija_Maccabi_Tel_Aviv_2020_Icon.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/10/Deni_Avdija_Maccabi_Tel_Aviv_2020_Icon-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/10/Deni_Avdija_Maccabi_Tel_Aviv_2020_Icon-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/10/Deni_Avdija_Maccabi_Tel_Aviv_2020_Icon-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/10/Deni_Avdija_Maccabi_Tel_Aviv_2020_Icon-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Daily: Deni Avdija Flashing Skill, Poise As 19-Year-Old Rookie</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/nba-pm-early-season-atlantic-division-rankings/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Jayson_Tatum_Celtics_2019_AP1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Jayson_Tatum_Celtics_2019_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Jayson_Tatum_Celtics_2019_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Jayson_Tatum_Celtics_2019_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Jayson_Tatum_Celtics_2019_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Jayson_Tatum_Celtics_2019_AP1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Jayson_Tatum_Celtics_2019_AP1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Jayson_Tatum_Celtics_2019_AP1-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Jayson_Tatum_Celtics_2019_AP1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA PM: Early-Season Atlantic Division Rankings</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite300-1.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/BasketballInsiders" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/BBallInsiders" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="http://www.pinterest.com/bballinsiders/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="http://instagram.com/basketballinsiders" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://plus.google.com/u/0/+Basketballinsiderscom/" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/BasketballInsiders" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-7340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7340"><a href="http://www.basketballinsiders.com/the-latest-basketball-news/">NBA Trade Rumors</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.basketballinsiders.com/nbas-top-50-highest-paid-players/">NBA&#8217;s Top 50 Highest Paid Players</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 NBA Draft Prospects</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.basketballinsiders.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://www.basketballinsiders.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2018 Insiders Sports, Inc.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<div id="aioseo-admin"></div><meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-46749583-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074072168,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[3,&quot;NBA&quot;],&quot;a&quot;:[1,&quot;Ariel Pacheco&quot;],&quot;t&quot;:[2,&quot;Atlanta Hawks,Detroit Pistons,Main Page,Milwaukee Bucks,Washington Wizards&quot;]}}" /><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "basketball_insiders", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:100%;
								height:50;
								background:;
					position: fixed;
					bottom:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					bottom:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: ;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	
<style>
#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap
</style>
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<link rel='stylesheet' id='mediaelement-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.5.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.5.3' id='clickmag-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.5.3' id='flexslider-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.5.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>

<!-- Begin comScore Tag -->
<script>document.write(unescape("%3Cscript src=\'" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js\' %3E%3C/script%3E"));</script>
<script>
  COMSCORE.beacon({
    c1:2,
    c2:6685975,
    c3:"",
    c4:"'.$_SERVER["SERVER_NAME"].$_SERVER["REQUEST_URI"].'",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6685975&c3=&c4=&c5=&c6=&c15=&cj=1" /></noscript>
<!-- End comScore Tag -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"a0JVi1a8Dy00qI", domain:"footballinsiders.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=a0JVi1a8Dy00qI" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Start Teads Javascript -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/69634/tag"></script>
<!-- End Teads Javascript -->
<link rel="stylesheet" href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/nice-select.css">
<script src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/jquery.nice-select.js"></script>
<script lang="javascript" type="text/javascript">
    jQuery(document).ready(function() {
        jQuery('select').niceSelect();
      });
</script>
</body>
</html>