<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/SmallBallLogo.png" /><link rel="pingback" href="http://www.basketballinsiders.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="http://www.basketballinsiders.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP.jpg" />
		<meta name="twitter:image" content="http://www.basketballinsiders.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP.jpg" />
	<meta property="og:url" content="http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/" />
<meta property="og:title" content="NBA Daily: Four Playoff Teams With Slumping Players" />
<meta property="og:description" content="Heading into 2020 there are four teams that are teetering on the edge of success and Chad Smith identifies the players who need to flip the switch soon." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/">
<meta name="twitter:title" content="NBA Daily: Four Playoff Teams With Slumping Players">
<meta name="twitter:description" content="Heading into 2020 there are four teams that are teetering on the edge of success and Chad Smith identifies the players who need to flip the switch soon.">
<title>NBA Daily: Four Playoff Teams With Slumping Players | Basketball Insiders | NBA Rumors And Basketball News</title>

<!-- All in One SEO Pack 3.2.10 by Michael Torbert of Semper Fi Web Design[1617,1736] -->
<meta name="description"  content="Heading into 2020 there are four teams that are teetering on the edge of success and Chad Smith identifies the players who need to flip the switch soon." />

<meta name="keywords"  content="denver nuggets,los angeles lakers,main page,orlando magic,utah jazz" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.basketballinsiders.com/#organization","url":"http://www.basketballinsiders.com/","name":"Basketball Insiders | NBA Rumors And Basketball News","sameAs":[]},{"@type":"WebSite","@id":"http://www.basketballinsiders.com/#website","url":"http://www.basketballinsiders.com/","name":"Basketball Insiders | NBA Rumors And Basketball News","publisher":{"@id":"http://www.basketballinsiders.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.basketballinsiders.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/#webpage","url":"http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/","inLanguage":"en-US","name":"NBA Daily: Four Playoff Teams With Slumping Players","isPartOf":{"@id":"http://www.basketballinsiders.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/#primaryimage","url":"http://www.basketballinsiders.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP.jpg","width":1000,"height":600},"primaryImageOfPage":{"@id":"http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/#primaryimage"},"datePublished":"2019-12-30T14:25:07+00:00","dateModified":"2019-12-30T14:25:07+00:00","description":"Heading into 2020 there are four teams that are teetering on the edge of success and Chad Smith identifies the players who need to flip the switch soon."},{"@type":"Article","@id":"http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/#article","isPartOf":{"@id":"http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/#webpage"},"author":{"@id":"http://www.basketballinsiders.com/author/csmith/#author"},"headline":"NBA Daily: Four Playoff Teams With Slumping Players","datePublished":"2019-12-30T14:25:07+00:00","dateModified":"2019-12-30T14:25:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/#webpage"},"publisher":{"@id":"http://www.basketballinsiders.com/#organization"},"articleSection":"NBA, NBA DAILY, Denver Nuggets, Los Angeles Lakers, Main Page, Orlando Magic, Utah Jazz","image":{"@type":"ImageObject","@id":"http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/#primaryimage","url":"http://www.basketballinsiders.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP.jpg","width":1000,"height":600}},{"@type":"Person","@id":"http://www.basketballinsiders.com/author/csmith/#author","name":"Chad Smith","sameAs":["https://twitter.com/Chad200"],"image":{"@type":"ImageObject","@id":"http://www.basketballinsiders.com/#personlogo","url":"http://www.basketballinsiders.com/wp-content/uploads/2019/08/Headshot-e1566742477701.jpg","width":96,"height":96,"caption":"Chad Smith"}}]}</script>
<link rel="canonical" href="http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Feed" href="http://www.basketballinsiders.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Comments Feed" href="http://www.basketballinsiders.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; NBA Daily: Four Playoff Teams With Slumping Players Comments Feed" href="http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/css/dist/block-library/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/css/base.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/style.css?ver=5.2.5' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/wp-infinite-scrolling/js/jquery.sifs.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpifs_options = {"container":".blog-layout1","post":".infinite-post","pagination":".navigation","next":".next-post-link a","loading":"<div style=\"text-align: center; font-weight: bold; font-size: 22px; color: #b5b5b5;\">Loading More Posts...<\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/wp-infinite-scrolling/js/wpifs.js?ver=5.2.5'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><link rel='https://api.w.org/' href='http://www.basketballinsiders.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.basketballinsiders.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.basketballinsiders.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sources: Warriors Willing to Trade Alex Burks, Other Veterans' href='http://www.basketballinsiders.com/sources-warriors-willing-to-trade-alex-burks-other-veterans/' />
<link rel='next' title='NBA Daily: Troy Brown Jr. Seeing Increased Role in Washington' href='http://www.basketballinsiders.com/nba-daily-troy-brown-jr-seeing-increased-role-in-washington/' />
<link rel='shortlink' href='http://www.basketballinsiders.com/?p=64214' />
<link rel="alternate" type="application/json+oembed" href="http://www.basketballinsiders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.basketballinsiders.com%2Fnba-daily-four-playoff-teams-with-slumping-players%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.basketballinsiders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.basketballinsiders.com%2Fnba-daily-four-playoff-teams-with-slumping-players%2F&#038;format=xml" />
<meta name='pubexchange:image' content='http://www.basketballinsiders.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP-300x180.jpg'>
<meta name='pubexchange:title' content='NBA Daily: Four Playoff Teams With Slumping Players'>
        <style>
            .theiaPostSlider_nav.fontTheme ._title {
                line-height: 48px;
            }

            .theiaPostSlider_nav.fontTheme ._prev,
            .theiaPostSlider_nav.fontTheme ._next {
                font-size: 48px;
                color: #dd0000;
                line-height: 0;
            }

            .theiaPostSlider_nav.fontTheme ._prev:hover,
            .theiaPostSlider_nav.fontTheme ._next:hover {
                color: #ff2626;
            }

            .theiaPostSlider_nav.fontTheme ._disabled {
                color: #6d6d6d !important;
            }
        </style>
        
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bballinsiders" />
<meta name="twitter:creator" content="@bballinsiders" />
<meta name="twitter:url" content="http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/" />
<meta name="twitter:title" content="NBA Daily: Four Playoff Teams With Slumping Players" />
<meta name="twitter:description" content="Heading into 2020 there are four teams that are teetering on the edge of success and Chad Smith identifies the players who need to flip the switch soon." />
<meta name="twitter:image" content="http://www.basketballinsiders.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- DFP Tags Start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1246049/BasketballInsiders_1x1', [1, 1], 'div-gpt-ad-1509057907764-1').addService(googletag.pubads());
    googletag.defineSlot('/1246049/BasketballInsiders_1x1_Passback', [1, 1], 'div-gpt-ad-1509057907764-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.enableServices();
  });
</script>
<!-- DFP Tags End -->
<!-- Please add to the top of the head element —>

<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>

<!-- Start AIR.TV Viral -->
<script async src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=b6V9NyTdRQGeWbnMmfnvwg'></script>
<!-- End AIR.TV Viral -->

<!-- Start Sharethrough Tag -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- End Sharethrough Tag -->
</head>
<body class="post-template-default single single-post postid-64214 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_w30.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-148"><a href="http://www.basketballinsiders.com/category/nba-news/">NBA News</a>
<ul class="sub-menu">
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="http://www.basketballinsiders.com/key-nba-dates/">Key NBA Dates &#8211; 2019-20</a></li>
	<li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10601"><a href="http://www.basketballinsiders.com/category/insiders-video/">Insiders Video</a></li>
	<li id="menu-item-17063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17063"><a href="http://www.basketballinsiders.com/authors/">Our Team</a></li>
	<li id="menu-item-15328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15328"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://www.basketballinsiders.com/nba-team-salaries-at-a-glance/">NBA Salary Cap &#8211; By Team</a></li>
<li id="menu-item-61325" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61325"><a href="http://www.basketballinsiders.com/2019-20-nba-salary-cap-109-140-million/">2019-20 NBA Salary Cap – $109.140M</a></li>
<li id="menu-item-55120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55120"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents – 2019-2020</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://www.basketballinsiders.com/nba-news-sorted-by-team/">NBA News By Team</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.basketballinsiders.com/nba-trade-history/">NBA Trade History</a></li>
<li id="menu-item-2819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2819"><a href="http://www.basketballinsiders.com/nba-salaries/nba-rookie-salary-scale-by-draft-year/">NBA Rookie Salary Scale</a></li>
<li id="menu-item-51042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51042"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 NBA Draft Prospects</a></li>
<li id="menu-item-6571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6571"><a href="http://www.basketballinsiders.com/tag/mock-drafts/">Mock Drafts</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-pick/">History of the NBA Draft – By Pick</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-team/">History of the NBA Draft – By Team</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/BasketballInsiders" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/BBallInsiders" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="http://www.pinterest.com/bballinsiders/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="http://instagram.com/basketballinsiders" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/u/0/+Basketballinsiderscom/" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/user/BasketballInsiders" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://www.basketballinsiders.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<table border="0" width="100%" bgcolor="#000000" cellspacing="0" cellpadding="0">
	<tr>
		<td>

<p align="center">
<!-- BI_Homepage_MidLeader (responsive) -->
<div class="ad-tag" data-ad-name="BI_Homepage_MidLeader" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</p>		
</td>
	</tr>
</table>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/BasketballInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/BBallInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="http://instagram.com/basketballinsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/user/BasketballInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.basketballinsiders.com/"><img itemprop="logo" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_w30.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Basketball Insiders | NBA Rumors And Basketball News</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>NBA Daily: Four Playoff Teams With Slumping Players</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-48819" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48819"><a href="http://www.basketballinsiders.com/category/basketball-headlines/nba-headlines/">NBA Headlines</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/sources-warriors-willing-to-trade-alex-burks-other-veterans/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Alec_Burks_Warriros_2019_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Alec_Burks_Warriros_2019_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Alec_Burks_Warriros_2019_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Alec_Burks_Warriros_2019_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Alec_Burks_Warriros_2019_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Alec_Burks_Warriros_2019_AP1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Warriors Willing to Trade Alex Burks, Other Veterans</p></a></li><li><a href="http://www.basketballinsiders.com/sources-cavaliers-trade-jordan-clarkson-to-jazz-for-dante-exum/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Cavaliers_2019_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Cavaliers_2019_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Cavaliers_2019_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Cavaliers_2019_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Cavaliers_2019_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Cavaliers_2019_AP1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Cavaliers Trade Jordan Clarkson to Jazz for Dante Exum</p></a></li><li><a href="http://www.basketballinsiders.com/sources-jazz-to-waive-jeff-green/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Jazz to Waive Jeff Green</p></a></li><li><a href="http://www.basketballinsiders.com/report-pascal-siakam-out-indefinitely-with-groin-injury/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Pascal_Siakam_Raptors_2019_AP3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Pascal_Siakam_Raptors_2019_AP3-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Pascal_Siakam_Raptors_2019_AP3-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Pascal_Siakam_Raptors_2019_AP3-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Pascal_Siakam_Raptors_2019_AP3-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Pascal_Siakam_Raptors_2019_AP3.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Report: Pascal Siakam Out Indefinitely with Groin Injury</p></a></li><li><a href="http://www.basketballinsiders.com/sources-timberwolves-several-teams-interested-in-dennis-smith-jr/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Dennis_Smith_Jr_Knicks_2019_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Dennis_Smith_Jr_Knicks_2019_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Dennis_Smith_Jr_Knicks_2019_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Dennis_Smith_Jr_Knicks_2019_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Dennis_Smith_Jr_Knicks_2019_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Dennis_Smith_Jr_Knicks_2019_AP1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Timberwolves, Several Teams Interested in Dennis Smith Jr.</p></a></li></ul></div></div></li>
<li id="menu-item-48820" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48820"><a href="http://www.basketballinsiders.com/category/nba-news/">NBA News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/nba-daily-troy-brown-jr-seeing-increased-role-in-washington/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: Troy Brown Jr. Seeing Increased Role in Washington</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: Four Playoff Teams With Slumping Players</p></a></li><li><a href="http://www.basketballinsiders.com/the-timberwolves-are-pushing-the-limits-of-process/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Timberwolves Are Pushing The Limits Of Process</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-wilson-chandler-getting-acclimated-on-the-fly/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: Wilson Chandler Getting Acclimated On The Fly</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-trade-season-has-officially-begun/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: Trade Season Has Officially Begun</p></a></li></ul></div></div></li>
<li id="menu-item-60338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60338"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents</a></li>
<li id="menu-item-48842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48842"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 Draft Prospects</a></li>
<li id="menu-item-48844" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48844"><a href="http://www.basketballinsiders.com/category/nba-draft/mock-drafts/">Mock Drafts</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/2019-nba-consensus-mock-draft-final/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Consensus Mock Draft – Final</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-60-pick-nba-mock-draft-6-18-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: 60-Pick Mock Draft &#8211; 6/18/2019</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-consensus-mock-draft-ver-6-0/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Consensus Mock Draft &#8211; Ver 6.0</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-consensus-mock-draft-ver-5-0/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Consensus Mock Draft &#8211; Ver 5.0</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-60-pick-nba-mock-draft-5-28-19/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: 60-Pick NBA Mock Draft – 5/28/19</p></a></li></ul></div></div></li>
<li id="menu-item-48823" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48823"><a href="http://www.basketballinsiders.com/category/insiders-podcast/">Insiders Podcast</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/podcast-2019-nba-free-agency-recap/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: 2019 NBA Free Agency Recap</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-lebrons-lakers-playing-catchup-post-all-star-break-rundown/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: LeBron&#8217;s Lakers Playing Catchup &#038; Post All-Star Break Rundown</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-checking-in-on-clippers-lakers-east-arms-race-warriors-challengers/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: Checking In On Clippers &#038; Lakers, East Arms Race, Warriors&#8217; Challengers</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-post-trade-deadline-thoughts-and-buyout-season/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: Post-Trade Deadline Thoughts And Buyout Season</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-the-2019-nba-trade-deadline-preview/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: The 2019 NBA Trade Deadline Preview</p></a></li></ul></div></div></li>
<li id="menu-item-48836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48836"><a href="http://www.basketballinsiders.com/nba-team-salaries-at-a-glance/">NBA Team Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-48838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48838"><a href="http://www.basketballinsiders.com/nbas-top-50-highest-paid-players/">NBA&#8217;s Top 50 Highest Paid Players</a></li>
	<li id="menu-item-48834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48834"><a href="http://www.basketballinsiders.com/nba-salaries/nba-rookie-salary-scale-by-draft-year/">NBA Rookie Salary Scale – By Draft Year</a></li>
	<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="http://www.basketballinsiders.com/nba-salaries/nba-salary-cap-notes/">NBA Salary Cap Notes</a></li>
	<li id="menu-item-54315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54315"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2018-2019/">NBA Free Agents – 2018-2019</a></li>
	<li id="menu-item-54320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54320"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents – 2019-2020</a></li>
	<li id="menu-item-54321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54321"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2020-2021/">NBA Free Agents – 2020-2021</a></li>
	<li id="menu-item-48868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48868"><a href="http://www.basketballinsiders.com/nba-salaries/2015-16-nba-salary-cap-70-million/">2015-16 NBA Salary Cap – $70 Million</a></li>
	<li id="menu-item-48867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48867"><a href="http://www.basketballinsiders.com/nba-salaries/2016-17-nba-salary-cap-94-143-million/">2016-17 NBA Salary Cap – $94.143 million</a></li>
	<li id="menu-item-48866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48866"><a href="http://www.basketballinsiders.com/nba-salaries/2017-18-nba-salary-cap-99-093-million/">2017-18 NBA Salary Cap – $99.093 Million</a></li>
	<li id="menu-item-54377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54377"><a href="http://www.basketballinsiders.com/nba-salaries/2018-19-nba-salary-cap-101-869-million/">2018-19 NBA Salary Cap – $101.869 Million</a></li>
	<li id="menu-item-60893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-60893"><a href="http://www.basketballinsiders.com/2019-20-nba-salary-cap-109-140-million/">2019-20 NBA Salary Cap – $109.140 Million</a></li>
</ul>
</li>
<li id="menu-item-48824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48824"><a href="http://#">More</a>
<ul class="sub-menu">
	<li id="menu-item-48829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48829"><a href="http://www.basketballinsiders.com/authors/">Our Team</a></li>
	<li id="menu-item-48822" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48822"><a href="http://www.basketballinsiders.com/category/nba-draft/">NBA Draft</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/nba-daily-biggest-winners-on-draft-night/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-1000x600.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: Biggest Winners On Draft Night</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-draft-trade-recap/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-300x179.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-768x458.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-1024x611.jpg 1024w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-1000x600.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake.jpg 1250w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Draft Trade Recap</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-the-undrafted-list-who-got-missed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-400x240.jpeg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-1000x600.jpeg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: The Undrafted List &#8211; Who Got Missed</p></a></li><li><a href="http://www.basketballinsiders.com/30-kevin-porter-jr-cleveland-cavaliers/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>#30 – Kevin Porter Jr. – Cleveland Cavaliers</p></a></li><li><a href="http://www.basketballinsiders.com/29-keldon-johnson-san-antonio-spurs/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Keldon_Johnson-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Keldon_Johnson-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Keldon_Johnson-1000x600.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Keldon_Johnson-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>#29 – Keldon Johnson – San Antonio Spurs</p></a></li></ul></div></div></li>
	<li id="menu-item-48839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48839"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-team/">History of the NBA Draft – By Team</a></li>
	<li id="menu-item-48840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48840"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-pick/">History of the NBA Draft – By Pick</a></li>
	<li id="menu-item-48827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48827"><a href="http://www.basketballinsiders.com/nba-trade-history/">NBA Trade History</a></li>
	<li id="menu-item-48828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48828"><a href="http://www.basketballinsiders.com/key-nba-dates/">Key NBA Dates &#8211; 2019-20</a></li>
	<li id="menu-item-48826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48826"><a href="http://www.basketballinsiders.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-48825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48825"><a href="http://www.basketballinsiders.com/terms-of-service/">Terms Of Service</a></li>
	<li id="menu-item-48830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48830"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">NBA Daily: Four Playoff Teams With Slumping Players</h1>
													<span class="mvp-post-excerpt left"><p>Heading into 2020 there are four teams that are teetering on the edge of success and Chad Smith identifies the players who need to flip the switch soon.</p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/Headshot-e1566742477701-80x80.jpg" width="46" height="46" alt="Chad Smith" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-30">December 30, 2019</time></span>
										<meta itemprop="dateModified" content="2019-12-30"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.basketballinsiders.com/author/csmith/" title="Posts by Chad Smith" rel="author">Chad Smith</a></span> <a href="https://twitter.com/Chad200" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																			<div id="mvp-video-embed-wrap" class="left relative">
											<div id="mvp-video-embed-cont" class="left relative">
												<span class="mvp-video-close fa fa-times" aria-hidden="true"></span>
												<div id="mvp-video-embed" class="left relative">
													<div class='s2nPlayer k-xN7MeEOC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=xN7MeEOC&cid=7380&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>												</div><!--mvp-video-embed-->
											</div><!--mvp-video-embed-cont-->
										</div><!--mvp-video-embed-wrap-->
										<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																						<meta itemprop="url" content="http://www.basketballinsiders.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-img-hide-->
																																									<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/&amp;t=NBA Daily: Four Playoff Teams With Slumping Players', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=NBA Daily: Four Playoff Teams With Slumping Players -&amp;url=http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/&amp;media=http://www.basketballinsiders.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP.jpg&amp;description=NBA Daily: Four Playoff Teams With Slumping Players', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=NBA Daily: Four Playoff Teams With Slumping Players&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/&amp;t=NBA Daily: Four Playoff Teams With Slumping Players', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=NBA Daily: Four Playoff Teams With Slumping Players -&amp;url=http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/&amp;media=http://www.basketballinsiders.com/wp-content/uploads/2019/08/Kyle_Kuzma_Lakers_2019_Offseason_AP.jpg&amp;description=NBA Daily: Four Playoff Teams With Slumping Players', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=NBA Daily: Four Playoff Teams With Slumping Players http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=NBA Daily: Four Playoff Teams With Slumping Players&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="http://www.basketballinsiders.com/nba-daily-four-playoff-teams-with-slumping-players/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>As the NBA season pushes on into the New Year, front office executives now have a solid understanding of their team’s makeup &#8212; and as the year gets closer to February, tough decisions will need to be made. Two of these are fringe playoff teams while the other two are right on the bubble of being a serious championship contender. In either case, their fates may be tied to the underwhelming play of one of their key players.</p>
<p>For some organizations, the problem is more than one player simply underperforming. The San Antonio Spurs, for example, have fallen flat on their faces this season. While LaMarcus Aldridge and DeMar DeRozan are the easy targets, the young backcourt of Bryn Forbes and Derrick White are equally to blame for their subpar performances this year.</p>
<p>Expectations were high for all of these teams even before the season began. As the calendar flips to a new year next week, not all of these organizations have lived up to those expectations. Is there time to turn it around? Or must moves be made because of it?</p>
<h3><strong>Aaron Gordon, </strong><strong>Orlando Magic</strong></h3>
<p>After a sensational season a year ago, Orlando has not been able to replicate those same magical performances. While Nikola Vucevic missed 11 games with an injury and Evan Fournier got off to a rough start, the Magic still don&#8217;t even resemble the same team that won 42 games last season. They are currently three games under .500 at 14-17 in spite of their thrilling upset victory over Philadelphia recently.</p>
<p>After exploding onto the NBA scene over his first three seasons, Gordon doesn&#8217;t seem to have the same burst and pop that he showed early on. Some lower body injuries may be taking their toll on the big man, as his athleticism isn&#8217;t quite what it used to be. That is a big part of Gordon&#8217;s game too as he is very good at many things but isn’t elite anywhere.</p>
<p>After averaging 17.6 and 16 points per game respectively during the last two seasons, Gordon is at just 13.3 this year. His shooting percentages are down across the board, as are his rebounding numbers. Gordon is shooting 69 percent from the free-throw line and just 29 percent from three-point territory. Orlando will need him to become more productive and more consistent for them to return to the postseason.</p>
<h3><strong>Kyle Kuzma, Los Angeles Lakers</strong></h3>
<p>Once the Lakers landed their second star in Anthony Davis, we pondered how Kuzma would fit into the equation. After an excellent rookie campaign and a fantastic sophomore season, the forward has struggled to find his place in the rotation. His scoring average has dropped seven points from last season and, understandably, both his rebounding and assist tallies have suffered as well. Most of this can be contributed to his minutes dropping from over 33 per game to just 23 this year.</p>
<p>There have been many times in which Kuzma looks like he is just pressing, trying to do too much, especially when he knows he is about to be subbed out of the game. Playing alongside two superstars is something Kuzma has never done before, so trying to find a comfort zone on a complex team has proved difficult.</p>
<p>The Lakers have been rolling for most of the season and &#8212; despite this current four-game losing streak &#8212; they are clearly a title contender as one of the best teams in the league. A healthy duo of Davis and LeBron James is obviously vital to their success, but finding a way to incorporate a talent like Kuzma will be key in solidifying their playoff rotation. Or, if Kuzma never quite figures it out this season, the Lakers will be active near the trade deadline, it is safe to assume.</p>
<h3><strong>Mike Conley Jr., Utah Jazz</strong></h3>
<p>Simply put: The Jazz have been on a roller coaster ride this year. They went from being the darling Cinderella favorites after acquiring Conley this summer to arguably the most disappointing team one quarter into the season. The poor play from Conley was an apparent problem, but the solution remains less than obvious.</p>
<p>It was more than just the abysmal numbers for the 12-year veteran, unfortunately. He was adjusting to a new offense and a new system for the first time in his career. Needless to say, one of his biggest strengths was running the pick and roll/pop with Marc Gasol for so many years. And although Rudy Gobert brings his own major contributions, the fit hasn&#8217;t been the same for Conley. Not having the shooting threat to kick to has caused severe problems for Utah.</p>
<p>Just as it seemed Conley had turned the corner, he went down with a hamstring injury that has sidelined him for nine of the last ten games. Not being able to be on the floor with his new teammates is not ideal, but it has given Joe Ingles the opportunity to run the point, which has paid big dividends for the Jazz. They&#8217;ve gone on a solid tear lately but will need Conley to solidify their place in the Western Conference.</p>
<h3><strong>Gary Harris, Denver Nuggets</strong></h3>
<p>The Nuggets have arguably the deepest roster in the league &#8212; time and time again, it has been proven on multiple occasions this season. While Nikola Jokic and Jamal Murray have established themselves as the stars of this franchise, it truly is a team effort in every sense of the word. Case in point: Denver has 12 guys that can legitimately produce on any given night. Better, the Nuggets have six players averaging double figures in scoring, but every player averages less than 18 points per game.</p>
<p>Harris&#8217; production has dwindled over the last two seasons, often finding himself in the middle of a logjam at his position. His minutes are higher than last season but his production has still gone down. Harris has been oozing with potential since his second year in the league, but he has yet to blossom into a great player. Right now, he doesn&#8217;t rank anywhere near the top 100 in any significant statistical category.</p>
<p>Denver’s hopes of a title don’t hinge on Harris becoming an All-Star-caliber player, but if he is able to become the player we saw during the 2017-18 season, it would likely solidify their place as one of the best teams in the league.</p>
<p>Ultimately, the respective campaigns may not hinge on these four players in terms of making a deep run during the postseason. However, very clearly, if the Magic, Lakers, Nuggets, Jazz want to reach their truest, highest team-wide potential, they&#8217;ll need the play of this lot to improve massively. Come February, will these franchises be back on track or will a trade need to circumvent the issue? Heading into January and a new decade, thankfully, we won&#8217;t need to wait long to find out.</p>
<p><!-- END THEIA POST SLIDER --></p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.basketballinsiders.com/tag/denver-nuggets/" rel="tag">Denver Nuggets</a><a href="http://www.basketballinsiders.com/tag/los-angeles-lakers/" rel="tag">Los Angeles Lakers</a><a href="http://www.basketballinsiders.com/tag/main-page/" rel="tag">Main Page</a><a href="http://www.basketballinsiders.com/tag/orlando-magic/" rel="tag">Orlando Magic</a><a href="http://www.basketballinsiders.com/tag/utah-jazz/" rel="tag">Utah Jazz</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="http://www.basketballinsiders.com/nba-daily-troy-brown-jr-seeing-increased-role-in-washington/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>NBA Daily: Troy Brown Jr. Seeing Increased Role in Washington</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="http://www.basketballinsiders.com/the-timberwolves-are-pushing-the-limits-of-process/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>The Timberwolves Are Pushing The Limits Of Process</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/08/Headshot-e1566742477701-80x80.jpg" width="60" height="60" alt="Chad Smith" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="http://www.basketballinsiders.com/author/csmith/" title="Posts by Chad Smith" rel="author">Chad Smith</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																	<a href="https://twitter.com/Chad200" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Chad Smith is a Basketball Insiders contributor based in Indiana.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png"/>
																	<meta itemprop="url" content="http://www.basketballinsiders.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Basketball Insiders | NBA Rumors And Basketball News">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<!-- Rev Content Start -->
<div id="rcjsload_b16eff"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=1750&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_b16eff"); rcds.appendChild(rcel);
})();
</script>
<!-- Rev Content End -->
<br><br>
<!-- BI_Homepage_Leaderboard_BTF (responsive) -->
<div class="ad-tag" data-ad-name="BI_Homepage_Leaderboard_BTF" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<br><br>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">

															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="http://www.basketballinsiders.com/nba-daily-trade-season-has-officially-begun/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_Clarkson_Jazz_2019_AP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>NBA Daily: Trade Season Has Officially Begun</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://www.basketballinsiders.com/christmas-day-recap/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/LeBron_James_Lakers_2019_AP_Offseason-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/LeBron_James_Lakers_2019_AP_Offseason-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/LeBron_James_Lakers_2019_AP_Offseason-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/LeBron_James_Lakers_2019_AP_Offseason-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/LeBron_James_Lakers_2019_AP_Offseason-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/LeBron_James_Lakers_2019_AP_Offseason.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/LeBron_James_Lakers_2019_AP_Offseason-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/LeBron_James_Lakers_2019_AP_Offseason-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/LeBron_James_Lakers_2019_AP_Offseason-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Christmas Day Recap</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://www.basketballinsiders.com/nba-daily-a-casual-christmas-day-preview/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>NBA Daily: A Casual Christmas Day Preview</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>															
														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nba-daily-four-playoff-teams-with-slumping-players/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.basketballinsiders.com/wp-comments-post.php?wpe-comment-post=insiderssports" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64214' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d81ee2b43c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
												<h1 class="mvp-post-title left">NBA Daily: Troy Brown Jr. Seeing Increased Role in Washington</h1>
																									<span class="mvp-post-excerpt left"><p>During another injury-riddled campaign for the Washington Wizards, Troy Brown Jr. has started to find some important growth at the highest level, writes David Yapkowitz.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/BI_Ball_Small-80x80.jpg" width="46" height="46" alt="David Yapkowitz" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date">December 30, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/dyapkowitz/" title="Posts by David Yapkowitz" rel="author">David Yapkowitz</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Troy_Brown_Jr_Wizards_2019_AP_Dunk-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>Injuries are never something that NBA teams want to deal with, but they&#8217;re an unfortunate part of the game &#8212; ask any franchise, they&#8217;ll agree. But when NBA teams get hit with injuries, it usually opens up opportunities and playing time for other players to step up and contribute.</p>
<p>The Washington Wizards are currently in the midst of an injury epidemic with six players likely out for their next game &#8212; and, of course, that&#8217;s in addition to John Wall, who will miss the entire season with an Achilles injury.</p>
<p>Looking down the Wizards&#8217; roster, one player who has the opportunity to really establish himself and emerge as a reliable option at this time is Troy Brown Jr. Brown has had somewhat of an inconsistent start with the Wizards and his role as a rookie last season was a bit up and down.</p>
<p>He spent time with the Capital City Go-Go, the Wizards G League affiliate while seeing limited minutes with Washington. This season, he&#8217;s bounced back and forth between being a starter and coming off the bench. In any case, he&#8217;s found himself in a different situation this season in a rather quick amount of time. It&#8217;s been a bit of an adjustment for him, especially now that he&#8217;s dealing with the wear and tear of a full 82 game season.</p>
<p>&#8220;Obviously, the biggest thing is my playing time. It&#8217;s the situations that I&#8217;m in, the role that I&#8217;m playing, those are the biggest things right now. I&#8217;m just taking on more responsibilities this year,&#8221; Brown told Basketball Insiders.</p>
<p>&#8220;Another big thing I had to learn was we play 82 games now. You&#8217;ve got to be able to move on, you&#8217;ve got to be able to play the next one. You can&#8217;t dwell on the last game for too long.&#8221;</p>
<p>As a rookie, Brown saw playing time in 52 games with the Wizards including 10 starts. In 14 minutes per game, he averaged 4.8 points, 2.8 rebounds and 1.5 assists. Thankfully, it seems, Brown really had the chance to develop his game during his time with the Capital City Go-Go. He only played in 11 games with Capital City but showed an ability to be a scorer and a facilitator; putting up 16.6 points per game on 49 percent shooting from the field and 37.5 percent from the three-point line.</p>
<p>In the past, NBA players often saw the G League as being something negative and a punishment to be sent down. For a new age of up-and-comers, however, the perception of the league has changed over time and Brown definitely found it to be beneficial to his development.</p>
<p>&#8220;I would say so just because I wasn&#8217;t getting a lot of playing time with the Wizards,&#8221; Brown said. &#8220;To be able to be on the floor and actually get some reps in, I feel like that definitely helped.&#8221;</p>
<p>Now that Brown is seeing regular NBA minutes, he&#8217;s had to make an adjustment to the way he&#8217;s used to playing. When he was at Oregon, he played an on-ball role and acted as a primary facilitator for the Ducks. Needless to say, playing with the ball in his hands has long been his strong suit.</p>
<p>But with the Wizards, he&#8217;s had to change his game a little bit. When he was moved into the starting lineup in early November, he took on more of an off-ball role by playing small forward. He admits that he&#8217;s still not quite sure about his role, but that he&#8217;s just trying to figure out how best to fit in with the team.</p>
<p>&#8220;I&#8217;m still trying to figure it out,&#8221; Brown told Basketball Insiders. &#8220;Right now, the biggest thing is just trying to find my spots and do whatever I can to impact the game and help the team. Right now, I&#8217;ve been trying to cut and play off-ball, things like that.&#8221;</p>
<p>The Wizards have two capable ball handlers in Isaiah Thomas and Bradley Beal, so it&#8217;s not all that surprising that the team has asked Brown to take more of an off-ball role. It&#8217;s a role that Otto Porter thrived in when he played off Beal and John Wall too, notably.</p>
<p>In any case, Brown has had a solid season thus far while he&#8217;s adjusted. He&#8217;s since moved back to the bench, but the youngster has tallied 9.4 points per game on the season while shooting 45.2 percent from the field. He&#8217;s also pulling down 5.5 rebounds and dishing out 2.3 assists, which, given the circumstances, injuries and context is an exciting development in Brown&#8217;s game.</p>
<p>He grew up watching both Thomas and Beal in the NBA and, for him, it&#8217;s been a pleasant experience to learn how to play off of them.</p>
<p>&#8220;I&#8217;m just trying to figure out when to get my shots up and stuff like that. That&#8217;s definitely one of those things that playing with [Thomas and Brad] and trying to figure that out together, that&#8217;s something that&#8217;s humbling,&#8221; Brown told Basketball Insiders. &#8220;These are guys I watched when I was younger. It makes you keep going and understand that there&#8217;s more to it than basketball.&#8221;</p>
<p>As the season progresses, Brown, like any developing player, has areas that he&#8217;d like to improve upon as he continues to grow his game. Offensively, he has things he&#8217;d like to work on &#8212; but the other end of the court is where he wants to make a name for himself.</p>
<p>&#8220;I just want to be able to hit more shots and make plays for my teammates,&#8221; Brown said. &#8220;And defensively, it&#8217;s being able to be a defensive stopper each night, especially on All-Star players.&#8221;</p>
<p>He&#8217;s still a work-in-progress, but if the recent contributions are any indication, the talented Brown is well on his way.</p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/nba-daily-troy-brown-jr-seeing-increased-role-in-washington/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
												<h1 class="mvp-post-title left">The Timberwolves Are Pushing The Limits Of Process</h1>
																									<span class="mvp-post-excerpt left"><p>The Minnesota Timberwolves are steadfastly adhering to their revamped offensive attack. Just how long should they keep firing up bricks from three before making changes?</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/BI_Ball_Small-80x80.jpg" width="46" height="46" alt="Jack Winter" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">December 28, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/jwinter/" title="Posts by Jack Winter" rel="author">Jack Winter</a></span> <a href="@ArmstrongWinter" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/04/Robert_Covington_Timberwolves_2019_AP-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>Andrew Wiggins caught the ball at the top of the floor. As Noah Vonleh set a screen to his left, Wiggins sensed Eric Paschall’s momentum shift toward the pick and Willie Cauley-Stein position himself behind it. He quickly rocked the ball from side to side before before planting hard off his right foot, rejecting the screen for a clear path to the rim.</p>
<p>As Wiggins’ long strides creased the paint, Jacob Evans dug off the near wing to muck up his drive and Draymond Green left the far corner to meet him at the basket. Instead of kicking the ball out to an open teammate, the simple play that marked his headline-grabbing start to the regular season, Wiggins jumped to loft a tough runner over the outstretched arms of Green and a recovering Cauley-Stein.</p>
<p>The ball bounced twice on the rim before falling through, one of Wiggins’ 10 scores on a night he took 27 shots – and the Minnesota Timberwolves managed a paltry offensive rating of 98.1 in a loss to the lowly Golden State Warriors.</p>
<div style="width: 740px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-64215-1" width="740" height="360" preload="metadata" controls="controls"><source type="video/mp4" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/wugg.mp4?_=1" /><a href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/wugg.mp4">http://www.basketballinsiders.com/wp-content/uploads/2019/12/wugg.mp4</a></video></div>
<p>There were extenuating circumstances involved in the Timberwolves’ 11th consecutive loss, and again on Thursday when they broke the league’s longest losing streak by beating the Sacramento Kings in double overtime. Karl-Anthony Towns, after all, has been sidelined with a sprained knee since Dec. 18.</p>
<p>No one ever doubted his value to Minnesota. The gap in overall quality between he and his teammates might be bigger than that of any other franchise player and the rest of his roster, even accounting for Wiggins’ improvement this season. Towns is indispensable to the Timberwolves.</p>
<p>That’s been obvious for years, and comes as no surprise. But as Minnesota fully and steadfastly embraces the wholesale change in philosophy being pushed by Gersson Rosas and Ryan Saunders, it’s become readily apparent just how much the success of that shift relies almost solely on Towns.</p>
<p>The Timberwolves ranked 26th in three-point rate last season, and dead last during Tom Thibodeau’s first two seasons in Minneapolis. They made a concerted effort to abandon that old-school offensive approach during the offseason, going so far as to place stickers all over the floor indicating expected points per shot attempt.</p>
<p>It worked. Minnesota is launching 38.7 percent of its shots from deep this season, the league’s fifth-highest rate, per <a href="https://cleaningtheglass.com/stats/league/shots?season=2019&amp;seasontype=regseason&amp;start=10/6/2019&amp;end=06/6/2020#tab-offense_shooting_frequency">Cleaning the Glass</a>. That 10 point uptick compared to last year’s number is the biggest in basketball.</p>
<p>The Timberwolves turned over half their rotation this summer, searching for players who fit the broad outlines of their revamped two-way style. But the entire league is always looking for shooting, especially on the cheap. Rosas just didn’t have the spending capital to lure highly sought-after free agents to Minnesota. Picking sixth in a two-player class, he was never likely to find an immediate contributor in the draft, either.</p>
<p>Those constraints are becoming increasingly hollow excuses for Timberwolves fans frustrated by their team’s emphasis on threes despite a roster sorely lacking in viable shooters. Minnesota is knocking down just 32.6 percent of its triples, second-worst in the league. It’s somehow even less accurate from the corners.</p>
<p>Jarrett Culver, connecting on an unsustainably awful 19.6 percent of his catch-and-shoot attempts, is the NBA’s worst three-point shooter among <a href="https://www.basketball-reference.com/play-index/psl_finder.cgi?request=1&amp;match=single&amp;type=totals&amp;per_minute_base=36&amp;per_poss_base=100&amp;season_start=1&amp;season_end=-1&amp;lg_id=NBA&amp;age_min=0&amp;age_max=99&amp;is_playoffs=N&amp;height_min=0&amp;height_max=99&amp;year_min=2020&amp;year_max=2020&amp;birth_country_is=Y&amp;as_comp=gt&amp;as_val=0&amp;pos_is_g=Y&amp;pos_is_gf=Y&amp;pos_is_f=Y&amp;pos_is_fg=Y&amp;pos_is_fc=Y&amp;pos_is_c=Y&amp;pos_is_cf=Y&amp;qual=mp_per_g_req&amp;c1stat=fg3a_per_g&amp;c1comp=gt&amp;c1val=2.5&amp;c2stat=fg3_pct&amp;c2comp=lt&amp;c2val=27&amp;order_by=ws">players taking at least 2.5 tries per game</a>. Treveon Graham ranks second on that list, and Josh Okogie ninth. Shabazz Napier hasn’t played enough minutes to qualify, but is hitting 21.9 percent of his 4.3 attempts per game. Not even Robert Covington, bombing away at 32.9 percent, has been a semi-reliable long-range shooter.</p>
<p>But at least defenders pay Covington and Jeff Teague some measure of respect away from the ball. The same can’t be said for Minnesota’s other role players. If multiple players stationed beyond the arc aren’t guarded when they’re one pass away or on the weak side of the floor – like on the possession above against Golden State – the central advantage of the Timberwolves’ five-out offensive attack fails to materialize altogether.</p>
<p>Towns’ presence at least partially compensates for that spacing dynamic. Minnesota scores 17.2 more points per 100 possessions when he’s on the floor, per Cleaning the Glass, the highest mark in the league. Wiggins’ true shooting percentage is six points better with Towns playing next to him, too, evidence of the latter dragging would-be rim-protectors out to the perimeter. In seven games without Towns this season, Wiggins is shooting an ugly 18-of-35 from the restricted area, accuracy lagging far behind his season-long total.</p>
<p>It speaks to Towns’ transcendent talent that he’s proven a true offensive panacea this season. The Timberwolves’ system clearly suits him, and has helped turn Wiggins from a debilitating salary albatross to an abjectly positive on-court contributor.</p>
<p>Big picture, those are the takeaways from Minnesota’s sweeping transformation that <em>really</em> matter. The Timberwolves immense struggles of late, with and without Towns, wouldn’t be so disappointing if their hot start hadn’t artificially inflated expectations. They’re not a playoff team, even as the bottom keeps falling out of the West’s top eight.</p>
<p>The process indeed looms larger than the results for Minnesota during the early stages of its evolution. But if Towns and Wiggins aren’t consistently gleaning the benefits of their team’s newfound emphasis on three-point shooting, for how long should the Timberwolves’ awful shooters keep firing away with abandon before changes are made – to the roster, rotation, or offense?</p>
<p>Only Rosas and Saunders know the answer.</p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/the-timberwolves-are-pushing-the-limits-of-process/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
												<h1 class="mvp-post-title left">NBA Daily: Wilson Chandler Getting Acclimated On The Fly</h1>
																									<span class="mvp-post-excerpt left"><p>Injuries have thrust Wilson Chandler into a major role with the Brooklyn Nets. Drew Maresca caught up with him to discuss expectations for the 12-year veteran, as well as his thoughts on retirement, medical marijuana and a number of other items. </p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Drew_Marseca_InsidersSM-80x80.jpg" width="46" height="46" alt="Drew Maresca" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">December 28, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/dmaresca/" title="Posts by Drew Maresca" rel="author">Drew Maresca</a></span> <a href="https://twitter.com/DrewMaresca" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Wilson_Chandler_Nets_2019_AP-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>Wilson Chandler is a unique NBA player. He’s more willing to speak with the media than most, and when asked a thoughtful question, he’ll provide an even more thoughtful response. Since the summer, Chandler has tweeted and discussed his thoughts on many topics that are somewhere between sports and societal issues. So this writer had a laundry list of items to discuss.</p>
<p>“I’ve never played football – especially at that level,” Chandler told Basketball Insiders when asked about retired Indianapolis Colts quarterback Andrew Luck. “But I respect Luck’s decision. I can’t imagine what his body’s been through. I respect his decision for him and for his family and his body and where he was mentally.”</p>
<p>Chandler’s comments about Luck’s retirement are relevant to the NBA – namely because, as a professional athlete himself, he too must contend with (often times incorrect) perceptions about himself.</p>
<p>“Sometimes, fans look at it like, ‘What would I do in that situation?’ But you’re not in their shoes,” Chandler continued. “And I think he (Luck) made a great decision for himself and his family and his future.”</p>
<p>Chandler signed with the Brooklyn Nets this past offseason, in part, because it gave him an opportunity to compete for a championship. His season got off to an unusually-late start thanks to a 25-game suspension for PEDs. He first suited up for the Nets on Dec. 15.</p>
<p>He’s only five games into his tenure with the Nets, but the is area isn’t new to Chandler. He was drafted by the New York Knicks in 2007 and spent more than three seasons in the Big Apple before being sent to Denver in the Carmelo Anthony trade.</p>
<p>“New York is always amazing,” Chandler said. “It’s different, though, being here than being in Westchester (where the Knicks training facility is) or Manhattan. Brooklyn is a different vibe.”</p>
<p>Chandler emphasized the importance of team culture in his decision to sign with the Nets.</p>
<p>“It always starts at the top,” Chandler said. “Ownership is great (in Brooklyn). Sean [Marks] is great. He hires great people under him. The new assistant GM is great. Kenny [Atkinson] is great. His coaching staff is great. His PT staff is great. The weight training staff is great.</p>
<p>“Not only are they really good at their jobs, but they’re really good people, too,” Chandler continued. “He (Marks) does a really great job of putting a team together with great players and good people in the locker room. I don’t think there’s one person in the locker room that dislikes someone else on the team, or even on the staff.”</p>
<p>Chandler’s signing was overshadowed by that of Kevin Durant, Kyrie Irving and DeAndre Jordan. But if you understand Chandler’s game, then you already knew he was going to impact the team on and off of the floor.</p>
<p>In his 11-year NBA career, Chandler has established himself as a capable offensive contributor and a versatile, skilled defender. He’s played on a number of playoff teams, including the Nuggets and Los Angeles Clippers. He averages 12.8 points and 5.3 rebounds per game for his career, and he posted career highs of 15.7 points and 6.5 rebounds per game in 2014-15 in Denver.</p>
<p>But Chandler downplayed his expectations regarding his role coming into Brooklyn, and he certainly didn’t expect to be staring down the barrel at a significant one so soon. On the contrary, Chandler probably thought he would be the eighth or ninth guy in the rotation.</p>
<p>And his suspension probably effected his outlook pertaining to his role with the team. But then, no one foresaw all of the injuries the Nets have had. The most recent one, David Nwaba&#8217;s Achilles injury on Dec. 16, all but guaranteed that Chandler would have to step up.</p>
<p>When asked how he felt after watching another Nets wing go down with an injury, Chandler downplayed his part in the solution.</p>
<p>“With David (Nwaba) going down, and Shump (Iman Shumpert) came in and played. I don’t think my role is going to increase dramatically,” Chandler said.</p>
<p>“I think it’s going to be more pressure on guys like Spence (Dinwiddie). His role’s been big, but now it’s going to be even bigger,” Chandler continued. “Guys like me and other role guys just have to play our part and make it easier on him.”</p>
<p>But Atkinson reaffirmed this writer’s suspicions following a game on Dec. 21 –  that Chandler is not your run of the mill role player.</p>
<p>“I think he’s going to have to carry a scoring burden,” Atkinson said about Chandler. “Of course playing defense and rebounding is his forte, but we’re going to need him to score maybe more than he has in the recent past on that second unit. He’s more than capable. He’s still trying to find his rhythm, but we’re going to need him down the line.”</p>
<p>So here we are – with Chandler still getting acclimated while being asked to play a major role. And he’s being asked to do so for a fairly prominent franchise that expects to advance beyond at least the first round of the playoffs.</p>
<p>He’s struggled so far, averaging only 5 points on 7.1 percent from three-point range and 4.6 rebounds in 20 minutes per game. But the rust was never going to shake off this quickly; Chandler and Atkinson have both since conceded that.</p>
<p>But at least Chandler maintained his conditioning – to such an extent that he was dubbed &#8220;Captain Cardio&#8221; by his teammates prior to his return – which allows him to play extended minutes and log more minutes more quickly than he would be able to otherwise. And knowing the veteran, he will be back to his old self sooner than later.</p>
<p>With 12 professional seasons under his belt &#8212; one of which was played in the Chinese Basketball Association for Zhejiang Guangsha &#8212; and having played for five different NBA franchises, Chandler’s views on the game have understandably changed over the years. But despite his veteran status, Chandler hasn’t given any thought to retirement just yet.</p>
<p>“I honestly have no idea (when I’ll retire). I just go with the flow – where my body takes me,” Chandler said with a grateful chuckle that subsided quickly as his train of thought shifted. “There’s also the part that, you know, a team has to want you.</p>
<p>“Last couple years, we’ve seen more veterans looking at not having jobs,” Chandler continued. “And that’s kind of scary, also. And it’s just a different game, a younger game.”</p>
<p>Pain management was a logical next step in our discussion given that we’d already covered training staffs and retirement.</p>
<p>“I haven’t heard anything on discussions about marijuana with the league (and the NBPA), but it’s only a matter of time,” Chandler said. “We can’t be the only league not allowing it. There’s so many benefits – not even necessarily smoking. It can be CBD gummies for pain. It’s so many things it can help with.</p>
<p>“It’s a matter of time,” Chandler said emphatically. “It’s the future. I mean, it gives us a choice other than alcohol or opioids and other things guys get addicted to. And CBD being banned is unfortunate. It’s might not be tested for specifically, but I think it flags the same as marijuana in a test. And there’s just so many false statements on marijuana and how it’s a gateway drug. I think alcohol and opioids are more of a gateway drug. Some people drink casually or socially and then you have alcoholics. You got people who can operate fine and some people can’t.”</p>
<p>Chandler is the consummate professional and he’ll eventually figure out his offensive struggles. But he’s more than just that.</p>
<p>He’s also patient and introspective, and he’ll set a great example for teammates. He’ll help bridge the gap for the Nets. But if he can hit his stride later this season and contribute at his normal level into next season when Irving, LeVert and Durant are all back, the Nets have another versatile wing in their arsenal, which can be even more dangerous than expected; Chandler is only signed through 2019-20.</p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/nba-daily-wilson-chandler-getting-acclimated-on-the-fly/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-17" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- BasketballInsiders_300x250_ROS_ATF (responsive) -->
<div class="ad-tag" data-ad-name="BasketballInsiders_300x250_ROS_ATF" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-20" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- Betway Ad expires 11/4/2020 -->
<center><a href="https://sports.betway.com/en/sports" title="Online Betting Site Betway" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/online%20betting%20site%20betway%20300x250.jpg" width="300" height="250" alt="Online Betting Site Betway"></a>
</center>
<!-- Betway Ad end-->			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-21" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- NJ Ads expires 11/27/2020 -->
<center><a href="https://www.americancasinoguide.com/" title="American Casino Guide" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/american-casino-guide-logo_200x140.jpg" alt="American Casino Guide"></a>
</center>
<center><a href="https://www.njcasino.com/" title="NJ Casino" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/nj-casino_225x150.png" alt="NJ Casino"></a>
</center>
<center><a href="https://www.betnj.com/" title="NJ Casino" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/bet-nj-logo_200x140.jpg" alt="NJ Casino"></a>
</center>
<!-- NJ Ads end-->			</div><!--mvp-widget-ad-->
		</section><section id="text-45" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NBA Team Salaries</span></h4></div>			<div class="textwidget"><div style=" float: left; width: 100%; height: 370px;">
<div style="text-align: center">
<table style="border: none;  width: 100%;" cellspacing="0" cellpadding="0">
<tr>
<td> <a href="http://www.basketballinsiders.com/atlanta-hawks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_01.png" alt="Atlanta Hawks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/boston-celtics-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_02.png" alt="Boston Celtics" ></a></td>
<td> <a href="http://www.basketballinsiders.com/brooklyn-nets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_18.png" alt="Brooklyn Nets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/charlotte-hornets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_03.png" alt="Charlotte Hornets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/chicago-bulls-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_04.png" alt="Chicago Bulls" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/cleveland-cavaliers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_05.png" alt="Cleveland Cavaliers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/dallas-mavericks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_06.png" alt="Dallas Mavericks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/denver-nuggets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_07.png" alt="Denver Nuggets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/detroit-pistons-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_08.png" alt="Detroit Pistons" ></a></td>
<td> <a href="http://www.basketballinsiders.com/golden-state-warriors-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_09.png" alt="Golden State Warriors" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/houston-rockets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_10.png" alt="Houston Rockets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/indiana-pacers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_11.png" alt="Indiana Pacers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/los-angeles-clippers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_12.png" alt="Los Angeles Clippers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/los-angeles-lakers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_13.png" alt="Los Angeles Lakers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/memphis-grizzlies-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_14.png" alt="Memphis Grizzlies" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/miami-heat-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_15.png" alt="Miami Heat" ></a></td>
<td> <a href="http://www.basketballinsiders.com/milwaukee-bucks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_16.png" alt="Milwaukee Bucks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/minnesota-timberwolves-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_17.png" alt="Minnesota Timberwolves" ></a></td>
<td> <a href="http://www.basketballinsiders.com/new-orleans-pelicans-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_19a.png" alt="New Orleans Pelicans" ></a></td>
<td> <a href="http://www.basketballinsiders.com/new-york-knicks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_20.png" alt="New York Knicks" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/oklahoma-city-thunder-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_21.png" alt="Oklahoma City Thunder" ></a></td>
<td> <a href="http://www.basketballinsiders.com/orlando-magic-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_22.png" alt="Orlando Magic" ></a></td>
<td> <a href="http://www.basketballinsiders.com/philadelphia-76ers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_23.png" alt="Philidelphia 76ers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/phoenix-suns-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_24.png" alt="Phoenix Suns" ></a></td>
<td> <a href="http://www.basketballinsiders.com/portland-trail-blazers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_25.png" alt="Portland Trail Blazers" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/sacramento-kings-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_26.png" alt="Sacramento Kings" ></a></td>
<td> <a href="http://www.basketballinsiders.com/san-antonio-spurs-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_27.png" alt="San Antonio Spurs" ></a></td>
<td> <a href="http://www.basketballinsiders.com/toronto-raptors-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_29.png" alt="Toronto Raptors" ></a></td>
<td> <a href="http://www.basketballinsiders.com/utah-jazz-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_31.png" alt="Utah Jazz" ></a></td>
<td> <a href="http://www.basketballinsiders.com/washington-wizards-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_32.png" alt="Washington Wizards" ></a></td>
</tr>
</table>
</div>
</div>
</div>
		</section><section id="mvp_ad_widget-18" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/12906217/aff.display.insiderssports/bannerad_300x250', [300, 250]).display();
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">CloseUp360</span></h4></div><div class="textwidget custom-html-widget"><div class="feedgrabbr_widget" id="fgid_19cbac95836de6d19da621a29"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_19cbac95836de6d19da621a29");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script> 

</div></section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Insiders On Twitter</span></h4></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="450" href="https://twitter.com/stevekylerNBA/lists/our-team?ref_src=twsrc%5Etfw" data-chrome="noheader nofooter noborder"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NBA On Twitter</span></h4></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/stevekylerNBA/lists/nba-news-2?ref_src=twsrc%5Etfw" data-chrome="noheader nofooter noborder"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending Now</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="http://www.basketballinsiders.com/sources-jazz-to-waive-jeff-green/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jeff_Green_Jazz_2019_AP1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Headlines</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Sources: Jazz to Waive Jeff Green</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/nba-daily-brandon-clarke-playing-to-strengths-seeing-results/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Brandon_Clarke_Grizzlies_2019_AP_Floater-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Brandon_Clarke_Grizzlies_2019_AP_Floater-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Brandon_Clarke_Grizzlies_2019_AP_Floater-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Brandon_Clarke_Grizzlies_2019_AP_Floater-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Brandon_Clarke_Grizzlies_2019_AP_Floater-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Brandon_Clarke_Grizzlies_2019_AP_Floater.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Brandon_Clarke_Grizzlies_2019_AP_Floater-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Brandon_Clarke_Grizzlies_2019_AP_Floater-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Brandon_Clarke_Grizzlies_2019_AP_Floater-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Daily: Brandon Clarke Playing To Strengths, Seeing Results</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/nba-daily-a-casual-christmas-day-preview/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Kawhi_Leonard_LeBron_James_Clippers_Lakers_2019_AP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Daily: A Casual Christmas Day Preview</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/nba-daily-jordan-mcrae-finds-role-with-wizards/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_McRae_Wizards_2019_AP_Feature-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_McRae_Wizards_2019_AP_Feature-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_McRae_Wizards_2019_AP_Feature-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_McRae_Wizards_2019_AP_Feature-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_McRae_Wizards_2019_AP_Feature-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_McRae_Wizards_2019_AP_Feature.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_McRae_Wizards_2019_AP_Feature-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_McRae_Wizards_2019_AP_Feature-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/12/Jordan_McRae_Wizards_2019_AP_Feature-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Daily: Jordan McRae Finds Role With Wizards</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite300-1.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/BasketballInsiders" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/BBallInsiders" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="http://www.pinterest.com/bballinsiders/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="http://instagram.com/basketballinsiders" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://plus.google.com/u/0/+Basketballinsiderscom/" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/BasketballInsiders" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-7340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7340"><a href="http://www.basketballinsiders.com/the-latest-basketball-news/">NBA Trade Rumors</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.basketballinsiders.com/nbas-top-50-highest-paid-players/">NBA&#8217;s Top 50 Highest Paid Players</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 NBA Draft Prospects</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.basketballinsiders.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://www.basketballinsiders.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2018 Insiders Sports, Inc.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-46749583-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074072168,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[3,&quot;NBA,NBA DAILY&quot;],&quot;a&quot;:[1,&quot;Chad Smith&quot;],&quot;t&quot;:[2,&quot;Denver Nuggets,Los Angeles Lakers,Main Page,Orlando Magic,Utah Jazz&quot;]}}" /><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "basketball_insiders", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:100%;
								height:50;
								background:;
					position: fixed;
					bottom:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					bottom:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: ;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	
<style>
#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap
</style>
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<link rel='stylesheet' id='mediaelement-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.2.5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

<!-- Begin comScore Tag -->
<script>document.write(unescape("%3Cscript src=\'" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js\' %3E%3C/script%3E"));</script>
<script>
  COMSCORE.beacon({
    c1:2,
    c2:6685975,
    c3:"",
    c4:"'.$_SERVER["SERVER_NAME"].$_SERVER["REQUEST_URI"].'",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6685975&c3=&c4=&c5=&c6=&c15=&cj=1" /></noscript>
<!-- End comScore Tag -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"a0JVi1a8Dy00qI", domain:"footballinsiders.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=a0JVi1a8Dy00qI" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Start Teads Javascript -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/69634/tag"></script>
<!-- End Teads Javascript -->
<link rel="stylesheet" href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/nice-select.css">
<script src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/jquery.nice-select.js"></script>
<script lang="javascript" type="text/javascript">
    jQuery(document).ready(function() {
        jQuery('select').niceSelect();
      });
</script>
</body>
</html>