<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/SmallBallLogo.png" /><link rel="pingback" href="http://www.basketballinsiders.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="http://www.basketballinsiders.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1.jpg" />
		<meta name="twitter:image" content="http://www.basketballinsiders.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1.jpg" />
	<meta property="og:url" content="http://www.basketballinsiders.com/the-six-things-were-watching-part-2/" />
<meta property="og:title" content="The Six Things We&#8217;re Watching &#8211; Part 2" />
<meta property="og:description" content="Now more than one month since the shutdown, every day without the NBA has felt longer and longer. That said, we’ve done our best at Basketball Insiders to help sate your yearning for sport. Spencer Davies already brought you Six Things we’ve been watching to help fill that basketball-sized hole in our hearts, and today [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.basketballinsiders.com/the-six-things-were-watching-part-2/">
<meta name="twitter:title" content="The Six Things We&#8217;re Watching &#8211; Part 2">
<meta name="twitter:description" content="Now more than one month since the shutdown, every day without the NBA has felt longer and longer. That said, we’ve done our best at Basketball Insiders to help sate your yearning for sport. Spencer Davies already brought you Six Things we’ve been watching to help fill that basketball-sized hole in our hearts, and today [&hellip;]">
<title>The Six Things We&#039;re Watching – Part 2 | Basketball Insiders | NBA Rumors And Basketball News</title>

<!-- All In One SEO Pack 3.4.2[1931,2049] -->
<meta name="description"  content="Now more than one month since the shutdown, every day without the NBA has felt longer and longer. That said, we&#039;ve done our best at Basketball Insiders to help" />

<meta name="keywords"  content="main page" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.basketballinsiders.com/#organization","url":"http://www.basketballinsiders.com/","name":"Basketball Insiders | NBA Rumors And Basketball News","sameAs":[]},{"@type":"WebSite","@id":"http://www.basketballinsiders.com/#website","url":"http://www.basketballinsiders.com/","name":"Basketball Insiders | NBA Rumors And Basketball News","publisher":{"@id":"http://www.basketballinsiders.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.basketballinsiders.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/#webpage","url":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/","inLanguage":"en-US","name":"The Six Things We&#8217;re Watching &#8211; Part 2","isPartOf":{"@id":"http://www.basketballinsiders.com/#website"},"breadcrumb":{"@id":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/#primaryimage","url":"http://www.basketballinsiders.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1.jpg","width":1000,"height":600},"primaryImageOfPage":{"@id":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/#primaryimage"},"datePublished":"2020-04-19T18:00:56-04:00","dateModified":"2020-04-19T17:55:55-04:00"},{"@type":"Article","@id":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/#article","isPartOf":{"@id":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/#webpage"},"author":{"@id":"http://www.basketballinsiders.com/author/srhodes/#author"},"headline":"The Six Things We&#8217;re Watching &#8211; Part 2","datePublished":"2020-04-19T18:00:56-04:00","dateModified":"2020-04-19T17:55:55-04:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/#webpage"},"publisher":{"@id":"http://www.basketballinsiders.com/#organization"},"articleSection":"NBA, Main Page","image":{"@type":"ImageObject","@id":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/#primaryimage","url":"http://www.basketballinsiders.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1.jpg","width":1000,"height":600}},{"@type":"Person","@id":"http://www.basketballinsiders.com/author/srhodes/#author","name":"Shane Rhodes","sameAs":[],"image":{"@type":"ImageObject","@id":"http://www.basketballinsiders.com/#personlogo","url":"http://www.basketballinsiders.com/wp-content/uploads/2014/07/BI_Ball_Small.jpg","width":96,"height":96,"caption":"Shane Rhodes"}},{"@type":"BreadcrumbList","@id":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.basketballinsiders.com/","url":"http://www.basketballinsiders.com/","name":"Basketball Insiders | NBA Rumors And Basketball News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/","url":"http://www.basketballinsiders.com/the-six-things-were-watching-part-2/","name":"The Six Things We're Watching - Part 2"}}]}]}</script>
<link rel="canonical" href="http://www.basketballinsiders.com/the-six-things-were-watching-part-2/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Feed" href="http://www.basketballinsiders.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Comments Feed" href="http://www.basketballinsiders.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; The Six Things We&#8217;re Watching &#8211; Part 2 Comments Feed" href="http://www.basketballinsiders.com/the-six-things-were-watching-part-2/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/css/base.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='aioseop-toolbar-menu-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/all-in-one-seo-pack/css/admin-toolbar-menu.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/wp-infinite-scrolling/js/jquery.sifs.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpifs_options = {"container":".blog-layout1","post":".infinite-post","pagination":".navigation","next":".next-post-link a","loading":"<div style=\"text-align: center; font-weight: bold; font-size: 22px; color: #b5b5b5;\">Loading More Posts...<\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/wp-infinite-scrolling/js/wpifs.js?ver=5.3.2'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><link rel='https://api.w.org/' href='http://www.basketballinsiders.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.basketballinsiders.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.basketballinsiders.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PODCAST: From The Final Four To The G-League With Collin Terry' href='http://www.basketballinsiders.com/podcast-from-the-final-four-to-the-g-league-with-collin-terry/' />
<link rel='shortlink' href='http://www.basketballinsiders.com/?p=65147' />
<link rel="alternate" type="application/json+oembed" href="http://www.basketballinsiders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.basketballinsiders.com%2Fthe-six-things-were-watching-part-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.basketballinsiders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.basketballinsiders.com%2Fthe-six-things-were-watching-part-2%2F&#038;format=xml" />
<meta name='pubexchange:image' content='http://www.basketballinsiders.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1-300x180.jpg'>
<meta name='pubexchange:title' content='The Six Things We&#8217;re Watching &#8211; Part 2'>
        <style>
            .theiaPostSlider_nav.fontTheme ._title {
                line-height: 48px;
            }

            .theiaPostSlider_nav.fontTheme ._prev,
            .theiaPostSlider_nav.fontTheme ._next {
                font-size: 48px;
                color: #dd0000;
                line-height: 0;
            }

            .theiaPostSlider_nav.fontTheme ._prev:hover,
            .theiaPostSlider_nav.fontTheme ._next:hover {
                color: #ff2626;
            }

            .theiaPostSlider_nav.fontTheme ._disabled {
                color: #6d6d6d !important;
            }
        </style>
        
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bballinsiders" />
<meta name="twitter:creator" content="@bballinsiders" />
<meta name="twitter:url" content="http://www.basketballinsiders.com/the-six-things-were-watching-part-2/" />
<meta name="twitter:title" content="The Six Things We&#8217;re Watching &#8211; Part 2" />
<meta name="twitter:description" content="Now more than one month since the shutdown, every day without the NBA has felt longer and longer. That said, we’ve done our best at Basketball Insiders to [...]" />
<meta name="twitter:image" content="http://www.basketballinsiders.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- DFP Tags Start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1246049/BasketballInsiders_1x1', [1, 1], 'div-gpt-ad-1509057907764-1').addService(googletag.pubads());
    googletag.defineSlot('/1246049/BasketballInsiders_1x1_Passback', [1, 1], 'div-gpt-ad-1509057907764-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.enableServices();
  });
</script>
<!-- DFP Tags End -->
<!-- Please add to the top of the head element —>

<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>

<!-- Start AIR.TV Viral -->
<script async src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=b6V9NyTdRQGeWbnMmfnvwg'></script>
<!-- End AIR.TV Viral -->

<!-- Start Sharethrough Tag -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- End Sharethrough Tag -->
</head>
<body class="post-template-default single single-post postid-65147 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_w30.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-148"><a href="http://www.basketballinsiders.com/category/nba-news/">NBA News</a>
<ul class="sub-menu">
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="http://www.basketballinsiders.com/key-nba-dates/">Key NBA Dates &#8211; 2019-20</a></li>
	<li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10601"><a href="http://www.basketballinsiders.com/category/insiders-video/">Insiders Video</a></li>
	<li id="menu-item-17063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17063"><a href="http://www.basketballinsiders.com/authors/">Our Team</a></li>
	<li id="menu-item-15328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15328"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://www.basketballinsiders.com/nba-team-salaries-at-a-glance/">NBA Salary Cap &#8211; By Team</a></li>
<li id="menu-item-61325" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61325"><a href="http://www.basketballinsiders.com/2019-20-nba-salary-cap-109-140-million/">2019-20 NBA Salary Cap – $109.140M</a></li>
<li id="menu-item-55120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55120"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents – 2019-2020</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://www.basketballinsiders.com/nba-news-sorted-by-team/">NBA News By Team</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.basketballinsiders.com/nba-trade-history/">NBA Trade History</a></li>
<li id="menu-item-2819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2819"><a href="http://www.basketballinsiders.com/nba-salaries/nba-rookie-salary-scale-by-draft-year/">NBA Rookie Salary Scale</a></li>
<li id="menu-item-51042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51042"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 NBA Draft Prospects</a></li>
<li id="menu-item-6571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6571"><a href="http://www.basketballinsiders.com/tag/mock-drafts/">Mock Drafts</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-pick/">History of the NBA Draft – By Pick</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-team/">History of the NBA Draft – By Team</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/BasketballInsiders" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/BBallInsiders" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="http://www.pinterest.com/bballinsiders/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="http://instagram.com/basketballinsiders" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/u/0/+Basketballinsiderscom/" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/user/BasketballInsiders" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://www.basketballinsiders.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<table border="0" width="100%" bgcolor="#000000" cellspacing="0" cellpadding="0">
	<tr>
		<td>

<p align="center">
<!-- BI_Homepage_MidLeader (responsive) -->
<div class="ad-tag" data-ad-name="BI_Homepage_MidLeader" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</p>		
</td>
	</tr>
</table>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/BasketballInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/BBallInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="http://instagram.com/basketballinsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/user/BasketballInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.basketballinsiders.com/"><img itemprop="logo" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_w30.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Basketball Insiders | NBA Rumors And Basketball News</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>The Six Things We&#8217;re Watching &#8211; Part 2</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-48819" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48819"><a href="http://www.basketballinsiders.com/category/basketball-headlines/nba-headlines/">NBA Headlines</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/report-bulls-part-ways-with-gar-forman-hire-arturas-karnisovas/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_3-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_3-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_3-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_3-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_3.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Report: Bulls Part Ways with Gar Forman, Hire Arturas Karnisovas</p></a></li><li><a href="http://www.basketballinsiders.com/sources-nba-angling-to-cancel-rest-of-season/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: NBA &#8216;angling&#8217; to Cancel Rest of 2020 Season</p></a></li><li><a href="http://www.basketballinsiders.com/sources-bulls-begin-search-to-hire-new-lead-executive/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Gar_Forman_Bulls_2016_AP_1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Bulls Begin Search to Hire New Lead Executive</p></a></li><li><a href="http://www.basketballinsiders.com/sources-kobe-bryant-tim-duncan-kevin-garnett-to-be-inducted-into-hall-of-fame/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kevin_Garnett_Celtics_Jersey_Retire_2020_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kevin_Garnett_Celtics_Jersey_Retire_2020_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kevin_Garnett_Celtics_Jersey_Retire_2020_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kevin_Garnett_Celtics_Jersey_Retire_2020_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kevin_Garnett_Celtics_Jersey_Retire_2020_AP.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kevin_Garnett_Celtics_Jersey_Retire_2020_AP-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Kobe Bryant, Tim Duncan, Kevin Garnett to be Inducted into Hall of Fame</p></a></li><li><a href="http://www.basketballinsiders.com/report-nba-to-suspend-season-indefinitely/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Report: NBA to Suspend Season Indefinitely</p></a></li></ul></div></div></li>
<li id="menu-item-48820" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48820"><a href="http://www.basketballinsiders.com/category/nba-news/">NBA News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/the-six-things-were-watching-part-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Six Things We&#8217;re Watching &#8211; Part 2</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-6-g-league-guys-ready-for-the-nba/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: 6 G League Guys Ready for the NBA</p></a></li><li><a href="http://www.basketballinsiders.com/the-six-things-were-watching-2/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Six Things We&#8217;re Watching</p></a></li><li><a href="http://www.basketballinsiders.com/the-under-the-radar-free-agents-eastern-conference-edition/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Under The Radar: Eastern Conference</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-ranking-the-executives/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Masai_Ujiri_Raptors_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Masai_Ujiri_Raptors_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Masai_Ujiri_Raptors_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Masai_Ujiri_Raptors_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Masai_Ujiri_Raptors_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Masai_Ujiri_Raptors_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: Ranking The Executives</p></a></li></ul></div></div></li>
<li id="menu-item-60338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60338"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents</a></li>
<li id="menu-item-48842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48842"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 Draft Prospects</a></li>
<li id="menu-item-48844" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48844"><a href="http://www.basketballinsiders.com/category/nba-draft/mock-drafts/">Mock Drafts</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/2019-nba-consensus-mock-draft-final/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Consensus Mock Draft – Final</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-60-pick-nba-mock-draft-6-18-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: 60-Pick Mock Draft &#8211; 6/18/2019</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-consensus-mock-draft-ver-6-0/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Consensus Mock Draft &#8211; Ver 6.0</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-consensus-mock-draft-ver-5-0/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Consensus Mock Draft &#8211; Ver 5.0</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-60-pick-nba-mock-draft-5-28-19/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: 60-Pick NBA Mock Draft – 5/28/19</p></a></li></ul></div></div></li>
<li id="menu-item-48823" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48823"><a href="http://www.basketballinsiders.com/category/insiders-podcast/">Insiders Podcast</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/podcast-from-the-final-four-to-the-g-league-with-collin-terry/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: From The Final Four To The G-League With Collin Terry</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-the-agent-life-with-daniel-poneman/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: The Agent Life With Daniel Poneman</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-whos-got-next-with-jordan-fair/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: Who&#8217;s Got Next With Jordan Fair</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-the-next-part-of-the-journey-with-xavier-silas/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: The Next Part Of The Journey With Xavier Silas</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-catching-up-with-john-henson-the-pros-pro/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: Catching Up With John Henson, The Pro&#8217;s Pro</p></a></li></ul></div></div></li>
<li id="menu-item-48836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48836"><a href="http://www.basketballinsiders.com/nba-team-salaries-at-a-glance/">NBA Team Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-48838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48838"><a href="http://www.basketballinsiders.com/nbas-top-50-highest-paid-players/">NBA&#8217;s Top 50 Highest Paid Players</a></li>
	<li id="menu-item-48834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48834"><a href="http://www.basketballinsiders.com/nba-salaries/nba-rookie-salary-scale-by-draft-year/">NBA Rookie Salary Scale – By Draft Year</a></li>
	<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="http://www.basketballinsiders.com/nba-salaries/nba-salary-cap-notes/">NBA Salary Cap Notes</a></li>
	<li id="menu-item-54315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54315"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2018-2019/">NBA Free Agents – 2018-2019</a></li>
	<li id="menu-item-54320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54320"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents – 2019-2020</a></li>
	<li id="menu-item-54321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54321"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2020-2021/">NBA Free Agents – 2020-2021</a></li>
	<li id="menu-item-48868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48868"><a href="http://www.basketballinsiders.com/nba-salaries/2015-16-nba-salary-cap-70-million/">2015-16 NBA Salary Cap – $70 Million</a></li>
	<li id="menu-item-48867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48867"><a href="http://www.basketballinsiders.com/nba-salaries/2016-17-nba-salary-cap-94-143-million/">2016-17 NBA Salary Cap – $94.143 million</a></li>
	<li id="menu-item-48866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48866"><a href="http://www.basketballinsiders.com/nba-salaries/2017-18-nba-salary-cap-99-093-million/">2017-18 NBA Salary Cap – $99.093 Million</a></li>
	<li id="menu-item-54377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54377"><a href="http://www.basketballinsiders.com/nba-salaries/2018-19-nba-salary-cap-101-869-million/">2018-19 NBA Salary Cap – $101.869 Million</a></li>
	<li id="menu-item-60893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-60893"><a href="http://www.basketballinsiders.com/2019-20-nba-salary-cap-109-140-million/">2019-20 NBA Salary Cap – $109.140 Million</a></li>
</ul>
</li>
<li id="menu-item-48824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48824"><a href="http://#">More</a>
<ul class="sub-menu">
	<li id="menu-item-48829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48829"><a href="http://www.basketballinsiders.com/authors/">Our Team</a></li>
	<li id="menu-item-48822" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48822"><a href="http://www.basketballinsiders.com/category/nba-draft/">NBA Draft</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/nba-daily-biggest-winners-on-draft-night/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-1000x600.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: Biggest Winners On Draft Night</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-draft-trade-recap/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-300x179.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-768x458.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-1024x611.jpg 1024w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-1000x600.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake.jpg 1250w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Draft Trade Recap</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-the-undrafted-list-who-got-missed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-400x240.jpeg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-1000x600.jpeg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: The Undrafted List &#8211; Who Got Missed</p></a></li><li><a href="http://www.basketballinsiders.com/30-kevin-porter-jr-cleveland-cavaliers/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>#30 – Kevin Porter Jr. – Cleveland Cavaliers</p></a></li><li><a href="http://www.basketballinsiders.com/29-keldon-johnson-san-antonio-spurs/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Keldon_Johnson-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Keldon_Johnson-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Keldon_Johnson-1000x600.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Keldon_Johnson-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>#29 – Keldon Johnson – San Antonio Spurs</p></a></li></ul></div></div></li>
	<li id="menu-item-48839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48839"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-team/">History of the NBA Draft – By Team</a></li>
	<li id="menu-item-48840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48840"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-pick/">History of the NBA Draft – By Pick</a></li>
	<li id="menu-item-48827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48827"><a href="http://www.basketballinsiders.com/nba-trade-history/">NBA Trade History</a></li>
	<li id="menu-item-48828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48828"><a href="http://www.basketballinsiders.com/key-nba-dates/">Key NBA Dates &#8211; 2019-20</a></li>
	<li id="menu-item-48826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48826"><a href="http://www.basketballinsiders.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-48825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48825"><a href="http://www.basketballinsiders.com/terms-of-service/">Terms Of Service</a></li>
	<li id="menu-item-48830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48830"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.basketballinsiders.com/the-six-things-were-watching-part-2/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">The Six Things We&#8217;re Watching &#8211; Part 2</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/BI_Ball_Small-80x80.jpg" width="46" height="46" alt="Shane Rhodes" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-19">April 19, 2020</time></span>
										<meta itemprop="dateModified" content="2020-04-19"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.basketballinsiders.com/author/srhodes/" title="Posts by Shane Rhodes" rel="author">Shane Rhodes</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																			<div id="mvp-video-embed-wrap" class="left relative">
											<div id="mvp-video-embed-cont" class="left relative">
												<span class="mvp-video-close fa fa-times" aria-hidden="true"></span>
												<div id="mvp-video-embed" class="left relative">
													<div class='s2nPlayer k-xN7MeEOC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=xN7MeEOC&cid=7380&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>												</div><!--mvp-video-embed-->
											</div><!--mvp-video-embed-cont-->
										</div><!--mvp-video-embed-wrap-->
										<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																						<meta itemprop="url" content="http://www.basketballinsiders.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-img-hide-->
																																									<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.basketballinsiders.com/the-six-things-were-watching-part-2/&amp;t=The Six Things We&#8217;re Watching &#8211; Part 2', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=The Six Things We&#8217;re Watching &#8211; Part 2 -&amp;url=http://www.basketballinsiders.com/the-six-things-were-watching-part-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.basketballinsiders.com/the-six-things-were-watching-part-2/&amp;media=http://www.basketballinsiders.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1.jpg&amp;description=The Six Things We&#8217;re Watching &#8211; Part 2', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=The Six Things We&#8217;re Watching &#8211; Part 2&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.basketballinsiders.com/the-six-things-were-watching-part-2/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="http://www.basketballinsiders.com/the-six-things-were-watching-part-2/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.basketballinsiders.com/the-six-things-were-watching-part-2/&amp;t=The Six Things We&#8217;re Watching &#8211; Part 2', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=The Six Things We&#8217;re Watching &#8211; Part 2 -&amp;url=http://www.basketballinsiders.com/the-six-things-were-watching-part-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.basketballinsiders.com/the-six-things-were-watching-part-2/&amp;media=http://www.basketballinsiders.com/wp-content/uploads/2017/06/Michael_Jordan_Bulls_1994_AP1.jpg&amp;description=The Six Things We&#8217;re Watching &#8211; Part 2', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=The Six Things We&#8217;re Watching &#8211; Part 2 http://www.basketballinsiders.com/the-six-things-were-watching-part-2/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=The Six Things We&#8217;re Watching &#8211; Part 2&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.basketballinsiders.com/the-six-things-were-watching-part-2/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="http://www.basketballinsiders.com/the-six-things-were-watching-part-2/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>Now more than one month since the shutdown, every day without the NBA has felt longer and longer. That said, we’ve done our best at Basketball Insiders to help sate your yearning for sport.</p>
<p>Spencer Davies already brought you <a href="http://www.basketballinsiders.com/the-six-things-were-watching-2/">Six Things</a> we’ve been watching to help fill that basketball-sized hole in our hearts, and today we’re going to bring you six more, as it would only be a pleasure were we to help further distract you from the doom-and-gloom that has settled in amid the coronavirus pandemic.</p>
<p>So, without further ado, here are another Six Things We’re Watching.</p>
<p><strong>The Last Dance</strong></p>
<p>It’s here. In this desert devoid of sports, the NBA has provided every fan with an oasis in the long-awaited docu-series, <em>The Last Dance</em>, set to <a href="https://www.espn.com/nba/story/_/id/28974799/michael-jordan-series-espn-moved-april">premiere tonight</a>.</p>
<p>From ESPN:</p>
<blockquote><p>“The 10-part documentary series takes an in-depth look at the Chicago Bulls’ dynasty through the lens of the final championship season in 1997-98. The Bulls allowed an NBA Entertainment crew to follow the team around for that entire season, and some of that never-before-seen footage will be featured in the documentary.”</p></blockquote>
<p>So, a 10-hour chronicle of a team that defined a generation, Jordan’s last hurrah en-route to his sixth title, second three-peat and the dynasty’s swan song. And there’s NEVER-BEFORE-SEEN footage?</p>
<p>Every sports fan should be excited (and thankful for the real-world reprieve). But this, in short, is a basketball fan’s ultimate dream.</p>
<p>We know the gist: Jordan led Chicago, as he always did, into battle, earned his sixth ring in as many tries and promptly retired (again) as the rest of the team was stripped down and sold for parts. But there’s so much that fans don’t know, so much that was left unsaid.</p>
<p>An exclusive look into the locker room of any NBA team is special, let alone that of a dynasty near its end. But there’s so much that could come to light: how heavy was the atmosphere behind closed doors? Was there much truth to the disconnect between Jordan and Scottie Pippen leading into the season, and if so how much? What crazy Dennis Rodman stories do we not know about? The list could go on and on and on.</p>
<p>Whether reliving it or experiencing it for the first time, <em>The Last Dance</em> should prove a treat for everyone. And, stuck inside, it’s not like any of us have anything much better to do than watch greatness unfold.</p>
<p><strong>It’s Time to Play: Who Wants to be Head Coach of the New York Knicks!</strong></p>
<p>Only the New York Knicks could maintain the status quo amidst a global catastrophe. It’s not exactly a good thing for Knicks fans, but it’s status quo nonetheless.</p>
<p>During what has amounted to our in-season interim, the Knicks have already begun the search for their next head coach. David Fizdale was dropped after a 4-18 start, while Mike Miller’s pre-shutdown record of 17-27 doesn’t inspire much confidence in his candidacy beyond the 2019-20 season, should it resume. So, who does that leave them with?</p>
<p>Mark Jackson, a New York native, has been a name oft-floated when vacancies have opened up in recent years. Kenny Smith, like Jackson, is from New York and has made his <a href="https://www.youtube.com/watch?v=d6XxGsflHRA&amp;feature=emb_title">desire to someday coach in the NBA clear</a>. The Knicks could look to poach someone from the college ranks, a la Jay Wright, John Calipari or former Knick Patrick Ewing.</p>
<p>Or, Knicks president Leon Rose could turn to a familiar face: Tom Thibodeau.</p>
<p>Over the last few weeks, Knicks-Thibodeau rumors have started to churn. Ian Begley of SNY.tv has reported that <a href="https://www.sny.tv/knicks/news/knicks-mailbag-on-a-potential-donovan-mitchell-trade-and-if-mitchell-robinson-is-untouchable/313262910">“several coaches and people”</a> expect Thibodeau to be named the next head coach, while ESPN’s Frank Isola reported that he would be <a href="https://www.sny.tv/knicks/news/knicks-mailbag-on-a-potential-donovan-mitchell-trade-and-if-mitchell-robinson-is-untouchable/313262910">“among the favorites.”</a></p>
<p>Not only does Thibodeau have a history with the team, having served as an assistant from 1996-2004, but he and Rose have a history of their own from Rose’s time as an agent with the Creative Arts Agency (CAA). And, despite an unceremonious exit from Minnesota, Thibodeau has proven a capable head coach, if not a controversial one.</p>
<p>Whether you agree or disagree with his process, Thibodeau has proven himself a winner; the former Coach of the Year has a career record of 352-246, good for a .589 win percentage that would rank sixth among current NBA coaches trailing only Nick Nurse (.712), Steve Kerr (.702), Gregg Popovich (.676), Billy Donovan (.610) and Erik Spoelstra (.593). With that in mind, Thibodeau would seem like a good fit to finally help the team right the ship.</p>
<p><strong>Adam Silver’s Next Move</strong></p>
<p>There may be <a href="https://theathletic.com/1751008/2020/04/16/amick-can-this-nba-season-be-saved-sources-say-that-optimism-is-growing/">“optimism abound”</a> regarding an eventual NBA resumption, but it’s hard to imagine <em>anything </em>returning to normal in the United States any time soon. With that in mind, what could Adam Silver’s next course of action be?</p>
<p>It isn’t perfect, but Silver could look to mirror Major League Baseball’s current proposal: the supposed <a href="https://twitter.com/MLBONFOX/status/1251272726720983043?s=20"><span style="font-weight: 400;">‘Arizona plan.’</span></a></p>
<p>As currently suggested, the MLB would move their operation exclusively to Arizona and their many spring training ballparks. There, the season would commence, sans fans, while teams would exist in a mini-isolation bubble, confined to a hotel and away from their families. Players, meanwhile, would be social distancing throughout, sitting at least six feet apart in the stands rather than together in the dugout.</p>
<p>Again, it isn’t perfect; no player, in any league, would want to be separated from their family for weeks on end. But the idea could, at the very least, serve as the prototype or a potential roadmap that many thought would come via the CBA. Silver has already made it clear that <a href="https://www.nba.com/article/2020/04/17/nba-board-governors-prospect-resuming">“everything is on the table.”</a> Meanwhile, the idea of a Las Vegas-bound postseason tournament, without fans in attendance, is already <a href="https://www.si.com/nba/2020/04/02/nba-exploring-las-vegas-for-playoffs-coronavirus">under consideration</a>, while David Aldridge has reported that <a href="https://theathletic.com/1753412/2020/04/17/charles-barkley-unplugged-as-always-dishes-on-the-hoops-adjacent-podcast/">“the hope”</a> is that immediate family would be able to accompany players.</p>
<p>While Las Vegas is an obvious destination, but where else could Silver look to reinstate the season? Why not <a href="https://sports.yahoo.com/why-walt-disney-world-would-be-the-ideal-spot-for-the-nba-to-salvage-its-season-142557713.html">Disney World?</a> Regardless of the venue, any basketball — or sport, at this point — would be much anticipated and appreciated.</p>
<p><strong>You Should Probably Watch the NFL Draft</strong></p>
<p>You may not care very much about the NFL. You may even go out of your way to avoid it.</p>
<p>But, come Thursday, your eyes should be glued to the feed coming from <a href="https://twitter.com/peter_king/status/1249415842032484352">Roger Goodell’s basement</a>. If not for the draft, then you — and anyone involved in sports — should watch to see the process in action.</p>
<p>With COVID-19 cases seemingly rising every day, it would have been impossible for any draft to proceed as normal. But the show must go on, and so, <a href="https://www.nytimes.com/2020/03/26/sports/basketball/coronavirus-wnba-draft.html">much like the WNBA</a>, the NFL has <a href="https://www.espn.com/nfl/draft2020/story/_/id/29026049/the-2020-nfl-draft-going-virtual-how-work-should-know">gone digital</a>. With the entire league set to convene via conference call, Thursday’s success — or failure — could go a long way in determining how others, the NBA included, proceed through the continued coronavirus pandemic.</p>
<p>While there’s optimism that the season may resume in some capacity, the NBA may have no other choice but to seek alternative draft protocol should that pandemic continue to threaten into the summer. They, and you, should and can only hope the NFL’s process goes as smoothly as possible.</p>
<p>If not, it may be a long while before we see any sort of return, even if momentarily, to sports-normalcy.</p>
<p><strong>#SendMeBackSunday: The Hornet-Warriors Trade that Never Was</strong></p>
<p>If, amidst your quarantine (or even once the world is back to normal), you’re looking for a quality sports respite outside of <em>The Last Dance</em>, I’d suggest you (safely) pick up a copy of Ethan Strauss’ <a href="https://www.publicaffairsbooks.com/titles/ethan-sherwood-strauss/the-victory-machine/9781541736214/"><em>The Victory Machine</em></a>.</p>
<p>Aside from the behind-the-scenes gossip you never knew from the last half-decade that was the Warriors’ dynasty — because, let’s be honest, we’re all interested in some juicy gossip right about now — you get to read about stories like this:</p>
<blockquote><p>“&#8230; the Warriors attempted to trade Steph Curry and Klay Thompson for Chris Paul in 2011. It was far from the only time Curry was shopped, but in this instance, the deal was very close to completion. (Bob) Myers made the offer and Hornets GM Dell Demps was receptive. The catch was Chris Paul, who wanted out of New Orleans but had no intention of playing for the woebegone Warriors.”</p></blockquote>
<p>Not sure about you, but the thought of Curry and Thompson sporting the now New Orleans Pelicans’ colors over the Warriors’ blue and gold is enough to tide me over for a while. And, I’m sure, make anyone a bit sick one way or the other.</p>
<p><strong>The Chinese Basketball Association’s Further Delayed Restart</strong></p>
<p>With their season set to resume April 15, the larger sporting world looked on as the Chinese Basketball Association moved to restart operations. Their effort would serve as a guide to others on how to approach such a task amid the coronavirus pandemic, their success something other leagues could build toward or strive for.</p>
<p>Instead, <a href="https://www.espn.com/nba/story/_/id/29034717/chinese-basketball-association-pushes-back-restart-least-july">with the CBA on hold until at least July</a>, their failure should only serve as a bad omen should any other league look to re-open relatively soon.</p>
<p>Now, every league is headed into uncharted waters. The fact that China, which has been on lockdown since January, isn’t comfortable with the idea of organized sport at this point should only further dampen any hope of sports returning any time soon in any country that has struggled in their COVID-19 response, including the U.S.</p>
<p>While their optimism may be well placed, Silver and Co. face a long road back to return to play, perhaps one more lengthy and more arduous than any could have predicted back in March.</p>
<p>We don’t know when, or even if, the NBA season would resume. But, until then, we here at Basketball Insiders hope we’ve helped everyone cope — not only with their sports layoff, but with the larger stresses of life that we’ve all endured in recent weeks.</p>
<p>And, until we’ve managed to escape the bizarro world that has been 2020, we hope that everyone can stay safe and healthy!</p>
<p><!-- END THEIA POST SLIDER --></p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.basketballinsiders.com/tag/main-page/" rel="tag">Main Page</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="http://www.basketballinsiders.com/nba-daily-6-g-league-guys-ready-for-the-nba/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>NBA Daily: 6 G League Guys Ready for the NBA</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/BI_Ball_Small-80x80.jpg" width="60" height="60" alt="Shane Rhodes" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="http://www.basketballinsiders.com/author/srhodes/" title="Posts by Shane Rhodes" rel="author">Shane Rhodes</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png"/>
																	<meta itemprop="url" content="http://www.basketballinsiders.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Basketball Insiders | NBA Rumors And Basketball News">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<!-- Rev Content Start -->
<div id="rcjsload_b16eff"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=1750&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_b16eff"); rcds.appendChild(rcel);
})();
</script>
<!-- Rev Content End -->
<br><br>
<!-- BI_Homepage_Leaderboard_BTF (responsive) -->
<div class="ad-tag" data-ad-name="BI_Homepage_Leaderboard_BTF" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<br><br>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">

															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="http://www.basketballinsiders.com/podcast-from-the-final-four-to-the-g-league-with-collin-terry/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>PODCAST: From The Final Four To The G-League With Collin Terry</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://www.basketballinsiders.com/podcast-the-agent-life-with-daniel-poneman/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>PODCAST: The Agent Life With Daniel Poneman</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://www.basketballinsiders.com/nba-daily-6-g-league-guys-ready-for-the-nba/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>NBA Daily: 6 G League Guys Ready for the NBA</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>															
														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-six-things-were-watching-part-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.basketballinsiders.com/wp-comments-post.php?wpe-comment-post=insiderssports" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65147' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e2a1a29a9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
												<h1 class="mvp-post-title left">NBA Daily: 6 G League Guys Ready for the NBA</h1>
																									<span class="mvp-post-excerpt left"><p>With the season up in the air, these were the G League players poised for their next NBA opportunity, writes David Yapkowitz.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/BI_Ball_Small-80x80.jpg" width="46" height="46" alt="David Yapkowitz" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">April 17, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/dyapkowitz/" title="Posts by David Yapkowitz" rel="author">David Yapkowitz</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Ivan_Rabb_Grizzlies_2019_AP-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>When the 2019-20 NBA season was abruptly halted last month, the G League season was as well. Before that, there were quite a few G League players that were seemingly knocking on the door of the NBA. With the introduction of the two-way contract, essentially giving NBA teams two extra roster spots in addition to the standard 15, more and more G League players have gotten an opportunity to prove themselves on the NBA stage.</p>
<p>The G League has really moved toward a legit farm system for the NBA and nearly every franchise owns their own affiliate these days. G League players are constantly around NBA personnel and have more opportunities than ever before to earn an official call-up.</p>
<p>Here&#8217;s a look at some of the G League players who were right on the cusp of getting a first shot or another opportunity in the NBA.</p>
<h3>Pierre Jackson, South Bay Lakers</h3>
<p>Jackson&#8217;s NBA career has been pretty short-lived and marred by injuries. He was drafted back in 2013, but he didn&#8217;t actually set foot in an NBA regular-season game until 2017 with the Dallas Mavericks. An Achilles injury cost him his first shot with the Philadelphia 76ers back in 2014. His pro career has spanned the G League, Turkey, Croatia, Israel and China.</p>
<p>This season he returned to the G League with the South Bay Lakers, the affiliate of the Los Angeles Lakers. He played very well for them, earning a spot in the starting lineup and scoring a season-high 38 points in late February. He&#8217;s an instant offense off the bench type of guard who can also see the floor and facilitate. He played well for Dallas in 2017 before he was cut due to a hamstring injury.</p>
<h3>Isaiah Canaan, Stockton Kings</h3>
<p>Canaan has several years of NBA experience, most recently with the Minnesota Timberwolves and Milwaukee Bucks in 2019. Throughout his career, he&#8217;s been solid as a backup point guard that can steady the second unit and play good defense. During the 2017-18 season, he was playing well as the starting point guard for the Suns before he was surprisingly cut.</p>
<p>He returned from China back in the fall and joined the Stockton Kings, the affiliate of the Sacramento Kings. Since arriving in the G League, he&#8217;s been one of the league&#8217;s most efficient guards and he had strong performances at the G League Winter Showcase in December. He&#8217;s got a lot in the tank and can surely help some teams needing a floor leader to lead the second unit.</p>
<h3>Dusty Hannahs, Memphis Hustle</h3>
<p>Simply put: Hannahs has consistently been one of the best shooters in the G League. His range is unlimited, he&#8217;s a threat to score from anywhere on the court. He isn&#8217;t just a shooter though, he&#8217;s a smart, crafty scorer who can handle the ball and do a little playmaking as well. He&#8217;s been playing in the G League for the duration of his pro basketball career.</p>
<p>He&#8217;s gotten a couple of different 10-day contract opportunities with the Memphis Grizzlies, one during last season and another during this campaign. This season, he managed to earn a second 10-day contract but was cut before the contract ran out. He&#8217;s been playing the Memphis Hustle, the Grizzlies&#8217; G League affiliate. For a team needing a backup guard that will shoot the lights out, Hannahs is your man.</p>
<h3>Justin Anderson, Long Island Nets</h3>
<p>Anderson also has a few years of NBA experience with the Dallas Mavericks, Philadelphia 76ers, Atlanta Hawks and Brooklyn Nets. He went into last offseason as an unrestricted free agent, signed with the Washington Wizards in training camp and was cut before the start of the season. Throughout his career, he&#8217;s been a glue guy. He&#8217;s the player who does all the little things that don&#8217;t show up in a box score.</p>
<p>This season, he&#8217;s split time in the NBA in Brooklyn and in the G League with the Long Island Nets and the Raptors 905. He had a 48 point game back in February and he&#8217;s averaged around 20 points a game this season while showing a solid touch from the three-point line (37 percent). He won&#8217;t replicate those scoring numbers in the NBA, but every team could use a utility player that is willing to play defense, dive on the floor for loose balls, crash the glass and knock down the open three.</p>
<h3>Ivan Rabb, Westchester Knicks</h3>
<p>Rabb was a second-round pick of the Memphis Grizzlies in 2017, but he played sparingly and spent most of his time with their G League affiliate, the Hustle. The Grizzlies ended up cutting him after two seasons. This past offseason, he signed a two-way contract with the New York Knicks and spent a good portion of the season with their G League affiliate, the Westchester Knicks.</p>
<p>New York cut Rabb in January and he ended up rejoining Westchester full-time. While in the G League, Rabb has turned into a rebounding machine. He&#8217;s polished his offensive game as well and is a legit double-double threat. He&#8217;s long and athletic with loads of defensive potential. He&#8217;s in a similar mold to his former Westchester teammate Kenny Wooten who, ironically, he was cut for back in January.</p>
<h3>Donta Hall, Grand Rapids Drive</h3>
<p>Hall was in an interesting predicament. He was originally signed to a 10-day contract with the Detroit Pistons back in February after playing with the Pistons&#8217; G League affiliate in Grand Rapids. The Pistons signed him to a second 10-day and it was set to expire just as the NBA halted the season. There&#8217;s no telling if Detroit would&#8217;ve signed him for the remainder of the year.</p>
<p>In any case, Hall has done enough in the G League to prove he has an NBA future. He&#8217;s a rim-running big man who plays with a ton of energy. He&#8217;s a defensive standout and strong rebounder. Hall is very active around the rim and he finishes strong. For any team in need of an energetic big who can finish and block a couple shots, Hall is the answer.</p>
<p><strong>Honorable mentions:</strong> Lamar Peters (Westchester Knicks); Tyler Ennis (Raptors 905); Jaylen Adams (Wisconsin Herd); Walt Lemon Jr. (Fort Wayne Mad Ants); James Palmer Jr. (Agua Caliente Clippers).</p>
<p>While the NBA is in exploratory and very preliminary talks on possibly salvaging the season, there is no word on what will happen with the G League. The G League regular season would have ended in mid-March and playoffs would have been over by mid-April to coincide with the start of the NBA playoffs. In any event, these players have done enough to warrant an NBA opportunity, whenever that may come.</p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/nba-daily-6-g-league-guys-ready-for-the-nba/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/g-league/"><span class="mvp-post-cat left">G-League</span></a></h3>
												<h1 class="mvp-post-title left">The Six Things We&#8217;re Watching</h1>
																									<span class="mvp-post-excerpt left"><p>Spencer Davies takes a look at a handful of storylines surrounding the NBA as the league&#8217;s suspension continues.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/SpinHeadshot-80x80.png" width="46" height="46" alt="Spencer Davies" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">April 16, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/sdavies/" title="Posts by Spencer Davies" rel="author">Spencer Davies</a></span> <a href="https://twitter.com/SpinDavies" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jim_Boylen_Bulls_2019_AP2-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>The NBA is at a standstill. Even as we approach the midpoint of April &#8212; over a month since the league ceased its in-game operations &#8212; the needle has yet to move due to the coronavirus pandemic, as the whole sports world continues to attempt to figure out its next course of action.</p>
<p>While we wait, let’s go over Six Things We’re Watching here at Basketball Insiders.</p>
<p><strong>Colossal Commitment</strong></p>
<p>With one announcement on Thursday morning, Jalen Green made history. In an unprecedented move, the widely-considered top high school basketball prospect from Fresno will be joining the G League on its Select Team in Southern California. This is huge for the landscape of elite talent and a pathway to the NBA, especially considering the “traditional” nature of going through the NCAA ranks or traveling overseas to play professionally.</p>
<p>According to Chris Haynes of Yahoo Sports, <a href="https://sports.yahoo.com/why-the-nations-top-prep-player-is-opting-for-the-g-league-170038681.html" target="_blank" rel="noopener noreferrer">G League president Shareef Abdur-Rahim is at the forefront</a> of the concept, which will include a lucrative salary and a college scholarship to receive an education if the participating prospect chooses to. ESPN’s Jonathan Givony reports that Green will make over $500,000 in the program.</p>
<p>As far as the Select Team is concerned, it will not operate as a regular team in the league would. There will be a handful of open roster spots for the high school talents &#8212; Isaiah Todd is another player who has gone this route, <a href="https://twitter.com/ShamsCharania/status/1250837290819207168?s=20" target="_blank" rel="noopener noreferrer">per The Athletic’s Shams Charania</a> &#8212; while the rest of the team will be comprised of veterans. Givony says the Select Team’s competition will range from regular G League squads, foreign national teams and worldwide NBA academies. Though most of these contests will be played in an exhibition, the main goal will be to mature on and off the floor. As reported by Givony, former NBA head coach Sam Mitchell is expected to be a top candidate to lead the Select Team. Uncommitted prospects such as Makur Makur, Karim Mane and Kai Sotto <a href="https://www.espn.com/nba/story/_/id/29043828/sources-top-high-school-player-jalen-green-enter-nba-g-league-pathway" target="_blank" rel="noopener noreferrer">may follow Green’s lead</a>, as well.</p>
<p>For a number of years, young athletes have been taking alternate paths to exclude the NCAA. Most recently, LaMelo Ball and R.J. Hampton decided to head over to Australia to prepare for the NBA ranks. Even a couple of years ago, Darius Bazley decommitted from Syracuse University with intentions to go straight to the G League &#8212; although, that turned into a million-dollar internship plus training. Green’s decision today, however, has the potential to set a brand new standard for NBA hopefuls coming out of high school. It will be fascinating to see how this G League Select Team program for elite prospects turns out.</p>
<p><strong>Winds of Change</strong></p>
<p>Out with the old, in with the new. This past week, the Chicago Bulls announced the hiring of Arturas Karnisovas from the Denver Nuggets as their executive vice president of basketball operations. The front office shake-up is the organization’s first major change in nearly two decades, and it’s about time. There is light at the end of the tunnel with this team as constructed; a borderline All-Star in Zach LaVine, an exciting young point guard in Coby White, a physical presence in Wendell Carter is a good starting place. It’s who’s molding those players and the leadership that could use a facelift.</p>
<p>Karnisovas has already gotten rid of former longtime executive Gar Forman, while John Paxson will transition into an advisory role. Those two are extremely close to the Reinsdorf family, which made it a difficult sell, but ultimately the franchise is moving on. Could a coaching change be the next on the list? Whether people deem it fair or unfair, Jim Boylen hasn’t exactly gotten rave reviews from his players in public. There seems to be a tension with LaVine, the team’s franchise player, which doesn’t make staying any more favorable.</p>
<p>We know that Karnisovas’ philosophy is high-pace with multi-positional players, identical to what he helped build with the Nuggets. He mentioned during his introduction that <a href="https://www.chicagotribune.com/sports/bulls/ct-chicago-bulls-arturus-karnisovas-rebuild-20200416-popyyzs5zfclliktooyuq3y7my-story.html" target="_blank" rel="noopener noreferrer">shooting and rebounding were glaring issues</a>, so those will likely be areas addressed in the offseason. Will his desired style line up with Boylen’s? We’ll find out sooner than later because Karnisovas doesn’t want to waste time in kick-starting Chicago’s fresh direction.</p>
<p><strong>Podcasts Galore</strong></p>
<p>As usual, our founder and lead publisher Steve Kyler is bringing forth top-notch work through his one-on-one podcasting sessions. His latest talk is with Jordan Fair of Progression Daily, a former basketball player-turned trainer for high-level collegiate and pro talent, as well as a high school head coach at Oldsmar Christian School.</p>
<p>Other guests on the podcast recently include Delaware Blue Coats assistant coach and former NBA guard Xavier Silas, veteran Detroit Pistons big man John Henson and one of the game’s highly-regarded trainers, Tyler Relph. You can find these interviews on our <a href="http://www.basketballinsiders.com/category/insiders-podcast/" target="_blank" rel="noopener noreferrer">Insiders Podcast page</a>.</p>
<p><strong>What Could’ve Been (?)</strong></p>
<p>A friend of mine texted me the other day about what could be lost if this season is indeed canceled.</p>
<p>The Milwaukee Bucks were rolling with Giannis Antetokounmpo and had a high chance to go all the way and win the NBA Finals. Could this be a situation like the 1994 Montreal Expos, where their best chance at a title was strictly halted by a league stoppage? Let’s not forget that this would result in one less year of Antetokounmpo in Milwaukee, and unfortunately for the franchise, his free agency comes up in 2021.</p>
<p>What about the Los Angeles Lakers, who seemed destined to bring a title back to the city behind LeBron James’ leadership in the most emotional year the team and league have ever seen? And the other squad in town, the Clippers &#8212; could all of those assets and Shai Gilgeous-Alexander sent to Oklahoma City potentially be worth one season of Paul George? That’s quite an all-in scenario, no?</p>
<p>As for the others &#8212; In a season most teams consider a failure or a success, is there more of a neutral outlook now? Maybe coaches who were on the hot seat before all of this get a little more time to sort things out. It will be interesting to see how those evaluations are made.</p>
<p><strong>Player General Management</strong></p>
<p>Before the Bulls hired Arturas Karnisovas as their next top front office guy, Brooklyn Nets guard Spencer Dinwiddie decided to roleplay and have some fun on Twitter as player-general manager. Not too different from Jackie Moon &#8212; do you have the marketing skills in you, Spence? Anyways, it was a cool little project he put together and the results were quite intriguing regardless of actual possibilities and logistics. This doesn’t appear to be a tampering situation, and hopefully the NBA wouldn’t treat it as such.</p>
<p>Check out the results of <a href="https://www.sbnation.com/nba/2020/4/8/21214243/spencer-dinwiddie-twitter-chicago-bulls-gm-anthony-davis" target="_blank" rel="noopener noreferrer">Dinwiddie’s pretend GM activity for the Bulls on SB Nation</a>.</p>
<p><strong>The Cream of the Crop</strong></p>
<p>If you’re looking to stir up a good, ol’ fashioned debate up with your friends, start with us! Over the past week-and-a-half, Basketball Insiders went ahead and ranked the top players by their respective positions, point guard through center, in our own unique ways. Check out what our writers came up with and let us know how you feel about these!</p>
<ul>
<li><a href="http://www.basketballinsiders.com/nba-daily-ranking-the-point-guards/" target="_blank" rel="noopener noreferrer">Ranking The PGs: Matt John</a></li>
<li><a href="http://www.basketballinsiders.com/nba-daily-ranking-the-shooting-guards/" target="_blank" rel="noopener noreferrer">Ranking The SGs: Ben Nadeau</a></li>
<li><a href="http://www.basketballinsiders.com/nba-daily-ranking-the-small-forwards/">Ranking The SFs: Spencer Davies</a></li>
<li><a href="http://www.basketballinsiders.com/nba-daily-ranking-the-power-forwards/" target="_blank" rel="noopener noreferrer">Ranking The PFs: Drew Maresca</a></li>
<li><a href="http://www.basketballinsiders.com/nba-daily-ranking-the-centers/" target="_blank" rel="noopener noreferrer">Ranking The Cs: David Yapkowitz</a></li>
</ul>
<p>Hopefully, you enjoy those articles and the content we’re putting out in these trying times we’re facing as one big basketball family. We will keep you updated as the information presents itself in real-time. In the meanwhile, please stay safe and stay smart!</p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/the-six-things-were-watching-2/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
												<h1 class="mvp-post-title left">Under The Radar: Eastern Conference</h1>
																									<span class="mvp-post-excerpt left"><p>First-tier free agents are predictable, but the next group of free agents signings is far less obvious. Drew Maresca identifies the eight best under-the-radar free agents from the Eastern Conference. </p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Drew_Marseca_InsidersSM-80x80.jpg" width="46" height="46" alt="Drew Maresca" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">April 16, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/dmaresca/" title="Posts by Drew Maresca" rel="author">Drew Maresca</a></span> <a href="https://twitter.com/DrewMaresca" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Michael_Carter-Williams_Magic_2019_AP-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>In short: Superstar free agents receive top billing.</p>
<p>Way back when, LeBron James received an ESPN special in 2010 when he announced he was signing with the Miami HEAT. And (at least) ever since then, the NBA universe has been acutely aware of the signings made in the first few days of free agency. That’s the league’s balance of power shifts.</p>
<p>But what about the remaining free agents? You know, those who had to wait patiently for the big dominos to fall before determining where they’ll live and work for the upcoming years? Tons of guys make noise without being identified as superstars &#8211; but, for them, it&#8217;s more about fit and timing. The timing part is happenstance, but the fit can change come free agency.</p>
<p>To help navigate the upcoming free agency period, whenever that may be, Basketball Insiders has chosen to rank the best under-the-radar free agents. The players listed below aren’t first options – and they might not even be starters – but the following eight players are the most likely to exceed the value of their next contract, as well as their 2019-20 output. In order to identify as many breakout and/or underrated free agents as possible, we – once again – split the league by conference.</p>
<p>First up, the Eastern Conference.</p>
<h3><strong>Christian Wood, Detroit Pistons</strong></h3>
<p>We tried out best to avoid naming players we identified as top free agents, but Wood is an exception. His 2019-20 salary ($1.645 million) and the fact that he started only 12 of the 62 games he played this season render him the best of the rest in terms of free agents.</p>
<p>After closing 2018-19 strongly, averaging 16.9 points and 7.9 rebounds in eight games with the Pelicans, the 24-year-old has since confirmed he’s for real. He averaged 13.1 points and 6.3 rebounds in 21.4 minutes per game this year, which translates to 22 points and 10.6 rebounds per-36 minutes. Those are starter numbers.</p>
<p>Outside of NBA circles, Wood is still mostly unknown – but that might not be the case for long. It’s hard to imagine him reaching his full potential alongside Blake Griffin; but if Detroit sees him in their future, they’ll have to figure it out. And if not, the list of teams who will line up to poach him from Motor City will be almost as long as Wood’s reach – which is 7-foot-3.</p>
<h3><strong>Damyean Dotson, New York Knicks </strong></h3>
<p>Dotson has had a series of tough breaks in New York under head coaches David Fizdale and Mike Miller. Dotson flashed his potential in 2018-19 after an uneventful rookie season; he averaged 10.7 points, 3.6 rebounds and 1.8 assists in 27.5 minutes per game this season. But the combo guard’s momentum slowed in his third season and he experienced drops in minutes (17.5), points, (6.7) and every other noteworthy statistic.</p>
<p>Still, there is reason to be hopeful. Dotson was a plus-five when he shared the court with fellow guard Frank Ntilikina (277 minutes), and he’s a career 36 percent three-point shooter. He stands to be an above-average 3-and-D for a second unit.</p>
<p>Dotson probably falls into the same category as Allonzo Trier for a Knicks team that needs to choose which youngsters to prioritize. And while he’s unlikely to be re-signed by the Knicks, he’ll be a welcomed addition wherever he lands. Yes, his offensive versatility and defensive grittiness make him an attractive addition.</p>
<p>And the fact that he fits so well alongside a range of players (Ntilikina, Trier, Julius Randle, etc.) speaks to his flexibility. It’s unclear where he’ll end up, but Dotson won’t be on the open market for too long.</p>
<h3><strong>Justin Holiday, Indiana Pacers</strong></h3>
<p>Holiday is not nearly a newcomer. The 31-year-old has been a career journeyman for seven seasons, during which he’s accumulated an 8.2-point-per-game scoring average. He’s long and athletic, plus one of the more versatile guys on the Pacers.</p>
<p>But despite being fairly accomplished, Holiday is a frequent traveler that has never signed a big contract. He’s played for seven teams in seven seasons and his biggest pay-day was this season at one year and $4.7 million.</p>
<p>Well, neither of those facts are likely to be true after this offseason. Holiday’s length (7-foot wingspan), ability to play multiple positions and his exceptional shooting touch (42.4 percent on three-pointers – ninth-best in the NBA in 2019-20) has almost certainly earned a new multi-year deal. The Pacers are going to regret not locking him up for a few more years, but that won’t stop them from starting the line to negotiate with the California native.</p>
<h3><strong>Marc Gasol, Toronto Raptors</strong></h3>
<p>Gasol has been a difference-maker for the better part of his career &#8212; but he’s no longer a spring chicken. The seven-footer can still be a capable starter, running out with the Raptors&#8217; first unit in 35 of his 36 games in 2019-20. And while those meager 7.6 points per game represent a significant step back his career scoring average, the rest of his 2019-20 per-36 numbers are mostly the same. And by some metrics, like three-point percentage, he’s actually having one of his best seasons – Gasol secured his first season shooting better than 40 percent on three-pointers with more than 100 attempts.</p>
<p>Gasol turned 35 in January, which will almost certainly affect how desirable he is to other teams. While he might not be alluring to rebuilding teams, he is an attractive option for the upper echelon of the NBA. He’s a high IQ player that can shoulder the burden of starting or he can come off the bench. He’ll be forced to accept a major decrease in pay either way, but, assuming that’s OK, Gasol should be able to hand-select his next opportunity.</p>
<h3><strong>Brad Wanamaker, Boston Celtics</strong></h3>
<p>Wanamaker is far from a household name &#8212; but the 30-year-old had a pretty good 2019-20, making him an option for teams looking to solidify their backcourt.</p>
<p>However, the Celtics are in a tough spot. Their rotation is crowded with versatile wing-type players and they’re aware of the investment it will take to sign Jayson Tatum. Besides, Wanamaker received only 19.3 minutes per game. While that represents a major jump in his playing time from 2018-19, he can’t be viewed as a key piece when behind a core of players he can&#8217;t leapfrog.</p>
<p>Wanamaker averaged 12.2 points, 3.7 rebounds and 4.7 assists per-36 minutes this season, which is more than serviceable for a backup. The Celtics could offer him a $1.9 million qualifying offer, but he could just as easily find a team willing to give more than that. But Boston should think twice before letting Wanamaker walk: Depth is key in the NBA and losing a 38 percent three-point shooter is never great for a team that falls outside the top-10 in that category already.</p>
<h3><strong>DJ Augustin, Orlando Magic</strong></h3>
<p>Want to feel old? Augustin was drafted by the Charlotte Bobcats in 2008. He’s played for eight teams in his 12-year career, but he’s been with Orlando for the last four. And he’s been relatively successful in his time with the Magic, averaging more than 10 points per game in each of the past three seasons.</p>
<p>Augustin is one of the best backup point guards in the NBA, he can still shoot and create for his teammates. Even better, Augustin is a career 37.9 percent three-point shooter and he&#8217;s averaged 6.6 assists per-36 minutes in 2019-20.</p>
<p>He isn’t going to save an NBA franchise, and he’ll probably never again be a fulltime starter, but Augustin is reliable and effective. Further, Augustin can keep a team on track for extended minutes, having posted a positive VORP (.2) – better than and Dotson (.2) and teammate Markelle Fultz (.1), and tied with Wanamaker (.2).</p>
<p>Augustin should get a long look from any playoff-bound club that needs help with their second unit.</p>
<h3><strong>Michael Carter-Williams, Orlando Magic</strong></h3>
<p>But, surprise, Augustin isn’t the only Magic guard on the list. It wouldn’t be complete without the former Rookie of the Year, Carter-Williams.</p>
<p>Carter-Williams will probably never fully recapture the buzz from his early days with the 76ers but he’s at least re-established himself as an NBA player. After a hip injury forced him out of Milwaukee, Carter-Williams landed in Chicago and then Houston. He finally signed a 10-day contract with the Magic in 2018-19, was brought back this season on a veteran minimum deal.</p>
<p>And, case in point, this has been his best campaign since 2015-16. The former Rookie of the Year averaged 7.2 points, 3.3 rebounds and 2.4 assists per game over 18.4 minutes of action. He looked serviceable too, posting a better-than-average VORP (.5) and PER (15.7). And he looked especially good down the stretch, averaging nearly 16 points and 1.5 steals during the last four games played in 2019-20.</p>
<p>Somehow, Carter-Williams is still only 28-years-old. The Magic will probably bring back one of Augustin and Carter-Williams – and they must decide which one sooner rather than later. While contenders will probably go after Augustin, everyone else will have an interest in the Syracuse product.</p>
<p>And the Magic really don’t want to lose both.</p>
<h3><strong>Rondae Hollis-Jefferson, Toronto Raptors</strong></h3>
<p>After spending his whole career elsewhere, 2019-20 was Hollis-Jefferson’s first season with the Raptors. Prior to relocating north of the border, the tweener was a long-time cog in Brooklyn. He’s proven himself to be a versatile and snippy defender. Although his shooting leaves much to be desired, he excels in key areas like defending and rebounding.</p>
<p>But he can also do more than he’s been allowed to do in Toronto. He’s received a career-low 19.2 minutes per game, so it’s logical that his overall output is down. Yes, he’s struggled to connect on three-point shots, but he shoots so few that it doesn’t hurt the Raptors badly – it&#8217;s never been his strong suit, unfortunately.</p>
<p>Hollis-Jefferson didn’t fit well in Toronto, but next year will be different. The Raptors should begin their roster overhaul this offseason with Gasol, Fred VanVleet and Serge Ibaka all hitting free agency, too. Hollis-Jefferson could re-sign with the Raptors if he feels there’s a bigger role for him – but he&#8217;ll definitely have suitors considering his willingness to do the dirty work.</p>
<p>In the end, the first few days of free agency are the easy part.</p>
<p>After stars are locked up and taken off the market, teams must get to work determining needs and fit. These eight players all stand to be signed in the second wave of free agency – and, if given the right opportunity, all can step up and outperform whatever contract they sign.</p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/the-under-the-radar-free-agents-eastern-conference-edition/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-17" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- BasketballInsiders_300x250_ROS_ATF (responsive) -->
<div class="ad-tag" data-ad-name="BasketballInsiders_300x250_ROS_ATF" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-20" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- Betway Ad expires 11/4/2020 -->
<center><a href="https://sports.betway.com/en/sports" title="Online Betting Site Betway" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/online%20betting%20site%20betway%20300x250.jpg" width="300" height="250" alt="Online Betting Site Betway"></a>
</center>
<!-- Betway Ad end-->			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-21" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- NJ Ads expires 11/27/2020 -->
<center><a href="https://www.americancasinoguide.com/" title="American Casino Guide" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/american-casino-guide-logo_200x140.jpg" alt="American Casino Guide"></a>
</center>
<center><a href="https://www.njcasino.com/" title="NJ Casino" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/nj-casino_225x150.png" alt="NJ Casino"></a>
</center>
<center><a href="https://www.betnj.com/" title="NJ Casino" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/bet-nj-logo_200x140.jpg" alt="NJ Casino"></a>
</center>
<!-- NJ Ads end-->			</div><!--mvp-widget-ad-->
		</section><section id="text-45" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NBA Team Salaries</span></h4></div>			<div class="textwidget"><div style=" float: left; width: 100%; height: 370px;">
<div style="text-align: center">
<table style="border: none;  width: 100%;" cellspacing="0" cellpadding="0">
<tr>
<td> <a href="http://www.basketballinsiders.com/atlanta-hawks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_01.png" alt="Atlanta Hawks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/boston-celtics-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_02.png" alt="Boston Celtics" ></a></td>
<td> <a href="http://www.basketballinsiders.com/brooklyn-nets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_18.png" alt="Brooklyn Nets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/charlotte-hornets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_03.png" alt="Charlotte Hornets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/chicago-bulls-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_04.png" alt="Chicago Bulls" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/cleveland-cavaliers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_05.png" alt="Cleveland Cavaliers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/dallas-mavericks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_06.png" alt="Dallas Mavericks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/denver-nuggets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_07.png" alt="Denver Nuggets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/detroit-pistons-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_08.png" alt="Detroit Pistons" ></a></td>
<td> <a href="http://www.basketballinsiders.com/golden-state-warriors-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_09.png" alt="Golden State Warriors" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/houston-rockets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_10.png" alt="Houston Rockets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/indiana-pacers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_11.png" alt="Indiana Pacers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/los-angeles-clippers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_12.png" alt="Los Angeles Clippers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/los-angeles-lakers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_13.png" alt="Los Angeles Lakers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/memphis-grizzlies-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_14.png" alt="Memphis Grizzlies" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/miami-heat-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_15.png" alt="Miami Heat" ></a></td>
<td> <a href="http://www.basketballinsiders.com/milwaukee-bucks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_16.png" alt="Milwaukee Bucks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/minnesota-timberwolves-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_17.png" alt="Minnesota Timberwolves" ></a></td>
<td> <a href="http://www.basketballinsiders.com/new-orleans-pelicans-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_19a.png" alt="New Orleans Pelicans" ></a></td>
<td> <a href="http://www.basketballinsiders.com/new-york-knicks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_20.png" alt="New York Knicks" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/oklahoma-city-thunder-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_21.png" alt="Oklahoma City Thunder" ></a></td>
<td> <a href="http://www.basketballinsiders.com/orlando-magic-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_22.png" alt="Orlando Magic" ></a></td>
<td> <a href="http://www.basketballinsiders.com/philadelphia-76ers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_23.png" alt="Philidelphia 76ers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/phoenix-suns-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_24.png" alt="Phoenix Suns" ></a></td>
<td> <a href="http://www.basketballinsiders.com/portland-trail-blazers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_25.png" alt="Portland Trail Blazers" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/sacramento-kings-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_26.png" alt="Sacramento Kings" ></a></td>
<td> <a href="http://www.basketballinsiders.com/san-antonio-spurs-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_27.png" alt="San Antonio Spurs" ></a></td>
<td> <a href="http://www.basketballinsiders.com/toronto-raptors-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_29.png" alt="Toronto Raptors" ></a></td>
<td> <a href="http://www.basketballinsiders.com/utah-jazz-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_31.png" alt="Utah Jazz" ></a></td>
<td> <a href="http://www.basketballinsiders.com/washington-wizards-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_32.png" alt="Washington Wizards" ></a></td>
</tr>
</table>
</div>
</div>
</div>
		</section><section id="mvp_ad_widget-18" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/12906217/aff.display.insiderssports/bannerad_300x250', [300, 250]).display();
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">CloseUp360</span></h4></div><div class="textwidget custom-html-widget"><div class="feedgrabbr_widget" id="fgid_19cbac95836de6d19da621a29"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_19cbac95836de6d19da621a29");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script> 

</div></section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Insiders On Twitter</span></h4></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="450" href="https://twitter.com/stevekylerNBA/lists/our-team?ref_src=twsrc%5Etfw" data-chrome="noheader nofooter noborder"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NBA On Twitter</span></h4></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/stevekylerNBA/lists/nba-news-2?ref_src=twsrc%5Etfw" data-chrome="noheader nofooter noborder"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending Now</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="http://www.basketballinsiders.com/nba-daily-ranking-the-shooting-guards/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Daily: Ranking The Shooting Guards</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/nba-daily-ranking-the-power-forwards/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Giannis_Antetokounmpo_Bucks_2019_AP2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Giannis_Antetokounmpo_Bucks_2019_AP2-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Giannis_Antetokounmpo_Bucks_2019_AP2-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Giannis_Antetokounmpo_Bucks_2019_AP2-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Giannis_Antetokounmpo_Bucks_2019_AP2-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Giannis_Antetokounmpo_Bucks_2019_AP2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Giannis_Antetokounmpo_Bucks_2019_AP2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Giannis_Antetokounmpo_Bucks_2019_AP2-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Giannis_Antetokounmpo_Bucks_2019_AP2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Daily: Ranking The Power Forwards</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/nba-daily-ranking-the-point-guards/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Kemba_Walker_Celtics_Excited_2019_AP-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Kemba_Walker_Celtics_Excited_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Kemba_Walker_Celtics_Excited_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Kemba_Walker_Celtics_Excited_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Kemba_Walker_Celtics_Excited_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Kemba_Walker_Celtics_Excited_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Kemba_Walker_Celtics_Excited_2019_AP-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Kemba_Walker_Celtics_Excited_2019_AP-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Kemba_Walker_Celtics_Excited_2019_AP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Daily: Ranking The Point Guards</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/nba-daily-ranking-the-small-forwards/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jimmy_Butler_HEAT_2019_AP1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jimmy_Butler_HEAT_2019_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jimmy_Butler_HEAT_2019_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jimmy_Butler_HEAT_2019_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jimmy_Butler_HEAT_2019_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jimmy_Butler_HEAT_2019_AP1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jimmy_Butler_HEAT_2019_AP1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jimmy_Butler_HEAT_2019_AP1-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/Jimmy_Butler_HEAT_2019_AP1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Daily: Ranking The Small Forwards</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite300-1.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/BasketballInsiders" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/BBallInsiders" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="http://www.pinterest.com/bballinsiders/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="http://instagram.com/basketballinsiders" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://plus.google.com/u/0/+Basketballinsiderscom/" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/BasketballInsiders" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-7340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7340"><a href="http://www.basketballinsiders.com/the-latest-basketball-news/">NBA Trade Rumors</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.basketballinsiders.com/nbas-top-50-highest-paid-players/">NBA&#8217;s Top 50 Highest Paid Players</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 NBA Draft Prospects</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.basketballinsiders.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://www.basketballinsiders.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2018 Insiders Sports, Inc.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-46749583-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074072168,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[3,&quot;NBA&quot;],&quot;a&quot;:[1,&quot;Shane Rhodes&quot;],&quot;t&quot;:[2,&quot;Main Page&quot;]}}" /><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "basketball_insiders", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:100%;
								height:50;
								background:;
					position: fixed;
					bottom:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					bottom:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: ;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	
<style>
#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap
</style>
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

<!-- Begin comScore Tag -->
<script>document.write(unescape("%3Cscript src=\'" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js\' %3E%3C/script%3E"));</script>
<script>
  COMSCORE.beacon({
    c1:2,
    c2:6685975,
    c3:"",
    c4:"'.$_SERVER["SERVER_NAME"].$_SERVER["REQUEST_URI"].'",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6685975&c3=&c4=&c5=&c6=&c15=&cj=1" /></noscript>
<!-- End comScore Tag -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"a0JVi1a8Dy00qI", domain:"footballinsiders.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=a0JVi1a8Dy00qI" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Start Teads Javascript -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/69634/tag"></script>
<!-- End Teads Javascript -->
<link rel="stylesheet" href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/nice-select.css">
<script src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/jquery.nice-select.js"></script>
<script lang="javascript" type="text/javascript">
    jQuery(document).ready(function() {
        jQuery('select').niceSelect();
      });
</script>
</body>
</html>