<!DOCTYPE html>
<html lang="en-US">

<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
    
    
            <meta property="og:type" content="article" />
                                                    <meta property="og:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali.jpeg" />
                <meta name="twitter:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali.jpeg" />
                        <meta property="og:url" content="https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/" />
            <meta property="og:title" content="DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition" />
            <meta name="twitter:card" content="summary">
            <meta name="twitter:url" content="https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/">
            <meta name="twitter:title" content="DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition">
            <meta name="twitter:description" content="DraftKings CEO Jason Robins told the National Council of Legislators from Gaming States (“NCLGS”) summer meeting in Boston that he remains confident of legal California sports betting rollout despite a multimillion-dollar campaign by California tribes to defeat the ballot initiative. The November 8 California ballot will feature Online sports betting ballot measure  Proposition 27, as [&hellip;]">
            
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.6 (Yoast SEO v19.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>DraftKings CEO Confident of California Sports Betting Rollout</title><link rel="preload" as="font" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/fonts/fontawesome-webfont.woff?v=4.2.0" crossorigin><link rel="preload" as="font" href="https://www.basketballinsiders.com/wp-content/themes/zox-news/css/Oswald-500.woff2" crossorigin><link rel="preload" as="font" href="https://www.basketballinsiders.com/wp-content/themes/zox-news/css/Oswald-700.woff2" crossorigin><link rel="preload" as="font" href="https://www.basketballinsiders.com/wp-content/themes/zox-news/font-awesome/fonts/fontawesome-webfont.woff2?v=4.6.3" crossorigin><style id="wpr-usedcss">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</style>
	<meta name="description" content="DraftKings CEO Jason Robins says California sports betting is likely despite tribal opposition. Latest CA Sports Betting News." />
	<link rel="canonical" href="https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition" />
	<meta property="og:description" content="DraftKings CEO Jason Robins says California sports betting is likely despite tribal opposition. Latest CA Sports Betting News." />
	<meta property="og:url" content="https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/" />
	<meta property="og:site_name" content="Basketball Insiders | NBA Rumors And Basketball News" />
	<meta property="article:published_time" content="2022-07-11T16:28:28+00:00" />
	<meta property="article:modified_time" content="2022-07-11T16:50:33+00:00" />
	<meta property="og:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali.jpeg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="416" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Neil Roarty" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.basketballinsiders.com/#organization","name":"Basketball Insiders","url":"https://www.basketballinsiders.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.basketballinsiders.com/#/schema/logo/image/","url":"https://www.basketballinsiders.com/wp-content/uploads/2021/10/LargeLogo_WithWhite200-featured.png","contentUrl":"https://www.basketballinsiders.com/wp-content/uploads/2021/10/LargeLogo_WithWhite200-featured.png","width":200,"height":200,"caption":"Basketball Insiders"},"image":{"@id":"https://www.basketballinsiders.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.basketballinsiders.com/#website","url":"https://www.basketballinsiders.com/","name":"Basketball Insiders | NBA Rumors And Basketball News","description":"","publisher":{"@id":"https://www.basketballinsiders.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.basketballinsiders.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/#primaryimage","url":"https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali.jpeg","contentUrl":"https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali.jpeg","width":740,"height":416,"caption":"California Sports Betting"},{"@type":"WebPage","@id":"https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/#webpage","url":"https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/","name":"DraftKings CEO Confident of California Sports Betting Rollout","isPartOf":{"@id":"https://www.basketballinsiders.com/#website"},"primaryImageOfPage":{"@id":"https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/#primaryimage"},"datePublished":"2022-07-11T16:28:28+00:00","dateModified":"2022-07-11T16:50:33+00:00","description":"DraftKings CEO Jason Robins says California sports betting is likely despite tribal opposition. Latest CA Sports Betting News.","breadcrumb":{"@id":"https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/"]}]},{"@type":"BreadcrumbList","@id":"https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.basketballinsiders.com/"},{"@type":"ListItem","position":2,"name":"DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Feed" href="https://www.basketballinsiders.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Comments Feed" href="https://www.basketballinsiders.com/comments/feed/" />

	



















<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.basketballinsiders.com/wp-content/themes/zox-news/css/iecss.css' type='text/css' media='all' />
<![endif]-->






<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.basketballinsiders.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='jquery-core-js-after'>window.addEventListener('DOMContentLoaded', function() {
$ = jQuery.noConflict()
});</script>
<script type='text/javascript' id='brand-management-js-extra'>
/* <![CDATA[ */
var likes_handler = {"url":"https:\/\/www.basketballinsiders.com\/wp-admin\/admin-ajax.php","nonce":"7abfce14ef","fail_text":"You have already voted."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/brand-management-plugin-core/public/js/brand-management-public.js?ver=1657199199' id='brand-management-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/brand-management-plugin-core/public/js/brand-management-slick-carousel.js?ver=1657199199' id='brand-management-slick-carousel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/brand-management-plugin-core/public/js/brand-management-slick-lightbox.js?ver=1657199199' id='brand-management-slick-lightbox-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/scripts.js?ver=1657199199' id='scripts-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/nav.js?ver=1657199199' id='nav-js-js' defer></script>

<link rel='shortlink' href='https://www.basketballinsiders.com/?p=167943' />

<!-- This webpage contains hreflang tags by the HREFLANG Tags for WordPress plugin 1.9.9 - https://www.hreflangtags.com/downloads/hreflang-tags-pro-plugin-wordpress/ -->
<link rel="alternate" href="https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/" hreflang="x-default" />
<link rel="alternate" href="https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/" hreflang="en-US" />
<link rel="alternate" href="https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/" hreflang="en" />
<!-- / HREFLANG Tags for WordPress plugin. -->
<meta name="pubexchange:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali-300x169.jpeg">
<meta name="pubexchange:title" content="DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition">

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bballinsiders" />
<meta name="twitter:creator" content="@bballinsiders" />
<meta name="twitter:url" content="https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/" />
<meta name="twitter:title" content="DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition" />
<meta name="twitter:description" content="DraftKings CEO Jason Robins says California sports betting is likely despite tribal opposition. Latest CA Sports Betting News." />
<meta name="twitter:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali.jpeg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<link rel="icon" href="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1-80x80.jpg" sizes="32x32" />
<link rel="icon" href="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1.jpg" />
		
		<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
    <!-- Google Tag Manager -->
    <script type="rocketlazyloadscript">
    (function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-KBF8Z43');
    </script>
    <!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-167943 single-format-standard">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBF8Z43" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div id="mvp-fly-wrap">
    <div id="mvp-fly-menu-wrap">
        <nav class="mvp-fly-nav-menu">
                    </nav>

            </div>
</div>

    <div id="mvp-site" class="">
        <div id="mvp-search-wrap">
            <div id="mvp-search-box">
                <form method="get" id="searchform" action="https://www.basketballinsiders.com/">
	<input class="searchform-input" maxlength="70" type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
    <label for="s"></label>
	<input type="hidden" id="searchsubmit" value="Search" />
</form>
<span class="searchform-error-msg">The query length is limited to 70 characters</span>            </div>
            <div class="mvp-search-but-wrap mvp-search-click">
                <span></span>
                <span></span>
            </div>
        </div>

        
        <div id="mvp-site-wall" class="">
            
            <div id="mvp-site-main" class="">
                <header id="mvp-main-head-wrap" class="">
                    <div id="mvp-main-nav-top" class="">
                        <div class="mvp-main-nav-top-left" itemscope itemtype="http://schema.org/Organization">
                            <div class="mvp-fly-but-wrap mvp-fly-but-click">
                                <span></span>
                                <span></span>
                                <span></span>
                                <span></span>
                            </div>

                                                            <a class="mvp-nav-logo-reg a-zero" id="main-logo" data-position="left" itemprop="url" href="https://www.basketballinsiders.com/">
                                    <img width="93" height="40" itemprop="logo" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-1.svg" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" />
                                </a>
                                                    </div>

                        <div class="mvp-main-box mvp-main-nav-mid">
                            
                            <nav class="mvp-nav-menu">
                                                                    <ul id="menu-main-nav" class="menu">
                                                                                                                                                                                        <li id="menu-item-164053" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category multi-column column-1 menu-item-164053 nav-level-0 no-hl"><a href="https://www.basketballinsiders.com/category/news/">NBA News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.basketballinsiders.com/news/nba-sixth-man-of-the-year-odds-2023-tyler-herro-is-the-top-favorite/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NBA Sixth Man of the Year Odds 2023, Tyler Herro is the Top Favorite" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/07/NBA-Sixth-Man-of-the-Year-Odds-2023-Tyler-Herro-is-the-Top-Favorite-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/NBA-Sixth-Man-of-the-Year-Odds-2023-Tyler-Herro-is-the-Top-Favorite-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/NBA-Sixth-Man-of-the-Year-Odds-2023-Tyler-Herro-is-the-Top-Favorite-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/NBA-Sixth-Man-of-the-Year-Odds-2023-Tyler-Herro-is-the-Top-Favorite-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NBA Sixth Man of the Year Odds 2023, Tyler Herro is the Top Favorite" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/07/NBA-Sixth-Man-of-the-Year-Odds-2023-Tyler-Herro-is-the-Top-Favorite-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/NBA-Sixth-Man-of-the-Year-Odds-2023-Tyler-Herro-is-the-Top-Favorite-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>NBA Sixth Man of the Year Odds 2023, Tyler Herro is the Top Favorite</p></a></li><li><a href="https://www.basketballinsiders.com/news/ja-morant-on-playing-against-michael-jordan-i-would-have-cooked-him/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ja Morant on Playing Against Michael Jordan: &quot;I would have cooked him&quot;" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Ja-Morant-on-Playing-Against-Michael-Jordan-I-would-have-cooked-him-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/Ja-Morant-on-Playing-Against-Michael-Jordan-I-would-have-cooked-him-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Ja-Morant-on-Playing-Against-Michael-Jordan-I-would-have-cooked-him-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Ja-Morant-on-Playing-Against-Michael-Jordan-I-would-have-cooked-him-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ja Morant on Playing Against Michael Jordan: &quot;I would have cooked him&quot;" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Ja-Morant-on-Playing-Against-Michael-Jordan-I-would-have-cooked-him-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/Ja-Morant-on-Playing-Against-Michael-Jordan-I-would-have-cooked-him-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ja Morant on playing against Michael Jordan: &#8220;I would have cooked him&#8221;</p></a></li><li><a href="https://www.basketballinsiders.com/news/taj-gibson-agrees-to-one-year-deal-with-wizards/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Taj Gibson agrees to one-year deal with Wizards" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Taj-Gibson-agrees-to-one-year-deal-with-Wizards-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/Taj-Gibson-agrees-to-one-year-deal-with-Wizards-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Taj-Gibson-agrees-to-one-year-deal-with-Wizards-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Taj-Gibson-agrees-to-one-year-deal-with-Wizards-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Taj Gibson agrees to one-year deal with Wizards" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Taj-Gibson-agrees-to-one-year-deal-with-Wizards-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/Taj-Gibson-agrees-to-one-year-deal-with-Wizards-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Taj Gibson agrees to one-year deal with Wizards</p></a></li><li><a href="https://www.basketballinsiders.com/news/10-players-to-watch-at-nba-summer-league-2022/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="10 Players to Watch at NBA Summer League 2022" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/07/10-Players-to-Watch-at-NBA-Summer-League-2022-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/10-Players-to-Watch-at-NBA-Summer-League-2022-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/10-Players-to-Watch-at-NBA-Summer-League-2022-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/10-Players-to-Watch-at-NBA-Summer-League-2022-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="10 Players to Watch at NBA Summer League 2022" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/07/10-Players-to-Watch-at-NBA-Summer-League-2022-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/10-Players-to-Watch-at-NBA-Summer-League-2022-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>10 Players to Watch at NBA Summer League 2022</p></a></li><li><a href="https://www.basketballinsiders.com/news/jalen-smith-re-signs-with-pacers-after-suns-decline-his-third-year-option/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jalen Smith re-signs with Pacers after Suns decline his third-year option" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Jalen-Smith-re-signs-with-Pacers-after-Suns-decline-his-third-year-option-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/Jalen-Smith-re-signs-with-Pacers-after-Suns-decline-his-third-year-option-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Jalen-Smith-re-signs-with-Pacers-after-Suns-decline-his-third-year-option-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Jalen-Smith-re-signs-with-Pacers-after-Suns-decline-his-third-year-option-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jalen Smith re-signs with Pacers after Suns decline his third-year option" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/07/Jalen-Smith-re-signs-with-Pacers-after-Suns-decline-his-third-year-option-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/Jalen-Smith-re-signs-with-Pacers-after-Suns-decline-his-third-year-option-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Jalen Smith re-signs with Pacers after Suns decline his third-year option</p></a></li></ul></div></div></li>
                                                                                                                                                                                                <li id="menu-item-164054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column menu-item-164054 nav-level-0 no-hl tabs-holder"><a href="#">States</a>
<ul class="menu-tabs-wrap sub-menu">
	<li id="menu-item-164055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164055 nav-level-1 no-hl columns-holder"><a href="#">WEST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-164056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164056 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164057 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AK</div><span class="fi-mi-title fi-mi-title-after">Alaska</span></div></a></li>
			<li id="menu-item-164058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164058 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/alaska/">Alaska Sports Betting</a></li>
			<li id="menu-item-164059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164059 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ak/">Alaska Online Casinos</a></li>
			<li id="menu-item-164060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164060 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ak/poker/">Alaska Online Poker</a></li>
			<li id="menu-item-164061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164061 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>CA</div><span class="fi-mi-title fi-mi-title-after">California</span></div></a></li>
			<li id="menu-item-164062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164062 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ca/">California Sports Betting</a></li>
			<li id="menu-item-164063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164063 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ca/online-gambling/">California Online Gambling</a></li>
			<li id="menu-item-164064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164064 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ca/apps/">California Casino Apps</a></li>
			<li id="menu-item-164065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164065 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ca/">California Online Casinos</a></li>
			<li id="menu-item-164066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164066 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ca/poker/">California Online Poker</a></li>
			<li id="menu-item-164067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164067 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ca/san-diego/">San Diego Casinos</a></li>
			<li id="menu-item-164068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164068 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ca/palm-springs/">Palm Springs Casinos</a></li>
			<li id="menu-item-164069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164069 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ca/los-angeles/">Los Angles Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164070 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164071 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>CO</div><span class="fi-mi-title fi-mi-title-after">Colorado</span></div></a></li>
			<li id="menu-item-164072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164072 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/co/">Colorado Sports Betting</a></li>
			<li id="menu-item-164073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164073 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/co/online-gambling/">Colorado Online Gambling</a></li>
			<li id="menu-item-164074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164074 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/co/betting-apps/">Colorado Sport Betting Apps</a></li>
			<li id="menu-item-164075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164075 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/co/">Colorado Online Casinos</a></li>
			<li id="menu-item-164076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164076 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/co/poker/">Colorado Online Poker</a></li>
			<li id="menu-item-164077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164077 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/co/denver/">Denver Casinos</a></li>
			<li id="menu-item-164078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164078 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>HI</div><span class="fi-mi-title fi-mi-title-after">Hawaii</span></div></a></li>
			<li id="menu-item-164079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164079 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/hawaii/">Hawaii Sports Betting</a></li>
			<li id="menu-item-164080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164080 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/hi/">Hawaii Online Casinos</a></li>
			<li id="menu-item-164081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164081 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>ID</div><span class="fi-mi-title fi-mi-title-after">Idaho</span></div></a></li>
			<li id="menu-item-164082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164082 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/idaho/">Idaho Sports Betting</a></li>
			<li id="menu-item-164083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164083 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/idaho/online-gambling/">Idaho Online Gambling</a></li>
			<li id="menu-item-164084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164084 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/idaho/horse-racing/">Idaho Horse Racing</a></li>
			<li id="menu-item-164085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164085 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/idaho/online-casinos/">Idaho Online Casinos</a></li>
			<li id="menu-item-164086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164086 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/idaho/poker/">Idaho Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164087 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164088 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MT</div><span class="fi-mi-title fi-mi-title-after">Montana</span></div></a></li>
			<li id="menu-item-164089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164089 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/montana/">Montana Sports Betting</a></li>
			<li id="menu-item-164090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164090 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/montana/online-gambling/">Montana Online Gambling</a></li>
			<li id="menu-item-164091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164091 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/montana/online-casinos/">Montana Online Casinos</a></li>
			<li id="menu-item-164092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164092 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/montana/poker/">Montana Online Poker</a></li>
			<li id="menu-item-164093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164093 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NV</div><span class="fi-mi-title fi-mi-title-after">Nevada</span></div></a></li>
			<li id="menu-item-164094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164094 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nv/">Nevada Sports Betting</a></li>
			<li id="menu-item-164095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164095 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nv/online-gambling/">Nevada Online Gambling</a></li>
			<li id="menu-item-164096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164096 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nv/betting-apps/">Nevada Sport Betting Apps</a></li>
			<li id="menu-item-164097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164097 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nv/">Nevada Online Casinos</a></li>
			<li id="menu-item-164098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164098 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nv/poker/">Nevada Online Poker</a></li>
			<li id="menu-item-164099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164099 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nv/reno/">Reno Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164100 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164101 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>OR</div><span class="fi-mi-title fi-mi-title-after">Oregon</span></div></a></li>
			<li id="menu-item-164102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164102 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oregon/">Oregon Sports Betting</a></li>
			<li id="menu-item-164103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164103 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oregon/online-gambling/">Oregon Online Gambling</a></li>
			<li id="menu-item-164104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164104 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oregon/horse-racing/">Oregon Horse Racing Betting</a></li>
			<li id="menu-item-164105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164105 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oregon/online-casinos/">Oregon Online Casinos</a></li>
			<li id="menu-item-164106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164106 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oregon/poker/">Oregon Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164107 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164108 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>UT</div><span class="fi-mi-title fi-mi-title-after">Utah</span></div></a></li>
			<li id="menu-item-164109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164109 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/">Utah Sports Betting</a></li>
			<li id="menu-item-164110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164110 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/online-casinos/">Utah Online Casinos</a></li>
			<li id="menu-item-164111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164111 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/poker/">Utah Online Poker</a></li>
			<li id="menu-item-164112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164112 nav-level-3 no-hl"><a href="/utah/online-gambling/">Utah Online Gambling</a></li>
			<li id="menu-item-164113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164113 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/horse-racing/">Utah Horse Racing</a></li>
			<li id="menu-item-164114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164114 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/online-casinos/wendover/">Wendover Gambling Casinos</a></li>
			<li id="menu-item-164115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164115 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>WA</div><span class="fi-mi-title fi-mi-title-after">Washington</span></div></a></li>
			<li id="menu-item-164116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164116 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wa/">Washington Sports Betting</a></li>
			<li id="menu-item-164117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164117 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wa/">Washington Online Casinos</a></li>
			<li id="menu-item-164118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164118 nav-level-3 no-hl"><a href="/wa/poker/">Washington Online Poker</a></li>
			<li id="menu-item-164119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164119 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wa/online-gambling/">Washington Online Gambling</a></li>
			<li id="menu-item-164120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164120 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wa/betting-apps/">Washington Sports Betting Apps</a></li>
			<li id="menu-item-164121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164121 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wa/horse-racing/">Washington Horse Racing</a></li>
			<li id="menu-item-164122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164122 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wa/seattle/">Seattle Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164123 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164124 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>WY</div><span class="fi-mi-title fi-mi-title-after">Wyoming</span></div></a></li>
			<li id="menu-item-164125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164125 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wyoming/">Wyoming Sports Betting</a></li>
			<li id="menu-item-164126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164126 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wyoming/online-casinos/">Wyoming Online Casinos</a></li>
			<li id="menu-item-164127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164127 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wyoming/poker/">Wyoming Online Poker</a></li>
			<li id="menu-item-164128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164128 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wyoming/online-gambling/">Wyoming Online Gambling</a></li>
			<li id="menu-item-164129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164129 nav-level-3 no-hl"><a href="/wyoming/horse-racing/">Wyoming Horse Racing</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164275 nav-level-1 no-hl columns-holder"><a href="#">SOUTHWEST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-164277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164277 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164278 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AZ</div><span class="fi-mi-title fi-mi-title-after">Arizona</span></div></a></li>
			<li id="menu-item-164279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164279 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/az/">Arizona Sports Betting</a></li>
			<li id="menu-item-164280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164280 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/az/online-gambling/">Arizona Online Gambling</a></li>
			<li id="menu-item-164281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164281 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/az/">Arizona Online Casinos</a></li>
			<li id="menu-item-164282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164282 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/az/poker/">Arizona Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164283 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164284 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>OK</div><span class="fi-mi-title fi-mi-title-after">Oklahoma</span></div></a></li>
			<li id="menu-item-164285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164285 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ok/">Oklahoma Sports Betting</a></li>
			<li id="menu-item-164286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164286 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ok/online-gambling/">Oklahoma Online Gambling</a></li>
			<li id="menu-item-164287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164287 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ok/">Oklahoma Online Casinos</a></li>
			<li id="menu-item-164288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164288 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ok/poker/">Oklahoma Online Poker</a></li>
			<li id="menu-item-164289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164289 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ok/tulsa/">Tulsa Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164290 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164291 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NM</div><span class="fi-mi-title fi-mi-title-after">New Mexico</span></div></a></li>
			<li id="menu-item-164292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164292 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/new-mexico/">New Mexico Sports Betting</a></li>
			<li id="menu-item-164293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164293 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/new-mexico/horse-racing/">New Mexico Horse Racing</a></li>
			<li id="menu-item-164294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164294 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/new-mexico/online-gambling/">New Mexico Online Gambling</a></li>
			<li id="menu-item-164295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164295 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/new-mexico/online-casinos/">New Mexico Online Casinos</a></li>
			<li id="menu-item-164296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164296 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/new-mexico/poker/">New Mexico Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164297 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164298 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>TX</div><span class="fi-mi-title fi-mi-title-after">Texas</span></div></a></li>
			<li id="menu-item-164299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164299 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tx/">Texas Sports Betting</a></li>
			<li id="menu-item-164300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164300 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tx/">Texas Online Casinos</a></li>
			<li id="menu-item-164301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164301 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tx/online-gambling/">Texas Online Gambling</a></li>
			<li id="menu-item-164302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164302 nav-level-3 no-hl"><a href="/tx/betting-apps/">Texas Sports Betting Apps</a></li>
			<li id="menu-item-164303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164303 nav-level-3 no-hl"><a href="/tx/horse-racing/">Texas Horse Racing</a></li>
			<li id="menu-item-164304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164304 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tx/san-antonio/">San Antonio Casinos</a></li>
			<li id="menu-item-164305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164305 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tx/dallas/">Dallas Casinos</a></li>
			<li id="menu-item-164306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164306 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tx/houston/">Houston Casinos</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164130 nav-level-1 no-hl columns-holder"><a href="#">MIDWEST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-164131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164131 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164132 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>IL</div><span class="fi-mi-title fi-mi-title-after">Illinois</span></div></a></li>
			<li id="menu-item-164133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164133 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/il/">Illinois Sports Betting</a></li>
			<li id="menu-item-164134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164134 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/il/online-gambling/">Illinois Online Gambling</a></li>
			<li id="menu-item-164135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164135 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/il/">Illinois Online Casinos</a></li>
			<li id="menu-item-164136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164136 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/il/poker/">Illinois Online Poker</a></li>
			<li id="menu-item-164137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164137 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/il/chicago/">Chicago Casinos</a></li>
			<li id="menu-item-164138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164138 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>IN</div><span class="fi-mi-title fi-mi-title-after">Indiana</span></div></a></li>
			<li id="menu-item-164139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164139 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/in/">Indiana Sports Betting</a></li>
			<li id="menu-item-164140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164140 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/in/online-gambling/">Indiana Online Gambling</a></li>
			<li id="menu-item-164141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164141 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/in/horse-racing/">Indiana Horse Racing</a></li>
			<li id="menu-item-164142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164142 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/in/apps/">Indiana Casino Apps</a></li>
			<li id="menu-item-164143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164143 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/in/">Indiana Online Casinos</a></li>
			<li id="menu-item-164144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164144 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/in/poker/">Indiana Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164145 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164146 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>IA</div><span class="fi-mi-title fi-mi-title-after">Iowa</span></div></a></li>
			<li id="menu-item-164147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164147 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/iowa/">Iowa Sports Betting</a></li>
			<li id="menu-item-164148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164148 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/iowa/online-gambling/">Iowa Online Gambling</a></li>
			<li id="menu-item-164149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164149 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/iowa/online-casinos/">Iowa Online Casinos</a></li>
			<li id="menu-item-164150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164150 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/iowa/poker/">Iowa Online Poker</a></li>
			<li id="menu-item-164151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164151 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>KS</div><span class="fi-mi-title fi-mi-title-after">Kansas</span></div></a></li>
			<li id="menu-item-164152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164152 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ks/">Kansas Sports Betting</a></li>
			<li id="menu-item-164153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164153 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ks/online-gambling/">Kansas Online Gambling</a></li>
			<li id="menu-item-164154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164154 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ks/">Kansas Online Casinos</a></li>
			<li id="menu-item-164155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164155 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ks/poker/">Kansas Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164156 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164157 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MI</div><span class="fi-mi-title fi-mi-title-after">Michigan</span></div></a></li>
			<li id="menu-item-164158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164158 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mi/">Michigan Sports Betting</a></li>
			<li id="menu-item-164159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164159 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mi/betting-apps/">Michigan Sports Betting Apps</a></li>
			<li id="menu-item-164160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164160 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mi/">Michigan Online Casinos</a></li>
			<li id="menu-item-164161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164161 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mi/apps/">Michigan Casino Apps</a></li>
			<li id="menu-item-164162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164162 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mi/poker/">Michigan Online Poker</a></li>
			<li id="menu-item-164163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164163 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mi/detroit/">Detroit Casinos</a></li>
			<li id="menu-item-164164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164164 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MN</div><span class="fi-mi-title fi-mi-title-after">Minnesota</span></div></a></li>
			<li id="menu-item-164165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164165 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mn/">Minnesota Sports Betting</a></li>
			<li id="menu-item-164166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164166 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mn/online-gambling/">Minnesota Online Gambling</a></li>
			<li id="menu-item-164167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164167 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mn/horse-racing/">Minnesota Horse Racing</a></li>
			<li id="menu-item-164168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164168 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mn/">Minnesota Online Casinos</a></li>
			<li id="menu-item-164169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164169 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mn/poker/">Minnesota Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164170 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164171 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NE</div><span class="fi-mi-title fi-mi-title-after">Nebraska</span></div></a></li>
			<li id="menu-item-164172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164172 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nebraska/">Nebraska Sports Betting</a></li>
			<li id="menu-item-164173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164173 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nebraska/online-gambling/">Nebraska Online Gambling</a></li>
			<li id="menu-item-164174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164174 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ne/">Nebraska Online Casinos</a></li>
			<li id="menu-item-164175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164175 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nebraska/poker/">Nebraska Online Poker</a></li>
			<li id="menu-item-164176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164176 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>ND</div><span class="fi-mi-title fi-mi-title-after">North Dakota</span></div></a></li>
			<li id="menu-item-164177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164177 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/north-dakota/">North Dakota Sports Betting</a></li>
			<li id="menu-item-164178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164178 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/north-dakota/online-gambling/">North Dakota Online Gambling</a></li>
			<li id="menu-item-164179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164179 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/north-dakota/online-casinos/">North Dakota Online Casinos</a></li>
			<li id="menu-item-164180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164180 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/north-dakota/poker/">North Dakota Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164181 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164182 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>OH</div><span class="fi-mi-title fi-mi-title-after">Ohio</span></div></a></li>
			<li id="menu-item-164183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164183 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oh/">Ohio Sports Betting</a></li>
			<li id="menu-item-164184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164184 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oh/online-gambling/">Ohio Online Gambling</a></li>
			<li id="menu-item-164185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164185 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/oh/">Ohio Online Casinos</a></li>
			<li id="menu-item-164186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164186 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/oh/apps/">Ohio Casino Apps</a></li>
			<li id="menu-item-164187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164187 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oh/poker/">Ohio Online Poker</a></li>
			<li id="menu-item-164188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164188 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/oh/cleveland/">Cleveland Casinos</a></li>
			<li id="menu-item-164189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164189 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>SD</div><span class="fi-mi-title fi-mi-title-after">South Dakota</span></div></a></li>
			<li id="menu-item-164190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164190 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sd/">South Dakota Sports Betting</a></li>
			<li id="menu-item-164191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164191 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sd/online-gambling/">South Dakota Online Gambling</a></li>
			<li id="menu-item-164192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164192 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/sd/">South Dakota Online Casinos</a></li>
			<li id="menu-item-164193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164193 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sd/poker/">South Dakota Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164194 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164195 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>WI</div><span class="fi-mi-title fi-mi-title-after">Wisconsin</span></div></a></li>
			<li id="menu-item-164196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164196 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wi/">Wisconsin Sports Betting</a></li>
			<li id="menu-item-164197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164197 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wi/">Wisconsin Online Casinos</a></li>
			<li id="menu-item-164198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164198 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wi/online-gambling/">Wisconsin Online Gambling</a></li>
			<li id="menu-item-164199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164199 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wi/poker/">Wisconsin Online Poker</a></li>
			<li id="menu-item-164200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164200 nav-level-3 no-hl"><a href="/wi/horse-racing/">Wisconsin Horse Racing</a></li>
			<li id="menu-item-164201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164201 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wi/milwaukee/">Milwaukee Casinos</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164202 nav-level-1 no-hl columns-holder"><a href="#">NORTHEAST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-164203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164203 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164204 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>CT</div><span class="fi-mi-title fi-mi-title-after">Connecticut</span></div></a></li>
			<li id="menu-item-164205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164205 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ct/">Connecticut Sports Betting</a></li>
			<li id="menu-item-164206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164206 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ct/online-gambling/">Connecticut Online Gambling</a></li>
			<li id="menu-item-164207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164207 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ct/horse-racing/">Connecticut Horse Racing</a></li>
			<li id="menu-item-164208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164208 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ct/">Connecticut Online Casinos</a></li>
			<li id="menu-item-164209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164209 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ct/poker/">Connecticut Online Poker</a></li>
			<li id="menu-item-164210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164210 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>DE</div><span class="fi-mi-title fi-mi-title-after">Delaware</span></div></a></li>
			<li id="menu-item-164211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164211 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/de/">Delaware Sports Betting</a></li>
			<li id="menu-item-164212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164212 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/de/online-gambling/">Delaware Online Gambling</a></li>
			<li id="menu-item-164213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164213 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/de/betting-apps/">Delaware Sports Betting Apps</a></li>
			<li id="menu-item-164214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164214 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/de/">Delaware Online Casinos</a></li>
			<li id="menu-item-164215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164215 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/de/poker/">Delaware Online Poker</a></li>
			<li id="menu-item-164216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164216 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>ME</div><span class="fi-mi-title fi-mi-title-after">Maine</span></div></a></li>
			<li id="menu-item-164217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164217 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/maine/">Maine Sports Betting</a></li>
			<li id="menu-item-164218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164218 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/maine/online-gambling/">Maine Online Gambling</a></li>
			<li id="menu-item-164219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164219 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/maine/online-casinos/">Maine Online Casinos</a></li>
			<li id="menu-item-164220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164220 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/maine/poker/">Maine Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164221 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164222 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MD</div><span class="fi-mi-title fi-mi-title-after">Maryland</span></div></a></li>
			<li id="menu-item-164223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164223 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/md/">Maryland Sports Betting</a></li>
			<li id="menu-item-164224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164224 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/md/online-gambling/">Maryland Online Gambling</a></li>
			<li id="menu-item-164225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164225 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/md/horse-racing/">Maryland Horse Racing</a></li>
			<li id="menu-item-164226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164226 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/md/">MD Online Casinos</a></li>
			<li id="menu-item-164227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164227 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/md/poker/">Maryland Online Poker</a></li>
			<li id="menu-item-164228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164228 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MA</div><span class="fi-mi-title fi-mi-title-after">Massachusetts</span></div></a></li>
			<li id="menu-item-164229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164229 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ma/">Massachusetts Sports Betting</a></li>
			<li id="menu-item-164230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164230 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ma/online-gambling/">Massachusetts Online Gambling</a></li>
			<li id="menu-item-164231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164231 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ma/horse-racing/">Massachusetts Horse Racing</a></li>
			<li id="menu-item-164232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164232 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ma/">Massachusetts Online Casinos</a></li>
			<li id="menu-item-164233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164233 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ma/poker/">Massachusetts Online Poker</a></li>
			<li id="menu-item-164234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164234 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NJ</div><span class="fi-mi-title fi-mi-title-after">New Jersey</span></div></a></li>
			<li id="menu-item-164235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164235 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nj/">New Jersey Sports Betting</a></li>
			<li id="menu-item-164236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164236 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nj/online-gambling/">New Jersey Online Gambling</a></li>
			<li id="menu-item-164237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164237 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nj/betting-apps/">New Jersey Betting Apps</a></li>
			<li id="menu-item-164238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164238 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nj/">New Jersey Online Casinos</a></li>
			<li id="menu-item-164239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164239 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nj/poker/">New Jersey Online Poker</a></li>
			<li id="menu-item-164240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164240 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nj/apps/">New Jersey Casino Apps</a></li>
			<li id="menu-item-164241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164241 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nj/atlantic-city/">Atlantic City Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164242 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164243 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NH</div><span class="fi-mi-title fi-mi-title-after">New Hampshire</span></div></a></li>
			<li id="menu-item-164244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164244 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nh/">New Hampshire Sports Betting</a></li>
			<li id="menu-item-164245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164245 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nh/online-gambling/">New Hampshire Online Gambling</a></li>
			<li id="menu-item-164246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164246 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nh/">New Hampshire Online Casinos</a></li>
			<li id="menu-item-164247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164247 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nh/poker/">New Hampshire Online Poker</a></li>
			<li id="menu-item-164248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164248 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NY</div><span class="fi-mi-title fi-mi-title-after">New York</span></div></a></li>
			<li id="menu-item-164249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164249 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ny/">New York Sports Betting</a></li>
			<li id="menu-item-164250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164250 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ny/online-gambling/">New York Online Gambling</a></li>
			<li id="menu-item-164251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164251 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ny/mobile/">New York Sports Betting Apps</a></li>
			<li id="menu-item-164252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164252 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ny/">New York Online Casinos</a></li>
			<li id="menu-item-164253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164253 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ny/poker/">New York Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164254 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164255 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>PA</div><span class="fi-mi-title fi-mi-title-after">Pennsylvania</span></div></a></li>
			<li id="menu-item-164256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164256 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/pa/">Pennsylvania Sports Betting</a></li>
			<li id="menu-item-164257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164257 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/pa/betting-apps/">Pennsylvania Sports Betting Apps</a></li>
			<li id="menu-item-164258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164258 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/pa/online-gambling/">Pennsylvania Online Gambling</a></li>
			<li id="menu-item-164259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164259 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/pa/">Pennsylvania Online Casinos</a></li>
			<li id="menu-item-164260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164260 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/pa/apps/">Pennsylvania Casino Apps</a></li>
			<li id="menu-item-164261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164261 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/pa/poker/">Pennsylvania Online Poker</a></li>
			<li id="menu-item-164262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164262 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/pa/philadelphia/">Philadelphia Casinos</a></li>
			<li id="menu-item-164263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164263 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/pa/pittsburgh/">Pittsburgh Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164264 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164265 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>RI</div><span class="fi-mi-title fi-mi-title-after">Rhode Island</span></div></a></li>
			<li id="menu-item-164266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164266 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ri/">Rhode Island Sports Betting</a></li>
			<li id="menu-item-164267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164267 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ri/online-gambling/">Rhode Island Online Gambling</a></li>
			<li id="menu-item-164268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164268 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ri/">Rhode Island Online Casinos</a></li>
			<li id="menu-item-164269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164269 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>VT</div><span class="fi-mi-title fi-mi-title-after">Vermont</span></div></a></li>
			<li id="menu-item-164270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164270 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/vt/">Vermont Sports Betting</a></li>
			<li id="menu-item-164271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164271 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/vt/">Vermont Online Casinos</a></li>
			<li id="menu-item-164272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164272 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/vt/poker/">Vermont Online Poker</a></li>
			<li id="menu-item-164273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164273 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/vt/online-gambling/">Vermont Online Gambling</a></li>
			<li id="menu-item-164274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164274 nav-level-3 no-hl"><a href="/vt/horse-racing/">Vermont Horse Racing</a></li>
			<li id="menu-item-164322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164322 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>DC</div><span class="fi-mi-title fi-mi-title-after">Washington D.C.</span></div></a></li>
			<li id="menu-item-164323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164323 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/dc/">Washington D.C. Sports Betting</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164307 nav-level-1 no-hl columns-holder"><a href="#">SOUTHEAST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-164308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164308 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164309 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AL</div><span class="fi-mi-title fi-mi-title-after">Alabama</span></div></a></li>
			<li id="menu-item-164310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164310 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/al/">Alabama Sports Betting</a></li>
			<li id="menu-item-164311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164311 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/al/online-gambling/">Alabama Online Gambling</a></li>
			<li id="menu-item-164312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164312 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/al/horse-racing/">Alabama Horse Racing</a></li>
			<li id="menu-item-164313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164313 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/al/">Alabama Online Casinos</a></li>
			<li id="menu-item-164314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164314 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/al/poker/">Alabama Online Poker</a></li>
			<li id="menu-item-164315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164315 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AR</div><span class="fi-mi-title fi-mi-title-after">Arkansas</span></div></a></li>
			<li id="menu-item-164316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164316 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ar/">Arkansas Sports Betting</a></li>
			<li id="menu-item-164317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164317 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ar/online-gambling/">Arkansas Online Gambling</a></li>
			<li id="menu-item-164318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164318 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ar/horse-racing/">Arkansas Horse Racing</a></li>
			<li id="menu-item-164319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164319 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ar/">Arkansas Online Casinos</a></li>
			<li id="menu-item-164320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164320 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ar/poker/">Arkansas Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164321 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164324 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>FL</div><span class="fi-mi-title fi-mi-title-after">Florida</span></div></a></li>
			<li id="menu-item-164325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164325 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/fl/">Florida Sports Betting</a></li>
			<li id="menu-item-164326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164326 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/fl/online-gambling/">Florida Online Gambling</a></li>
			<li id="menu-item-164327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164327 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/fl/horse-racing/">Florida Horse Racing</a></li>
			<li id="menu-item-164328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164328 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/fl/">Florida Online Casinos</a></li>
			<li id="menu-item-164329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164329 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/fl/poker/">Florida Online Poker</a></li>
			<li id="menu-item-164330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164330 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/fl/miami/">Miami Casinos</a></li>
			<li id="menu-item-164331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164331 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/fl/jacksonville/">Jacksonville Casinos</a></li>
			<li id="menu-item-164332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164332 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/fl/tampa/">Tampa Casinos</a></li>
			<li id="menu-item-164333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164333 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>GA</div><span class="fi-mi-title fi-mi-title-after">Georgia</span></div></a></li>
			<li id="menu-item-164334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164334 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ga/">Georgia Sports Betting</a></li>
			<li id="menu-item-164335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164335 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ga/online-gambling/">Georgia Online Gambling</a></li>
			<li id="menu-item-164336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164336 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ga/horse-racing/">Georgia Horse Racing</a></li>
			<li id="menu-item-164337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164337 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ga/">Georgia Online Casinos</a></li>
			<li id="menu-item-164338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164338 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ga/poker/">Georgia Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164339 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164340 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>KY</div><span class="fi-mi-title fi-mi-title-after">Kentucky</span></div></a></li>
			<li id="menu-item-164341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164341 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ky/">Kentucky Sports Betting</a></li>
			<li id="menu-item-164342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164342 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ky/online-gambling/">Kentucky Online Gambling</a></li>
			<li id="menu-item-164343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164343 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ky/horse-racing/">Kentucky Horse Racing</a></li>
			<li id="menu-item-164344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164344 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ky/">Kentucky Online Casinos</a></li>
			<li id="menu-item-164345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164345 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ky/poker/">Kentucky Online Poker</a></li>
			<li id="menu-item-164346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164346 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ky/louisville/">Louisville Casinos</a></li>
			<li id="menu-item-164347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164347 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>LA</div><span class="fi-mi-title fi-mi-title-after">Louisiana</span></div></a></li>
			<li id="menu-item-164348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164348 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/la/">Louisiana Sports Betting</a></li>
			<li id="menu-item-164349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164349 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/la/horse-racing/">Louisiana Horse Racing</a></li>
			<li id="menu-item-164350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164350 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/la/online-gambling/">Louisiana Online Gambling</a></li>
			<li id="menu-item-164351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164351 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/la/">Louisiana Online Casinos</a></li>
			<li id="menu-item-164352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164352 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/la/poker/">Louisiana Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164353 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164354 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MS</div><span class="fi-mi-title fi-mi-title-after">Mississippi</span></div></a></li>
			<li id="menu-item-164355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164355 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/">Mississippi Sports Betting</a></li>
			<li id="menu-item-164356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164356 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/online-gambling/">Mississippi Online Gambling</a></li>
			<li id="menu-item-164357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164357 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/online-casinos/">Mississippi Online Casinos</a></li>
			<li id="menu-item-164358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164358 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/poker/">Mississippi Online Poker</a></li>
			<li id="menu-item-164359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164359 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/online-casinos/tunica/">Tunica Casinos</a></li>
			<li id="menu-item-164360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164360 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MO</div><span class="fi-mi-title fi-mi-title-after">Missouri</span></div></a></li>
			<li id="menu-item-164361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164361 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mo/">Missouri Sports Betting</a></li>
			<li id="menu-item-164362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164362 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mo/online-gambling/">Missouri Online Gambling</a></li>
			<li id="menu-item-164363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164363 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mo/">Missouri Online Casinos</a></li>
			<li id="menu-item-164364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164364 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mo/poker/">Missouri Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164365 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164366 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NC</div><span class="fi-mi-title fi-mi-title-after">North Carolina</span></div></a></li>
			<li id="menu-item-164367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164367 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nc/">North Carolina Sports Betting</a></li>
			<li id="menu-item-164368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164368 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nc/">North Carolina Online Casinos</a></li>
			<li id="menu-item-164369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164369 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nc/poker/">North Carolina Online Poker</a></li>
			<li id="menu-item-164370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164370 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nc/online-gambling/">North Carolina Online Gambling</a></li>
			<li id="menu-item-164371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164371 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nc/charlotte/">Charlotte Casinos</a></li>
			<li id="menu-item-164372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164372 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>SC</div><span class="fi-mi-title fi-mi-title-after">South Carolina</span></div></a></li>
			<li id="menu-item-164373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164373 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sc/">South Carolina Sports Betting</a></li>
			<li id="menu-item-164374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164374 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sc/online-gambling/">South Carolina Online Gambling</a></li>
			<li id="menu-item-164375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164375 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/sc/">South Carolina Online Casinos</a></li>
			<li id="menu-item-164376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164376 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sc/poker/">South Carolina Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164377 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164378 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>TN</div><span class="fi-mi-title fi-mi-title-after">Tennessee</span></div></a></li>
			<li id="menu-item-164379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164379 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tn/">Tennessee Sports Betting</a></li>
			<li id="menu-item-164380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164380 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tn/">Tennessee Online Casinos</a></li>
			<li id="menu-item-164381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164381 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tn/poker/">Tennessee Online Poker</a></li>
			<li id="menu-item-164382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164382 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tn/online-gambling/">Tennessee Online Gambling</a></li>
			<li id="menu-item-164383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164383 nav-level-3 no-hl"><a href="/tn/horse-racing/">Tennessee Horse Racing</a></li>
			<li id="menu-item-164384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164384 nav-level-3 no-hl"><a href="/tn/betting-apps/">Tennessee Sports Betting Apps</a></li>
			<li id="menu-item-164385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164385 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>VA</div><span class="fi-mi-title fi-mi-title-after">Virginia</span></div></a></li>
			<li id="menu-item-164386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164386 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/va/">Virginia Sports Betting</a></li>
			<li id="menu-item-164387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164387 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/va/">Virginia Online Casinos</a></li>
			<li id="menu-item-164388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164388 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/va/poker/">Virginia Online Poker</a></li>
			<li id="menu-item-164389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164389 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/va/online-gambling/">Virginia Online Gambling</a></li>
			<li id="menu-item-164390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164390 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/va/apps/">Virginia Casino Apps</a></li>
			<li id="menu-item-164391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164391 nav-level-3 no-hl"><a href="/va/horse-racing/">Virginia Horse Racing</a></li>
			<li id="menu-item-164392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164392 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>WV</div><span class="fi-mi-title fi-mi-title-after">West Virginia</span></div></a></li>
			<li id="menu-item-164393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164393 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wv/">West Virginia Sports Betting</a></li>
			<li id="menu-item-164394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164394 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wv/">West Virginia Online Casinos</a></li>
			<li id="menu-item-164395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164395 nav-level-3 no-hl"><a href="/wv/horse-racing/">West Virginia Horse Racing</a></li>
			<li id="menu-item-164396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164396 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wv/online-gambling/">West Virginia Online Gambling</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
                                                                                                                                                                                                <li id="menu-item-164397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column menu-item-164397 nav-level-0 no-hl columns-holder"><a href="https://www.basketballinsiders.com/sports-betting/">Sports Betting</a>
<ul class="menu-columns-wrap sub-menu">
	<li id="menu-item-164398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164398 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164399 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/horse-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/horse-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Horse Racing</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164401 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/">Horse Racing Betting Sites</a></li>
			<li id="menu-item-164400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164400 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/free-bets/horse-racing/">Horse Racing Free Bets</a></li>
			<li id="menu-item-164755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164755 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/preakness-stakes/">Horse Racing Preakness Stakes</a></li>
			<li id="menu-item-164402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164402 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/kentucky-derby/">2022 Kentucky Derby Betting Guide</a></li>
			<li id="menu-item-164403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164403 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/kentucky-derby/odds/">2022 Kentucky Derby Odds</a></li>
			<li id="menu-item-164404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164404 nav-level-3 no-hl"><a href="https://www.www.basketballinsiders.com/horse-racing/kentucky-derby/picks/">Kentucky Derby Picks</a></li>
			<li id="menu-item-164405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164405 nav-level-3 no-hl"><a href="/horse-racing/kentucky-derby/how-to-bet/">How to Bet on Kentucky Derby</a></li>
			<li id="menu-item-164406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164406 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/virtual-horse-racing/">Virtual Horse Racing Betting</a></li>
			<li id="menu-item-164407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164407 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/parimutuel/">Parimutuel Betting</a></li>
			<li id="menu-item-164408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164408 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/trifecta-bet/">Trifecta Bet</a></li>
			<li id="menu-item-164409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164409 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/exacta-bet/">Exacta Bet</a></li>
			<li id="menu-item-164410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164410 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/pool-betting/">Pool Betting</a></li>
		</ul>
</li>
		<li id="menu-item-164411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164411 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="19" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2019%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/sportbooks-icon.svg" /><noscript><img width="19" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/sportbooks-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Sportsbook</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164412 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/">Best Sportsbooks</a></li>
			<li id="menu-item-164413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164413 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/cryptocurrency/">Crypto Betting Sites</a></li>
			<li id="menu-item-164414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164414 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/bitcoin/">Bitcoin Betting Sites</a></li>
			<li id="menu-item-164415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164415 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/new/">New Betting Sites</a></li>
			<li id="menu-item-164416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164416 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/offshore/">Offshore Betting Sites</a></li>
			<li id="menu-item-164417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164417 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/reduced-juice/">Reduced Juice Betting Sites</a></li>
			<li id="menu-item-164418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164418 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/costa-rica/">CR Sports Betting</a></li>
			<li id="menu-item-164419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164419 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/high-limit/">High Limit Betting Sites</a></li>
			<li id="menu-item-164420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164420 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/cash-out/">Cash Out Betting Sites</a></li>
			<li id="menu-item-164421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164421 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/echeck/">eCheck Betting Sites</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164422 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164423 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="NBA" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-icon.svg" class="fi-menu-image fi-mi-title-after" alt="NBA" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">College Basketballl Betting Guides</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164424 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/college-basketball/">College Basketball Betting Sites</a></li>
			<li id="menu-item-164425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164425 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/college-basketball/odds/">College Basketball Odds</a></li>
		</ul>
</li>
		<li id="menu-item-164426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164426 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="NBA" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-icon.svg" class="fi-menu-image fi-mi-title-after" alt="NBA" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">NBA Betting Guides</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164427 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/">NBA Betting Sites</a></li>
			<li id="menu-item-164428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164428 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/finals/">NBA Finals Betting Guide</a></li>
			<li id="menu-item-164429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164429 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/strategy/">NBA Betting Strategies &#038; Tips</a></li>
			<li id="menu-item-164430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164430 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/picks/">NBA Picks</a></li>
			<li id="menu-item-164431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164431 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/draft/">NBA Draft Betting</a></li>
			<li id="menu-item-164432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164432 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/futures/">NBA Futures Betting</a></li>
			<li id="menu-item-164433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164433 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/live-in-play/" class=" has-badge"><div class="fi-mi-container"><span class="fi-mi-title ">NBA Live Betting and In Play Guide</span><span class='fi-mi-badge pos-right' style='background: #4a21f0'>Trending</span></div></a></li>
			<li id="menu-item-164434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164434 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/spreads/">NBA Spread Betting Guide</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164435 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164436 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/esports-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/esports-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">eSports Betting Guides</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164437 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/">Esports Betting Sites</a></li>
			<li id="menu-item-164743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164743 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/arena-of-valor/">Arena of Valor Betting</a></li>
			<li id="menu-item-164744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164744 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/call-of-duty/">Call of Duty Betting</a></li>
			<li id="menu-item-164438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164438 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/csgo/">CS:GO Betting</a></li>
			<li id="menu-item-164439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164439 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/dota-2/">Dota 2 Betting</a></li>
			<li id="menu-item-164745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164745 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/fifa/">FIFA Betting</a></li>
			<li id="menu-item-164440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164440 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/fortnite/">Fortnite Betting</a></li>
			<li id="menu-item-164746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164746 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/hearthstone/">Hearthstone Betting</a></li>
			<li id="menu-item-164441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164441 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/king-of-glory/">King of Glory Betting</a></li>
			<li id="menu-item-164442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164442 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/league-of-legends/">League of Legends Betting</a></li>
			<li id="menu-item-164747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164747 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/overwatch/">Overwatch Betting</a></li>
			<li id="menu-item-164748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164748 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/pubg/">PUBG Betting</a></li>
			<li id="menu-item-164749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164749 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/rainbow-six/">Rainbow Six Betting</a></li>
			<li id="menu-item-164443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164443 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/rocket-league/">Rocket League Betting</a></li>
			<li id="menu-item-164752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164752 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/smite/">SMITE Betting</a></li>
			<li id="menu-item-164750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164750 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/starcraft-2/">StarCraft Betting</a></li>
			<li id="menu-item-164753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164753 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/wow/">WoW Betting</a></li>
			<li id="menu-item-164444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164444 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/esports/valorant/">Valorant Betting</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164464 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164445 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/more-sports-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/more-sports-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">More Sports Betting Guides</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164446 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nfl/">NFL Betting Guides</a></li>
			<li id="menu-item-164447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164447 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nfl/">NFL Betting Sites</a></li>
			<li id="menu-item-164448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164448 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/nhl/">NHL Betting Sites</a></li>
			<li id="menu-item-164449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164449 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/mlb/">MLB Betting Sites</a></li>
			<li id="menu-item-164450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164450 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/boxing/">Boxing Betting Sites</a></li>
			<li id="menu-item-164451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164451 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/golf/">Golf Betting Sites</a></li>
			<li id="menu-item-164783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164783 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/golf/pga-championship/">Golf PGA Championship</a></li>
			<li id="menu-item-164452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164452 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/tennis/">Tennis Betting Sites</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164453 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164454 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/other-guides-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/other-guides-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Other Betting Guides</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164471 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/election-betting/">Election Betting</a></li>
			<li id="menu-item-164455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164455 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/golf/masters/">2022 Masters Betting</a></li>
			<li id="menu-item-164456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164456 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/moneyline-betting/">Moneyline Betting Guide</a></li>
			<li id="menu-item-164457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164457 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/points-spread-betting/">Spread Betting Guide</a></li>
			<li id="menu-item-164458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164458 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/over-under-betting/">Over Under Betting Guide</a></li>
			<li id="menu-item-164459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164459 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/futures-betting/">Futures Betting Guide</a></li>
			<li id="menu-item-164460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164460 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/handicap-betting/">Handicap Betting Guide</a></li>
			<li id="menu-item-164466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164466 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/hedge-betting/">Hedge Betting Guide</a></li>
			<li id="menu-item-164468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164468 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/live-sports-betting/">Live Sports Betting Guide</a></li>
			<li id="menu-item-164461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164461 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/parlay-betting-guide/">Parlay Betting Guide</a></li>
			<li id="menu-item-164470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164470 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/politics-betting/">Politics Betting</a></li>
			<li id="menu-item-164469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164469 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/round-robin-betting/">Round Robin Betting Guide</a></li>
			<li id="menu-item-164462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164462 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/same-game-parlay-betting/">Same Game Parlay Betting</a></li>
			<li id="menu-item-164473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164473 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sports-betting-tax/">Sports Betting Tax Guide</a></li>
			<li id="menu-item-164463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164463 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/teaser-betting/">Teaser Betting Guide</a></li>
			<li id="menu-item-164472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164472 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tv-show-betting/">TV Show Betting</a></li>
			<li id="menu-item-164475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164475 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/dfs/">Best Daily Fantasy Betting Sites</a></li>
			<li id="menu-item-164467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164467 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/underdog-betting/">Underdog Betting Guide</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164476 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164477 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="15" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2015%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/betting-aps-icon.svg" /><noscript><img width="15" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/betting-aps-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Betting Apps</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-165049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165049 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/">Betting Apps</a></li>
			<li id="menu-item-164478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164478 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nhl/betting-apps/">NHL Betting Apps</a></li>
			<li id="menu-item-164479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164479 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/nba/">NBA Betting Apps</a></li>
			<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164480 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/ufc/">UFC Betting Apps</a></li>
			<li id="menu-item-164759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164759 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mlb/betting-apps/">MLB Betting Apps</a></li>
			<li id="menu-item-164481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164481 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mlb/betting-apps/">Baseball Betting Apps</a></li>
			<li id="menu-item-164483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164483 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/golf/betting-apps/">Golf Betting Apps</a></li>
			<li id="menu-item-164484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164484 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/nhl/">Hockey Betting Apps</a></li>
			<li id="menu-item-164485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164485 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/cricket/">Cricket Betting Apps</a></li>
			<li id="menu-item-164754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164754 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/betting-apps/">Horse Racing Betting Apps</a></li>
			<li id="menu-item-164486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164486 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/darts/">Darts Betting Apps</a></li>
			<li id="menu-item-164487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164487 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/f1/">F1 Betting Apps</a></li>
			<li id="menu-item-164490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164490 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/nascar/">NASCAR Betting Apps</a></li>
			<li id="menu-item-164489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164489 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/table-tennis/">Table Tennis Betting Apps</a></li>
			<li id="menu-item-164491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164491 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/soccer/betting-apps/">Soccer Betting Apps</a></li>
			<li id="menu-item-164488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164488 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/volleyball/">Volleyball Betting Apps</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
                                                                                                                                                                                                <li id="menu-item-164492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column menu-item-164492 nav-level-0 no-hl columns-holder"><a href="/online-casinos/">Online Casino</a>
<ul class="menu-columns-wrap sub-menu">
	<li id="menu-item-164493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164493 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164494 nav-level-2 no-hl"><a href="/online-casinos/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/online-casino-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/online-casino-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Online Casino</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164496 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/offshore/">Offshore Casinos</a></li>
			<li id="menu-item-164774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164774 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sweepstakes/">Sweepstakes Casinos</a></li>
			<li id="menu-item-165015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165015 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/1-deposit/">$1 Min. Deposit Casinos</a></li>
			<li id="menu-item-165016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165016 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/5-deposit/">$5 Min. Deposit Casinos</a></li>
			<li id="menu-item-165017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165017 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/10-deposit/">$10 Min. Deposit Casinos</a></li>
			<li id="menu-item-165018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165018 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/20-deposit/">$20 Min. Deposit Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164497 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="18" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2018'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/live-casino-icon.svg" /><noscript><img width="24" height="18" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/live-casino-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Live Casino</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164498 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/live/">All Live Casinos</a></li>
			<li id="menu-item-164499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164499 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/live/baccarat/">Live Baccarat Casinos</a></li>
			<li id="menu-item-164500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164500 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/live/blackjack/">Live Blackjack</a></li>
			<li id="menu-item-164501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164501 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/live/roulette/">Live Roulette</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164504 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164502 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="22" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2022'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/jackpot-casino-icon.svg" /><noscript><img width="24" height="22" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/jackpot-casino-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Jackpot Casino</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164503 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/jackpot/">All Jackpot Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164505 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-banking-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-banking-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Casino Banking</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164506 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bitcoin-cash/">Bitcoin Cash Casinos</a></li>
			<li id="menu-item-164507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164507 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bitcoin/">Bitcoin Casinos</a></li>
			<li id="menu-item-164508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164508 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/litecoin/">Litecoin Casinos</a></li>
			<li id="menu-item-164509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164509 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/new/">New Casinos</a></li>
			<li id="menu-item-164510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164510 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ethereum/">Ethereum Casinos</a></li>
			<li id="menu-item-164777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164777 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/apps/iphone/">Iphone Casinos</a></li>
			<li id="menu-item-164511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164511 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/play-plus-card/">Play Plus Card Casinos</a></li>
			<li id="menu-item-164512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164512 nav-level-3 no-hl"><a href="https://www.www.basketballinsiders.com/online-casinos/credit-card/">Credit Card Casinos</a></li>
			<li id="menu-item-164513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164513 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/lottery/">Lottery Online</a></li>
			<li id="menu-item-164514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164514 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/metaverse/">Best Metaverse Casinos</a></li>
			<li id="menu-item-164516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164516 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/online-casinos/wendover/">Wendover Gambling Casinos</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164517 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164518 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-games-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-games-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Casino Games</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164519 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/games/">Online Casino Games</a></li>
			<li id="menu-item-164520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164520 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/chinese-gambling/">Chinese Gambling Games</a></li>
			<li id="menu-item-164521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164521 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/costa-rica/">Costa Rica Gambling</a></li>
			<li id="menu-item-164522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164522 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/roulette/">Roulette Casinos</a></li>
			<li id="menu-item-164523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164523 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/video-poker/">Video Poker Casinos</a></li>
			<li id="menu-item-164524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164524 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/baccarat/">Baccarat Casinos</a></li>
			<li id="menu-item-164525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164525 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/craps/">Craps Casinos</a></li>
			<li id="menu-item-164526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164526 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/blackjack/">Blackjack Casinos</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164527 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164528 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="19" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2019'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/slots-icon.svg" /><noscript><img width="24" height="19" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/slots-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Slots</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164529 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/">Online Slots</a></li>
			<li id="menu-item-164530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164530 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/nj/">Online Slots NJ</a></li>
			<li id="menu-item-164531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164531 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/vegas/">Vegas Slots</a></li>
			<li id="menu-item-164532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164532 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/free-spins/">Free Spins No Deposit</a></li>
			<li id="menu-item-164533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164533 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/wheel-of-fortune-slots/">Wheel of Fortune Slots</a></li>
			<li id="menu-item-164534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164534 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/cleopatra-slots/">Cleopatra Slots</a></li>
			<li id="menu-item-164535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164535 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/777-deluxe-slots/">777 Deluxe Slots</a></li>
			<li id="menu-item-164536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164536 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/fortune-frenzy-slots/">7 Fortune Frenzy Slots</a></li>
			<li id="menu-item-164537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164537 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/reels-and-wheels-slots/">Reels &#038; Wheels Slots</a></li>
			<li id="menu-item-164538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164538 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/bitcoin/">Bitcoin Slots</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164539 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164540 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/game-providers-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/game-providers-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Game Providers</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164541 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/fish-table-games/">Fish Games</a></li>
			<li id="menu-item-164542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164542 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nft/games/">NFT Games</a></li>
			<li id="menu-item-164543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164543 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nft/games/crypto/">Crypto Games</a></li>
			<li id="menu-item-164544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164544 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nft/ice-poker/">ICE Poker</a></li>
			<li id="menu-item-164545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164545 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/betsoft/">Betsoft Casinos</a></li>
			<li id="menu-item-164546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164546 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/evolution/">Evolution Casinos</a></li>
			<li id="menu-item-164547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164547 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/igt/">IGT Casinos</a></li>
			<li id="menu-item-164548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164548 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/microgaming/">Microgaming Casinos</a></li>
			<li id="menu-item-164549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164549 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/playtech/">Playtech Casinos</a></li>
			<li id="menu-item-164550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164550 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/rtg/">RTG Casinos</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164551 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164552 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="15" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2015%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-apps-icon.svg" /><noscript><img width="15" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-apps-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Casino Apps</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164553 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/apps/">All Casino Apps</a></li>
			<li id="menu-item-164554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164554 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/apps/">Real Money Slots Apps</a></li>
			<li id="menu-item-164555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164555 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/blackjack-apps/">Real Money Blackjack Apps</a></li>
			<li id="menu-item-164556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164556 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/apps/iphone/">iPhone Casino Apps</a></li>
			<li id="menu-item-164557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164557 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/apps/android/">Android Casino Apps</a></li>
		</ul>
</li>
		<li id="menu-item-165024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-165024 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-bonuses-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-bonuses-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Top Casinos</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-165029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165029 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/big-spin-casino/">Big Spin Casino</a></li>
			<li id="menu-item-165031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165031 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/captainjacks/">Captain Jacks Casino</a></li>
			<li id="menu-item-165033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165033 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/cherry-gold/">Cherry Gold Casino</a></li>
			<li id="menu-item-165035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165035 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/coolcat/">CoolCat Casino</a></li>
			<li id="menu-item-165039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165039 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/las-atlantis/">Las Atlantis Casino</a></li>
			<li id="menu-item-165041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165041 nav-level-3 no-hl"><a href="/online-casinos/planet7/">Planet 7 Casino</a></li>
			<li id="menu-item-165042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165042 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/royalace/">Royal Ace Casino</a></li>
			<li id="menu-item-165043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165043 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ruby-slots/">Ruby Slots Casino</a></li>
			<li id="menu-item-165045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165045 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/super-slots/">Super Slots Casino</a></li>
			<li id="menu-item-165047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165047 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wild-casino/">Wild Casino</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
                                                                                                                                                                                                <li id="menu-item-164558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column column-1 menu-item-164558 nav-level-0 no-hl"><a href="#">Gambling</a>
<ul class="sub-menu">
	<li id="menu-item-165051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-165051 nav-level-1 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/online-casino-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/online-casino-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Online Gambling</span></div></a>
	<ul class="sub-menu">
		<li id="menu-item-164781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164781 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/bingo/">Bingo</a></li>
		<li id="menu-item-164559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164559 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/gambling-sites/">Best Gambling Sites</a></li>
		<li id="menu-item-164560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164560 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/gambling-sites/apps/">Best Gambling Apps</a></li>
		<li id="menu-item-164561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164561 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/gambling-sites/offshore/">Offshore Gambling Sites</a></li>
	</ul>
</li>
</ul>
</li>
                                                                                                                                                                                                <li id="menu-item-164565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children multi-column column-1 menu-item-164565 nav-level-0 no-hl"><a href="https://www.basketballinsiders.com/online-poker/">Poker</a>
<ul class="sub-menu">
	<li id="menu-item-164564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164564 nav-level-1 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/poker-guides-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/poker-guides-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Poker Guides</span></div></a>
	<ul class="sub-menu">
		<li id="menu-item-164766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164766 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/bitcoin/">Bitcoin Poker Sites</a></li>
		<li id="menu-item-164760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164760 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/games/">Online Poker Games</a></li>
		<li id="menu-item-164761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164761 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/games/caribbean-stud/">Caribbean Stud</a></li>
		<li id="menu-item-164762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164762 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/games/pai-gow/">Pai Gow</a></li>
		<li id="menu-item-164763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164763 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/video-poker/deuces-wild/">Deuces Wild</a></li>
	</ul>
</li>
	<li id="menu-item-164567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164567 nav-level-1 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/poker-reviews-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/poker-reviews-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Poker Reviews</span></div></a>
	<ul class="sub-menu">
		<li id="menu-item-164568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164568 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/">Best Poker Sites</a></li>
		<li id="menu-item-164765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164765 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/betonline/">BetOnline Poker</a></li>
		<li id="menu-item-164767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164767 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/bovada/">Bovada Poker</a></li>
		<li id="menu-item-164768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164768 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/ignition/">Ignition Poker</a></li>
		<li id="menu-item-164770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164770 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/intertops/">Intertops Poker</a></li>
	</ul>
</li>
</ul>
</li>
                                                                                                                                                                                                <li id="menu-item-164569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column menu-item-164569 nav-level-0 no-hl columns-holder"><a href="#" class=" has-badge"><div class="fi-mi-container"><span class="fi-mi-title ">Bonuses</span><span class='fi-mi-badge pos-top-right' style='background: #d13913'>44+</span></div></a>
<ul class="menu-columns-wrap sub-menu">
	<li id="menu-item-164570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164570 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164571 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/no-deposit-bonus-code-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/no-deposit-bonus-code-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">No Deposit Bonus CODE</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164572 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bonus/no-deposit/">Casino No Deposit Bonus Codes</a></li>
			<li id="menu-item-164573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164573 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/black-lotus/">Black Lotus Casino No Deposit Bonus Code</a></li>
			<li id="menu-item-164574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164574 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/two-up/">Two-Up No Deposit Bonus Code</a></li>
			<li id="menu-item-164575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164575 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bovegas/">BoVegas No Deposit Bonus Code</a></li>
			<li id="menu-item-164576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164576 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/dreams/">Dreams Casino No Deposit Bonus Code</a></li>
			<li id="menu-item-164577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164577 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bonus/no-deposit/free-spin/">Free Spin No Deposit Bonus Code</a></li>
			<li id="menu-item-164578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164578 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/red-dog/">Red Dog No Deposit Bonus Code</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164579 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164580 nav-level-2 no-hl place-holder"><a href="#">PLACEHOLDER</a>
		<ul class="sub-menu">
			<li id="menu-item-164581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164581 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/raging-bull-casino/">Raging Bull Casino No Deposit Bonus Code</a></li>
			<li id="menu-item-164582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164582 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/silver-oak/">Silver Oak No Deposit Bonus Code</a></li>
			<li id="menu-item-164583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164583 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/eclipse/">Eclipse No Deposit Bonus Code</a></li>
			<li id="menu-item-164584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164584 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/exclusive-casino/">Exclusive Casino No Deposit Bonus Code</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164585 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164586 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="19" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2019'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-deposit-bonus-icon.svg" /><noscript><img width="24" height="19" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-deposit-bonus-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Casino Deposit Bonus</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164587 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/free-bets/">All Free Bets</a></li>
			<li id="menu-item-164588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164588 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/free-bets/basketball/">Basketball Free Bets</a></li>
			<li id="menu-item-164589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164589 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/free-bets/horse-racing/">Horse Racing Free Bets</a></li>
		</ul>
</li>
		<li id="menu-item-164590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164590 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-bonuses-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-bonuses-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Casino Bonuses</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164591 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bonus/">All Casino Bonuses</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164592 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164593 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/betting-bonuses-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/betting-bonuses-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Betting Bonuses</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164594 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/dfs/fanduel/">FanDuel DFS Promo Code</a></li>
			<li id="menu-item-164595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164595 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/dfs/draftkings/">DraftKings DFS Promo Code</a></li>
			<li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/dfs/monkey-knife-fight/">Monkey Knife Fight Promo Code</a></li>
			<li id="menu-item-164597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164597 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/dfs/prizepicks/">PrizePicks Promo Code</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164598 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164599 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/promo-codes-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/promo-codes-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Promo Codes</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164600 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/">All Promo Codes</a></li>
			<li id="menu-item-164601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164601 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betonline/">BetOnline Promo Code</a></li>
			<li id="menu-item-164602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164602 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betnow/">BetNow Promo Code</a></li>
			<li id="menu-item-164603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164603 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betus/">BetUS Promo Code</a></li>
			<li id="menu-item-164604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164604 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/xbet/">Xbet Promo Code</a></li>
			<li id="menu-item-164605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164605 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/mybookie/">MyBookie Promo Code</a></li>
			<li id="menu-item-164606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164606 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/sportsbetting/">SportsBetting.ag Promo Code</a></li>
			<li id="menu-item-164607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164607 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ignition/">Ignition Welcome Bonus Code</a></li>
			<li id="menu-item-164608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164608 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/twinspires/">TwinSpires Sportsbook Promo Code</a></li>
			<li id="menu-item-164609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164609 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/gtbets/">GTbets Bonus Code</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164610 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164611 nav-level-2 no-hl place-holder"><a href="#">PLACEHOLDER</a>
		<ul class="sub-menu">
			<li id="menu-item-164612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164612 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tigergaming/">Tiger Gaming Welcome Bonus Code</a></li>
			<li id="menu-item-164613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164613 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/intertops/">Intertops Bonus Code</a></li>
			<li id="menu-item-164614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164614 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/everygame/">Everygame Bonus Code</a></li>
			<li id="menu-item-164615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164615 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/myb-casino/">MYB Casino Bonus Codes</a></li>
			<li id="menu-item-164616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164616 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betanysports/">Betanysports Bonus Codes</a></li>
			<li id="menu-item-164617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164617 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/busr/">BUSR Promo Code</a></li>
			<li id="menu-item-164618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164618 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/bovada/">Bovada Bonus Code</a></li>
			<li id="menu-item-164619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164619 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/slots-lv/">Slots.lv Welcome Bonus Code</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
                                                                                                                                                                                                                                                                    </ul>
                                                            </nav>
                        </div>

                        <div class="mvp-main-nav-top-right">
                                                            <div class="fin-country-dropdown float-right"><div class="dropdown"><button class="btn fin-country-dropdown--first-flag dropdown-toggle no-hl" id="current-language" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span><img loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/01-USA.svg" alt="United States" class="img-flag" width="20px" height="20px" /></span><span>United States</span></button><div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag" id="languages"><div class="dropdown-menu-header"><strong class="dropdown-menu-header-title">Country</strong><div class="dropdown-menu-close-btn">×</button></div></div><ul class="dropdown-menu-inr"><li class="dropdown-item mega_menu_active_country"><a href="https://www.basketballinsiders.com/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/01-USA.svg" alt="United States" class="img-flag" />United States</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/canada/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/02-CAN.svg" alt="Canada" class="img-flag" />Canada</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/es-us/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/03-usa-spain.svg" alt="Spanish USA" class="img-flag" />Spanish USA</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/es-cl/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/04-chile-spain.svg" alt="Spanish Chile" class="img-flag" />Spanish Chile</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/deutschland/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/05-Germany.svg" alt="Germany" class="img-flag" />Germany</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/pt-br/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/06-Brazil.svg" alt="Brazil" class="img-flag" />Brazil</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-my/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/07-Malaysia.svg" alt="Malaysia" class="img-flag" />Malaysia</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-sg/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/08-Singapore.svg" alt="Singapore" class="img-flag" />Singapore</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-th/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/09-Thailand.svg" alt="Thailand" class="img-flag" />Thailand</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-kr/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/10-south-korea.svg" alt="South Korea" class="img-flag" />South Korea</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/fr-ca/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/11-france-canada.svg" alt="French Canada" class="img-flag" />French Canada</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/ru/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/13-Russia.svg" alt="Russia" class="img-flag" />Russia</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/ua/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/14-Ukraine.svg" alt="Ukraine" class="img-flag" />Ukraine</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/sv/" class="no-hl"><img width="513" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/15-Sweden.svg" alt="Sweden" class="img-flag" />Sweden</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/no/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/16-Norway.svg" alt="Norway" class="img-flag" />Norway</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/fi/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/17-Finland.svg" alt="Finland" class="img-flag" />Finland</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-in/" class="no-hl"><img width="512" height="513" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/18-India.svg" alt="India" class="img-flag" />India</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-ae/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/19-United-Arab-Emirates.svg" alt="United Arab Emirates" class="img-flag" />United Arab Emirates</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-sa/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/20-Saudi-Arabia.svg" alt="Saudi Arabia" class="img-flag" />Saudi Arabia</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/fr/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/21-France.svg" alt="France" class="img-flag" />France</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/nz/" class="no-hl"><img width="513" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/22-New-Zealand.svg" alt="New Zealand" class="img-flag" />New Zealand</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-jp/" class="no-hl"><img width="512" height="513" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/23-Japan.svg" alt="Japan" class="img-flag" />Japan</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-hk/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/24-Hong-Kong.svg" alt="Hong Kong" class="img-flag" />Hong Kong</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-tw/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/25-Taiwan.svg" alt="Taiwan" class="img-flag" />Taiwan</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-ph/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/26-Philippines.svg" alt="Philippines" class="img-flag" />Philippines</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-bh/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/27-Bahrain.svg" alt="Bahrain" class="img-flag" />Bahrain</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-vn/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/28-Vietnam.svg" alt="Vietnam" class="img-flag" />Vietnam</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-kh/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/29-Cambodia.svg" alt="Cambodia" class="img-flag" />Cambodia</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-id/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/30-Indonesia.svg" alt="Indonesia" class="img-flag" />Indonesia</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/uk/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/31-UK.svg" alt="United Kingdom" class="img-flag" />United Kingdom</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/es-ar/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/32-Argentina.svg" alt="Argentina" class="img-flag" />Argentina</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/es-mx/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/33-Mexico.svg" alt="Mexico" class="img-flag" />Mexico</a></li></ul></div></div></div><script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
        jQuery(document).ready(function () {
            jQuery('.dropdown-toggle.fin-country-dropdown--first-flag').click(function () {
                jQuery(this).next().toggleClass('show');
                jQuery(this).parent().toggleClass('show');
                
                return false;
            });

            jQuery('.dropdown-menu-close-btn').click(function () {
                jQuery('.fin-country-dropdown .dropdown').removeClass('show');
                jQuery(this).parent().parent().removeClass('show');
                
                return false;
            });
            
            $('body').click(function() {
                jQuery('.fin-country-dropdown .dropdown').removeClass('show');
                jQuery('.fin-country-dropdown .dropdown-menu').removeClass('show');
            });
        });
        });</script>                                                        <span class="mvp-nav-search-but mvp-search-click"></span>
                        </div>
                    </div>

                                            <div id="mvp-main-nav-bot">
                            <div id="desktop-submenu-container" class="desktop-submenu-container">
                                <div class="mvp-main-box">
                                    <nav class="desktop-submenu"><ul id="menu-desktop-sub-menu" class="menu"><li id="menu-item-164046" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164046"><a href="/nba/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="NBA" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA.svg" class="fi-menu-image fi-mi-title-after" alt="NBA" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">NBA Betting</span></div></a></li>
<li id="menu-item-164047" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164047"><a href="/mlb/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NHL.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NHL.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">MLB Betting</span></div></a></li>
<li id="menu-item-164048" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164048"><a href="/nfl/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NFL.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NFL.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">NFL Betting</span></div></a></li>
<li id="menu-item-164049" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164049"><a href="/nhl/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/MBL.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/MBL.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">NHL Betting</span></div></a></li>
<li id="menu-item-164050" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164050"><a href="/soccer/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Football.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Football.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Soccer Betting</span></div></a></li>
<li id="menu-item-164051" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164051"><a href="/tennis/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Tennis.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Tennis.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Tennis Betting</span></div></a></li>
<li id="menu-item-164052" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164052"><a href="/rugby/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Rugby.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Rugby.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Rugby Betting</span></div></a></li>
</ul></nav>                                </div>
                            </div>
                        </div>
                                    </header>

                <div id="mvp-main-body-wrap" class="left relative">
                                            <div class="mvp-main-box">
    <div class="aioseo-breadcrumbs">
        <span class="aioseo-breadcrumb"><a href="https://www.basketballinsiders.com/">Home</a><span class="aioseo-breadcrumb-separator">&nbsp;»&nbsp;</span></span><span class="aioseo-breadcrumb"><a href="https://www.basketballinsiders.com/nba-news/">news</a><span class="aioseo-breadcrumb-separator">&nbsp;»&nbsp;</span></span><span class="aioseo-breadcrumb">Draftkings Ceo Confident Of California Sports Betting Rollout Despite Tribal Opposition</a></span></div>    </div>
                    <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.basketballinsiders.com/category/california/"><span class="mvp-post-cat left">California</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition</h1>
																									<div class="mvp-author-info-wrap left relative disclosure">
								<div class="mvp-author-info-thumb left relative">
									<img data-del="avatar" alt="Neil Roarty profile picture" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46' data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/neil-roarty-2c791f30-80x80.jpeg"/><noscript><img data-del="avatar" alt="Neil Roarty profile picture" src='https://www.basketballinsiders.com/wp-content/uploads/2022/07/neil-roarty-2c791f30-80x80.jpeg' class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Updated</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-11">July 11, 2022</time></span>
										<meta itemprop="dateModified" content="2022-07-11"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.basketballinsiders.com/author/neilroarty/" title="Posts by Neil Roarty" rel="author">Neil Roarty</a></span> 																					<a href="https://www.linkedin.com/in/neil-roarty-2b582b2a/" alt="LinkedIn" target="_blank" class="mvp-twit-but"><span class="mvp-author-info-twit-but"><i class="fa fa-linkedin fa-2"></i></span></a>
																													</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
                                                                <div class="disclaimer-btn">
        <span>Disclosure</span>
        <div class="disclaimer-inner">
            We sometimes use affiliate links in our content, when clicking on those we might receive a commission – at no extra cost to you. By using this website you agree to our terms and conditions and privacy policy.
        </div>
    </div>                            							</div><!--mvp-author-info-wrap-->
																		</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="740" height="416" src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali.jpeg" class="attachment- size- wp-post-image" alt="California Sports Betting" loading="eager" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali.jpeg 740w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali-300x169.jpeg 300w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali-150x84.jpeg 150w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali-24x13.jpeg 24w, https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali-36x20.jpeg 36w" sizes="(max-width: 740px) 100vw, 740px" />																								<meta itemprop="url" content="https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali.jpeg">
												<meta itemprop="width" content="740">
												<meta itemprop="height" content="416">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																	        <div class="mvp-post-soc-wrap left relative">
            <ul class="mvp-post-soc-list left relative">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/&amp;t=DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                <li class="mvp-post-soc-fb">
                    <i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
                </li>
                </a>
                <a href="#" onclick="window.open('http://twitter.com/share?text=DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition -&amp;url=https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                <li class="mvp-post-soc-twit">
                    <i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
                </li>
                </a>
                <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/&amp;media=https://www.basketballinsiders.com/wp-content/uploads/2022/07/cali.jpeg&amp;description=DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                <li class="mvp-post-soc-pin">
                    <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
                </li>
                </a>
                <a href="mailto:?subject=DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/">
                <li class="mvp-post-soc-email">
                    <i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
                </li>
                </a>
                            </ul>
        </div>
    																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p><span style="font-weight: 400;">DraftKings CEO Jason Robins told the National Council of Legislators from Gaming States (“NCLGS”) summer meeting in Boston that he remains confident of <a href="/ca/">legal California sports betting</a> rollout despite a multimillion-dollar campaign by California tribes to defeat the ballot initiative.</span></p>
<p><span style="font-weight: 400;">The November 8 California ballot will feature Online sports betting ballot measure  Proposition 27, as well as Proposition 26, a competing retail-only sports betting proposal by a coalition of  California tribes.</span></p>
<p><span style="font-weight: 400;">Proposition 27 was headed by DraftKings with the support of competitors FanDuel, BetMGM, Barstool, WynBet, Bally’s and Fanatics Betting and Gaming Group. It seeks to allow partnerships between tribes and commercial operators to have statewide mobile sports betting throughout the most populous state in the United States of America.</span></p>
<p><span style="font-weight: 400;">Robins has placed heavy emphasis on the potential tax revenue to be generated from mobile sports betting being operated statewide. He commented: </span></p>
<p><span style="font-weight: 400;">“Our proposition authorizes state-wide mobile sports betting with 85 percent of the tax revenues going to homeless and mental health, which are very pressing issues in California today” before adding </span></p>
<p><span style="font-weight: 400;">“The remaining 15 percent of tax revenue will be split among California tribes who choose not to offer sports betting, a very deliberate intention of ours to make sure that if you could participate in the industry, great, but if not, you wouldn’t get left behind; you could still benefit”.</span></p>
<p><span style="font-weight: 400;">Proposition 27 has been formally voted against by the California Democratic Party, who agreed to ‘remain neutral’ on Proposition 26, the initiative to allow tribal retail betting only across the State. James Rowe, the Democratic Assemblyman has not offered public support to either initiative yet.</span></p>
<p><span style="font-weight: 400;">Analysts believe that if sports betting is legalized in Caifornia, it could open a Total Accessible Market of as much as US30bn in bets upon rollout.  There’s little doubt the potential tax receipts could be monumental, with California housing approximately 40m Americans – the most of any state.</span></p>
<p><span style="font-weight: 400;">The next step is the November 8 California  ballot which will ultimately decide the immediate future of sports betting in the state. The legal fallout will undoubtedly rumble on for months afterwards too.</span></p>
																											</div><!--mvp-content-main-->
																										<div id="mvp-content-bot" class="left">
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img data-del="avatar" alt="Neil Roarty profile picture" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-60 photo ' height='60' width='60' data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/07/neil-roarty-2c791f30-80x80.jpeg"/><noscript><img data-del="avatar" alt="Neil Roarty profile picture" src='https://www.basketballinsiders.com/wp-content/uploads/2022/07/neil-roarty-2c791f30-80x80.jpeg' class='avatar pp-user-avatar avatar-60 photo ' height='60' width='60'/></noscript>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.basketballinsiders.com/author/neilroarty/" title="Posts by Neil Roarty" rel="author">Neil Roarty</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="https://www.linkedin.com/in/neil-roarty-2b582b2a/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																																																																																																																												
																			</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Neil Roarty is a gambling industry veteran with over 15 years experience writing and editing in both Europe and North America. He is a regular speaker at gambling conferences and appears as an author in many industry publications.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img width="94" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2094%2040'%3E%3C/svg%3E" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-1.svg"/><noscript><img width="94" height="40" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-1.svg"/></noscript>
																	<meta itemprop="url" content="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Basketball Insiders | NBA Rumors And Basketball News">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
 												</div><!--mvp-content-body-top-->
												
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
						
							</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="text-45" class="mvp-side-widget widget_text"><div class="mvp-feat1-list-head-but1"><span class="mvp-feat1-list-but1">NBA Team Salaries</span><hr class="mvp-feat1-head-background-line"></div>			<div class="textwidget"><div class="team-salaries" style="margin-left: -5px; text-align: center;"><a href="/atlanta-hawks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Atlanta Hawks" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_01.png" /><noscript><img src="/images/logos/64/NBA_Logos_01.png" alt="Atlanta Hawks" width="64" height="64" /></noscript></a><a href="/boston-celtics-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Boston Celtics" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_02.png" /><noscript><img src="/images/logos/64/NBA_Logos_02.png" alt="Boston Celtics" width="64" height="64" /></noscript></a><a href="/brooklyn-nets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Brooklyn Nets" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_18.png" /><noscript><img src="/images/logos/64/NBA_Logos_18.png" alt="Brooklyn Nets" width="64" height="64" /></noscript></a><a href="/charlotte-hornets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Charlotte Hornets" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_03.png" /><noscript><img src="/images/logos/64/NBA_Logos_03.png" alt="Charlotte Hornets" width="64" height="64" /></noscript></a><a href="/chicago-bulls-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Chicago Bulls" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_04.png" /><noscript><img src="/images/logos/64/NBA_Logos_04.png" alt="Chicago Bulls" width="64" height="64" /></noscript></a><a href="/cleveland-cavaliers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Cleveland Cavaliers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_05.png" /><noscript><img src="/images/logos/64/NBA_Logos_05.png" alt="Cleveland Cavaliers" width="64" height="64" /></noscript></a><a href="/dallas-mavericks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Dallas Mavericks" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_06.png" /><noscript><img src="/images/logos/64/NBA_Logos_06.png" alt="Dallas Mavericks" width="64" height="64" /></noscript></a><a href="/denver-nuggets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Denver Nuggets" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_07.png" /><noscript><img src="/images/logos/64/NBA_Logos_07.png" alt="Denver Nuggets" width="64" height="64" /></noscript></a><a href="/detroit-pistons-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Detroit Pistons" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_08.png" /><noscript><img src="/images/logos/64/NBA_Logos_08.png" alt="Detroit Pistons" width="64" height="64" /></noscript></a><a href="/golden-state-warriors-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Golden State Warriors" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_09.png" /><noscript><img src="/images/logos/64/NBA_Logos_09.png" alt="Golden State Warriors" width="64" height="64" /></noscript></a><a href="/houston-rockets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Houston Rockets" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_10.png" /><noscript><img src="/images/logos/64/NBA_Logos_10.png" alt="Houston Rockets" width="64" height="64" /></noscript></a><a href="/indiana-pacers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Indiana Pacers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_11.png" /><noscript><img src="/images/logos/64/NBA_Logos_11.png" alt="Indiana Pacers" width="64" height="64" /></noscript></a><a href="/los-angeles-clippers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Los Angeles Clippers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_12.png" /><noscript><img src="/images/logos/64/NBA_Logos_12.png" alt="Los Angeles Clippers" width="64" height="64" /></noscript></a><a href="/los-angeles-lakers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Los Angeles Lakers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_13.png" /><noscript><img src="/images/logos/64/NBA_Logos_13.png" alt="Los Angeles Lakers" width="64" height="64" /></noscript></a><a href="/memphis-grizzlies-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Memphis Grizzlies" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_14.png" /><noscript><img src="/images/logos/64/NBA_Logos_14.png" alt="Memphis Grizzlies" width="64" height="64" /></noscript></a><a href="/miami-heat-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Miami Heat" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_15.png" /><noscript><img src="/images/logos/64/NBA_Logos_15.png" alt="Miami Heat" width="64" height="64" /></noscript></a><a href="/milwaukee-bucks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Milwaukee Bucks" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_16.png" /><noscript><img src="/images/logos/64/NBA_Logos_16.png" alt="Milwaukee Bucks" width="64" height="64" /></noscript></a><a href="/minnesota-timberwolves-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Minnesota Timberwolves" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_17.png" /><noscript><img src="/images/logos/64/NBA_Logos_17.png" alt="Minnesota Timberwolves" width="64" height="64" /></noscript></a><a href="/new-orleans-pelicans-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="New Orleans Pelicans" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_19a.png" /><noscript><img src="/images/logos/64/NBA_Logos_19a.png" alt="New Orleans Pelicans" width="64" height="64" /></noscript></a><a href="/new-york-knicks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="New York Knicks" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_20.png" /><noscript><img src="/images/logos/64/NBA_Logos_20.png" alt="New York Knicks" width="64" height="64" /></noscript></a><a href="/oklahoma-city-thunder-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Oklahoma City Thunder" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_21.png" /><noscript><img src="/images/logos/64/NBA_Logos_21.png" alt="Oklahoma City Thunder" width="64" height="64" /></noscript></a><a href="/orlando-magic-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Orlando Magic" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_22.png" /><noscript><img src="/images/logos/64/NBA_Logos_22.png" alt="Orlando Magic" width="64" height="64" /></noscript></a><a href="/philadelphia-76ers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Philidelphia 76ers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_23.png" /><noscript><img src="/images/logos/64/NBA_Logos_23.png" alt="Philidelphia 76ers" width="64" height="64" /></noscript></a><a href="/phoenix-suns-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Phoenix Suns" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_24.png" /><noscript><img src="/images/logos/64/NBA_Logos_24.png" alt="Phoenix Suns" width="64" height="64" /></noscript></a><a href="/portland-trail-blazers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Portland Trail Blazers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_25.png" /><noscript><img src="/images/logos/64/NBA_Logos_25.png" alt="Portland Trail Blazers" width="64" height="64" /></noscript></a><a href="/sacramento-kings-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Sacramento Kings" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_26.png" /><noscript><img src="/images/logos/64/NBA_Logos_26.png" alt="Sacramento Kings" width="64" height="64" /></noscript></a><a href="/san-antonio-spurs-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="San Antonio Spurs" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_27.png" /><noscript><img src="/images/logos/64/NBA_Logos_27.png" alt="San Antonio Spurs" width="64" height="64" /></noscript></a><a href="/toronto-raptors-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Toronto Raptors" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_29.png" /><noscript><img src="/images/logos/64/NBA_Logos_29.png" alt="Toronto Raptors" width="64" height="64" /></noscript></a><a href="/utah-jazz-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Utah Jazz" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_31.png" /><noscript><img src="/images/logos/64/NBA_Logos_31.png" alt="Utah Jazz" width="64" height="64" /></noscript></a><a href="/washington-wizards-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Washington Wizards" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_32.png" /><noscript><img src="/images/logos/64/NBA_Logos_32.png" alt="Washington Wizards" width="64" height="64" /></noscript></a></div>
</div>
		</section>
		<section id="recent-posts-4" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-feat1-list-head-but1"><span class="mvp-feat1-list-but1">Recent Posts</span><hr class="mvp-feat1-head-background-line"></div>
		<ul>
											<li>
					<a href="https://www.basketballinsiders.com/news/nba-sixth-man-of-the-year-odds-2023-tyler-herro-is-the-top-favorite/">NBA Sixth Man of the Year Odds 2023, Tyler Herro is the Top Favorite</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/draftkings-ceo-confident-of-california-sports-betting-rollout-despite-tribal-opposition/" aria-current="page">DraftKings CEO Confident of California Sports Betting Rollout despite tribal opposition</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/ja-morant-on-playing-against-michael-jordan-i-would-have-cooked-him/">Ja Morant on playing against Michael Jordan: &#8220;I would have cooked him&#8221;</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/taj-gibson-agrees-to-one-year-deal-with-wizards/">Taj Gibson agrees to one-year deal with Wizards</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/10-players-to-watch-at-nba-summer-league-2022/">10 Players to Watch at NBA Summer League 2022</a>
									</li>
					</ul>

		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
                    <div class="mvp-feat1-list-head-but1">
                        <span class="mvp-feat1-list-but1">Trending Now</span>
                        <hr class="mvp-feat1-head-background-line">
                    </div>
                    <ul class="mvp-post-more-list left relative">
													<a href="https://www.basketballinsiders.com/news/russell-westbrook-picks-up-47-million-option-championship-odds-increase-10/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Russell Westbrook picks up $47 million option, championship odds increase 10%" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Russell-Westbrook-picks-up-47-million-option-championship-odds-increase-10-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/06/Russell-Westbrook-picks-up-47-million-option-championship-odds-increase-10-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Russell-Westbrook-picks-up-47-million-option-championship-odds-increase-10-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Russell-Westbrook-picks-up-47-million-option-championship-odds-increase-10-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Russell Westbrook picks up $47 million option, championship odds increase 10%" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Russell-Westbrook-picks-up-47-million-option-championship-odds-increase-10-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/06/Russell-Westbrook-picks-up-47-million-option-championship-odds-increase-10-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Russell Westbrook picks up $47 million option, championship odds increase 10%" loading="lazy" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Russell-Westbrook-picks-up-47-million-option-championship-odds-increase-10-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Russell-Westbrook-picks-up-47-million-option-championship-odds-increase-10-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Russell Westbrook picks up $47 million option, championship odds increase 10%" loading="lazy" /></noscript>																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Russell Westbrook picks up $47 million option, championship odds increase 10%</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.basketballinsiders.com/news/knicks-clippers-working-towards-nerlens-noel-trade/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Knicks, Clippers working towards Nerlens Noel trade" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Knicks-Clippers-working-towards-Nerlens-Noel-trade-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/06/Knicks-Clippers-working-towards-Nerlens-Noel-trade-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Knicks-Clippers-working-towards-Nerlens-Noel-trade-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Knicks-Clippers-working-towards-Nerlens-Noel-trade-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Knicks, Clippers working towards Nerlens Noel trade" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Knicks-Clippers-working-towards-Nerlens-Noel-trade-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/06/Knicks-Clippers-working-towards-Nerlens-Noel-trade-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Knicks, Clippers working towards Nerlens Noel trade" loading="lazy" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Knicks-Clippers-working-towards-Nerlens-Noel-trade-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Knicks-Clippers-working-towards-Nerlens-Noel-trade-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Knicks, Clippers working towards Nerlens Noel trade" loading="lazy" /></noscript>																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Knicks, Clippers working towards Nerlens Noel trade</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.basketballinsiders.com/news/nba-2k23-cover-athlete-odds-stephen-curry-is-the-top-favorite/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-2K23-Cover-Athlete-Odds-Stephen-Curry-is-the-favorite-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-2K23-Cover-Athlete-Odds-Stephen-Curry-is-the-favorite-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-2K23-Cover-Athlete-Odds-Stephen-Curry-is-the-favorite-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-2K23-Cover-Athlete-Odds-Stephen-Curry-is-the-favorite-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-2K23-Cover-Athlete-Odds-Stephen-Curry-is-the-favorite-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-2K23-Cover-Athlete-Odds-Stephen-Curry-is-the-favorite-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="" loading="lazy" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-2K23-Cover-Athlete-Odds-Stephen-Curry-is-the-favorite-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-2K23-Cover-Athlete-Odds-Stephen-Curry-is-the-favorite-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" /></noscript>																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA 2K23 Cover Athlete Odds &#8211; Stephen Curry is the Top Favorite</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.basketballinsiders.com/news/mitch-kupchak-on-miles-bridges-were-going-to-bring-him-back/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Mitch Kupchak on Miles Bridges: &quot;We&#039;re going to bring him back.&quot;" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Mitch-Kupchak-on-Miles-Bridges-Were-going-to-bring-him-back-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/06/Mitch-Kupchak-on-Miles-Bridges-Were-going-to-bring-him-back-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Mitch-Kupchak-on-Miles-Bridges-Were-going-to-bring-him-back-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Mitch-Kupchak-on-Miles-Bridges-Were-going-to-bring-him-back-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Mitch Kupchak on Miles Bridges: &quot;We&#039;re going to bring him back.&quot;" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Mitch-Kupchak-on-Miles-Bridges-Were-going-to-bring-him-back-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/06/Mitch-Kupchak-on-Miles-Bridges-Were-going-to-bring-him-back-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Mitch Kupchak on Miles Bridges: &quot;We&#039;re going to bring him back.&quot;" loading="lazy" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Mitch-Kupchak-on-Miles-Bridges-Were-going-to-bring-him-back-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Mitch-Kupchak-on-Miles-Bridges-Were-going-to-bring-him-back-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Mitch Kupchak on Miles Bridges: &quot;We&#039;re going to bring him back.&quot;" loading="lazy" /></noscript>																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Mitch Kupchak on Miles Bridges: &#8220;We&#8217;re going to bring him back.&#8221;</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
                </div><!--mvp-main-body-wrap-->

                
                <footer id="mvp-foot-wrap" class="left relative">
                    <div id="mvp-foot-top" class="left relative">
                        <div class="mvp-main-box">
                                                            <a id="mvp-foot-logo" class="left relative" href="https://www.basketballinsiders.com/"><img width="94" height="40" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2094%2040'%3E%3C/svg%3E" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-3.svg" /><noscript><img width="94" height="40" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-3.svg" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></noscript></a>
                            
                            <div id="mvp-foot-soc" class="left relative">
                                <ul class="mvp-foot-soc-list left relative">
                                                                            <li><a href="https://www.facebook.com/BasketballInsiders" title="Basketball Insiders on Facebook" target="_blank" class="fa fa-facebook fa-2"></a></li>
                                                                                                                <li><a href="https://twitter.com/BBallInsiders" title="Basketball Insiders on Twitter" target="_blank" class="fa fa-twitter fa-2"></a></li>
                                                                                                                <li><a href="http://www.pinterest.com/bballinsiders/" title="Basketball Insiders on Pinterest" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
                                                                                                                <li><a href="http://instagram.com/basketballinsiders" title="Basketball Insiders on Instagram" target="_blank" class="fa fa-instagram fa-2"></a></li>
                                                                                                                                                    <li><a href="https://www.youtube.com/user/BasketballInsiders" title="Basketball Insiders on YouTube" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
                                                                                                                                            </ul>
                            </div>

                            <div id="mvp-foot-menu-wrap" class="left relative">
                                <div id="mvp-foot-menu" class="left relative">
                                    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-7340" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-7340"><a href="https://www.basketballinsiders.com/nba/">NBA Betting Guide</a></li>
<li id="menu-item-68352" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-68352"><a href="https://www.basketballinsiders.com/sportsbooks/">Best Online Sportsbooks</a></li>
<li id="menu-item-68354" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-68354"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/">Sportsbook Promo Codes</a></li>
<li id="menu-item-68353" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-68353"><a href="https://www.basketballinsiders.com/news/">Latest NBA News</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page multi-column column-1 menu-item-199"><a href="https://www.basketballinsiders.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page multi-column column-1 menu-item-201"><a href="https://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
<li id="menu-item-71414" class="menu-item menu-item-type-post_type menu-item-object-page multi-column column-1 menu-item-71414"><a href="https://www.basketballinsiders.com/about-us/">About Us</a></li>
</ul></div>                                </div>
                                <div id="mvp-foot-sign">
                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="21+ logo" width="50px" height="50px" style="filter: invert(100%); top: 20px;" class="relative aligncenter" data-lazy-src="https://www.basketballinsiders.com/wp-content/themes/zox-news/images/21.png"><noscript><img src="https://www.basketballinsiders.com/wp-content/themes/zox-news/images/21.png" alt="21+ logo" width="50px" height="50px" style="filter: invert(100%); top: 20px;" class="relative aligncenter"></noscript>
                                                                    </div>
                            </div>
                        </div>
                    </div>

                    <div id="mvp-foot-bot" class="left relative">
                        <div class="mvp-main-box">
                            <div id="mvp-foot-copy">
                                <p>Note that the content on this site should not be considered betting advice. Betting is speculative. When betting your capital is at risk. This website is free for you to use but we may receive commission from the companies we feature on this site.</p>

<p>If you or someone you know has a gambling problem and wants help, call 1-800 GAMBLER.</p>

<p>Copyright © 2022 basketballinsiders.com</p>
                            </div>
                        </div>
                    </div>

                                    </footer>
            </div>
        </div>
    </div>
    <div class="mvp-fly-top back-to-top">
        <i class="fa fa-angle-up fa-3"></i>
    </div>
    <div class="mvp-fly-fade mvp-fly-but-click"></div>
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "basketball_insidersh", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/bet-calculator/inc/js/calculator.js?ver=1657199199' id='calc-main-js-js' defer></script>
<script type='text/javascript' id='calc-js-js-extra'>
/* <![CDATA[ */
var calc_ajax_url = {"ajaxurl":"https:\/\/www.basketballinsiders.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/bet-calculator/inc/js/calc.js?ver=1657199199' id='calc-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/bet-calculator/inc/js/jquery-ui.js?ver=1657199199' id='calc-ui-js-js' defer></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/table-of-contents-plus/front.js?ver=1657199199' id='toc-front-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/fi-stacktable/js/stacktable.js?ver=1657199199' id='fi_stacktable_script1-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/fi-stacktable/js/init.js?ver=1657199199' id='fi_stacktable_script2-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/moment.js?ver=1657199199' id='nba-moment-js-js' defer></script>
<script type='text/javascript' id='nba-js-js-extra'>
/* <![CDATA[ */
var nba_ajax_url = {"ajaxurl":"https:\/\/www.basketballinsiders.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/nba.js?ver=1657199199' id='nba-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/jquery-ui.js?ver=1657199199' id='nba-ui-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.basketballinsiders.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js' id='infinitescrolljs-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='infinitescrolljs-js-after'>
	window.addEventListener("DOMContentLoaded", (event) => {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	window.addEventListener("DOMContentLoaded", (event) => {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).ready(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.basketballinsiders.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script>(function(){var js = "window['__CF$cv$params']={r:'729853fff9175dc2',m:'95ACa6uF2rKjKNbsdnYlsxm3FF_gVcnXRF.NlHkOBKw-1657613696-0-AdH2r+LKWL+PEZyoyG8Csqam9qGXI/D0FV9m8ozO6exjKtLafNq8McBgbRhK6d5lS9MGZcurjQLJnWcDWu7qU0aKj05QzOI7UWOsCgapApOiuGOmUjE+OBUBMcLWqgMCn/j4mKAdOy3LHgS8WKCv7GoOOkvPigrZi1tpcieO/s+diGP7xKguW7CcSrWuuVaJpUgq7ZLbYZOnUP4wuneGbbuccQPjVxIukbrZxc1gdo3i',s:[0x66f6336d1a,0xccc60e4bde],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1657582850 -->