<!DOCTYPE html>
<html lang="en-US">

<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
    
    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.6 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Magic Johnson responds to rumor: &quot;I have never donated blood&quot;</title><link rel="preload" as="font" href="https://www.basketballinsiders.com/wp-content/themes/zox-news/css/Oswald-500.woff2" crossorigin><link rel="preload" as="font" href="https://www.basketballinsiders.com/wp-content/themes/zox-news/css/Oswald-700.woff2" crossorigin><link rel="preload" as="font" href="https://www.basketballinsiders.com/wp-content/themes/zox-news/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><style id="wpr-usedcss">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</style>
	<meta name="description" content="Retired Los Angeles Lakers legend Magic Johnson responded to an Internet rumor, claiming that he recently donated blood to a clinic." />
	<link rel="canonical" href="https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Magic Johnson responds to rumor: &quot;I have never donated blood&quot;" />
	<meta property="og:description" content="Retired Los Angeles Lakers legend Magic Johnson responded to an Internet rumor, claiming that he recently donated blood to a clinic." />
	<meta property="og:url" content="https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/" />
	<meta property="og:site_name" content="Basketball Insiders | NBA Rumors And Basketball News" />
	<meta property="article:published_time" content="2022-08-23T18:48:09+00:00" />
	<meta property="article:modified_time" content="2022-08-23T18:54:38+00:00" />
	<meta property="og:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="633" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="James Foglio" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="James Foglio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/","url":"https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/","name":"Magic Johnson responds to rumor: \"I have never donated blood\"","isPartOf":{"@id":"https://www.basketballinsiders.com/#website"},"primaryImageOfPage":{"@id":"https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/#primaryimage"},"image":{"@id":"https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/#primaryimage"},"thumbnailUrl":"https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood.jpg","datePublished":"2022-08-23T18:48:09+00:00","dateModified":"2022-08-23T18:54:38+00:00","description":"Retired Los Angeles Lakers legend Magic Johnson responded to an Internet rumor, claiming that he recently donated blood to a clinic.","breadcrumb":{"@id":"https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/#primaryimage","url":"https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood.jpg","contentUrl":"https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood.jpg","width":740,"height":633,"caption":"Magic Johnson responds to rumor: \"I have never donated blood\""},{"@type":"BreadcrumbList","@id":"https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.basketballinsiders.com/"},{"@type":"ListItem","position":2,"name":"Magic Johnson responds to rumor: &#8220;I have never donated blood&#8221;"}]},{"@type":"WebSite","@id":"https://www.basketballinsiders.com/#website","url":"https://www.basketballinsiders.com/","name":"Basketball Insiders | NBA Rumors And Basketball News","description":"","publisher":{"@id":"https://www.basketballinsiders.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.basketballinsiders.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.basketballinsiders.com/#organization","name":"Basketball Insiders","url":"https://www.basketballinsiders.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.basketballinsiders.com/#/schema/logo/image/","url":"https://www.basketballinsiders.com/wp-content/uploads/2021/10/LargeLogo_WithWhite200-featured.png","contentUrl":"https://www.basketballinsiders.com/wp-content/uploads/2021/10/LargeLogo_WithWhite200-featured.png","width":200,"height":200,"caption":"Basketball Insiders"},"image":{"@id":"https://www.basketballinsiders.com/#/schema/logo/image/"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Feed" href="https://www.basketballinsiders.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Comments Feed" href="https://www.basketballinsiders.com/comments/feed/" />
<style type="text/css"></style>
	
<style id='global-styles-inline-css' type='text/css'></style>



<style id='mvp-custom-style-inline-css' type='text/css'></style>


<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.basketballinsiders.com/wp-content/themes/zox-news/css/iecss.css' type='text/css' media='all' />
<![endif]-->






<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.basketballinsiders.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='jquery-core-js-after'>window.addEventListener('DOMContentLoaded', function() {
$ = jQuery.noConflict()
});</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/brand-management-plugin-core/public/js/brand-management-slick-carousel.js?ver=1660903794' id='brand-management-slick-carousel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/scripts.js?ver=1660903794' id='scripts-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/nav.js?ver=1660903794' id='nav-js-js' defer></script>

<link rel='shortlink' href='https://www.basketballinsiders.com/?p=174499' />
    <style></style>
    <script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
        jQuery(document).ready(function () {
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                jQuery('.map_wrapper').on('mousedown touchstart',
                    function () {
                        jQuery('body').addClass('fixMap')
                    }
                );
                jQuery('.map_wrapper').on('mouseup touchend touchcancel',
                    function () {
                        jQuery('body').removeClass('fixMap');
                    }
                );
            }
        });
    });</script>
    <meta name="pubexchange:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-300x257.jpg">
<meta name="pubexchange:title" content="Magic Johnson responds to rumor: &#8220;I have never donated blood&#8221;">

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bballinsiders" />
<meta name="twitter:creator" content="@bballinsiders" />
<meta name="twitter:url" content="https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/" />
<meta name="twitter:title" content="Magic Johnson responds to rumor: &#8220;I have never donated blood&#8221;" />
<meta name="twitter:description" content="Retired Los Angeles Lakers legend Magic Johnson responded to an Internet rumor, claiming that he recently donated blood to a clinic." />
<meta name="twitter:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<link rel="icon" href="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1-80x80.jpg" sizes="32x32" />
<link rel="icon" href="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1.jpg" />
		<style type="text/css" id="wp-custom-css"></style>
		<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
    <!-- Google Tag Manager -->
    <script type="rocketlazyloadscript">
    (function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-KBF8Z43');
    </script>
    <!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-174499 single-format-standard post-magic-johnson-responds-to-rumor-i-have-never-donated-blood">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBF8Z43" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div id="mvp-fly-wrap">
    <div id="mvp-fly-menu-wrap">
        <nav class="mvp-fly-nav-menu">
                    </nav>

            </div>
</div>

    <div id="mvp-site" class="">
        <div id="mvp-search-wrap">
            <div id="mvp-search-box">
                <form method="get" id="searchform" action="https://www.basketballinsiders.com/">
	<input class="searchform-input" maxlength="70" type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
    <label for="s"></label>
	<input type="hidden" id="searchsubmit" value="Search" />
</form>
<span class="searchform-error-msg">The query length is limited to 70 characters</span>            </div>
            <div class="mvp-search-but-wrap mvp-search-click">
                <span></span>
                <span></span>
            </div>
        </div>

        
        <div id="mvp-site-wall" class="">
            
            <div id="mvp-site-main" class="">
                <header id="mvp-main-head-wrap" class="">
                    <div id="mvp-main-nav-top" class="">
                        <div class="mvp-main-nav-top-left" itemscope itemtype="http://schema.org/Organization">
                            <div class="mvp-fly-but-wrap mvp-fly-but-click">
                                <span></span>
                                <span></span>
                                <span></span>
                                <span></span>
                            </div>

                                                            <a class="mvp-nav-logo-reg a-zero" id="main-logo" data-position="left" itemprop="url" href="https://www.basketballinsiders.com/">
                                    <img width="93" height="40" itemprop="logo" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-1.svg" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" />
                                </a>
                                                    </div>

                        <div class="mvp-main-box mvp-main-nav-mid">
                            
                            <nav class="mvp-nav-menu">
                                                                    <ul id="menu-main-nav" class="menu">
                                        <li id="menu-item-164053" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent multi-column column-1 menu-item-164053 nav-level-0 no-hl"><a href="https://www.basketballinsiders.com/category/news/">NBA News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.basketballinsiders.com/news/nets-updated-2023-nba-championship-odds-with-kevin-durant/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nets&#039; Updated 2023 NBA Championship Odds With Kevin Durant" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Nets-Updated-2023-NBA-Championship-Odds-With-Kevin-Durant-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Nets-Updated-2023-NBA-Championship-Odds-With-Kevin-Durant-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Nets-Updated-2023-NBA-Championship-Odds-With-Kevin-Durant-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Nets-Updated-2023-NBA-Championship-Odds-With-Kevin-Durant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nets&#039; Updated 2023 NBA Championship Odds With Kevin Durant" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Nets-Updated-2023-NBA-Championship-Odds-With-Kevin-Durant-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Nets-Updated-2023-NBA-Championship-Odds-With-Kevin-Durant-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Nets&#8217; Updated 2023 NBA Championship Odds With Kevin Durant</p></a></li><li><a href="https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Magic Johnson responds to rumor: &quot;I have never donated blood&quot;" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Magic Johnson responds to rumor: &quot;I have never donated blood&quot;" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Magic Johnson responds to rumor: &#8220;I have never donated blood&#8221;</p></a></li><li><a href="https://www.basketballinsiders.com/news/lakers-consider-re-signing-free-agent-guard-dennis-schroder/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lakers consider re-signing free agent guard Dennis Schroder" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Lakers-consider-re-signing-free-agent-guard-Dennis-Schroder-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Lakers-consider-re-signing-free-agent-guard-Dennis-Schroder-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Lakers-consider-re-signing-free-agent-guard-Dennis-Schroder-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Lakers-consider-re-signing-free-agent-guard-Dennis-Schroder-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lakers consider re-signing free agent guard Dennis Schroder" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Lakers-consider-re-signing-free-agent-guard-Dennis-Schroder-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Lakers-consider-re-signing-free-agent-guard-Dennis-Schroder-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Lakers consider re-signing free agent guard Dennis Schroder</p></a></li><li><a href="https://www.basketballinsiders.com/news/dwyane-wade-exceeded-water-usage-amid-los-angeles-drought/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dwyane Wade exceeded water usage amid Los Angeles drought" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dwyane-Wade-exceeded-water-usage-amid-Los-Angeles-drought-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dwyane-Wade-exceeded-water-usage-amid-Los-Angeles-drought-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dwyane-Wade-exceeded-water-usage-amid-Los-Angeles-drought-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dwyane-Wade-exceeded-water-usage-amid-Los-Angeles-drought-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dwyane Wade exceeded water usage amid Los Angeles drought" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dwyane-Wade-exceeded-water-usage-amid-Los-Angeles-drought-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dwyane-Wade-exceeded-water-usage-amid-Los-Angeles-drought-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Dwyane Wade exceeded water usage amid Los Angeles drought</p></a></li><li><a href="https://www.basketballinsiders.com/news/kevin-durant-to-stay-with-brooklyn-nets-and-withdraws-trade-request/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kevin Durant requests trade from Nets, wants to play for Heat or Suns" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Kevin-Durant-requests-trade-from-Nets-wants-to-play-for-Heat-or-Suns-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/06/Kevin-Durant-requests-trade-from-Nets-wants-to-play-for-Heat-or-Suns-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Kevin-Durant-requests-trade-from-Nets-wants-to-play-for-Heat-or-Suns-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Kevin-Durant-requests-trade-from-Nets-wants-to-play-for-Heat-or-Suns-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kevin Durant requests trade from Nets, wants to play for Heat or Suns" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Kevin-Durant-requests-trade-from-Nets-wants-to-play-for-Heat-or-Suns-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/06/Kevin-Durant-requests-trade-from-Nets-wants-to-play-for-Heat-or-Suns-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Kevin Durant to stay with Brooklyn Nets and withdraws trade request</p></a></li></ul></div></div></li>
                                                <li id="menu-item-164054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column menu-item-164054 nav-level-0 no-hl tabs-holder"><a href="#">States</a>
<ul class="menu-tabs-wrap sub-menu">
	<li id="menu-item-164055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164055 nav-level-1 no-hl columns-holder"><a href="#">WEST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-164056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164056 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164057 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AK</div><span class="fi-mi-title fi-mi-title-after">Alaska</span></div></a></li>
			<li id="menu-item-164058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164058 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/alaska/">Alaska Sports Betting</a></li>
			<li id="menu-item-169089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169089 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/alaska/betting-apps/">Alaska Betting Apps</a></li>
			<li id="menu-item-164059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164059 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ak/">Alaska Online Casinos</a></li>
			<li id="menu-item-164060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164060 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ak/poker/">Alaska Online Poker</a></li>
			<li id="menu-item-169092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169092 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ak/online-gambling/">Alaska Online Gambling</a></li>
			<li id="menu-item-164061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164061 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>CA</div><span class="fi-mi-title fi-mi-title-after">California</span></div></a></li>
			<li id="menu-item-164062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164062 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ca/">California Sports Betting</a></li>
			<li id="menu-item-169088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169088 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ca/betting-apps/">California Sports Betting Apps</a></li>
			<li id="menu-item-169095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169095 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ca/horse-racing/">California Horse Racing Betting</a></li>
			<li id="menu-item-164063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164063 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ca/online-gambling/">Online Gambling California</a></li>
			<li id="menu-item-164064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164064 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ca/apps/">California Casino Apps</a></li>
			<li id="menu-item-164065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164065 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ca/">California Online Casinos</a></li>
			<li id="menu-item-164066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164066 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ca/poker/">Online Poker California</a></li>
			<li id="menu-item-169096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169096 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ca/lottery/">California Online Lottery</a></li>
			<li id="menu-item-164067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164067 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ca/san-diego/">San Diego Casinos</a></li>
			<li id="menu-item-164068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164068 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ca/palm-springs/">Casinos in Palm Springs</a></li>
			<li id="menu-item-164069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164069 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ca/los-angeles/">Los Angles Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164070 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164071 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>CO</div><span class="fi-mi-title fi-mi-title-after">Colorado</span></div></a></li>
			<li id="menu-item-164072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164072 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/co/">Colorado Sports Betting</a></li>
			<li id="menu-item-164073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164073 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/co/online-gambling/">Online Gambling Colorado</a></li>
			<li id="menu-item-164074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164074 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/co/betting-apps/">Colorado Sport Betting Apps</a></li>
			<li id="menu-item-164075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164075 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/co/">Colorado Online Casinos</a></li>
			<li id="menu-item-164076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164076 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/co/poker/">Online Poker Colorado</a></li>
			<li id="menu-item-164077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164077 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/co/denver/">Casinos in Denver Colorado</a></li>
			<li id="menu-item-164078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164078 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>HI</div><span class="fi-mi-title fi-mi-title-after">Hawaii</span></div></a></li>
			<li id="menu-item-164079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164079 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/hawaii/">Hawaii Sports Betting</a></li>
			<li id="menu-item-169087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169087 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/hawaii/betting-apps/">Hawaii Betting Apps</a></li>
			<li id="menu-item-164080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164080 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/hi/">Hawaii Online Casinos</a></li>
			<li id="menu-item-169091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169091 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/hawaii/online-gambling/">Hawaii Online Gambling</a></li>
			<li id="menu-item-164081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164081 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>ID</div><span class="fi-mi-title fi-mi-title-after">Idaho</span></div></a></li>
			<li id="menu-item-164082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164082 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/idaho/">Idaho Sports Betting</a></li>
			<li id="menu-item-169086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169086 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/idaho/betting-apps/">Idaho Betting Apps</a></li>
			<li id="menu-item-164084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164084 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/idaho/horse-racing/">Idaho Horse Racing</a></li>
			<li id="menu-item-164083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164083 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/idaho/online-gambling/">Idaho Online Gambling</a></li>
			<li id="menu-item-164085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164085 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/idaho/online-casinos/">Idaho Online Casinos</a></li>
			<li id="menu-item-164086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164086 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/idaho/poker/">Idaho Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164087 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164088 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MT</div><span class="fi-mi-title fi-mi-title-after">Montana</span></div></a></li>
			<li id="menu-item-164089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164089 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/montana/">Montana Sports Betting</a></li>
			<li id="menu-item-169085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169085 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/montana/betting-apps/">​​​​Montana Sports Betting Apps</a></li>
			<li id="menu-item-169094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169094 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/montana/horse-racing/">Montana Horse Racing</a></li>
			<li id="menu-item-164090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164090 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/montana/online-gambling/">Montana Online Gambling</a></li>
			<li id="menu-item-164091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164091 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/montana/online-casinos/">Montana Online Casinos</a></li>
			<li id="menu-item-164092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164092 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/montana/poker/">Montana Online Poker</a></li>
			<li id="menu-item-164093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164093 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NV</div><span class="fi-mi-title fi-mi-title-after">Nevada</span></div></a></li>
			<li id="menu-item-164094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164094 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nv/">Nevada Online Sports Betting</a></li>
			<li id="menu-item-164096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164096 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nv/betting-apps/">Nevada Sport Betting Apps</a></li>
			<li id="menu-item-169093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169093 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nv/horse-racing/">Nevada Horse Racing Betting</a></li>
			<li id="menu-item-164095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164095 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nv/online-gambling/">Nevada Online Gambling</a></li>
			<li id="menu-item-164097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164097 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nv/">Nevada Online Casinos</a></li>
			<li id="menu-item-164098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164098 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nv/poker/">Nevada Online Poker</a></li>
			<li id="menu-item-164099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164099 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nv/reno/">Reno Casinos</a></li>
			<li id="menu-item-169082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169082 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nv/las-vegas-sports-betting/">Las Vegas Sports Betting</a></li>
			<li id="menu-item-169080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169080 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nv/reno/">Reno Sports Betting</a></li>
		</ul>
</li>
		<li id="menu-item-164100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164100 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164101 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>OR</div><span class="fi-mi-title fi-mi-title-after">Oregon</span></div></a></li>
			<li id="menu-item-164102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164102 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oregon/">Oregon Sports Betting</a></li>
			<li id="menu-item-169084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169084 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oregon/betting-apps/">Oregon Betting Apps</a></li>
			<li id="menu-item-164104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164104 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oregon/horse-racing/">Oregon Online Horse Race Betting</a></li>
			<li id="menu-item-164103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164103 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oregon/online-gambling/">Online Gambling Oregon</a></li>
			<li id="menu-item-164105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164105 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oregon/online-casinos/">Oregon Online Casinos</a></li>
			<li id="menu-item-164106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164106 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oregon/poker/">Online Poker Oregon</a></li>
		</ul>
</li>
		<li id="menu-item-164107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164107 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164108 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>UT</div><span class="fi-mi-title fi-mi-title-after">Utah</span></div></a></li>
			<li id="menu-item-164109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164109 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/">Utah Sports Betting</a></li>
			<li id="menu-item-169083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169083 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/betting-apps/">Utah Sports Betting Apps</a></li>
			<li id="menu-item-164110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164110 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/online-casinos/">Online Casinos in Utah</a></li>
			<li id="menu-item-164111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164111 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/poker/">Utah Online Poker</a></li>
			<li id="menu-item-164112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164112 nav-level-3 no-hl"><a href="/utah/online-gambling/">Online Gambling in Utah</a></li>
			<li id="menu-item-164113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164113 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/horse-racing/">Utah Horse Racing</a></li>
			<li id="menu-item-164114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164114 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/utah/online-casinos/wendover/">Wendover Gambling Casinos</a></li>
			<li id="menu-item-164115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164115 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>WA</div><span class="fi-mi-title fi-mi-title-after">Washington</span></div></a></li>
			<li id="menu-item-164116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164116 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wa/">Washington Sports Betting</a></li>
			<li id="menu-item-164117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164117 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wa/">Washington Online Casinos</a></li>
			<li id="menu-item-164118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164118 nav-level-3 no-hl"><a href="/wa/poker/">Washington State Online Poker</a></li>
			<li id="menu-item-164119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164119 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wa/online-gambling/">Washington State Online Gambling</a></li>
			<li id="menu-item-164120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164120 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wa/betting-apps/">Washington Sports Betting Apps</a></li>
			<li id="menu-item-164121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164121 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wa/horse-racing/">Washington Horse Racing</a></li>
			<li id="menu-item-164122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164122 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wa/seattle/">Casinos in Seattle</a></li>
		</ul>
</li>
		<li id="menu-item-164123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164123 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164124 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>WY</div><span class="fi-mi-title fi-mi-title-after">Wyoming</span></div></a></li>
			<li id="menu-item-164125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164125 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wyoming/">Wyoming Sports Betting</a></li>
			<li id="menu-item-164126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164126 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wyoming/online-casinos/">Wyoming Online Casinos</a></li>
			<li id="menu-item-164127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164127 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wyoming/poker/">Wyoming Online Poker</a></li>
			<li id="menu-item-164128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164128 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wyoming/online-gambling/">Wyoming Online Gambling</a></li>
			<li id="menu-item-164129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164129 nav-level-3 no-hl"><a href="/wyoming/horse-racing/">Wyoming Horse Racing</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164275 nav-level-1 no-hl columns-holder"><a href="#">SOUTHWEST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-164277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164277 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164278 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AZ</div><span class="fi-mi-title fi-mi-title-after">Arizona</span></div></a></li>
			<li id="menu-item-164279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164279 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/az/">Arizona Sports Betting</a></li>
			<li id="menu-item-169048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169048 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/az/betting-apps/">Arizona Sports Betting Apps</a></li>
			<li id="menu-item-164280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164280 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/az/online-gambling/">Online Gambling Arizona</a></li>
			<li id="menu-item-164281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164281 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/az/">Arizona Online Casinos</a></li>
			<li id="menu-item-164282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164282 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/az/poker/">Online Poker Arizona</a></li>
		</ul>
</li>
		<li id="menu-item-164283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164283 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164284 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>OK</div><span class="fi-mi-title fi-mi-title-after">Oklahoma</span></div></a></li>
			<li id="menu-item-164285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164285 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ok/">Oklahoma Sports Betting</a></li>
			<li id="menu-item-169046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169046 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ok/betting-apps/">Oklahoma Sports Betting Apps</a></li>
			<li id="menu-item-169049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169049 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ok/horse-racing/">Oklahoma Horse Racing Betting</a></li>
			<li id="menu-item-164286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164286 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ok/online-gambling/">Oklahoma Online Gambling</a></li>
			<li id="menu-item-164287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164287 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ok/">Oklahoma Online Casinos</a></li>
			<li id="menu-item-164288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164288 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ok/poker/">Oklahoma Online Poker</a></li>
			<li id="menu-item-164289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164289 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ok/tulsa/">Casinos in Tulsa Oklahoma</a></li>
		</ul>
</li>
		<li id="menu-item-164290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164290 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164291 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NM</div><span class="fi-mi-title fi-mi-title-after">New Mexico</span></div></a></li>
			<li id="menu-item-164292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164292 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/new-mexico/">New Mexico Sports Betting</a></li>
			<li id="menu-item-169047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169047 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/new-mexico/betting-apps/">New Mexico Betting Apps</a></li>
			<li id="menu-item-164293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164293 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/new-mexico/horse-racing/">New Mexico Horse Racing</a></li>
			<li id="menu-item-164294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164294 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/new-mexico/online-gambling/">New Mexico Online Gambling</a></li>
			<li id="menu-item-164295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164295 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/new-mexico/online-casinos/">New Mexico Online Casinos</a></li>
			<li id="menu-item-164296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164296 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/new-mexico/poker/">New Mexico Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164297 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164298 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>TX</div><span class="fi-mi-title fi-mi-title-after">Texas</span></div></a></li>
			<li id="menu-item-164299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164299 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tx/">Texas Sports Betting</a></li>
			<li id="menu-item-164300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164300 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tx/">Online Casinos Texas</a></li>
			<li id="menu-item-164301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164301 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tx/online-gambling/">Online Gambling Texas</a></li>
			<li id="menu-item-164302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164302 nav-level-3 no-hl"><a href="/tx/betting-apps/">Sports Betting Apps Texas</a></li>
			<li id="menu-item-164303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164303 nav-level-3 no-hl"><a href="/tx/horse-racing/">Horse Racing in Texas</a></li>
			<li id="menu-item-164304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164304 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tx/san-antonio/">Casinos in San Antonio Texas</a></li>
			<li id="menu-item-164305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164305 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tx/dallas/">Casinos in Dallas Texas</a></li>
			<li id="menu-item-164306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164306 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tx/houston/">Casinos in Houston Texas</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164130 nav-level-1 no-hl columns-holder"><a href="#">MIDWEST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-164131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164131 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164132 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>IL</div><span class="fi-mi-title fi-mi-title-after">Illinois</span></div></a></li>
			<li id="menu-item-164133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164133 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/il/">Illinois Sports Betting</a></li>
			<li id="menu-item-168955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168955 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/il/betting-apps/">Illinois Sports Betting Apps</a></li>
			<li id="menu-item-164134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164134 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/il/online-gambling/">Illinois Online Gambling</a></li>
			<li id="menu-item-164135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164135 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/il/">Illinois Online Casinos</a></li>
			<li id="menu-item-164136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164136 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/il/poker/">Illinois Online Poker</a></li>
			<li id="menu-item-164137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164137 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/il/chicago/">Chicago Casinos</a></li>
			<li id="menu-item-168946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168946 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/il/biloxi-casinos/">Biloxi Casinos</a></li>
			<li id="menu-item-164138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164138 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>IN</div><span class="fi-mi-title fi-mi-title-after">Indiana</span></div></a></li>
			<li id="menu-item-164139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164139 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/in/">Indiana Sports Betting</a></li>
			<li id="menu-item-164140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164140 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/in/online-gambling/">Indiana Online Gambling</a></li>
			<li id="menu-item-164141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164141 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/in/horse-racing/">Indiana Horse Racing</a></li>
			<li id="menu-item-164142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164142 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/in/apps/">Indiana Casino Apps</a></li>
			<li id="menu-item-164143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164143 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/in/">Indiana Online Casinos</a></li>
			<li id="menu-item-164144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164144 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/in/poker/">Indiana Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164145 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164146 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>IA</div><span class="fi-mi-title fi-mi-title-after">Iowa</span></div></a></li>
			<li id="menu-item-164147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164147 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/iowa/">Iowa Sports Betting</a></li>
			<li id="menu-item-168954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168954 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/iowa/betting-apps/">Iowa Sports Betting Apps</a></li>
			<li id="menu-item-164148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164148 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/iowa/online-gambling/">Iowa Online Gambling</a></li>
			<li id="menu-item-164149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164149 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/iowa/online-casinos/">Iowa Online Casinos</a></li>
			<li id="menu-item-164150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164150 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/iowa/poker/">Iowa Online Poker</a></li>
			<li id="menu-item-164151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164151 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>KS</div><span class="fi-mi-title fi-mi-title-after">Kansas</span></div></a></li>
			<li id="menu-item-164152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164152 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ks/">Kansas Sports Betting</a></li>
			<li id="menu-item-168953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168953 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ks/betting-app/">Kansas Sports Betting Apps</a></li>
			<li id="menu-item-168963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168963 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ks/horse-racing/">Kansas Horse Racing</a></li>
			<li id="menu-item-164153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164153 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ks/online-gambling/">Kansas Online Gambling</a></li>
			<li id="menu-item-164154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164154 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ks/">Kansas Online Casinos</a></li>
			<li id="menu-item-164155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164155 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ks/poker/">Kansas Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164156 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164157 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MI</div><span class="fi-mi-title fi-mi-title-after">Michigan</span></div></a></li>
			<li id="menu-item-164158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164158 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mi/">Michigan Sports Betting</a></li>
			<li id="menu-item-164159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164159 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mi/betting-apps/">Michigan Sports Betting Apps</a></li>
			<li id="menu-item-168962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168962 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mi/horse-racing/">Michigan Horse Racing</a></li>
			<li id="menu-item-164160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164160 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mi/">Michigan Online Casinos</a></li>
			<li id="menu-item-168956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168956 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mi/online-gambling/">Michigan Online Gambling</a></li>
			<li id="menu-item-164161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164161 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mi/apps/">Michigan Casino Apps</a></li>
			<li id="menu-item-164162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164162 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mi/poker/">Michigan Online Poker</a></li>
			<li id="menu-item-164163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164163 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mi/detroit/">Detroit Casinos</a></li>
			<li id="menu-item-164164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164164 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MN</div><span class="fi-mi-title fi-mi-title-after">Minnesota</span></div></a></li>
			<li id="menu-item-164165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164165 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mn/">Minnesota Sports Betting</a></li>
			<li id="menu-item-168952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168952 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mn/betting-apps/">Minnesota Sports Betting Apps</a></li>
			<li id="menu-item-164166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164166 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mn/online-gambling/">Minnesota Online Gambling</a></li>
			<li id="menu-item-164167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164167 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mn/horse-racing/">Minnesota Horse Racing</a></li>
			<li id="menu-item-164168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164168 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mn/">Minnesota Online Casinos</a></li>
			<li id="menu-item-164169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164169 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mn/poker/">Minnesota Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164170 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164171 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NE</div><span class="fi-mi-title fi-mi-title-after">Nebraska</span></div></a></li>
			<li id="menu-item-164172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164172 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nebraska/">Nebraska Sports Betting</a></li>
			<li id="menu-item-168947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168947 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nebraska/betting-apps/">Nebraska Sports Betting Apps</a></li>
			<li id="menu-item-168961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168961 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nebraska/horse-racing/">Nebraska Horse Racing</a></li>
			<li id="menu-item-164173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164173 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nebraska/online-gambling/">Nebraska Online Gambling</a></li>
			<li id="menu-item-164174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164174 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ne/">Nebraska Online Casinos</a></li>
			<li id="menu-item-164175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164175 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nebraska/poker/">Nebraska Online Poker</a></li>
			<li id="menu-item-164176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164176 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>ND</div><span class="fi-mi-title fi-mi-title-after">North Dakota</span></div></a></li>
			<li id="menu-item-164177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164177 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/north-dakota/">North Dakota Sports Betting</a></li>
			<li id="menu-item-168951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168951 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/north-dakota/betting-apps/">North Dakota Sports Betting Apps</a></li>
			<li id="menu-item-168959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168959 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/north-dakota/horse-racing/">North Dakota Horse Racing</a></li>
			<li id="menu-item-164178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164178 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/north-dakota/online-gambling/">North Dakota Online Gambling</a></li>
			<li id="menu-item-164179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164179 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/north-dakota/online-casinos/">North Dakota Online Casinos</a></li>
			<li id="menu-item-164180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164180 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/north-dakota/poker/">North Dakota Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164181 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164182 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>OH</div><span class="fi-mi-title fi-mi-title-after">Ohio</span></div></a></li>
			<li id="menu-item-164183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164183 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oh/">Ohio Sports Betting</a></li>
			<li id="menu-item-168950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168950 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oh/betting-apps/">Ohio Sports Betting Apps</a></li>
			<li id="menu-item-168958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168958 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oh/horse-racing/">Horse Racing in Ohio</a></li>
			<li id="menu-item-164184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164184 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oh/online-gambling/">Ohio Online Gambling</a></li>
			<li id="menu-item-164185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164185 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/oh/">Ohio Online Casinos</a></li>
			<li id="menu-item-164186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164186 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/oh/apps/">Ohio Casino Apps</a></li>
			<li id="menu-item-164187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164187 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/oh/poker/">Ohio Online Poker</a></li>
			<li id="menu-item-164188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164188 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/oh/cleveland/">Casinos in Cleveland Ohio</a></li>
			<li id="menu-item-164189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164189 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>SD</div><span class="fi-mi-title fi-mi-title-after">South Dakota</span></div></a></li>
			<li id="menu-item-164190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164190 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sd/">South Dakota Sports Betting</a></li>
			<li id="menu-item-168949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168949 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sd/betting-apps/">South Dakota Sports Betting Apps</a></li>
			<li id="menu-item-168957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168957 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sd/horse-racing/">South Dakota Horse Racing</a></li>
			<li id="menu-item-164191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164191 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sd/online-gambling/">South Dakota Online Gambling</a></li>
			<li id="menu-item-164192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164192 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/sd/">South Dakota Online Casinos</a></li>
			<li id="menu-item-164193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164193 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sd/poker/">South Dakota Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164194 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164195 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>WI</div><span class="fi-mi-title fi-mi-title-after">Wisconsin</span></div></a></li>
			<li id="menu-item-164196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164196 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wi/">Wisconsin Sports Betting</a></li>
			<li id="menu-item-164197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164197 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wi/">Wisconsin Online Casinos</a></li>
			<li id="menu-item-164198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164198 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wi/online-gambling/">Wisconsin Online Gambling</a></li>
			<li id="menu-item-164199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164199 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wi/poker/">Wisconsin Online Poker</a></li>
			<li id="menu-item-164200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164200 nav-level-3 no-hl"><a href="/wi/horse-racing/">Wisconsin Horse Racing</a></li>
			<li id="menu-item-164201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164201 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wi/milwaukee/">Casinos in Milwaukee</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164202 nav-level-1 no-hl columns-holder"><a href="#">NORTHEAST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-164203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164203 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164204 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>CT</div><span class="fi-mi-title fi-mi-title-after">Connecticut</span></div></a></li>
			<li id="menu-item-164205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164205 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ct/">Connecticut Sports Betting</a></li>
			<li id="menu-item-168978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168978 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ct/betting-apps/">Connecticut Sports Betting Apps</a></li>
			<li id="menu-item-164207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164207 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ct/horse-racing/">Connecticut Horse Racing</a></li>
			<li id="menu-item-164206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164206 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ct/online-gambling/">Connecticut Online Gambling</a></li>
			<li id="menu-item-164208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164208 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ct/">Connecticut Online Casinos</a></li>
			<li id="menu-item-164209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164209 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ct/poker/">Connecticut Online Poker</a></li>
			<li id="menu-item-164210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164210 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>DE</div><span class="fi-mi-title fi-mi-title-after">Delaware</span></div></a></li>
			<li id="menu-item-164211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164211 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/de/">Delaware Sports Betting</a></li>
			<li id="menu-item-164213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164213 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/de/betting-apps/">Delaware Sports Betting Apps</a></li>
			<li id="menu-item-168989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168989 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/de/horse-racing/">Delaware Horse Racing Betting</a></li>
			<li id="menu-item-164212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164212 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/de/online-gambling/">Delaware Online Gambling</a></li>
			<li id="menu-item-164214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164214 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/de/">Delaware Casinos Online</a></li>
			<li id="menu-item-164215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164215 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/de/poker/">Delaware Online Poker</a></li>
			<li id="menu-item-164216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164216 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>ME</div><span class="fi-mi-title fi-mi-title-after">Maine</span></div></a></li>
			<li id="menu-item-164217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164217 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/maine/">Maine Sports Betting</a></li>
			<li id="menu-item-168988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168988 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/maine/horse-racing/">Maine Horse Racing Betting</a></li>
			<li id="menu-item-164218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164218 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/maine/online-gambling/">Maine Online Gambling</a></li>
			<li id="menu-item-164219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164219 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/maine/online-casinos/">Maine Online Casinos</a></li>
			<li id="menu-item-164220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164220 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/maine/poker/">Maine Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164221 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164222 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MD</div><span class="fi-mi-title fi-mi-title-after">Maryland</span></div></a></li>
			<li id="menu-item-164223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164223 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/md/">Maryland Sports Betting</a></li>
			<li id="menu-item-168975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168975 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/md/betting-apps/">Maryland Sports Betting Apps</a></li>
			<li id="menu-item-164224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164224 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/md/online-gambling/">Maryland Online Gambling</a></li>
			<li id="menu-item-164225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164225 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/md/horse-racing/">Maryland Horse Racing</a></li>
			<li id="menu-item-164226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164226 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/md/">MD Online Casinos</a></li>
			<li id="menu-item-164227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164227 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/md/poker/">Maryland Online Poker</a></li>
			<li id="menu-item-164228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164228 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MA</div><span class="fi-mi-title fi-mi-title-after">Massachusetts</span></div></a></li>
			<li id="menu-item-164229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164229 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ma/">Massachusetts Sports Betting</a></li>
			<li id="menu-item-168976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168976 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ma/betting-apps/">Massachusetts Sports Betting Apps</a></li>
			<li id="menu-item-164231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164231 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ma/horse-racing/">Massachusetts Horse Racing</a></li>
			<li id="menu-item-164230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164230 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ma/online-gambling/">Massachusetts Online Gambling</a></li>
			<li id="menu-item-164232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164232 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ma/">Massachusetts Online Casinos</a></li>
			<li id="menu-item-164233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164233 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ma/poker/">Massachusetts Online Poker</a></li>
			<li id="menu-item-164234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164234 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NJ</div><span class="fi-mi-title fi-mi-title-after">New Jersey</span></div></a></li>
			<li id="menu-item-164235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164235 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nj/">New Jersey Sports Betting</a></li>
			<li id="menu-item-164237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164237 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nj/betting-apps/">New Jersey Sports Betting Apps</a></li>
			<li id="menu-item-168984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168984 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nj/horse-racing/">New Jersey Horse Racing Betting</a></li>
			<li id="menu-item-164236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164236 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nj/online-gambling/">New Jersey Online Gambling</a></li>
			<li id="menu-item-164238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164238 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nj/">New Jersey Online Casinos</a></li>
			<li id="menu-item-164239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164239 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nj/poker/">New Jersey Online Poker</a></li>
			<li id="menu-item-168969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168969 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/nj/">New Jersey Online Slots</a></li>
			<li id="menu-item-164240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164240 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nj/apps/">New Jersey Casino Apps</a></li>
			<li id="menu-item-164241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164241 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nj/atlantic-city/">Atlantic City Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164242 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164243 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NH</div><span class="fi-mi-title fi-mi-title-after">New Hampshire</span></div></a></li>
			<li id="menu-item-164244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164244 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nh/">New Hampshire Sports Betting</a></li>
			<li id="menu-item-168974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168974 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nh/betting-apps/">New Hampshire Sports Betting Apps</a></li>
			<li id="menu-item-168985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168985 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nh/horse-racing/">New Hampshire Horse Racing Betting</a></li>
			<li id="menu-item-164245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164245 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nh/online-gambling/">New Hampshire Online Gambling</a></li>
			<li id="menu-item-164246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164246 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nh/">New Hampshire Online Casinos</a></li>
			<li id="menu-item-164247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164247 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nh/poker/">New Hampshire Online Poker</a></li>
			<li id="menu-item-164248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164248 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NY</div><span class="fi-mi-title fi-mi-title-after">New York</span></div></a></li>
			<li id="menu-item-164249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164249 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ny/">New York Sports Betting</a></li>
			<li id="menu-item-164251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164251 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ny/mobile/">New York Mobile Betting Sites</a></li>
			<li id="menu-item-168972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168972 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ny/betting-apps/">New York Sports Betting Apps</a></li>
			<li id="menu-item-168983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168983 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ny/horse-racing/">New York Horse Racing Betting</a></li>
			<li id="menu-item-164250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164250 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ny/online-gambling/">New York Online Gambling</a></li>
			<li id="menu-item-164252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164252 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ny/">New York Online Casinos</a></li>
			<li id="menu-item-164253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164253 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ny/poker/">New York Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164254 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164255 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>PA</div><span class="fi-mi-title fi-mi-title-after">Pennsylvania</span></div></a></li>
			<li id="menu-item-164256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164256 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/pa/">Pennsylvania Sports Betting</a></li>
			<li id="menu-item-164257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164257 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/pa/betting-apps/">Pennsylvania Sports Betting Apps</a></li>
			<li id="menu-item-168982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168982 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/pa/horse-racing/">Pennsylvania Horse Racing Betting</a></li>
			<li id="menu-item-164258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164258 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/pa/online-gambling/">Pennsylvania Online Gambling</a></li>
			<li id="menu-item-164259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164259 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/pa/">Pennsylvania Online Casinos</a></li>
			<li id="menu-item-164260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164260 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/pa/apps/">Pennsylvania Casino Apps</a></li>
			<li id="menu-item-164261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164261 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/pa/poker/">Pennsylvania Online Poker</a></li>
			<li id="menu-item-164262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164262 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/pa/philadelphia/">Philadelphia Casinos</a></li>
			<li id="menu-item-164263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164263 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/pa/pittsburgh/">Pittsburgh Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164264 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164265 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>RI</div><span class="fi-mi-title fi-mi-title-after">Rhode Island</span></div></a></li>
			<li id="menu-item-164266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164266 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ri/">Rhode Island Sports Betting</a></li>
			<li id="menu-item-168971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168971 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ri/betting-apps/">Rhode Island Sports Betting Apps</a></li>
			<li id="menu-item-168981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168981 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ri/horse-racing/">Rhode Island Horse Racing Betting</a></li>
			<li id="menu-item-164267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164267 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ri/online-gambling/">Rhode Island Online Gambling</a></li>
			<li id="menu-item-164268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164268 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ri/">Rhode Island Online Casinos</a></li>
			<li id="menu-item-164269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164269 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>VT</div><span class="fi-mi-title fi-mi-title-after">Vermont</span></div></a></li>
			<li id="menu-item-164270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164270 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/vt/">Vermont Sports Betting</a></li>
			<li id="menu-item-168970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168970 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/vt/betting-apps/">Vermont Sports Betting Apps</a></li>
			<li id="menu-item-164271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164271 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/vt/">Vermont Online Casinos</a></li>
			<li id="menu-item-164272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164272 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/vt/poker/">Vermont Online Poker</a></li>
			<li id="menu-item-164273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164273 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/vt/online-gambling/">Vermont Online Gambling</a></li>
			<li id="menu-item-164274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164274 nav-level-3 no-hl"><a href="/vt/horse-racing/">Vermont Horse Racing</a></li>
			<li id="menu-item-164322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164322 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>DC</div><span class="fi-mi-title fi-mi-title-after">Washington D.C.</span></div></a></li>
			<li id="menu-item-164323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164323 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/dc/">Washington D.C. Sports Betting</a></li>
			<li id="menu-item-168977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168977 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/dc/betting-apps/">Washington D.C. Sports Betting Apps</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164307 nav-level-1 no-hl columns-holder"><a href="#">SOUTHEAST</a>
	<ul class="menu-columns-wrap sub-menu">
		<li id="menu-item-164308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164308 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164309 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AL</div><span class="fi-mi-title fi-mi-title-after">Alabama</span></div></a></li>
			<li id="menu-item-164310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164310 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/al/">Alabama Sports Betting</a></li>
			<li id="menu-item-164311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164311 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/al/online-gambling/">Online Gambling Alabama</a></li>
			<li id="menu-item-164312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164312 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/al/horse-racing/">Alabama Horse Racing</a></li>
			<li id="menu-item-164313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164313 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/al/">Alabama Online Casinos</a></li>
			<li id="menu-item-164314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164314 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/al/poker/">Alabama Online Poker</a></li>
			<li id="menu-item-164315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164315 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>AR</div><span class="fi-mi-title fi-mi-title-after">Arkansas</span></div></a></li>
			<li id="menu-item-164316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164316 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ar/">Arkansas Sports Betting</a></li>
			<li id="menu-item-164317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164317 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ar/online-gambling/">Arkansas Online Gambling</a></li>
			<li id="menu-item-164318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164318 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ar/horse-racing/">Arkansas Horse Racing</a></li>
			<li id="menu-item-164319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164319 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ar/">Arkansas Online Casinos</a></li>
			<li id="menu-item-164320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164320 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ar/poker/">Arkansas Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164321 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164324 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>FL</div><span class="fi-mi-title fi-mi-title-after">Florida</span></div></a></li>
			<li id="menu-item-164325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164325 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/fl/">Florida Sports Betting</a></li>
			<li id="menu-item-169036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169036 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/fl/betting-apps/">Florida Sports Betting Apps</a></li>
			<li id="menu-item-164326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164326 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/fl/online-gambling/">Online Gambling Florida</a></li>
			<li id="menu-item-164327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164327 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/fl/horse-racing/">Horse Racing in Florida</a></li>
			<li id="menu-item-164328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164328 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/fl/">Florida Online Casinos</a></li>
			<li id="menu-item-164329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164329 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/fl/poker/">Online Poker Florida</a></li>
			<li id="menu-item-169045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169045 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/fl/lottery/">Florida Lottery Online</a></li>
			<li id="menu-item-164330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164330 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/fl/miami/">Casinos in Miami</a></li>
			<li id="menu-item-164331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164331 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/fl/jacksonville/">Jacksonville Casinos</a></li>
			<li id="menu-item-164332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164332 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/fl/tampa/">Casinos in Tampa</a></li>
			<li id="menu-item-164333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164333 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>GA</div><span class="fi-mi-title fi-mi-title-after">Georgia</span></div></a></li>
			<li id="menu-item-164334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164334 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ga/">Sports Betting Georgia</a></li>
			<li id="menu-item-169035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169035 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ga/betting-apps/">Sports Betting Apps Georgia</a></li>
			<li id="menu-item-164335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164335 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ga/online-gambling/">Online Gambling Georgia</a></li>
			<li id="menu-item-164336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164336 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ga/horse-racing/">Horse Racing in Georgia</a></li>
			<li id="menu-item-164337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164337 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ga/">Top Online Casinos Georgia</a></li>
			<li id="menu-item-164338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164338 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ga/poker/">Online Poker Georgia</a></li>
		</ul>
</li>
		<li id="menu-item-164339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164339 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164340 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>KY</div><span class="fi-mi-title fi-mi-title-after">Kentucky</span></div></a></li>
			<li id="menu-item-164341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164341 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ky/">Kentucky Sports Betting</a></li>
			<li id="menu-item-169033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169033 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ky/betting-apps/">Kentucky Sports Betting Apps</a></li>
			<li id="menu-item-164342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164342 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ky/online-gambling/">Kentucky Online Gambling</a></li>
			<li id="menu-item-164343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164343 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ky/horse-racing/">Kentucky Horse Racing</a></li>
			<li id="menu-item-164344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164344 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ky/">Kentucky Online Casinos</a></li>
			<li id="menu-item-164345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164345 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/ky/poker/">Kentucky Online Poker</a></li>
			<li id="menu-item-164346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164346 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ky/louisville/">Casinos in Louisville Kentucky</a></li>
			<li id="menu-item-164347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164347 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>LA</div><span class="fi-mi-title fi-mi-title-after">Louisiana</span></div></a></li>
			<li id="menu-item-164348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164348 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/la/">Louisiana Sports Betting</a></li>
			<li id="menu-item-169032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169032 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/la/betting-apps/">Sports Betting Apps Louisiana</a></li>
			<li id="menu-item-164349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164349 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/la/horse-racing/">Louisiana Horse Racing</a></li>
			<li id="menu-item-164350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164350 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/la/online-gambling/">Louisiana Online Gambling</a></li>
			<li id="menu-item-164351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164351 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/la/">Louisiana Online Casinos</a></li>
			<li id="menu-item-164352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164352 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/la/poker/">Louisiana Online Poker</a></li>
			<li id="menu-item-169027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169027 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/la/shreveport/">Shreveport Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164353 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164354 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MS</div><span class="fi-mi-title fi-mi-title-after">Mississippi</span></div></a></li>
			<li id="menu-item-164355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164355 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/">Mississippi Sports Betting</a></li>
			<li id="menu-item-169028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169028 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/betting-apps/">Mississippi Sports Betting Apps</a></li>
			<li id="menu-item-169043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169043 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/horse-racing/">Mississippi Horse Racing Betting</a></li>
			<li id="menu-item-164356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164356 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/online-gambling/">Mississippi Online Gambling</a></li>
			<li id="menu-item-164357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164357 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/online-casinos/">Mississippi Online Casinos</a></li>
			<li id="menu-item-164358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164358 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/poker/">Mississippi Online Poker</a></li>
			<li id="menu-item-164359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164359 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mississippi/online-casinos/tunica/">Tunica Casinos</a></li>
			<li id="menu-item-164360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164360 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>MO</div><span class="fi-mi-title fi-mi-title-after">Missouri</span></div></a></li>
			<li id="menu-item-164361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164361 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mo/">Missouri Sports Betting</a></li>
			<li id="menu-item-173133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173133 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mo/betting-apps/">Missouri Sports Betting Apps</a></li>
			<li id="menu-item-169042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169042 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mo/horse-racing/">Missouri Horse Racing Betting</a></li>
			<li id="menu-item-164362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164362 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mo/online-gambling/">Missouri Online Gambling</a></li>
			<li id="menu-item-164363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164363 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mo/">Missouri Online Casinos</a></li>
			<li id="menu-item-164364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164364 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mo/poker/">Missouri Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164365 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164366 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>NC</div><span class="fi-mi-title fi-mi-title-after">North Carolina</span></div></a></li>
			<li id="menu-item-164367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164367 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nc/">North Carolina Sports Betting</a></li>
			<li id="menu-item-169026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169026 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nc/betting-apps/">North Carolina Sports Betting Apps</a></li>
			<li id="menu-item-169040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169040 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nc/horse-racing/">North Carolina Horse Racing Betting</a></li>
			<li id="menu-item-164368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164368 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nc/">North Carolina Online Casinos</a></li>
			<li id="menu-item-164369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164369 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nc/poker/">North Carolina Online Poker</a></li>
			<li id="menu-item-164370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164370 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nc/online-gambling/">North Carolina Online Gambling</a></li>
			<li id="menu-item-164371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164371 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/nc/charlotte/">Charlotte Casinos</a></li>
			<li id="menu-item-164372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164372 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>SC</div><span class="fi-mi-title fi-mi-title-after">South Carolina</span></div></a></li>
			<li id="menu-item-164373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164373 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sc/">South Carolina Sports Betting</a></li>
			<li id="menu-item-169037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169037 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sc/horse-racing/">South Carolina Horse Racing Betting</a></li>
			<li id="menu-item-164374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164374 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sc/online-gambling/">South Carolina Online Gambling</a></li>
			<li id="menu-item-164375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164375 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/sc/">South Carolina Online Casinos</a></li>
			<li id="menu-item-164376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164376 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sc/poker/">South Carolina Online Poker</a></li>
		</ul>
</li>
		<li id="menu-item-164377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164377 nav-level-2 no-hl"><a href="#">Column Wrapper</a>
		<ul class="sub-menu">
			<li id="menu-item-164378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164378 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>TN</div><span class="fi-mi-title fi-mi-title-after">Tennessee</span></div></a></li>
			<li id="menu-item-164379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164379 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tn/">Tennessee Sports Betting</a></li>
			<li id="menu-item-164380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164380 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tn/">Tennessee Online Casinos</a></li>
			<li id="menu-item-164381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164381 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tn/poker/">Tennessee Online Poker</a></li>
			<li id="menu-item-164382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164382 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tn/online-gambling/">Tennessee Online Gambling</a></li>
			<li id="menu-item-164383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164383 nav-level-3 no-hl"><a href="/tn/horse-racing/">Tennessee Horse Racing</a></li>
			<li id="menu-item-164384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164384 nav-level-3 no-hl"><a href="/tn/betting-apps/">Tennessee Sports Betting Apps</a></li>
			<li id="menu-item-164385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164385 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>VA</div><span class="fi-mi-title fi-mi-title-after">Virginia</span></div></a></li>
			<li id="menu-item-164386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164386 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/va/">Virginia Sports Betting</a></li>
			<li id="menu-item-164391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164391 nav-level-3 no-hl"><a href="/va/horse-racing/">Virginia Horse Racing</a></li>
			<li id="menu-item-164387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164387 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/va/">Online Casinos Virginia</a></li>
			<li id="menu-item-164388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164388 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/va/poker/">Online Poker Virginia</a></li>
			<li id="menu-item-164389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164389 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/va/online-gambling/">Online Gambling Virginia</a></li>
			<li id="menu-item-169044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169044 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/va/lottery/">Virginia Lottery Online</a></li>
			<li id="menu-item-164390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164390 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/va/apps/">Virginia Casino Apps</a></li>
			<li id="menu-item-164392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164392 nav-level-3 no-hl"><a href="#"><div class="fi-mi-container"><div class='fi-menu-image fi-mi-texticon fi-mi-title-after menu-24x24'>WV</div><span class="fi-mi-title fi-mi-title-after">West Virginia</span></div></a></li>
			<li id="menu-item-164393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164393 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wv/">West Virginia Sports Betting</a></li>
			<li id="menu-item-164394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164394 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wv/">West Virginia Online Casinos</a></li>
			<li id="menu-item-164395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164395 nav-level-3 no-hl"><a href="/wv/horse-racing/">West Virginia Horse Racing</a></li>
			<li id="menu-item-164396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164396 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/wv/online-gambling/">West Virginia Online Gambling</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
                                                <li id="menu-item-164397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column menu-item-164397 nav-level-0 no-hl columns-holder"><a href="https://www.basketballinsiders.com/sports-betting/">Sports Betting</a>
<ul class="menu-columns-wrap sub-menu">
	<li id="menu-item-164398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164398 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164411 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="19" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2019%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/sportbooks-icon.svg" /><noscript><img width="19" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/sportbooks-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Sportsbooks</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164416 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/offshore/">Offshore Betting Sites</a></li>
			<li id="menu-item-164415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164415 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/new/">New Betting Sites</a></li>
			<li id="menu-item-164413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164413 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/cryptocurrency/">Crypto Betting Sites</a></li>
			<li id="menu-item-164414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164414 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/bitcoin/">Bitcoin Betting Sites</a></li>
			<li id="menu-item-164417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164417 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/reduced-juice/">Reduced Juice Betting Sites</a></li>
			<li id="menu-item-164419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164419 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/high-limit/">High Limit Betting Sites</a></li>
			<li id="menu-item-164420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164420 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/cash-out/">Cash Out Betting Sites</a></li>
			<li id="menu-item-164421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164421 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/echeck/">eCheck Betting Sites</a></li>
			<li id="menu-item-168922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168922 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/costa-rica/">Costa Rica Betting Sites</a></li>
			<li id="menu-item-170623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170623 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/reddit/">Reddit Betting Sites</a></li>
		</ul>
</li>
		<li id="menu-item-164399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164399 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/horse-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/horse-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Horse Racing</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164402 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/kentucky-derby/">Kentucky Derby Betting</a></li>
			<li id="menu-item-164755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164755 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/preakness-stakes/">Preakness Stakes</a></li>
			<li id="menu-item-164406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164406 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/virtual-horse-racing/">Virtual Horse Racing Betting</a></li>
			<li id="menu-item-168943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168943 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/puerto-rico/horse-racing/">Puerto Rico Horse Racing</a></li>
			<li id="menu-item-164407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164407 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/parimutuel/">Parimutuel Betting</a></li>
			<li id="menu-item-164408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164408 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/trifecta-bet/">Horse Betting Trifecta</a></li>
			<li id="menu-item-164409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164409 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/exacta-bet/">Exacta Bet</a></li>
			<li id="menu-item-164410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164410 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/pool-betting/">Horse Racing Pool Betting</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164422 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164426 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="NBA" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA-icon.svg" class="fi-menu-image fi-mi-title-after" alt="NBA" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Basketball</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164427 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/">NBA Online Betting</a></li>
			<li id="menu-item-164428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164428 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/finals/">NBA Finals Betting Guide</a></li>
			<li id="menu-item-164429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164429 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/strategy/">NBA Betting Strategies</a></li>
			<li id="menu-item-164430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164430 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/picks/">NBA Picks</a></li>
			<li id="menu-item-164431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164431 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/draft/">NBA Draft Betting</a></li>
			<li id="menu-item-164432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164432 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/futures/">NBA Futures Betting</a></li>
			<li id="menu-item-164433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164433 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/live-in-play/" class=" has-badge"><div class="fi-mi-container"><span class="fi-mi-title ">NBA Live Betting</span><span class='fi-mi-badge pos-right' style='background: #4a21f0'>Trending</span></div></a></li>
			<li id="menu-item-164434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164434 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/spreads/">NBA Spread Betting</a></li>
			<li id="menu-item-168932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168932 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nba/teams/">NBA Teams List</a></li>
			<li id="menu-item-164424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164424 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/college-basketball/">College Basketball Betting</a></li>
			<li id="menu-item-164425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164425 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/college-basketball/odds/">College Basketball Odds</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164435 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164436 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/esports/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/esports-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/esports-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Esports Betting</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164743 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/arena-of-valor/">Arena of Valor Betting</a></li>
			<li id="menu-item-164744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164744 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/call-of-duty/">Call of Duty Betting</a></li>
			<li id="menu-item-164438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164438 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/csgo/">CS:GO Betting</a></li>
			<li id="menu-item-164439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164439 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/dota-2/">Dota 2 Betting</a></li>
			<li id="menu-item-164745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164745 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/fifa/">FIFA Betting</a></li>
			<li id="menu-item-164440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164440 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/fortnite/">Fortnite Betting</a></li>
			<li id="menu-item-164746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164746 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/hearthstone/">Hearthstone Betting</a></li>
			<li id="menu-item-164441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164441 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/king-of-glory/">King of Glory Betting</a></li>
			<li id="menu-item-164442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164442 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/league-of-legends/">League of Legends Betting</a></li>
			<li id="menu-item-164747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164747 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/overwatch/">Overwatch Betting</a></li>
			<li id="menu-item-164748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164748 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/pubg/">PUBG Betting</a></li>
			<li id="menu-item-164749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164749 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/rainbow-six/">Rainbow Six Betting</a></li>
			<li id="menu-item-164443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164443 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/rocket-league/">Rocket League Betting</a></li>
			<li id="menu-item-164752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164752 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/smite/">SMITE Betting</a></li>
			<li id="menu-item-164750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164750 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/starcraft-2/">StarCraft Betting</a></li>
			<li id="menu-item-164753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164753 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/wow/">WoW Esports Betting Sites</a></li>
			<li id="menu-item-168940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168940 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/esports/valorant/">Valorant Betting</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164464 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164445 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/more-sports-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/more-sports-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Sports Betting Guides</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164447 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nfl/">NFL Betting Sites</a></li>
			<li id="menu-item-164449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164449 nav-level-3 no-hl"><a href="/mlb/">MLB Betting Sites</a></li>
			<li id="menu-item-164450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164450 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/boxing/">Boxing Betting Sites</a></li>
			<li id="menu-item-164451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164451 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/golf/">Golf Betting Sites</a></li>
			<li id="menu-item-164783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164783 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/golf/pga-championship/">Golf PGA Championship Betting</a></li>
			<li id="menu-item-164452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164452 nav-level-3 no-hl"><a href="/tennis/">Tennis Online Betting</a></li>
			<li id="menu-item-168914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168914 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/soccer/world-cup/">World Cup Betting Guide</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164453 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164454 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/other-guides-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/other-guides-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Betting Guides</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164471 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/election-betting/">Election Betting</a></li>
			<li id="menu-item-164455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164455 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/golf/masters/">2022 Masters Betting</a></li>
			<li id="menu-item-164456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164456 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/moneyline-betting/">Moneyline Betting Guide</a></li>
			<li id="menu-item-164457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164457 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/points-spread-betting/">Spread Betting Guide</a></li>
			<li id="menu-item-164458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164458 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/over-under-betting/">Over Under Betting Guide</a></li>
			<li id="menu-item-164459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164459 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/futures-betting/">Futures Betting Guide</a></li>
			<li id="menu-item-164460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164460 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/handicap-betting/">Handicap Betting Guide</a></li>
			<li id="menu-item-164466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164466 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/hedge-betting/">Hedge Betting Guide</a></li>
			<li id="menu-item-164468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164468 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/live-sports-betting/">Live Sports Betting Guide</a></li>
			<li id="menu-item-164461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164461 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/parlay-betting-guide/">Parlay Betting Guide</a></li>
			<li id="menu-item-164470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164470 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/politics-betting/">Politics Betting Sites</a></li>
			<li id="menu-item-164469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164469 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/round-robin-betting/">Round Robin Betting Guide</a></li>
			<li id="menu-item-164462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164462 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/same-game-parlay-betting/">Same Game Parlay Betting</a></li>
			<li id="menu-item-164473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164473 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sports-betting-tax/">Sports Betting Tax Guide</a></li>
			<li id="menu-item-164463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164463 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/teaser-betting/">Teaser Sports Betting</a></li>
			<li id="menu-item-164472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164472 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/tv-show-betting/">TV Show Betting</a></li>
			<li id="menu-item-164475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164475 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/dfs/">Daily Fantasy Sports Betting Sites</a></li>
			<li id="menu-item-164467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164467 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/underdog-betting/">Underdog Betting Guide</a></li>
			<li id="menu-item-168923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168923 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/sharpest/">Sharp Sports Betting Guide</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164476 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164477 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="15" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2015%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/betting-aps-icon.svg" /><noscript><img width="15" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/betting-aps-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Betting Apps</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164479 nav-level-3 no-hl"><a href="/nba/betting-apps/">NBA Betting Apps</a></li>
			<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164480 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/ufc/">UFC Betting Apps</a></li>
			<li id="menu-item-164478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164478 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nhl/betting-apps/">NHL Betting Apps</a></li>
			<li id="menu-item-164759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164759 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mlb/betting-apps/">MLB Betting Apps</a></li>
			<li id="menu-item-164481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164481 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/mlb/betting-apps/">Baseball Betting Apps</a></li>
			<li id="menu-item-164483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164483 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/golf/betting-apps/">Golf Betting Apps</a></li>
			<li id="menu-item-164485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164485 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/cricket/">Cricket Betting Apps</a></li>
			<li id="menu-item-164754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164754 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/horse-racing/betting-apps/">Horse Racing Betting Apps</a></li>
			<li id="menu-item-164486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164486 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/darts/">Darts Betting Apps</a></li>
			<li id="menu-item-164487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164487 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/f1/">F1 Betting Apps</a></li>
			<li id="menu-item-164490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164490 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/nascar/">NASCAR Betting Apps</a></li>
			<li id="menu-item-164489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164489 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/table-tennis/">Table Tennis Betting Apps</a></li>
			<li id="menu-item-164491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164491 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/soccer/betting-apps/">Soccer Betting Apps</a></li>
			<li id="menu-item-164488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164488 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/volleyball/">Volleyball Betting Apps</a></li>
			<li id="menu-item-168934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168934 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/parlay/">Parlay Betting Apps</a></li>
			<li id="menu-item-171221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171221 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/betting-apps/fantasy/">Fantasy Betting Apps</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
                                                <li id="menu-item-164492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column menu-item-164492 nav-level-0 no-hl columns-holder"><a href="/online-casinos/">Online Casino</a>
<ul class="menu-columns-wrap sub-menu">
	<li id="menu-item-164493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164493 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164494 nav-level-2 no-hl"><a href="/online-casinos/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/online-casino-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/online-casino-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Online Casino</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164496 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/offshore/">Offshore Casinos</a></li>
			<li id="menu-item-164503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164503 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/jackpot/">Jackpot Casinos</a></li>
			<li id="menu-item-165015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165015 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/1-deposit/">$1 Min. Deposit Casinos</a></li>
			<li id="menu-item-165016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165016 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/5-deposit/">$5 Min. Deposit Casinos</a></li>
			<li id="menu-item-165017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165017 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/10-deposit/">$10 Min. Deposit Casinos</a></li>
			<li id="menu-item-165018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165018 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/20-deposit/">$20 Min. Deposit Casinos</a></li>
			<li id="menu-item-164514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164514 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/metaverse/">Best Metaverse Casinos</a></li>
			<li id="menu-item-169175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169175 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/download/">Best Download Casinos</a></li>
			<li id="menu-item-169176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169176 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/no-wagering/">No Wagering Casinos</a></li>
			<li id="menu-item-169177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169177 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/fast-payout/">Fast Payout Online Casinos</a></li>
			<li id="menu-item-169178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169178 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/instant-withdrawal/">Instant Withdrawal Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164552 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/apps/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="15" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2015%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-apps-icon.svg" /><noscript><img width="15" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-apps-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Casino Apps</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164554 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/apps/">Real Money Slots Apps</a></li>
			<li id="menu-item-164555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164555 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/blackjack-apps/">Real Money Blackjack Apps</a></li>
			<li id="menu-item-164556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164556 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/apps/iphone/">Best Casino Apps for iPhone</a></li>
			<li id="menu-item-164557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164557 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/apps/android/">Android Casino Apps</a></li>
			<li id="menu-item-168909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168909 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/video-poker/apps/">Video Poker Apps</a></li>
			<li id="menu-item-168911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168911 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/apps/baccarat/">Baccarat Casino Apps</a></li>
			<li id="menu-item-168910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168910 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/apps/tablet/">Tablet Casino Apps</a></li>
			<li id="menu-item-168921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168921 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mobile/">Mobile Casinos</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164517 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164518 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/games/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-games-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-games-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Casino Games</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164541 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/fish-table-games/">Fish Table Games</a></li>
			<li id="menu-item-164520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164520 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/chinese-gambling/">Chinese Gambling Games</a></li>
			<li id="menu-item-164521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164521 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/costa-rica/">Costa Rica Gambling</a></li>
			<li id="menu-item-164522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164522 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/roulette/">Roulette Casinos</a></li>
			<li id="menu-item-164523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164523 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/video-poker/">Video Poker Casinos</a></li>
			<li id="menu-item-164524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164524 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/baccarat/">Online Baccarat Casinos</a></li>
			<li id="menu-item-164525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164525 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/craps/">Craps Casinos</a></li>
			<li id="menu-item-164526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164526 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/blackjack/">Blackjack Casinos</a></li>
			<li id="menu-item-164543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164543 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nft/games/crypto/">Crypto Games</a></li>
			<li id="menu-item-164542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164542 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nft/games/">NFT Games</a></li>
			<li id="menu-item-164544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164544 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nft/ice-poker/">ICE Poker</a></li>
			<li id="menu-item-168326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168326 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nft/best-nfts-to-buy/">Best NFT to Buy</a></li>
			<li id="menu-item-169222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169222 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nft/best-metaverse-crypto-coins/">Best Metaverse Crypto Coins</a></li>
			<li id="menu-item-169223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169223 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/nft/new-nft-projects/">New NFT Projects</a></li>
			<li id="menu-item-168935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168935 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/keno/">Keno Online</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164527 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164505 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-banking-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-banking-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Casino Banking</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164507 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bitcoin/" class=" has-badge"><div class="fi-mi-container"><span class="fi-mi-title ">Bitcoin Casino</span><span class='fi-mi-badge pos-right' style='background: #4a21f0'>Trending</span></div></a></li>
			<li id="menu-item-164506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164506 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bitcoin-cash/">Bitcoin Cash Casinos</a></li>
			<li id="menu-item-171854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171854 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/dogecoin/">Dogecoin Casinos</a></li>
			<li id="menu-item-164508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164508 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/litecoin/">Litecoin Casinos</a></li>
			<li id="menu-item-164510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164510 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ethereum/">Ethereum Casinos</a></li>
			<li id="menu-item-164509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164509 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/new/">New Casinos</a></li>
			<li id="menu-item-164511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164511 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/play-plus-card/">Play Plus Card Casinos</a></li>
			<li id="menu-item-164512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164512 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/credit-card/">Credit Card Casinos</a></li>
			<li id="menu-item-164538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164538 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/bitcoin/">Bitcoin Slots</a></li>
			<li id="menu-item-168926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168926 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/cash-app/">Cash App Casinos</a></li>
			<li id="menu-item-168928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168928 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/visa/">VISA Casinos</a></li>
			<li id="menu-item-168930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168930 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/mastercard/">Mastercard Casinos</a></li>
			<li id="menu-item-168929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168929 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/paypal/">Online Casinos that Accept Paypal</a></li>
			<li id="menu-item-168931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168931 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/gift-card-casinos/">Gift Card Casinos</a></li>
			<li id="menu-item-168925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168925 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/vanilla-visa/">Vanilla Gift Card Casinos</a></li>
		</ul>
</li>
		<li id="menu-item-164497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164497 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="18" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2018'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/live-casino-icon.svg" /><noscript><img width="24" height="18" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/live-casino-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Live Casino</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164498 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/live/">Best Online Live Casinos</a></li>
			<li id="menu-item-164499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164499 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/live/baccarat/">Live Baccarat Casinos</a></li>
			<li id="menu-item-164500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164500 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/live/blackjack/">Live Blackjack Online Casinos</a></li>
			<li id="menu-item-164501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164501 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/live/roulette/">Live Roulette Casinos</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164539 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164528 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-slots/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="19" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2019'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/slots-icon.svg" /><noscript><img width="24" height="19" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/slots-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Slots</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-169131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169131 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/new/">Best New Slots</a></li>
			<li id="menu-item-169138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169138 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/high-limit/">Best High Limit Slots</a></li>
			<li id="menu-item-164531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164531 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/vegas/">Vegas Slots Online</a></li>
			<li id="menu-item-164533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164533 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/wheel-of-fortune-slots/">Wheel of Fortune Slots</a></li>
			<li id="menu-item-164534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164534 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/cleopatra-slots/">Cleopatra Slots</a></li>
			<li id="menu-item-164535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164535 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/777-deluxe-slots/">777 Deluxe Slots</a></li>
			<li id="menu-item-164536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164536 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/fortune-frenzy-slots/">7 Fortune Frenzy Slots</a></li>
			<li id="menu-item-164537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164537 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/reels-and-wheels-slots/">Reels &#038; Wheels Slots</a></li>
			<li id="menu-item-169118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169118 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/tycoons/">Tycoons Slot</a></li>
			<li id="menu-item-169120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169120 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/take-the-bank/">Take the Bank Slots</a></li>
			<li id="menu-item-169121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169121 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/starburst/">Starburst Slots</a></li>
			<li id="menu-item-169122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169122 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/stampede/">Stampede Slots</a></li>
			<li id="menu-item-169124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169124 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/stacked/">Stacked Slots</a></li>
			<li id="menu-item-169125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169125 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/spartacus/">Spartacus Slots</a></li>
			<li id="menu-item-169126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169126 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/reels-of-wealth/">Reels of Wealth Slots</a></li>
			<li id="menu-item-169127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169127 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/pompeii/">Pompeii Slots</a></li>
			<li id="menu-item-169130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169130 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/nitropolis/">Nitropolis Slots</a></li>
			<li id="menu-item-169132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169132 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/more-gold-diggin/">More Gold Diggin’ Slots</a></li>
			<li id="menu-item-169133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169133 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/mega-moolah/">Mega Moolah Slots</a></li>
			<li id="menu-item-169134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169134 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/lucky-ladys/">Lucky Lady’s Charm Slots</a></li>
			<li id="menu-item-169135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169135 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/lobstermania-2/">Lucky Larry’s Lobstermania 2 Slots</a></li>
			<li id="menu-item-169136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169136 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/kitty-glitter/">Kitty Glitter Slots</a></li>
			<li id="menu-item-169137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169137 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/invaders-from-the-planet-moolah/">Invaders from the Planet Moolah Slots</a></li>
			<li id="menu-item-169139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169139 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/greedy-goblins/">Greedy Goblins Slots</a></li>
			<li id="menu-item-169141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169141 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/golden-goddess/">Golden Goddess Slots</a></li>
			<li id="menu-item-169142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169142 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/gemmed/">Gemmed Slots</a></li>
			<li id="menu-item-169143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169143 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/da-vinci-diamonds/">Da Vinci Diamonds Slots</a></li>
			<li id="menu-item-169144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169144 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/buffalo/">Buffalo Slots</a></li>
			<li id="menu-item-169146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169146 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/bompers/">Bompers Slots</a></li>
			<li id="menu-item-169147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169147 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-slots/a-christmas-carol/">A Christmas Carol Slots</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-171130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171130 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164540 nav-level-2 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/game-providers-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/game-providers-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Game Providers</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164545 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/betsoft/">Betsoft Casinos</a></li>
			<li id="menu-item-164546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164546 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/evolution/">Evolution Casinos</a></li>
			<li id="menu-item-164547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164547 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/igt/">IGT Casinos</a></li>
			<li id="menu-item-164548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164548 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/microgaming/">Microgaming Casinos</a></li>
			<li id="menu-item-164549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164549 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/playtech/">Playtech Casinos</a></li>
			<li id="menu-item-164550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164550 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/rtg/">RTG Casinos</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
                                                <li id="menu-item-164558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column column-1 menu-item-164558 nav-level-0 no-hl"><a href="https://www.basketballinsiders.com/gambling-sites/">Gambling</a>
<ul class="sub-menu">
	<li id="menu-item-165051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-165051 nav-level-1 no-hl"><a href="https://www.basketballinsiders.com/gambling-sites/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/online-casino-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/online-casino-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Online Gambling</span></div></a>
	<ul class="sub-menu">
		<li id="menu-item-164561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164561 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/gambling-sites/offshore/">Offshore Gambling Sites</a></li>
		<li id="menu-item-169174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169174 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/puerto-rico/online-gambling/">Puerto Rico Gambling Sites</a></li>
		<li id="menu-item-164560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164560 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/gambling-sites/apps/">Best Gambling Apps</a></li>
		<li id="menu-item-174475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174475 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/gambling-sites/reddit/">Reddit Gambling Sites</a></li>
		<li id="menu-item-168350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168350 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/lottery/">Lottery Gambling</a></li>
		<li id="menu-item-164781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164781 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/bingo/">Gambling Bingo</a></li>
		<li id="menu-item-168351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168351 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/sweepstakes/">Sweepstakes Gambling</a></li>
	</ul>
</li>
</ul>
</li>
                                                <li id="menu-item-164565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children multi-column column-1 menu-item-164565 nav-level-0 no-hl"><a href="https://www.basketballinsiders.com/online-poker/">Poker</a>
<ul class="sub-menu">
	<li id="menu-item-164568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children heading-item menu-item-164568 nav-level-1 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/">Poker Sites</a>
	<ul class="sub-menu">
		<li id="menu-item-168501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168501 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/offshore/">Offshore Poker Sites</a></li>
		<li id="menu-item-164766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164766 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/bitcoin/">Bitcoin Poker Sites</a></li>
		<li id="menu-item-174180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174180 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/reddit/">Reddit Poker Sites</a></li>
	</ul>
</li>
	<li id="menu-item-164567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164567 nav-level-1 no-hl"><a href="#" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/poker-reviews-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/poker-reviews-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Poker Reviews</span></div></a>
	<ul class="sub-menu">
		<li id="menu-item-164765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164765 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/betonline/">BetOnline Poker</a></li>
		<li id="menu-item-164767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164767 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/bovada/">Bovada Poker</a></li>
		<li id="menu-item-164768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164768 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/ignition/">Ignition Poker</a></li>
		<li id="menu-item-164770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164770 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/sites/intertops/">Intertops Poker</a></li>
	</ul>
</li>
	<li id="menu-item-164564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164564 nav-level-1 no-hl"><a href="https://www.basketballinsiders.com/online-poker/games/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/poker-guides-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/poker-guides-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Poker Games</span></div></a>
	<ul class="sub-menu">
		<li id="menu-item-164761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164761 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/games/caribbean-stud/">Caribbean Stud Poker</a></li>
		<li id="menu-item-164762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164762 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/games/pai-gow/">Pai Gow Poker</a></li>
		<li id="menu-item-164763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164763 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/video-poker/deuces-wild/">Deuces Wild</a></li>
		<li id="menu-item-170622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170622 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/games/7-card-stud/">7 Card Stud</a></li>
		<li id="menu-item-171456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171456 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/games/short-deck/">Short Deck</a></li>
		<li id="menu-item-171503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171503 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-poker/games/chinese/">Chinese</a></li>
	</ul>
</li>
</ul>
</li>
                                                <li id="menu-item-164569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children multi-column menu-item-164569 nav-level-0 no-hl columns-holder"><a href="/sportsbooks/bonus/" class=" has-badge"><div class="fi-mi-container"><span class="fi-mi-title ">Bonuses</span><span class='fi-mi-badge pos-top-right' style='background: #d13913'>44+</span></div></a>
<ul class="menu-columns-wrap sub-menu">
	<li id="menu-item-164570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164570 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164571 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bonus/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/no-deposit-bonus-code-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/no-deposit-bonus-code-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Casino Bonuses</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-168367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168367 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/free-spins/">Free Spins</a></li>
			<li id="menu-item-164577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164577 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bonus/no-deposit/free-spin/">Free Spin No Deposit Bonus</a></li>
		</ul>
</li>
		<li id="menu-item-168368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-168368 nav-level-2 no-hl"><a href="/online-casinos/bonus/no-deposit/">Casino No Deposit Bonus Codes</a>
		<ul class="sub-menu">
			<li id="menu-item-164573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164573 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/black-lotus/">Black Lotus Casino No Deposit Bonus Code</a></li>
			<li id="menu-item-164578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164578 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/red-dog/">Red Dog No Deposit Bonus Code</a></li>
			<li id="menu-item-164582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164582 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/silver-oak/">Silver Oak Casino No Deposit Bonus Code</a></li>
			<li id="menu-item-169162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169162 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/tigergaming/">Tiger Gaming No Deposit Bonus Code</a></li>
			<li id="menu-item-169163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169163 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/two-up/">Two-Up Casino No Deposit Bonus Code</a></li>
			<li id="menu-item-169164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169164 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/raging-bull-casino/">Raging Bull Casino No Deposit Bonus Code</a></li>
			<li id="menu-item-169165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169165 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/exclusive-casino/">Exclusive Casino No Deposit Bonus Codes</a></li>
			<li id="menu-item-169166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169166 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/eclipse/">Eclipse No Deposit Bonus Code</a></li>
			<li id="menu-item-169167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169167 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/dreams/">Dreams Casino No Deposit Bonus Code</a></li>
			<li id="menu-item-169168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169168 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bovegas/">BoVegas No Deposit Bonus Code</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164579 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-168375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-168375 nav-level-2 no-hl"><a href="#">Casino Deposit Bonuses</a>
		<ul class="sub-menu">
			<li id="menu-item-168376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168376 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/wild-casino/">Wild Casino Bonus Codes</a></li>
			<li id="menu-item-164619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164619 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/slots-lv/">Slots.lv Casino Bonus Codes</a></li>
			<li id="menu-item-164617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164617 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/busr/">BUSR Casino Promo Codes</a></li>
			<li id="menu-item-164607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164607 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/ignition/">Ignition Casino Bonus Codes</a></li>
			<li id="menu-item-164614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164614 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/everygame/">Everygame Casino Bonus Codes</a></li>
			<li id="menu-item-164615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164615 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/myb-casino/">MYB Casino Bonus Codes</a></li>
			<li id="menu-item-168938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168938 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/online-casinos/bovada/">Bovada Casino Bonus Codes</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-164598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164598 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164599 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="24" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/promo-codes-icon.svg" /><noscript><img width="24" height="24" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/promo-codes-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Sportsbook Promo Codes</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164601 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betonline/">BetOnline Sportsbook Promo Code</a></li>
			<li id="menu-item-164604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164604 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/xbet/">Xbet Sportsbook Promo Code</a></li>
			<li id="menu-item-164618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164618 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/bovada/">Bovada Sportsbook Bonus Codes</a></li>
			<li id="menu-item-164603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164603 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betus/">BetUS Sportsbook Promo Code</a></li>
			<li id="menu-item-164605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164605 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/mybookie/">MyBookie Sportsbook Promo Code</a></li>
			<li id="menu-item-164606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164606 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/sportsbetting/">SportsBetting.ag Sportsbook Promo Code</a></li>
			<li id="menu-item-164608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164608 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/twinspires/">TwinSpires Sportsbook Promo Code</a></li>
			<li id="menu-item-164616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164616 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betanysports/">Betanysports Bonus Codes</a></li>
			<li id="menu-item-169171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169171 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/gtbets/">GTbets Bonus Code</a></li>
			<li id="menu-item-169173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169173 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betnow/">BetNow Promo Code</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-168379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168379 nav-level-1 no-hl"><a href="#">Column Wrapper</a>
	<ul class="sub-menu">
		<li id="menu-item-164586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children heading-item menu-item-164586 nav-level-2 no-hl"><a href="https://www.basketballinsiders.com/free-bets/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="19" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2019'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-deposit-bonus-icon.svg" /><noscript><img width="24" height="19" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/casino-deposit-bonus-icon.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Free Bets</span></div></a>
		<ul class="sub-menu">
			<li id="menu-item-164588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164588 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/free-bets/basketball/">Basketball Free Bets</a></li>
			<li id="menu-item-164589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164589 nav-level-3 no-hl"><a href="https://www.basketballinsiders.com/free-bets/horse-racing/">Free Horse Racing Bets</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
                                            </ul>
                                                            </nav>

                            <div id="telegram-head-bar" class="telegram-head-bar">
    <a href="https://t.me/basketballinsiders" title="Basketball Insiders on Telegram" target="_blank">
        <div class="telegram-head-img"></div>
    </a>
</div>
                        </div>

                        <div class="mvp-main-nav-top-right">
                            <div id="telegram-head-bar" class="telegram-head-bar">
    <a href="https://t.me/basketballinsiders" title="Basketball Insiders on Telegram" target="_blank">
        <div class="telegram-head-img"></div>
    </a>
</div>

                                                            <div class="fin-country-dropdown"><div class="dropdown"><button class="btn fin-country-dropdown--first-flag dropdown-toggle no-hl" id="current-language" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span><img loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/01-USA.svg" alt="United States" class="img-flag" width="20px" height="20px" /></span><span>United States</span></button><div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag" id="languages"><div class="dropdown-menu-header"><strong class="dropdown-menu-header-title">Country</strong><div class="dropdown-menu-close-btn">×</button></div></div><ul class="dropdown-menu-inr"><li class="dropdown-item mega_menu_active_country"><a href="https://www.basketballinsiders.com/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/01-USA.svg" alt="United States" class="img-flag" />United States</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/canada/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/02-CAN.svg" alt="Canada" class="img-flag" />Canada</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/es-us/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/03-usa-spain.svg" alt="Spanish USA" class="img-flag" />Spanish USA</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/es-cl/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/04-chile-spain.svg" alt="Spanish Chile" class="img-flag" />Spanish Chile</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/deutschland/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/05-Germany.svg" alt="Germany" class="img-flag" />Germany</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/pt-br/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/06-Brazil.svg" alt="Brazil" class="img-flag" />Brazil</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-my/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/07-Malaysia.svg" alt="Malaysia" class="img-flag" />Malaysia</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-sg/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/08-Singapore.svg" alt="Singapore" class="img-flag" />Singapore</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-th/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/09-Thailand.svg" alt="Thailand" class="img-flag" />Thailand</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-kr/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/10-south-korea.svg" alt="South Korea" class="img-flag" />South Korea</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/fr-ca/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/11-france-canada.svg" alt="French Canada" class="img-flag" />French Canada</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/ru/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/13-Russia.svg" alt="Russia" class="img-flag" />Russia</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/ua/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/14-Ukraine.svg" alt="Ukraine" class="img-flag" />Ukraine</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/sv/" class="no-hl"><img width="513" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/15-Sweden.svg" alt="Sweden" class="img-flag" />Sweden</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/no/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/16-Norway.svg" alt="Norway" class="img-flag" />Norway</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/fi/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/17-Finland.svg" alt="Finland" class="img-flag" />Finland</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-in/" class="no-hl"><img width="512" height="513" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/18-India.svg" alt="India" class="img-flag" />India</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-ae/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/19-United-Arab-Emirates.svg" alt="United Arab Emirates" class="img-flag" />United Arab Emirates</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-sa/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/20-Saudi-Arabia.svg" alt="Saudi Arabia" class="img-flag" />Saudi Arabia</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/fr/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/21-France.svg" alt="France" class="img-flag" />France</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/nz/" class="no-hl"><img width="513" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/22-New-Zealand.svg" alt="New Zealand" class="img-flag" />New Zealand</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-jp/" class="no-hl"><img width="512" height="513" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/23-Japan.svg" alt="Japan" class="img-flag" />Japan</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-hk/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/24-Hong-Kong.svg" alt="Hong Kong" class="img-flag" />Hong Kong</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-tw/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/25-Taiwan.svg" alt="Taiwan" class="img-flag" />Taiwan</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-ph/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/26-Philippines.svg" alt="Philippines" class="img-flag" />Philippines</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-bh/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/27-Bahrain.svg" alt="Bahrain" class="img-flag" />Bahrain</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-vn/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/28-Vietnam.svg" alt="Vietnam" class="img-flag" />Vietnam</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-kh/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/29-Cambodia.svg" alt="Cambodia" class="img-flag" />Cambodia</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/en-id/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/30-Indonesia.svg" alt="Indonesia" class="img-flag" />Indonesia</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/uk/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/31-UK.svg" alt="United Kingdom" class="img-flag" />United Kingdom</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/es-ar/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/32-Argentina.svg" alt="Argentina" class="img-flag" />Argentina</a></li><li class="dropdown-item "><a href="https://www.basketballinsiders.com/es-mx/" class="no-hl"><img width="512" height="512" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/33-Mexico.svg" alt="Mexico" class="img-flag" />Mexico</a></li></ul></div></div></div><script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
        jQuery(document).ready(function () {
            jQuery('.dropdown-toggle.fin-country-dropdown--first-flag').click(function () {
                jQuery(this).next().toggleClass('show');
                jQuery(this).parent().toggleClass('show');
                
                return false;
            });

            jQuery('.dropdown-menu-close-btn').click(function () {
                jQuery('.fin-country-dropdown .dropdown').removeClass('show');
                jQuery(this).parent().parent().removeClass('show');
                
                return false;
            });
            
            $('body').click(function() {
                jQuery('.fin-country-dropdown .dropdown').removeClass('show');
                jQuery('.fin-country-dropdown .dropdown-menu').removeClass('show');
            });
        });
        });</script>                            
                            <span class="mvp-nav-search-but mvp-search-click"></span>
                        </div>
                    </div>

                                            <div id="mvp-main-nav-bot">
                            <div id="desktop-submenu-container" class="desktop-submenu-container">
                                <div class="mvp-main-box">
                                    <nav class="desktop-submenu"><ul id="menu-desktop-sub-menu" class="menu"><li id="menu-item-164046" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164046"><a href="/nba/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="NBA" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NBA.svg" class="fi-menu-image fi-mi-title-after" alt="NBA" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">NBA Betting</span></div></a></li>
<li id="menu-item-164047" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164047"><a href="/mlb/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NHL.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NHL.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">MLB Betting</span></div></a></li>
<li id="menu-item-164048" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164048"><a href="/nfl/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NFL.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/NFL.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">NFL Betting</span></div></a></li>
<li id="menu-item-164049" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164049"><a href="/nhl/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/MBL.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/MBL.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">NHL Betting</span></div></a></li>
<li id="menu-item-164050" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164050"><a href="/soccer/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Football.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Football.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Soccer Betting</span></div></a></li>
<li id="menu-item-164051" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164051"><a href="/tennis/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Tennis.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Tennis.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Tennis Betting</span></div></a></li>
<li id="menu-item-164052" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-164052"><a href="/rugby/" class="fi-mi-title-after fi-mi-not-hovered"><div class="fi-mi-container"><img width="24" height="23" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2023'%3E%3C/svg%3E" class="fi-menu-image fi-mi-title-after" alt="" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Rugby.svg" /><noscript><img width="24" height="23" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/Rugby.svg" class="fi-menu-image fi-mi-title-after" alt="" /></noscript><span class="fi-mi-title fi-mi-title-after fi-mi-title">Rugby Betting</span></div></a></li>
</ul></nav>                                </div>
                            </div>
                        </div>
                                    </header>

                <div id="mvp-main-body-wrap" class="left relative">
                                            <div class="mvp-main-box">
    <div class="aioseo-breadcrumbs">
        <span class="aioseo-breadcrumb"><a href="https://www.basketballinsiders.com/">Home</a><span class="aioseo-breadcrumb-separator">&nbsp;»&nbsp;</span></span><span class="aioseo-breadcrumb"><a href="https://www.basketballinsiders.com/nba-news/">news</a><span class="aioseo-breadcrumb-separator">&nbsp;»&nbsp;</span></span><span class="aioseo-breadcrumb">Magic Johnson Responds To Rumor I Have Never Donated Blood</a></span></div>    </div>
                    <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/"/>
				
		<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
                                        <header id="mvp-post-head" class="left">
                        <h3 class="mvp-post-cat">
                                                        <a class="mvp-post-cat-link" href="https://www.basketballinsiders.com/category/main-page/"><span class="mvp-post-cat left">Main Page</span></a>
                        </h3>
                        <h1 class="mvp-post-title left entry-title" itemprop="headline">Magic Johnson responds to rumor: &#8220;I have never donated blood&#8221;</h1>
                                                    <div class="mvp-author-info-wrap left relative disclosure">
        <div class="mvp-author-info-thumb left relative">
            <img alt='James Foglio profile picture' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/d2f8ab04341e8b904c4754096b1912f6?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='eager' data-lazy-src="https://secure.gravatar.com/avatar/d2f8ab04341e8b904c4754096b1912f6?s=46&#038;d=mm&#038;r=g"/><noscript><img alt='James Foglio profile picture' src='https://secure.gravatar.com/avatar/d2f8ab04341e8b904c4754096b1912f6?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2f8ab04341e8b904c4754096b1912f6?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='eager'/></noscript>        </div>
        <div class="mvp-author-info-text">
            <div class="mvp-author-info-date">
                Updated 58 mins ago on                <time class="post-date updated" itemprop="dateModified" datetime="2022-08-23">August 23, 2022</time>
                <meta itemprop="dateModified" content="2022-08-23"/>
            </div>
            <div class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
                By&nbsp;
                <span class="author-name vcard fn author" itemprop="name"><a href="https://www.basketballinsiders.com/author/jamesfoglio/" title="Posts by James Foglio" rel="author">James Foglio</a></span>
                                    <a href="https://www.linkedin.com/in/james-foglio-673727216/" alt="LinkedIn" target="_blank" class="mvp-twit-but"><span class="mvp-author-info-twit-but"><i class="fa fa-linkedin fa-2"></i></span></a>
                
                            </div>
        </div>
                        <div class="disclaimer-btn">
        <span>Disclosure</span>
        <div class="disclaimer-inner">
            We sometimes use affiliate links in our content, when clicking on those we might receive a commission – at no extra cost to you. By using this website you agree to our terms and conditions and privacy policy.
        </div>
    </div>            </div>
                    </header>
                    					<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="740" height="633" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood.jpg" class="attachment- size- wp-post-image" alt="Magic Johnson responds to rumor: &quot;I have never donated blood&quot;" loading="eager" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood.jpg 740w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-300x257.jpg 300w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-150x128.jpg 150w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-24x21.jpg 24w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-36x31.jpg 36w" sizes="(max-width: 740px) 100vw, 740px" />																								<meta itemprop="url" content="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-740x600.jpg">
												<meta itemprop="width" content="740">
												<meta itemprop="height" content="600">
											</div>
																							<span class="mvp-feat-caption">USA Today Network</span>
																						<div class="telegram-bar-wrap">
    <div class="telegram-bar">
        <span>Join to our <a href="https://t.me/basketballinsiders" title="Basketball Insiders on Telegram" target="_blank" class="telegram-link">Telegram</a> channel to stay up to date on the latest in marketing</span>
    </div>
</div>
																																																			<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
                                                                                            <div class="mvp-post-soc-wrap left relative">
            <ul class="mvp-post-soc-list left relative">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/&amp;t=Magic Johnson responds to rumor: &#8220;I have never donated blood&#8221;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                <li class="mvp-post-soc-fb">
                    <i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
                </li>
                </a>
                <a href="#" onclick="window.open('http://twitter.com/share?text=Magic Johnson responds to rumor: &#8220;I have never donated blood&#8221; -&amp;url=https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
                <li class="mvp-post-soc-twit">
                    <i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
                </li>
                </a>
                <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/&amp;media=https://www.basketballinsiders.com/wp-content/uploads/2022/08/Magic-Johnson-responds-to-rumor-I-have-never-donated-blood-740x600.jpg&amp;description=Magic Johnson responds to rumor: &#8220;I have never donated blood&#8221;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
                <li class="mvp-post-soc-pin">
                    <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
                </li>
                </a>
                <a href="mailto:?subject=Magic Johnson responds to rumor: &#8220;I have never donated blood&#8221;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/">
                <li class="mvp-post-soc-email">
                    <i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
                </li>
                </a>
                            </ul>
        </div>
                                            										<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																										                                                    <div id="mvp-content-main" class="left relative">
                                                        <p>Retired <a href="https://www.basketballinsiders.com/tag/los-angeles-lakers/">Los Angeles Lakers</a> legend Magic Johnson responded to an Internet rumor, claiming that he recently donated blood to a clinic. Of course, Johnson announced his HIV diagnosis to the public in 1991.</p>
<p>Last Thursday, one Twitter user posted this message: &#8220;Earlier today, NBA legend Magic Johnson donated some of his blood to the Red Cross to help underprivileged communities fight against COVID-19.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Earlier today, NBA legend Magic Johnson donated some of his blood to the Red Cross to help underprivileged communities help fight COVID-19. 🐐🙌 <a href="https://t.co/3OZbbtGPYJ">pic.twitter.com/3OZbbtGPYJ</a></p>
<p>&mdash; CockSources ➐ (@cocksources) <a href="https://twitter.com/cocksources/status/1560350568383750150?ref_src=twsrc%5Etfw">August 18, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.basketballinsiders.com/wp-content/cache/min/1/widgets.js?ver=1660903798" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>The image appears legitimate, but that&#8217;s the power of Photoshop. Anyone can post an altered photo of anything on social media nowadays.</p>
<p>Even then, think about it. What phlebotomist wouldn&#8217;t recognize Magic Johnson? Licensed phlebotomists are responsible for drawing blood for donation, transfusion, diagnosis or research purposes.</p>
<h2>Magic Johnson responds to rumor: &#8220;I have never donated blood&#8221;</h2>
<p>In response to the tweet on Tuesday, Johnson tweeted this message out on Twitter, &#8220;I&#8217;m aware of the false story circling the Internet, and to be clear, I have never donated blood.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I’m aware of the false story circling the internet, and to be clear, I have never donated blood.</p>
<p>&mdash; Earvin Magic Johnson (@MagicJohnson) <a href="https://twitter.com/MagicJohnson/status/1562090509710925826?ref_src=twsrc%5Etfw">August 23, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.basketballinsiders.com/wp-content/cache/min/1/widgets.js?ver=1660903798" charset="utf-8"></script></p>
<p>During his <a href="https://www.basketballinsiders.com/nba/">NBA</a> retirement announcement, Johnson clarified to the public that his wife, Cookie, and his unborn child did not have HIV. He said he would commit the remaining years of his life to &#8220;battling this deadly disease.&#8221;</p>
<p>In 2004, Johnson&#8217;s HIV announcement was named the seventh-most memorable moment of the past 25 years. At the time in 1991, President George H.W. Bush commented on the news. &#8220;For me, Magic is a hero, a hero for anyone who loves sports,&#8221; explained the 41st president.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/VbdOQUARrEU" data-id="VbdOQUARrEU" data-query="start=1&amp;feature=oembed"></div><noscript><iframe title="Magic Johnson HIV announcement Part 1" width="740" height="416" src="https://www.youtube.com/embed/VbdOQUARrEU?start=1&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>Johnson played 13 seasons in the NBA. Although he announced his retirement in 1991 after finding out he contracted HIV, the guard returned for the 1992 All-Star Game.</p>
<p>While fans and players were thrilled to see him back on the court, former teammates Byron Scott and A.C. Green were concerned. Among Scott and Green voicing their displeasure, Utah Jazz forward Karl Malone was worried that Johnson would sustain a cut to his skin, exposing everyone to the virus.</p>
<p>After scoring 25 points off 9-of-12 (75%) shooting, Johnson won his second All-Star Game MVP award.</p>
<p>Moreover, the legend helped the Lakers win five NBA championships (1980, 1982, 1985, 1987, 1988). The 12-time All-Star also retired with three NBA Finals MVPs (1980, 1982, 1987).</p>
                                                                                                            </div>

                                                    <div class="telegram-bar-wrap">
    <div class="telegram-bar">
        <span>Join to our <a href="https://t.me/basketballinsiders" title="Basketball Insiders on Telegram" target="_blank" class="telegram-link">Telegram</a> channel to stay up to date on the latest in marketing</span>
    </div>
</div>

                                                                                                            <div id="mvp-content-bot" class="">
                                                                                                                                                                                        <div id="mvp-author-box-wrap" class="left relative">
                                                                    <div class="mvp-author-box-out right relative">
                                                                        <div id="mvp-author-box-img" class="left relative">
                                                                            <img alt='James Foglio profile picture' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/d2f8ab04341e8b904c4754096b1912f6?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' data-lazy-src="https://secure.gravatar.com/avatar/d2f8ab04341e8b904c4754096b1912f6?s=60&#038;d=mm&#038;r=g" /><noscript><img alt='James Foglio profile picture' src='https://secure.gravatar.com/avatar/d2f8ab04341e8b904c4754096b1912f6?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2f8ab04341e8b904c4754096b1912f6?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>                                                                        </div><!--mvp-author-box-img-->
                                                                        <div class="mvp-author-box-in">
                                                                            <div id="mvp-author-box-head" class="left relative">
                                                                                <span class="mvp-author-box-name left relative"><a href="https://www.basketballinsiders.com/author/jamesfoglio/" title="Posts by James Foglio" rel="author">James Foglio</a></span>
                                                                                <div id="mvp-author-box-soc-wrap" class="left relative">
                                                                                                                                                                            <a href="https://www.linkedin.com/in/james-foglio-673727216/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                </div>
                                                                            </div>
                                                                        </div>
                                                                    </div>
                                                                    <div id="mvp-author-box-text" class="left relative">
                                                                        <p>James is a Basketball Insiders contributor. He earned his bachelor's degree in English and Creative Writing at Southern New Hampshire University. James enjoys watching sports and helping gamblers win money.</p>
                                                                    </div>
                                                                </div>
                                                                                                                        <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                                                                <div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                                                                                                                                            <img width="94" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2094%2040'%3E%3C/svg%3E" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-1.svg"/><noscript><img width="94" height="40" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-1.svg"/></noscript>
                                                                        <meta itemprop="url" content="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-1.svg">
                                                                                                                                    </div>
                                                                <meta itemprop="name" content="Basketball Insiders | NBA Rumors And Basketball News">
                                                            </div>
                                                        </div>
                                                    												</div>
											</div>
										</div>
									</div>
								</div>
						
							</div>
						</div>
													<div id="mvp-side-wrap" class="left relative">
						<section id="block-3" class="mvp-side-widget widget_block widget_media_image"><div class="wp-block-image">
<figure class="aligncenter size-full"><a href="/visit/silks-sidebar/" target="_blank" rel=" noreferrer noopener nofollow"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="SILKS Banner" class="wp-image-172448" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/coinzilla300x250-ad-graphic.png 300w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/coinzilla300x250-ad-graphic-150x125.png 150w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/coinzilla300x250-ad-graphic-24x20.png 24w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/coinzilla300x250-ad-graphic-36x30.png 36w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/coinzilla300x250-ad-graphic.png" /><noscript><img width="300" height="250" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/coinzilla300x250-ad-graphic.png" alt="SILKS Banner" class="wp-image-172448" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/coinzilla300x250-ad-graphic.png 300w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/coinzilla300x250-ad-graphic-150x125.png 150w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/coinzilla300x250-ad-graphic-24x20.png 24w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/coinzilla300x250-ad-graphic-36x30.png 36w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></figure></div></section><section id="text-48" class="mvp-side-widget widget_text"><div class="mvp-feat1-list-head-but1"><span class="mvp-feat1-list-but1">NBA Team Salaries</span><hr class="mvp-feat1-head-background-line"></div>			<div class="textwidget"><div class="team-salaries" style="text-align: center;">
    <a href="/atlanta-hawks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Atlanta Hawks" width="64" height="64" data-lazy-src="/images/team_logos/atlanta-hawk.svg"><noscript><img src="/images/team_logos/atlanta-hawk.svg" alt="Atlanta Hawks" width="64" height="64"></noscript></a>
    <a href="/boston-celtics-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Boston Celtics" width="64" height="64" data-lazy-src="/images/team_logos/boston-celtics.svg"><noscript><img src="/images/team_logos/boston-celtics.svg" alt="Boston Celtics" width="64" height="64"></noscript></a>
    <a href="/brooklyn-nets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Brooklyn Nets" width="64" height="64" data-lazy-src="/images/team_logos/brooklyn-nets.svg"><noscript><img src="/images/team_logos/brooklyn-nets.svg" alt="Brooklyn Nets" width="64" height="64"></noscript></a>
    <a href="/charlotte-hornets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Charlotte Hornets" width="64" height="64" data-lazy-src="/images/team_logos/charlotte-hornets.svg"><noscript><img src="/images/team_logos/charlotte-hornets.svg" alt="Charlotte Hornets" width="64" height="64"></noscript></a>
    <a href="/chicago-bulls-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Chicago Bulls" width="64" height="64" data-lazy-src="/images/team_logos/chicago-bulls.svg"><noscript><img src="/images/team_logos/chicago-bulls.svg" alt="Chicago Bulls" width="64" height="64"></noscript></a>
    <a href="/cleveland-cavaliers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Cleveland Cavaliers" width="64" height="64" data-lazy-src="/images/team_logos/cleveland-cavaliers.svg"><noscript><img src="/images/team_logos/cleveland-cavaliers.svg" alt="Cleveland Cavaliers" width="64" height="64"></noscript></a>
    <a href="/dallas-mavericks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Dallas Mavericks" width="64" height="64" data-lazy-src="/images/team_logos/dallas-mavericks.svg"><noscript><img src="/images/team_logos/dallas-mavericks.svg" alt="Dallas Mavericks" width="64" height="64"></noscript></a>
    <a href="/denver-nuggets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Denver Nuggets" width="64" height="64" data-lazy-src="/images/team_logos/denver-nuggets.svg"><noscript><img src="/images/team_logos/denver-nuggets.svg" alt="Denver Nuggets" width="64" height="64"></noscript></a>
    <a href="/detroit-pistons-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Detroit Pistons" width="64" height="64" data-lazy-src="/images/team_logos/detroit-pistons.svg"><noscript><img src="/images/team_logos/detroit-pistons.svg" alt="Detroit Pistons" width="64" height="64"></noscript></a>
    <a href="/golden-state-warriors-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Golden State Warriors" width="64" height="64" data-lazy-src="/images/team_logos/golden-state-warriors.svg"><noscript><img src="/images/team_logos/golden-state-warriors.svg" alt="Golden State Warriors" width="64" height="64"></noscript></a>
    <a href="/houston-rockets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Houston Rockets" width="64" height="64" data-lazy-src="/images/team_logos/houston-rockets.svg"><noscript><img src="/images/team_logos/houston-rockets.svg" alt="Houston Rockets" width="64" height="64"></noscript></a>
    <a href="/indiana-pacers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Indiana Pacers" width="64" height="64" data-lazy-src="/images/team_logos/indiana-pacers.svg"><noscript><img src="/images/team_logos/indiana-pacers.svg" alt="Indiana Pacers" width="64" height="64"></noscript></a>
    <a href="/los-angeles-clippers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Los Angeles Clippers" width="64" height="64" data-lazy-src="/images/team_logos/la-clippers.svg"><noscript><img src="/images/team_logos/la-clippers.svg" alt="Los Angeles Clippers" width="64" height="64"></noscript></a>
    <a href="/los-angeles-lakers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Los Angeles Lakers" width="64" height="64" data-lazy-src="/images/team_logos/los-angeles-lakers.svg"><noscript><img src="/images/team_logos/los-angeles-lakers.svg" alt="Los Angeles Lakers" width="64" height="64"></noscript></a>
    <a href="/memphis-grizzlies-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Memphis Grizzlies" width="64" height="64" data-lazy-src="/images/team_logos/memphis-grizzlies.svg"><noscript><img src="/images/team_logos/memphis-grizzlies.svg" alt="Memphis Grizzlies" width="64" height="64"></noscript></a>
    <a href="/miami-heat-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Miami Heat" width="64" height="64" data-lazy-src="/images/team_logos/miami-heat.svg"><noscript><img src="/images/team_logos/miami-heat.svg" alt="Miami Heat" width="64" height="64"></noscript></a>
    <a href="/milwaukee-bucks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Milwaukee Bucks" width="64" height="64" data-lazy-src="/images/team_logos/milwaukee-bucks.svg"><noscript><img src="/images/team_logos/milwaukee-bucks.svg" alt="Milwaukee Bucks" width="64" height="64"></noscript></a>
    <a href="/minnesota-timberwolves-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Minnesota Timberwolves" width="64" height="64" data-lazy-src="/images/team_logos/minnesota-timberwolves.svg"><noscript><img src="/images/team_logos/minnesota-timberwolves.svg" alt="Minnesota Timberwolves" width="64" height="64"></noscript></a>
    <a href="/new-orleans-pelicans-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="New Orleans Pelicans" width="64" height="64" data-lazy-src="/images/team_logos/new-orleans-pelicans.svg"><noscript><img src="/images/team_logos/new-orleans-pelicans.svg" alt="New Orleans Pelicans" width="64" height="64"></noscript></a>
    <a href="/new-york-knicks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="New York Knicks" width="64" height="64" data-lazy-src="/images/team_logos/new-york-knicks.svg"><noscript><img src="/images/team_logos/new-york-knicks.svg" alt="New York Knicks" width="64" height="64"></noscript></a>
    <a href="/oklahoma-city-thunder-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Oklahoma City Thunder" width="64" height="64" data-lazy-src="/images/team_logos/oklahoma-city-thunder.svg"><noscript><img src="/images/team_logos/oklahoma-city-thunder.svg" alt="Oklahoma City Thunder" width="64" height="64"></noscript></a>
    <a href="/orlando-magic-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Orlando Magic" width="64" height="64" data-lazy-src="/images/team_logos/orlando-magic.svg"><noscript><img src="/images/team_logos/orlando-magic.svg" alt="Orlando Magic" width="64" height="64"></noscript></a>
    <a href="/philadelphia-76ers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Philidelphia 76ers" width="64" height="64" data-lazy-src="/images/team_logos/philadelphia-76ers.svg"><noscript><img src="/images/team_logos/philadelphia-76ers.svg" alt="Philidelphia 76ers" width="64" height="64"></noscript></a>
    <a href="/phoenix-suns-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Phoenix Suns" width="64" height="64" data-lazy-src="/images/team_logos/phoenix-suns.svg"><noscript><img src="/images/team_logos/phoenix-suns.svg" alt="Phoenix Suns" width="64" height="64"></noscript></a>
    <a href="/portland-trail-blazers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Portland Trail Blazers" width="64" height="64" data-lazy-src="/images/team_logos/portland-trail-blazers.svg"><noscript><img src="/images/team_logos/portland-trail-blazers.svg" alt="Portland Trail Blazers" width="64" height="64"></noscript></a>
    <a href="/sacramento-kings-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Sacramento Kings" width="64" height="64" data-lazy-src="/images/team_logos/sacramento-kings.svg"><noscript><img src="/images/team_logos/sacramento-kings.svg" alt="Sacramento Kings" width="64" height="64"></noscript></a>
    <a href="/san-antonio-spurs-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="San Antonio Spurs" width="64" height="64" data-lazy-src="/images/team_logos/san-antonio-spurs.svg"><noscript><img src="/images/team_logos/san-antonio-spurs.svg" alt="San Antonio Spurs" width="64" height="64"></noscript></a>
    <a href="/toronto-raptors-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Toronto Raptors" width="64" height="64" data-lazy-src="/images/team_logos/toronto-raptors.svg"><noscript><img src="/images/team_logos/toronto-raptors.svg" alt="Toronto Raptors" width="64" height="64"></noscript></a>
    <a href="/utah-jazz-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Utah Jazz" width="64" height="64" data-lazy-src="/images/team_logos/utah-jazz.svg"><noscript><img src="/images/team_logos/utah-jazz.svg" alt="Utah Jazz" width="64" height="64"></noscript></a>
    <a href="/washington-wizards-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Washington Wizards" width="64" height="64" data-lazy-src="/images/team_logos/washington-wizards.svg"><noscript><img src="/images/team_logos/washington-wizards.svg" alt="Washington Wizards" width="64" height="64"></noscript></a>
</div>
</div>
		</section>
		<section id="recent-posts-4" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-feat1-list-head-but1"><span class="mvp-feat1-list-but1">Recent Posts</span><hr class="mvp-feat1-head-background-line"></div>
		<ul>
											<li>
					<a href="https://www.basketballinsiders.com/news/nets-updated-2023-nba-championship-odds-with-kevin-durant/">Nets&#8217; Updated 2023 NBA Championship Odds With Kevin Durant</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/magic-johnson-responds-to-rumor-i-have-never-donated-blood/" aria-current="page">Magic Johnson responds to rumor: &#8220;I have never donated blood&#8221;</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/lakers-consider-re-signing-free-agent-guard-dennis-schroder/">Lakers consider re-signing free agent guard Dennis Schroder</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/california-online-sports-betting-dealt-blow-by-republican-party-ca-republicans-side-with-tribes/">California online sports betting dealt blow by Republican Party | CA Republicans side with Tribes</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/dwyane-wade-exceeded-water-usage-amid-los-angeles-drought/">Dwyane Wade exceeded water usage amid Los Angeles drought</a>
									</li>
					</ul>

		</section>			</div><!--mvp-side-wrap-->											</div>
				</div>

							<div id="mvp-post-more-wrap" class="left relative">
                    <div class="mvp-feat1-list-head-but1">
                        <span class="mvp-feat1-list-but1">Trending Now</span>
                        <hr class="mvp-feat1-head-background-line">
                    </div>
                    <ul class="mvp-post-more-list left relative">
													<a href="https://www.basketballinsiders.com/news/nba-twitter-reacts-to-kevin-durant-roasting-internet-troll/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="NBA Twitter reacts to Kevin Durant roasting Internet troll" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/NBA-Twitter-reacts-to-Kevin-Durant-roasting-Internet-troll-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/NBA-Twitter-reacts-to-Kevin-Durant-roasting-Internet-troll-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/NBA-Twitter-reacts-to-Kevin-Durant-roasting-Internet-troll-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/NBA-Twitter-reacts-to-Kevin-Durant-roasting-Internet-troll-400x240.jpg" class="mvp-reg-img wp-post-image" alt="NBA Twitter reacts to Kevin Durant roasting Internet troll" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/NBA-Twitter-reacts-to-Kevin-Durant-roasting-Internet-troll-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/NBA-Twitter-reacts-to-Kevin-Durant-roasting-Internet-troll-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="NBA Twitter reacts to Kevin Durant roasting Internet troll" loading="lazy" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/NBA-Twitter-reacts-to-Kevin-Durant-roasting-Internet-troll-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/NBA-Twitter-reacts-to-Kevin-Durant-roasting-Internet-troll-80x80.jpg" class="mvp-mob-img wp-post-image" alt="NBA Twitter reacts to Kevin Durant roasting Internet troll" loading="lazy" /></noscript>																			</div>
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div>
									<p>NBA Twitter reacts to Kevin Durant roasting Internet troll</p>
								</div>
							</li>
							</a>
													<a href="https://www.basketballinsiders.com/news/celtics-sign-guard-denzel-valentine-to-one-year-deal/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Celtics sign guard Denzel Valentine to one-year deal" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Celtics-sign-guard-Denzel-Valentine-to-one-year-deal-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Celtics-sign-guard-Denzel-Valentine-to-one-year-deal-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Celtics-sign-guard-Denzel-Valentine-to-one-year-deal-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Celtics-sign-guard-Denzel-Valentine-to-one-year-deal-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Celtics sign guard Denzel Valentine to one-year deal" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Celtics-sign-guard-Denzel-Valentine-to-one-year-deal-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Celtics-sign-guard-Denzel-Valentine-to-one-year-deal-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Celtics sign guard Denzel Valentine to one-year deal" loading="lazy" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Celtics-sign-guard-Denzel-Valentine-to-one-year-deal-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Celtics-sign-guard-Denzel-Valentine-to-one-year-deal-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Celtics sign guard Denzel Valentine to one-year deal" loading="lazy" /></noscript>																			</div>
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div>
									<p>Celtics sign guard Denzel Valentine to one-year deal</p>
								</div>
							</li>
							</a>
													<a href="https://www.basketballinsiders.com/news/dan-patrick-kevin-durant-is-acting-childish-unlike-a-true-leader/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Dan Patrick: &quot;Kevin Durant is acting childish, unlike a true leader&quot;" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dan-Patrick-Kevin-Durant-is-acting-childish-unlike-a-true-leader-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dan-Patrick-Kevin-Durant-is-acting-childish-unlike-a-true-leader-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dan-Patrick-Kevin-Durant-is-acting-childish-unlike-a-true-leader-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dan-Patrick-Kevin-Durant-is-acting-childish-unlike-a-true-leader-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Dan Patrick: &quot;Kevin Durant is acting childish, unlike a true leader&quot;" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dan-Patrick-Kevin-Durant-is-acting-childish-unlike-a-true-leader-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dan-Patrick-Kevin-Durant-is-acting-childish-unlike-a-true-leader-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Dan Patrick: &quot;Kevin Durant is acting childish, unlike a true leader&quot;" loading="lazy" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dan-Patrick-Kevin-Durant-is-acting-childish-unlike-a-true-leader-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Dan-Patrick-Kevin-Durant-is-acting-childish-unlike-a-true-leader-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Dan Patrick: &quot;Kevin Durant is acting childish, unlike a true leader&quot;" loading="lazy" /></noscript>																			</div>
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div>
									<p>Dan Patrick: &#8220;Kevin Durant is acting childish, unlike a true leader&#8221;</p>
								</div>
							</li>
							</a>
													<a href="https://www.basketballinsiders.com/news/warriors-draymond-green-marries-fiancee-hazel-renee/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Warriors&#039; Draymond Green marries fiancée Hazel Renee" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Warriors-Draymond-Green-marries-fiancee-Hazel-Renee-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Warriors-Draymond-Green-marries-fiancee-Hazel-Renee-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Warriors-Draymond-Green-marries-fiancee-Hazel-Renee-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Warriors-Draymond-Green-marries-fiancee-Hazel-Renee-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Warriors&#039; Draymond Green marries fiancée Hazel Renee" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Warriors-Draymond-Green-marries-fiancee-Hazel-Renee-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/08/Warriors-Draymond-Green-marries-fiancee-Hazel-Renee-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Warriors&#039; Draymond Green marries fiancée Hazel Renee" loading="lazy" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Warriors-Draymond-Green-marries-fiancee-Hazel-Renee-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/08/Warriors-Draymond-Green-marries-fiancee-Hazel-Renee-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Warriors&#039; Draymond Green marries fiancée Hazel Renee" loading="lazy" /></noscript>																			</div>
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div>
									<p>Warriors&#8217; Draymond Green marries fiancée Hazel Renee</p>
								</div>
							</li>
							</a>
											</ul>
				</div>
						</div>
		</div>
		</article>
                </div><!--mvp-main-body-wrap-->

                
                <footer id="mvp-foot-wrap" class="left relative">
                    <div id="mvp-foot-top" class="left relative">
                        <div class="mvp-main-box">
                                                            <a id="mvp-foot-logo" class="left relative" href="https://www.basketballinsiders.com/"><img width="94" height="40" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2094%2040'%3E%3C/svg%3E" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-3.svg" /><noscript><img width="94" height="40" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/06/BBIMainLogo-3.svg" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></noscript></a>
                            
                            <div id="mvp-foot-soc" class="left relative">
                                <ul class="mvp-foot-soc-list left relative">
                                                                            <li><a href="https://www.facebook.com/BasketballInsiders"
                                               title="Basketball Insiders on Facebook" target="_blank"
                                               class="fa fa-facebook fa-2"></a></li>
                                                                                                                <li><a href="https://twitter.com/BBallInsiders"
                                               title="Basketball Insiders on Twitter" target="_blank"
                                               class="fa fa-twitter fa-2"></a></li>
                                                                                                                <li><a href="http://www.pinterest.com/bballinsiders/"
                                               title="Basketball Insiders on Pinterest" target="_blank"
                                               class="fa fa-pinterest-p fa-2"></a></li>
                                                                                                                <li><a href="http://instagram.com/basketballinsiders"
                                               title="Basketball Insiders on Instagram" target="_blank"
                                               class="fa fa-instagram fa-2"></a></li>
                                                                                                                                                    <li><a href="https://www.youtube.com/user/BasketballInsiders"
                                               title="Basketball Insiders on YouTube" target="_blank"
                                               class="fa fa-youtube-play fa-2"></a></li>
                                                                                                                                                <li><a href="https://t.me/basketballinsiders"
                                           title="Basketball Insiders on Telegram" target="_blank"
                                           class="fa fa-telegram fa-2"></a></li>
                                </ul>
                            </div>

                            <div id="mvp-foot-menu-wrap" class="left relative">
                                <div id="mvp-foot-menu" class="left relative">
                                    <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-7340" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-7340"><a href="https://www.basketballinsiders.com/nba/">NBA Betting Guide</a></li>
<li id="menu-item-68352" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-68352"><a href="https://www.basketballinsiders.com/sportsbooks/">Best Online Sportsbooks</a></li>
<li id="menu-item-68354" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-68354"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/">Sportsbook Promo Codes</a></li>
<li id="menu-item-68353" class="menu-item menu-item-type-custom menu-item-object-custom multi-column column-1 menu-item-68353"><a href="https://www.basketballinsiders.com/news/">Latest NBA News</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page multi-column column-1 menu-item-199"><a href="https://www.basketballinsiders.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page multi-column column-1 menu-item-201"><a href="https://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
<li id="menu-item-71414" class="menu-item menu-item-type-post_type menu-item-object-page multi-column column-1 menu-item-71414"><a href="https://www.basketballinsiders.com/about-us/">About Us</a></li>
</ul></div>                                </div>
                                <div id="mvp-foot-sign">
                                                                            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="21+ logo" width="50px" height="50px" style="filter: invert(100%); top: 20px;" class="relative aligncenter" data-lazy-src="https://www.basketballinsiders.com/wp-content/themes/zox-news/images/21.png"><noscript><img src="https://www.basketballinsiders.com/wp-content/themes/zox-news/images/21.png" alt="21+ logo" width="50px" height="50px" style="filter: invert(100%); top: 20px;" class="relative aligncenter"></noscript>
                                                                    </div>
                            </div>
                        </div>
                    </div>

                    <div id="mvp-foot-bot" class="left relative">
                        <div class="mvp-main-box">
                            <div id="mvp-foot-copy">
                                <p>Note that the content on this site should not be considered betting advice. Betting is speculative. When betting your capital is at risk. This website is free for you to use but we may receive commission from the companies we feature on this site.</p>

<p>If you or someone you know has a gambling problem and wants help, call 1-800 GAMBLER.</p>

<p>Copyright © 2022 basketballinsiders.com</p>
                            </div>
                        </div>
                    </div>

                                    </footer>
            </div>
        </div>
    </div>
    <div class="mvp-fly-top back-to-top">
        <i class="fa fa-angle-up fa-3"></i>
    </div>
    <div class="mvp-fly-fade mvp-fly-but-click"></div>
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "basketball_insidersh", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/table-of-contents-plus/front.js?ver=1660903794' id='toc-front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.basketballinsiders.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.basketballinsiders.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script>(function(){var js = "window['__CF$cv$params']={r:'73f807a46be76fa7',m:'o0m8W3V6DRGdDMnTaBdgretWMJ3Rd2115FGfJ_abc0o-1661301556-0-Ab1FjxJE0TVsTGze1fdxYfo2x3r2yphmaG6a2CRVzrtlO6M5n4Bjk7QyzsC4S0YWDqUoUp03w4l2hftZDDEryESc6heWx88paqSsBGahm5b68IThWg38nG//7l37Cq89ISj7zbHXPJOR4Yi7zSIf1Tao2NcWa4iO2vwlptuw5ViSnyUBJGMRwipUWkyRfv13PoiZEqEE5kN1oW7nTfXKwbE=',s:[0x11eb47ee81,0x50d34a9708],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1661284335 -->