<!DOCTYPE html>
<html lang="en-US">

<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    
    
            <meta property="og:type" content="article" />
                                                    <meta property="og:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James.jpg" />
                <meta name="twitter:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James.jpg" />
                        <meta property="og:url" content="https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/" />
            <meta property="og:title" content="NBA Rumors: Phil Jackson wants Lakers to trade LeBron James" />
            <meta name="twitter:card" content="summary">
            <meta name="twitter:url" content="https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/">
            <meta name="twitter:title" content="NBA Rumors: Phil Jackson wants Lakers to trade LeBron James">
            <meta name="twitter:description" content="NBA rumors are a dime a dozen each season, and this one particular story pertains to Phil Jackson wanting the Lakers to trade LeBron James. As ridiculous as it sounds, maybe it&#8217;s not far off from the truth. When Bill Plaschke of The Los Angeles Times went on &#8220;The Doug Gottlieb Show,&#8221; he discussed this [&hellip;]">
            
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.3 (Yoast SEO v18.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NBA Rumors: Phil Jackson wants Lakers to trade LeBron James</title><link rel="stylesheet" href="https://www.basketballinsiders.com/wp-content/cache/min/1/8e168280f17b444bb9744ce5bd557c65.css" media="all" data-minify="1" />
	<meta name="description" content="NBA rumors are a dime a dozen each season, and this one particular story pertains to Phil Jackson wanting the Lakers to trade LeBron James." />
	<link rel="canonical" href="https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NBA Rumors: Phil Jackson wants Lakers to trade LeBron James" />
	<meta property="og:description" content="NBA rumors are a dime a dozen each season, and this one particular story pertains to Phil Jackson wanting the Lakers to trade LeBron James." />
	<meta property="og:url" content="https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/" />
	<meta property="og:site_name" content="Basketball Insiders | NBA Rumors And Basketball News" />
	<meta property="article:published_time" content="2022-05-18T19:44:10+00:00" />
	<meta property="article:modified_time" content="2022-05-18T19:47:50+00:00" />
	<meta property="og:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="562" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="James Foglio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.basketballinsiders.com/#organization","name":"Basketball Insiders","url":"https://www.basketballinsiders.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.basketballinsiders.com/#logo","inLanguage":"en-US","url":"https://www.basketballinsiders.com/wp-content/uploads/2021/10/LargeLogo_WithWhite200-featured.png","contentUrl":"https://www.basketballinsiders.com/wp-content/uploads/2021/10/LargeLogo_WithWhite200-featured.png","width":200,"height":200,"caption":"Basketball Insiders"},"image":{"@id":"https://www.basketballinsiders.com/#logo"}},{"@type":"WebSite","@id":"https://www.basketballinsiders.com/#website","url":"https://www.basketballinsiders.com/","name":"Basketball Insiders | NBA Rumors And Basketball News","description":"","publisher":{"@id":"https://www.basketballinsiders.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.basketballinsiders.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/#primaryimage","inLanguage":"en-US","url":"https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James.jpg","contentUrl":"https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James.jpg","width":740,"height":562,"caption":"NBA Rumors Trade Phil Jackson wants Lakers to trade LeBron James"},{"@type":"WebPage","@id":"https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/#webpage","url":"https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/","name":"NBA Rumors: Phil Jackson wants Lakers to trade LeBron James","isPartOf":{"@id":"https://www.basketballinsiders.com/#website"},"primaryImageOfPage":{"@id":"https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/#primaryimage"},"datePublished":"2022-05-18T19:44:10+00:00","dateModified":"2022-05-18T19:47:50+00:00","description":"NBA rumors are a dime a dozen each season, and this one particular story pertains to Phil Jackson wanting the Lakers to trade LeBron James.","breadcrumb":{"@id":"https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/"]}]},{"@type":"BreadcrumbList","@id":"https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.basketballinsiders.com/"},{"@type":"ListItem","position":2,"name":"NBA Rumors: Phil Jackson wants Lakers to trade LeBron James"}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Feed" href="https://www.basketballinsiders.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Comments Feed" href="https://www.basketballinsiders.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>







<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-Oswald-400.woff2-css'  href='https://www.basketballinsiders.com/wp-content/themes/zox-news/css/Oswald-400.woff2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-Oswald-500.woff2-css'  href='https://www.basketballinsiders.com/wp-content/themes/zox-news/css/Oswald-500.woff2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-Oswald-700.woff2-css'  href='https://www.basketballinsiders.com/wp-content/themes/zox-news/css/Oswald-700.woff2' type='text/css' media='all' />

<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.basketballinsiders.com/wp-content/themes/zox-news/css/iecss.css' type='text/css' media='all' />
<![endif]-->





<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.basketballinsiders.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='jquery-core-js-after'>window.addEventListener('DOMContentLoaded', function() {
$ = jQuery.noConflict()
});</script>
<script type='text/javascript' id='brand-management-js-extra'>
/* <![CDATA[ */
var likes_handler = {"url":"https:\/\/www.basketballinsiders.com\/wp-admin\/admin-ajax.php","nonce":"2ca25558bb","fail_text":"You have already voted."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/brand-management-plugin-core/public/js/brand-management-public.js?ver=1652866235' id='brand-management-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/brand-management-plugin-core/public/js/brand-management-slick-carousel.js?ver=1652866235' id='brand-management-slick-carousel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/brand-management-plugin-core/public/js/brand-management-slick-lightbox.js?ver=1652866235' id='brand-management-slick-lightbox-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/scripts.js?ver=1652866235' id='scripts-js-js' defer></script>

<link rel='shortlink' href='https://www.basketballinsiders.com/?p=157064' />
<meta name="pubexchange:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James-300x228.jpg">
<meta name="pubexchange:title" content="NBA Rumors: Phil Jackson wants Lakers to trade LeBron James">

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bballinsiders" />
<meta name="twitter:creator" content="@bballinsiders" />
<meta name="twitter:url" content="https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/" />
<meta name="twitter:title" content="NBA Rumors: Phil Jackson wants Lakers to trade LeBron James" />
<meta name="twitter:description" content="NBA rumors are a dime a dozen each season, and this one particular story pertains to Phil Jackson wanting the Lakers to trade LeBron James." />
<meta name="twitter:image" content="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<link rel="icon" href="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1-80x80.jpg" sizes="32x32" />
<link rel="icon" href="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1.jpg" />
<meta name="msapplication-TileImage" content="https://www.basketballinsiders.com/wp-content/uploads/2021/06/BI_Ball_Small-80x80-1.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
    <!-- Google Tag Manager -->
    <script type="rocketlazyloadscript">
    (function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-KBF8Z43');
    </script>
    <!-- End Google Tag Manager -->
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1652925600'></script></head>

<body class="post-template-default single single-post postid-157064 single-format-standard">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KBF8Z43" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    
    <div id="mvp-site" class="">
        <div id="mvp-search-wrap">
            <div id="mvp-search-box">
                <form method="get" id="searchform" action="https://www.basketballinsiders.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
    <label for="s"></label>
	<input type="hidden" id="searchsubmit" value="Search" />
</form>            </div>
            <div class="mvp-search-but-wrap mvp-search-click">
                <span></span>
                <span></span>
            </div>
        </div>

        
        <div id="mvp-site-wall" class="">
            
            <div id="mvp-site-main" class="">
                <header id="mvp-main-head-wrap" class="">
                    <nav id="mvp-main-nav-wrap" class="">
                        <div id="mvp-main-nav-top" class="">
                            <div class="mvp-main-box">
                                <div id="mvp-nav-top-wrap" class="">
                                    <div class="mvp-nav-top-left relative">
                                                                                    <div class="mvp-nav-soc-wrap">
                                                                                                    <a href="https://www.facebook.com/BasketballInsiders" target="_blank"><span title="Basketball Insiders on Facebook" class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
                                                                                                                                                    <a href="https://twitter.com/BBallInsiders" target="_blank"><span title="Basketball Insiders on Twitter" class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
                                                                                                                                                    <a href="http://instagram.com/basketballinsiders" target="_blank"><span title="Basketball Insiders on Instagram" class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
                                                                                                                                                    <a href="https://www.youtube.com/user/BasketballInsiders" target="_blank"><span title="Basketball Insiders on YouTube" class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
                                                                                            </div>
                                                                                                                    </div>

                                    <div class="mvp-nav-top-mid" itemscope itemtype="http://schema.org/Organization">
                                                                                    <a class="mvp-nav-logo-reg" itemprop="url" href="https://www.basketballinsiders.com/"><img width="200" height="97" loading="eager" itemprop="logo" src="https://www.basketballinsiders.com/wp-content/uploads/2022/02/BBIMain.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
                                        
                                                                                    <a class="mvp-nav-logo-small" href="https://www.basketballinsiders.com/"><img width="64" height="30" loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2017/08/LargeLogo_w30.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
                                        
                                                                                    Basketball Insiders | NBA Rumors And Basketball News                                        
                                                                                    <div class="mvp-drop-nav-title left">
                                                <h4>NBA Rumors: Phil Jackson wants Lakers to trade LeBron James</h4>
                                            </div>
                                                                            </div>

                                    <div class="mvp-nav-top-right relative">
                                        <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div id="mvp-main-nav-bot" class="relative">
                            <div id="mvp-main-nav-bot-cont">
                                <div class="mvp-main-box">
                                    <div id="mvp-nav-bot-wrap" class="left">
                                        <div class="mvp-nav-bot-right-out left">
                                            <div class="mvp-nav-bot-right-in">
                                                <div class="mvp-nav-bot-cont left">
                                                    <div class="mvp-nav-bot-left-out">
                                                        
                                                        <div class="mvp-nav-bot-left-in">
                                                            <div class="mvp-nav-menu left">
                                                                <div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-48820" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children columns-1 multi-column menu-item-48820"><a href="https://www.basketballinsiders.com/category/news/">NBA News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NBA Rumors Trade Phil Jackson wants Lakers to trade LeBron James" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NBA Rumors Trade Phil Jackson wants Lakers to trade LeBron James" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>NBA Rumors: Phil Jackson wants Lakers to trade LeBron James</p></a></li><li><a href="https://www.basketballinsiders.com/news/kyrie-irving-says-cavaliers-wouldve-won-more-championships-if-he-was-more-mature/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kyrie Irving says Cavaliers would&#039;ve won more championships if he was more mature LeBron James" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/Kyrie-Irving-says-Cavaliers-wouldve-won-more-championships-if-he-was-more-mature-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/Kyrie-Irving-says-Cavaliers-wouldve-won-more-championships-if-he-was-more-mature-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/Kyrie-Irving-says-Cavaliers-wouldve-won-more-championships-if-he-was-more-mature-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/Kyrie-Irving-says-Cavaliers-wouldve-won-more-championships-if-he-was-more-mature-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kyrie Irving says Cavaliers would&#039;ve won more championships if he was more mature LeBron James" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/Kyrie-Irving-says-Cavaliers-wouldve-won-more-championships-if-he-was-more-mature-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/Kyrie-Irving-says-Cavaliers-wouldve-won-more-championships-if-he-was-more-mature-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Kyrie Irving says Cavaliers &#8216;would&#8217;ve won more championships&#8217; if he was more mature</p></a></li><li><a href="https://www.basketballinsiders.com/news/how-to-watch-nba-playoffs-and-stream-nba-conference-finals-for-free/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Watch NBA Playoffs and Stream NBA Conference Finals for Free Celtics vs Heat Mavericks vs Warriors" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/How-to-Watch-NBA-Playoffs-and-Stream-NBA-Conference-Finals-for-Free-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/How-to-Watch-NBA-Playoffs-and-Stream-NBA-Conference-Finals-for-Free-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/How-to-Watch-NBA-Playoffs-and-Stream-NBA-Conference-Finals-for-Free-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/How-to-Watch-NBA-Playoffs-and-Stream-NBA-Conference-Finals-for-Free-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Watch NBA Playoffs and Stream NBA Conference Finals for Free Celtics vs Heat Mavericks vs Warriors" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/How-to-Watch-NBA-Playoffs-and-Stream-NBA-Conference-Finals-for-Free-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/How-to-Watch-NBA-Playoffs-and-Stream-NBA-Conference-Finals-for-Free-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>How to Watch NBA Playoffs and Stream NBA Conference Finals for Free?</p></a></li><li><a href="https://www.basketballinsiders.com/news/nba-playoffs-second-round-game-7-picks-and-bets-for-may-15-2022/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NBA Playoffs Second Round Game 7 Picks Odds and Bets for May 15 2022" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-7-Picks-Odds-and-Best-Bets-May-15-2022-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-7-Picks-Odds-and-Best-Bets-May-15-2022-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-7-Picks-Odds-and-Best-Bets-May-15-2022-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-7-Picks-Odds-and-Best-Bets-May-15-2022-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NBA Playoffs Second Round Game 7 Picks Odds and Bets for May 15 2022" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-7-Picks-Odds-and-Best-Bets-May-15-2022-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-7-Picks-Odds-and-Best-Bets-May-15-2022-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>NBA Playoffs Second Round Game 7 Picks and Bets for May 15, 2022</p></a></li><li><a href="https://www.basketballinsiders.com/news/jimmy-butler-yells-tobias-harris-over-me-after-heat-defeat-76ers/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jimmy Butler yells Tobias Harris over me after Heat defeat 76ers" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/Jimmy-Butler-yells-Tobias-Harris-over-me-after-Heat-defeat-76ers-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/Jimmy-Butler-yells-Tobias-Harris-over-me-after-Heat-defeat-76ers-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/Jimmy-Butler-yells-Tobias-Harris-over-me-after-Heat-defeat-76ers-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/Jimmy-Butler-yells-Tobias-Harris-over-me-after-Heat-defeat-76ers-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jimmy Butler yells Tobias Harris over me after Heat defeat 76ers" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/Jimmy-Butler-yells-Tobias-Harris-over-me-after-Heat-defeat-76ers-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/Jimmy-Butler-yells-Tobias-Harris-over-me-after-Heat-defeat-76ers-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Jimmy Butler yells &#8216;Tobias Harris over me?!&#8217; after Heat defeat 76ers</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-67066" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item column-start column-break column-items-1 menu-item-67066"><a title="NBA Salaries" href="/nba-salaries/">NBA Salaries</a></li>
</ul>
</li>
<li id="menu-item-69549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children column-height-12 column-height-14 column-height-16 column-height-18 column-height-20 column-height-22 columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column menu-item-69549"><a href="#">States</a>
<ul class="sub-menu">
	<li id="menu-item-155695" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start column-start column-start column-start column-start column-start column-start menu-item-155695"><a title="US States Sports Betting" href="https://www.basketballinsiders.com/sports-betting/">US States Sports Betting</a></li>
	<li id="menu-item-142473" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-142473"><a title="AK Sports Betting" href="https://www.basketballinsiders.com/alaska/">AK Sports Betting</a></li>
	<li id="menu-item-142469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-142469"><a title="AL Sports Betting" href="https://www.basketballinsiders.com/al/">AL Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142472" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142472"><a title="Online Gambling AL" href="https://www.basketballinsiders.com/al/online-gambling/">Online Gambling AL</a></li>
		<li id="menu-item-142471" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142471"><a title="Alabama Horse Racing" href="https://www.basketballinsiders.com/al/horse-racing/">Alabama Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-142482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-142482"><a title="AR Sports Betting" href="https://www.basketballinsiders.com/ar/">AR Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142481" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142481"><a title="Online Gambling AR" href="https://www.basketballinsiders.com/ar/online-gambling/">Online Gambling AR</a></li>
		<li id="menu-item-142483" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142483"><a title="Arkansas Horse Racing" href="https://www.basketballinsiders.com/ar/horse-racing/">Arkansas Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-68962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-10 menu-item-68962"><a title="AZ Sports Betting" href="https://www.basketballinsiders.com/az/">AZ Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133846" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133846"><a title="Online Gambling AZ" href="https://www.basketballinsiders.com/az/online-gambling/">Online Gambling AZ</a></li>
	</ul>
</li>
	<li id="menu-item-141887" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start column-items-11 menu-item-141887"><a title="Horse Racing In Alabama" href="https://www.basketballinsiders.com/al/horse-racing/">Horse Racing In Alabama</a></li>
	<li id="menu-item-69107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-14 column-items-14 menu-item-69107"><a title="California Sports Betting" href="https://www.basketballinsiders.com/ca/">California Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-124720" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-124720"><a title="Online Gambling CA" href="https://www.basketballinsiders.com/ca/online-gambling/">Online Gambling CA</a></li>
		<li id="menu-item-143011" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-143011"><a title="Best CA Casino Apps" href="https://www.basketballinsiders.com/online-casinos/ca/apps/">Best CA Casino Apps</a></li>
	</ul>
</li>
	<li id="menu-item-70153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start menu-item-70153"><a title="CO Sports Betting" href="https://www.basketballinsiders.com/co/">CO Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-124306" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-124306"><a title="CO Online Gambling" href="https://www.basketballinsiders.com/co/online-gambling/">CO Online Gambling</a></li>
		<li id="menu-item-74119" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-74119"><a title="Best CO Betting Apps" href="https://www.basketballinsiders.com/co/betting-apps/">Best CO Betting Apps</a></li>
	</ul>
</li>
	<li id="menu-item-110674" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-8 column-items-18 column-items-18 menu-item-110674"><a title="CR Sports Betting" href="https://www.basketballinsiders.com/sportsbooks/costa-rica/">CR Sports Betting</a></li>
	<li id="menu-item-69489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-start menu-item-69489"><a title="CT Sports Betting" href="https://www.basketballinsiders.com/ct/">CT Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-124303" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-124303"><a title="CT Online Gambling" href="https://www.basketballinsiders.com/ct/online-gambling/">CT Online Gambling</a></li>
		<li id="menu-item-141886" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-141886"><a title="Connecticut Horse Racing" href="https://www.basketballinsiders.com/ct/horse-racing/">Connecticut Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-141881" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-11 column-break column-items-22 menu-item-141881"><a title="DC Sports Betting" href="https://www.basketballinsiders.com/dc/">DC Sports Betting</a></li>
	<li id="menu-item-70214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start menu-item-70214"><a title="DE Sports Betting" href="https://www.basketballinsiders.com/de/">DE Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133848" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133848"><a title="DE Online Gambling" href="https://www.basketballinsiders.com/de/online-gambling/">DE Online Gambling</a></li>
		<li id="menu-item-74805" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-74805"><a title="Best DE Betting Apps" href="https://www.basketballinsiders.com/de/betting-apps/">Best DE Betting Apps</a></li>
	</ul>
</li>
	<li id="menu-item-68850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-10 column-items-14 column-items-14 menu-item-68850"><a title="FL Sports Betting" href="https://www.basketballinsiders.com/fl/">FL Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-76965" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-76965"><a title="Best FL Online Gambling" href="https://www.basketballinsiders.com/fl/online-gambling/">Best FL Online Gambling</a></li>
		<li id="menu-item-142507" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142507"><a title="Florida Horse Racing" href="https://www.basketballinsiders.com/fl/horse-racing/">Florida Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-142513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-start menu-item-142513"><a title="GA Sports Betting" href="https://www.basketballinsiders.com/ga/">GA Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-122887" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-122887"><a title="GA Online Gambling" href="https://www.basketballinsiders.com/ga/online-gambling/">GA Online Gambling</a></li>
		<li id="menu-item-142514" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142514"><a title="Georgia Horse Racing" href="https://www.basketballinsiders.com/ga/horse-racing/">Georgia Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-142515" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-10 menu-item-142515"><a title="HI Sports Betting" href="https://www.basketballinsiders.com/hawaii/">HI Sports Betting</a></li>
	<li id="menu-item-133774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-17 menu-item-133774"><a title="Idaho Sports Betting" href="https://www.basketballinsiders.com/idaho/">Idaho Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-126640" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-126640"><a title="Idaho Online Gambling" href="https://www.basketballinsiders.com/idaho/online-gambling/">Idaho Online Gambling</a></li>
		<li id="menu-item-142519" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142519"><a title="Idaho Horse Racing" href="https://www.basketballinsiders.com/idaho/horse-racing/">Idaho Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-70309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-9 column-start column-items-19 menu-item-70309"><a title="IL Sports Betting" href="https://www.basketballinsiders.com/il/">IL Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133849" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133849"><a title="IL Online Gambling" href="https://www.basketballinsiders.com/il/online-gambling/">IL Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-70240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-13 column-start menu-item-70240"><a title="IN Sports Betting" href="https://www.basketballinsiders.com/in/">IN Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-126272" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-126272"><a title="IN Online Gambling" href="https://www.basketballinsiders.com/in/online-gambling/">IN Online Gambling</a></li>
		<li id="menu-item-142935" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142935"><a title="Indiana Horse Racing" href="https://www.basketballinsiders.com/in/horse-racing/">Indiana Horse Racing</a></li>
		<li id="menu-item-142934" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142934"><a title="Best IN Casino Apps" href="https://www.basketballinsiders.com/online-casinos/in/apps/">Best IN Casino Apps</a></li>
	</ul>
</li>
	<li id="menu-item-70639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-11 column-start column-items-15 column-break column-items-21 menu-item-70639"><a title="Iowa Sports Betting" href="https://www.basketballinsiders.com/iowa/">Iowa Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133770" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133770"><a title="Iowa Online Gambling" href="https://www.basketballinsiders.com/iowa/online-gambling/">Iowa Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-72512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-8 column-start column-start column-start menu-item-72512"><a title="KS Sports Betting" href="https://www.basketballinsiders.com/ks/">KS Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142526" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142526"><a title="KS Online Gambling" href="https://www.basketballinsiders.com/ks/online-gambling/">KS Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-73445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start menu-item-73445"><a title="KY Sports Betting" href="https://www.basketballinsiders.com/ky/">KY Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133850" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133850"><a title="KY Online Gambling" href="https://www.basketballinsiders.com/ky/online-gambling/">KY Online Gambling</a></li>
		<li id="menu-item-142528" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142528"><a title="Kentucky Horse Racing" href="https://www.basketballinsiders.com/ky/horse-racing/">Kentucky Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-75625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-75625"><a title="LA Sports Betting" href="https://www.basketballinsiders.com/la/">LA Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-130540" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-130540"><a title="LA Horse Racing" href="https://www.basketballinsiders.com/la/horse-racing/">LA Horse Racing</a></li>
		<li id="menu-item-133851" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133851"><a title="LA Online Gambling" href="https://www.basketballinsiders.com/la/online-gambling/">LA Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-133782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-8 column-items-10 column-items-12 column-items-18 menu-item-133782"><a title="Maine Sports Betting" href="https://www.basketballinsiders.com/maine/">Maine Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-130542" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-130542"><a title="Maine Online Gambling" href="https://www.basketballinsiders.com/maine/online-gambling/">Maine Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-68948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-start column-start column-items-19 menu-item-68948"><a title="MA Sports Betting" href="https://www.basketballinsiders.com/ma/">MA Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-129495" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-129495"><a title="MA Online Gambling" href="https://www.basketballinsiders.com/ma/online-gambling/">MA Online Gambling</a></li>
		<li id="menu-item-141891" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-141891"><a title="Massachusetts Horse Racing" href="https://www.basketballinsiders.com/ma/horse-racing/">Massachusetts Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-70209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-16 column-start menu-item-70209"><a title="MD Sports Betting" href="https://www.basketballinsiders.com/md/">MD Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142537" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142537"><a title="MD Online Gambling" href="https://www.basketballinsiders.com/md/online-gambling/">MD Online Gambling</a></li>
		<li id="menu-item-142536" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142536"><a title="Maryland Horse Racing" href="https://www.basketballinsiders.com/md/horse-racing/">Maryland Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-70436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-8 column-start menu-item-70436"><a title="MI Sports Betting" href="https://www.basketballinsiders.com/mi/">MI Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-74976" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-74976"><a title="MI Sports Betting Apps" href="https://www.basketballinsiders.com/mi/betting-apps/">MI Sports Betting Apps</a></li>
	</ul>
</li>
	<li id="menu-item-74769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-11 column-break column-items-21 menu-item-74769"><a title="MN Sports Betting" href="https://www.basketballinsiders.com/mn/">MN Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-129494" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-129494"><a title="MN Online Gambling" href="https://www.basketballinsiders.com/mn/online-gambling/">MN Online Gambling</a></li>
		<li id="menu-item-142937" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142937"><a title="Minnesota Horse Racing" href="https://www.basketballinsiders.com/mn/horse-racing/">Minnesota Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-69277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-13 column-start menu-item-69277"><a title="MO Sports Betting" href="https://www.basketballinsiders.com/mo/">MO Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142600" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142600"><a title="MO Online Gambling" href="https://www.basketballinsiders.com/mo/online-gambling/">MO Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-133788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start menu-item-133788"><a title="MS Sports Betting" href="https://www.basketballinsiders.com/mississippi/">MS Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133787" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133787"><a title="MS Online Gambling" href="https://www.basketballinsiders.com/mississippi/online-gambling/">MS Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-69318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-9 column-items-17 menu-item-69318"><a title="MT Sports Betting" href="https://www.basketballinsiders.com/montana/">MT Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133791" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133791"><a title="MT Online Gambling" href="https://www.basketballinsiders.com/montana/online-gambling/">MT Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-68988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start menu-item-68988"><a title="NC Sports Betting" href="https://www.basketballinsiders.com/nc/">NC Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-120174" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-120174"><a title="NC Online Gambling" href="https://www.basketballinsiders.com/nc/online-gambling/">NC Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-73268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-15 menu-item-73268"><a title="ND Sports Betting" href="https://www.basketballinsiders.com/north-dakota/">ND Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133797" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133797"><a title="ND Online Gambling" href="https://www.basketballinsiders.com/north-dakota/online-gambling/">ND Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-77148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-12 column-start column-items-20 menu-item-77148"><a title="NE Sports Betting" href="https://www.basketballinsiders.com/nebraska/">NE Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133801" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133801"><a title="NE Online Gambling" href="https://www.basketballinsiders.com/nebraska/online-gambling/">NE Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-70311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-8 column-start column-items-12 column-start menu-item-70311"><a title="NH Sports Betting" href="https://www.basketballinsiders.com/nh/">NH Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-129492" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-129492"><a title="NH Online Gambling" href="https://www.basketballinsiders.com/nh/online-gambling/">NH Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-68470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start menu-item-68470"><a title="NJ Sports Betting" href="https://www.basketballinsiders.com/nj/">NJ Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142589" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142589"><a title="NJ Online Gambling" href="https://www.basketballinsiders.com/nj/online-gambling/">NJ Online Gambling</a></li>
		<li id="menu-item-68771" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-68771"><a title="Best NJ Betting Apps" href="https://www.basketballinsiders.com/nj/betting-apps/">Best NJ Betting Apps</a></li>
	</ul>
</li>
	<li id="menu-item-73267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-break column-items-20 menu-item-73267"><a title="NM Sports Betting" href="https://www.basketballinsiders.com/new-mexico/">NM Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133837"><a title="NM Horse Racing" href="https://www.basketballinsiders.com/new-mexico/horse-racing/">NM Horse Racing</a></li>
		<li id="menu-item-133838" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133838"><a title="NM Online Gambling" href="https://www.basketballinsiders.com/new-mexico/online-gambling/">NM Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-70410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-9 column-items-11 column-items-17 column-start menu-item-70410"><a title="NV Sports Betting" href="https://www.basketballinsiders.com/nv/">NV Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142596" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142596"><a title="NV Online Gambling" href="https://www.basketballinsiders.com/nv/online-gambling/">NV Online Gambling</a></li>
		<li id="menu-item-75830" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-75830"><a title="Best Nevada Betting Apps" href="https://www.basketballinsiders.com/nv/betting-apps/">Best Nevada Betting Apps</a></li>
	</ul>
</li>
	<li id="menu-item-69501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-items-16 column-start menu-item-69501"><a title="NY Sports Betting" href="https://www.basketballinsiders.com/ny/">NY Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-111346" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-111346"><a title="Best NY Online Gambling" href="https://www.basketballinsiders.com/ny/online-gambling/">Best NY Online Gambling</a></li>
		<li id="menu-item-133852" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133852"><a title="NY Mobile Sports Betting" href="https://www.basketballinsiders.com/ny/mobile/">NY Mobile Sports Betting</a></li>
	</ul>
</li>
	<li id="menu-item-68885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-14 column-start menu-item-68885"><a title="OH Sports Betting" href="https://www.basketballinsiders.com/oh/">OH Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-76974" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-76974"><a title="Best OH Online Gambling" href="https://www.basketballinsiders.com/oh/online-gambling/">Best OH Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-69221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-18 menu-item-69221"><a title="OK Sports Betting" href="https://www.basketballinsiders.com/ok/">OK Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-121957" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-121957"><a title="OK Online Gambling" href="https://www.basketballinsiders.com/ok/online-gambling/">OK Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-75441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-10 column-items-10 column-start menu-item-75441"><a title="OR Sports Betting" href="https://www.basketballinsiders.com/oregon/">OR Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133839" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133839"><a title="OR Online Gambling" href="https://www.basketballinsiders.com/oregon/online-gambling/">OR Online Gambling</a></li>
		<li id="menu-item-141892" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-141892"><a title="Oregon Horse Racing Betting" href="https://www.basketballinsiders.com/oregon/horse-racing/">Oregon Horse Racing Betting</a></li>
	</ul>
</li>
	<li id="menu-item-70006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start menu-item-70006"><a title="PA Sports Betting" href="https://www.basketballinsiders.com/pa/">PA Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-76086" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-76086"><a title="Best PA Sports Betting Apps" href="https://www.basketballinsiders.com/pa/betting-apps/">Best PA Sports Betting Apps</a></li>
		<li id="menu-item-77382" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-77382"><a title="Best PA Online Gambling" href="https://www.basketballinsiders.com/pa/online-gambling/">Best PA Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-69178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-69178"><a title="RI Sports Betting" href="https://www.basketballinsiders.com/ri/">RI Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-120176" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-120176"><a title="RI Online Gambling" href="https://www.basketballinsiders.com/ri/online-gambling/">RI Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-142614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-17 menu-item-142614"><a title="SC Sports Betting" href="https://www.basketballinsiders.com/sc/">SC Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142613" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142613"><a title="Online Gambling SC" href="https://www.basketballinsiders.com/sc/online-gambling/">Online Gambling SC</a></li>
	</ul>
</li>
	<li id="menu-item-72747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-9 column-items-14 column-items-16 column-start column-break column-items-22 menu-item-72747"><a title="SD Sports Betting" href="https://www.basketballinsiders.com/sd/">SD Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142597" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142597"><a title="SD Online Gambling" href="https://www.basketballinsiders.com/sd/online-gambling/">SD Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-69662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-11 column-start column-start column-start menu-item-69662"><a title="TN Sports Betting" href="https://www.basketballinsiders.com/tn/">TN Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-143118" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-143118"><a title="TN Online Gambling" href="https://www.basketballinsiders.com/tn/online-gambling/">TN Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-68994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start menu-item-68994"><a title="TX Sports Betting" href="https://www.basketballinsiders.com/tx/">TX Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-77673" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-77673"><a title="Best TX Online Gambling" href="https://www.basketballinsiders.com/tx/online-gambling/">Best TX Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-72342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-72342"><a title="UT Sports Betting" href="https://www.basketballinsiders.com/utah/">UT Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-143545" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-143545"><a title="UT Horse Racing" href="https://www.basketballinsiders.com/utah/horse-racing/">UT Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-70049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-20 menu-item-70049"><a title="VA Sports Betting" href="https://www.basketballinsiders.com/va/">VA Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142595" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142595"><a title="VA Online Gambling" href="https://www.basketballinsiders.com/va/online-gambling/">VA Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-72767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-10 column-start menu-item-72767"><a title="VT Sports Betting" href="https://www.basketballinsiders.com/vt/">VT Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142598" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142598"><a title="VT Online Gambling" href="https://www.basketballinsiders.com/vt/online-gambling/">VT Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-72726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-12 column-items-14 menu-item-72726"><a title="WA Sports Betting" href="https://www.basketballinsiders.com/wa/">WA Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133853" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133853"><a title="WA Online Gambling" href="https://www.basketballinsiders.com/wa/online-gambling/">WA Online Gambling</a></li>
		<li id="menu-item-76797" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-76797"><a title="WA Sports Betting Apps" href="https://www.basketballinsiders.com/wa/betting-apps/">WA Sports Betting Apps</a></li>
		<li id="menu-item-143543" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-143543"><a title="WA Horse Racing" href="https://www.basketballinsiders.com/wa/horse-racing/">WA Horse Racing</a></li>
	</ul>
</li>
	<li id="menu-item-73592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-items-16 column-items-18 menu-item-73592"><a title="WI Sports Betting" href="https://www.basketballinsiders.com/wi/">WI Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-121313" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-121313"><a title="WI Online Gambling" href="https://www.basketballinsiders.com/wi/online-gambling/">WI Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-70496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start menu-item-70496"><a title="WV Sports Betting" href="https://www.basketballinsiders.com/wv/">WV Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-142611" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142611"><a title="WV Online Gambling" href="https://www.basketballinsiders.com/wv/online-gambling/">WV Online Gambling</a></li>
	</ul>
</li>
	<li id="menu-item-133844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-10 column-items-6 column-items-6 column-items-4 column-items-4 column-items-12 column-break column-items-20 menu-item-133844"><a title="WY Sports Betting" href="https://www.basketballinsiders.com/wyoming/">WY Sports Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-133845" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133845"><a title="Best WY Online Gambling" href="https://www.basketballinsiders.com/wyoming/online-gambling/">Best WY Online Gambling</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-68101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children columns-2 multi-column menu-item-68101"><a href="https://www.basketballinsiders.com/sportsbooks/">Sportsbooks</a>
<ul class="sub-menu">
	<li id="menu-item-68232" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start menu-item-68232"><a title="Bitcoin Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/bitcoin/">Bitcoin Betting Sites</a></li>
	<li id="menu-item-71058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-71058"><a title="Best Gambling Sites" href="https://www.basketballinsiders.com/gambling-sites/">Best Gambling Sites</a>
	<ul class="sub-menu">
		<li id="menu-item-110685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children lower-than-second menu-item-110685"><a title="Best Gambling Apps" href="https://www.basketballinsiders.com/gambling-sites/apps/">Best Gambling Apps</a></li>
		<li id="menu-item-71430" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-71430"><a title="Offshore Casinos" href="https://www.basketballinsiders.com/online-casinos/offshore/">Offshore Casinos</a></li>
		<li id="menu-item-71557" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-71557"><a title="Offshore Gambling Sites" href="https://www.basketballinsiders.com/gambling-sites/offshore/">Offshore Gambling Sites</a></li>
	</ul>
</li>
	<li id="menu-item-68296" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68296"><a title="New Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/new/">New Betting Sites</a></li>
	<li id="menu-item-68111" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68111"><a title="Offshore Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/offshore/">Offshore Betting Sites</a></li>
	<li id="menu-item-68627" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68627"><a title="Reduced Juice Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/reduced-juice/">Reduced Juice Betting Sites</a></li>
	<li id="menu-item-68728" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68728"><a title="High Limit Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/high-limit/">High Limit Betting Sites</a></li>
	<li id="menu-item-69539" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-break column-items-10 menu-item-69539"><a title="Cash Out Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/cash-out/">Cash Out Betting Sites</a></li>
	<li id="menu-item-68594" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start menu-item-68594"><a title="eCheck Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/echeck/">eCheck Betting Sites</a></li>
	<li id="menu-item-71862" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-71862"><a title="Crypto Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/cryptocurrency/">Crypto Betting Sites</a></li>
	<li id="menu-item-69472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-break column-items-5 menu-item-69472"><a title="Free Bets" href="https://www.basketballinsiders.com/free-bets/">Free Bets</a>
	<ul class="sub-menu">
		<li id="menu-item-69760" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69760"><a title="Basketball Free Bets" href="https://www.basketballinsiders.com/free-bets/basketball/">Basketball Free Bets</a></li>
		<li id="menu-item-69890" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69890"><a title="Horse Racing Free Bets" href="https://www.basketballinsiders.com/free-bets/horse-racing/">Horse Racing Free Bets</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-116810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children columns-5 multi-column menu-item-116810"><a href="#">Betting Guides</a>
<ul class="sub-menu">
	<li id="menu-item-67643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start show-more-items menu-item-67643"><a title="NBA Betting Sites" href="https://www.basketballinsiders.com/nba/">NBA Betting Sites</a>
	<ul class="sub-menu">
		<li id="menu-item-67817" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-67817"><a title="NBA Betting Strategies &amp; Tips" href="https://www.basketballinsiders.com/nba/strategy/">NBA Betting Strategies &amp; Tips</a></li>
		<li id="menu-item-121751" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-121751"><a title="NBA Picks" href="https://www.basketballinsiders.com/nba/picks/">NBA Picks</a></li>
		<li id="menu-item-67644" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-67644"><a title="NBA Draft Betting" href="https://www.basketballinsiders.com/nba/draft/">NBA Draft Betting</a></li>
		<li id="menu-item-67818" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-67818"><a title="NBA Futures Betting" href="https://www.basketballinsiders.com/nba/futures/">NBA Futures Betting</a></li>
		<li id="menu-item-67816" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-67816"><a title="NBA Live Betting and In Play Guide" href="https://www.basketballinsiders.com/nba/live-in-play/">NBA Live Betting and In Play Guide</a></li>
		<li id="menu-item-67815" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-67815"><a title="NBA Spread Betting Guide" href="https://www.basketballinsiders.com/nba/spreads/">NBA Spread Betting Guide</a></li>
		<li id="menu-item-69560" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69560"><a title="NBA Finals Betting Guide" href="https://www.basketballinsiders.com/nba/finals/">NBA Finals Betting Guide</a></li>
	</ul>
</li>
	<li id="menu-item-116818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children second-level-item menu-item-116818"><a title="College Basketball Betting Sites" href="https://www.basketballinsiders.com/college-basketball/">College Basketball Betting Sites</a>
	<ul class="sub-menu">
		<li id="menu-item-122888" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-122888"><a title="College Basketball Odds" href="https://www.basketballinsiders.com/college-basketball/odds/">College Basketball Odds</a></li>
	</ul>
</li>
	<li id="menu-item-68947" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68947"><a title="NFL Betting Sites" href="https://www.basketballinsiders.com/nfl/">NFL Betting Sites</a></li>
	<li id="menu-item-122897" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item menu-item-122897"><a title="NHL Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/nhl/">NHL Betting Sites</a></li>
	<li id="menu-item-120193" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item column-break column-items-10 menu-item-120193"><a title="MLB Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/mlb/">MLB Betting Sites</a></li>
	<li id="menu-item-119602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start show-more-items menu-item-119602"><a title="Horse Racing Betting Sites" href="https://www.basketballinsiders.com/horse-racing/">Horse Racing Betting Sites</a>
	<ul class="sub-menu">
		<li id="menu-item-156578" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-156578"><a title="2022 Preakness Stakes Betting Guide – Best Sites, Markets &amp; Tips" href="https://www.basketballinsiders.com/horse-racing/preakness-stakes/">2022 Preakness Stakes Betting Guide – Best Sites, Markets &amp; Tips</a></li>
		<li id="menu-item-121315" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-121315"><a title="Virtual Horse Racing Betting" href="https://www.basketballinsiders.com/horse-racing/virtual-horse-racing/">Virtual Horse Racing Betting</a></li>
		<li id="menu-item-119611" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-119611"><a title="Parimutuel Betting" href="https://www.basketballinsiders.com/horse-racing/parimutuel/">Parimutuel Betting</a></li>
		<li id="menu-item-119926" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-119926"><a title="Trifecta Bet" href="https://www.basketballinsiders.com/horse-racing/trifecta-bet/">Trifecta Bet</a></li>
		<li id="menu-item-119620" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-119620"><a title="Exacta Bet" href="https://www.basketballinsiders.com/horse-racing/exacta-bet/">Exacta Bet</a></li>
		<li id="menu-item-123089" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-123089"><a title="Pool Betting" href="https://www.basketballinsiders.com/horse-racing/pool-betting/">Pool Betting</a></li>
	</ul>
</li>
	<li id="menu-item-69567" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-break column-items-6 menu-item-69567"><a title="Boxing Betting Sites" href="https://www.basketballinsiders.com/boxing/">Boxing Betting Sites</a></li>
	<li id="menu-item-69072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start show-more-items menu-item-69072"><a title="Esports Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/esports/">Esports Betting Sites</a>
	<ul class="sub-menu">
		<li id="menu-item-69216" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69216"><a title="CS:GO Betting" href="https://www.basketballinsiders.com/sportsbooks/esports/csgo/">CS:GO Betting</a></li>
		<li id="menu-item-69394" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69394"><a title="Dota 2 Betting" href="https://www.basketballinsiders.com/sportsbooks/esports/dota-2/">Dota 2 Betting</a></li>
		<li id="menu-item-150224" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-150224"><a title="Fortnite Betting" href="https://www.basketballinsiders.com/sportsbooks/esports/fortnite/">Fortnite Betting</a></li>
		<li id="menu-item-150225" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-150225"><a title="King of Glory Betting" href="https://www.basketballinsiders.com/sportsbooks/esports/king-of-glory/">King of Glory Betting</a></li>
		<li id="menu-item-69320" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69320"><a title="League of Legends Betting" href="https://www.basketballinsiders.com/sportsbooks/esports/league-of-legends/">League of Legends Betting</a></li>
		<li id="menu-item-124719" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-124719"><a title="Rocket League Betting" href="https://www.basketballinsiders.com/sportsbooks/esports/rocket-league/">Rocket League Betting</a></li>
		<li id="menu-item-124323" class="menu-item menu-item-type-custom menu-item-object-custom lower-than-second menu-item-124323"><a title="Valorant Betting" href="https://www.basketballinsiders.com/sportsbooks/esports/valorant/">Valorant Betting</a></li>
	</ul>
</li>
	<li id="menu-item-150226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-150226"><a title="Golf Betting Sites" href="https://www.basketballinsiders.com/golf/">Golf Betting Sites</a>
	<ul class="sub-menu">
		<li id="menu-item-150227" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-150227"><a title="2022 Masters Betting" href="https://www.basketballinsiders.com/golf/masters/">2022 Masters Betting</a></li>
		<li id="menu-item-156575" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-156575"><a title="PGA Championship Betting" href="https://www.basketballinsiders.com/golf/pga-championship/">PGA Championship Betting</a></li>
	</ul>
</li>
	<li id="menu-item-121327" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item menu-item-121327"><a title="Tennis Betting Sites" href="https://www.basketballinsiders.com/sportsbooks/tennis/">Tennis Betting Sites</a></li>
	<li id="menu-item-119278" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-break column-items-10 menu-item-119278"><a title="Moneyline Betting Guide" href="https://www.basketballinsiders.com/moneyline-betting/">Moneyline Betting Guide</a></li>
	<li id="menu-item-111452" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start menu-item-111452"><a title="Spread Betting Guide" href="https://www.basketballinsiders.com/points-spread-betting/">Spread Betting Guide</a></li>
	<li id="menu-item-116816" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-116816"><a title="Over Under Betting Guide" href="https://www.basketballinsiders.com/over-under-betting/">Over Under Betting Guide</a></li>
	<li id="menu-item-120582" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-120582"><a title="Futures Betting Guide" href="https://www.basketballinsiders.com/futures-betting/">Futures Betting Guide</a></li>
	<li id="menu-item-124716" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-124716"><a title="Handicap Betting Guide" href="https://www.basketballinsiders.com/handicap-betting/">Handicap Betting Guide</a></li>
	<li id="menu-item-69574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-69574"><a title="Parlay Betting Guide" href="https://www.basketballinsiders.com/parlay-betting-guide/">Parlay Betting Guide</a>
	<ul class="sub-menu">
		<li id="menu-item-124301" class="menu-item menu-item-type-custom menu-item-object-custom lower-than-second menu-item-124301"><a title="Same Game Parlay Betting" href="https://www.basketballinsiders.com/same-game-parlay-betting/">Same Game Parlay Betting</a></li>
	</ul>
</li>
	<li id="menu-item-120123" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-120123"><a title="Teaser Betting Guide" href="https://www.basketballinsiders.com/teaser-betting/">Teaser Betting Guide</a></li>
	<li id="menu-item-119640" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-119640"><a title="Hedge Betting Guide" href="https://www.basketballinsiders.com/hedge-betting/">Hedge Betting Guide</a></li>
	<li id="menu-item-121312" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-121312"><a title="Underdog Betting Guide" href="https://www.basketballinsiders.com/underdog-betting/">Underdog Betting Guide</a></li>
	<li id="menu-item-122899" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item column-break column-items-10 menu-item-122899"><a title="Live Sports Betting Guide" href="https://www.basketballinsiders.com/live-sports-betting/">Live Sports Betting Guide</a></li>
	<li id="menu-item-121748" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start menu-item-121748"><a title="Round Robin Betting Guide" href="https://www.basketballinsiders.com/round-robin-betting/">Round Robin Betting Guide</a></li>
	<li id="menu-item-118616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-118616"><a title="Politics Betting" href="https://www.basketballinsiders.com/politics-betting/">Politics Betting</a>
	<ul class="sub-menu">
		<li id="menu-item-119642" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-119642"><a title="Election Betting" href="https://www.basketballinsiders.com/election-betting/">Election Betting</a></li>
	</ul>
</li>
	<li id="menu-item-118617" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-118617"><a title="TV Show Betting" href="https://www.basketballinsiders.com/tv-show-betting/">TV Show Betting</a></li>
	<li id="menu-item-120173" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-break column-items-5 menu-item-120173"><a title="Sports Betting Tax Guide" href="https://www.basketballinsiders.com/sports-betting-tax/">Sports Betting Tax Guide</a></li>
</ul>
</li>
<li id="menu-item-68661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children columns-2 multi-column menu-item-68661"><a href="https://www.basketballinsiders.com/betting-apps/">Betting Apps</a>
<ul class="sub-menu">
	<li id="menu-item-69557" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start menu-item-69557"><a title="NHL Betting Apps" href="https://www.basketballinsiders.com/betting-apps/nhl/">NHL Betting Apps</a></li>
	<li id="menu-item-68664" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item menu-item-68664"><a title="NBA Betting Apps" href="https://www.basketballinsiders.com/betting-apps/nba/">NBA Betting Apps</a></li>
	<li id="menu-item-68715" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68715"><a title="UFC Betting Apps" href="https://www.basketballinsiders.com/betting-apps/ufc/">UFC Betting Apps</a></li>
	<li id="menu-item-69267" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-69267"><a title="Baseball Betting Apps" href="https://www.basketballinsiders.com/betting-apps/baseball/">Baseball Betting Apps</a></li>
	<li id="menu-item-69564" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-69564"><a title="Horse Racing Betting Apps" href="https://www.basketballinsiders.com/betting-apps/horse-racing/">Horse Racing Betting Apps</a></li>
	<li id="menu-item-69265" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-69265"><a title="Golf Betting Apps" href="https://www.basketballinsiders.com/betting-apps/golf/">Golf Betting Apps</a></li>
	<li id="menu-item-69266" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-69266"><a title="Hockey Betting Apps" href="https://www.basketballinsiders.com/betting-apps/hockey/">Hockey Betting Apps</a></li>
	<li id="menu-item-68986" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68986"><a title="Cricket Betting Apps" href="https://www.basketballinsiders.com/betting-apps/cricket/">Cricket Betting Apps</a></li>
	<li id="menu-item-72384" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-72384"><a title="Darts Betting Apps" href="https://www.basketballinsiders.com/betting-apps/darts/">Darts Betting Apps</a></li>
	<li id="menu-item-70172" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-break column-items-10 menu-item-70172"><a title="F1 Betting Apps" href="https://www.basketballinsiders.com/betting-apps/f1/">F1 Betting Apps</a></li>
	<li id="menu-item-72810" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start menu-item-72810"><a title="Volleyball Betting Apps" href="https://www.basketballinsiders.com/betting-apps/volleyball/">Volleyball Betting Apps</a></li>
	<li id="menu-item-70274" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-70274"><a title="Table Tennis Betting Apps" href="https://www.basketballinsiders.com/betting-apps/table-tennis/">Table Tennis Betting Apps</a></li>
	<li id="menu-item-69558" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-69558"><a title="NASCAR Betting Apps" href="https://www.basketballinsiders.com/betting-apps/nascar/">NASCAR Betting Apps</a></li>
	<li id="menu-item-68951" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-break column-items-4 menu-item-68951"><a title="Soccer Betting Apps" href="https://www.basketballinsiders.com/betting-apps/soccer/">Soccer Betting Apps</a></li>
</ul>
</li>
<li id="menu-item-67855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children columns-3 multi-column menu-item-67855"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/">Promo Codes</a>
<ul class="sub-menu">
	<li id="menu-item-68809" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start menu-item-68809"><a title="BetOnline Promo Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betonline/">BetOnline Promo Code</a></li>
	<li id="menu-item-68719" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68719"><a title="BetNow Promo Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betnow/">BetNow Promo Code</a></li>
	<li id="menu-item-67856" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-67856"><a title="BetUS Promo Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betus/">BetUS Promo Code</a></li>
	<li id="menu-item-68810" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68810"><a title="Xbet Promo Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/xbet/">Xbet Promo Code</a></li>
	<li id="menu-item-68368" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68368"><a title="MyBookie Promo Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/mybookie/">MyBookie Promo Code</a></li>
	<li id="menu-item-69268" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-69268"><a title="SportsBetting.ag Promo Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/sportsbetting/">SportsBetting.ag Promo Code</a></li>
	<li id="menu-item-110679" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-110679"><a title="Ignition Welcome Bonus Code" href="https://www.basketballinsiders.com/online-casinos/ignition/">Ignition Welcome Bonus Code</a></li>
	<li id="menu-item-69829" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-69829"><a title="TwinSpires Sportsbook Promo Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/twinspires/">TwinSpires Sportsbook Promo Code</a></li>
	<li id="menu-item-68805" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68805"><a title="GTbets Bonus Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/gtbets/">GTbets Bonus Code</a></li>
	<li id="menu-item-110446" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-break column-items-10 menu-item-110446"><a title="Tiger Gaming Welcome Bonus Code" href="https://www.basketballinsiders.com/online-casinos/tigergaming/">Tiger Gaming Welcome Bonus Code</a></li>
	<li id="menu-item-67857" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start menu-item-67857"><a title="Intertops Bonus Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/intertops/">Intertops Bonus Code</a></li>
	<li id="menu-item-141884" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-141884"><a title="Everygame Bonus Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/everygame/">Everygame Bonus Code</a></li>
	<li id="menu-item-141885" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-141885"><a title="MYB Casino Bonus Codes" href="https://www.basketballinsiders.com/online-casinos/myb-casino/">MYB Casino Bonus Codes</a></li>
	<li id="menu-item-141883" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-141883"><a title="Betanysports Bonus Codes" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/betanysports/">Betanysports Bonus Codes</a></li>
	<li id="menu-item-141882" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-141882"><a title="BUSR Promo Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/busr/">BUSR Promo Code</a></li>
	<li id="menu-item-126276" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item menu-item-126276"><a title="Bovada Bonus Code" href="https://www.basketballinsiders.com/sportsbooks/promo-codes/bovada/">Bovada Bonus Code</a></li>
	<li id="menu-item-110694" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-break column-items-7 menu-item-110694"><a title="Slots.lv Welcome Bonus Code" href="https://www.basketballinsiders.com/online-casinos/slots-lv/">Slots.lv Welcome Bonus Code</a></li>
	<li id="menu-item-68448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start show-more-items column-break column-items-5 menu-item-68448"><a title="Casino Bonuses" href="https://www.basketballinsiders.com/online-casinos/bonus/">Casino Bonuses</a>
	<ul class="sub-menu">
		<li id="menu-item-155876" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155876"><a title="Exclusive Casino No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/exclusive-casino/">Exclusive Casino No Deposit Bonus Code</a></li>
		<li id="menu-item-69569" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69569"><a title="Free Spin No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/bonus/no-deposit/free-spin/">Free Spin No Deposit Bonus Code</a></li>
		<li id="menu-item-68806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children lower-than-second menu-item-68806"><a title="Casino No Deposit Bonus Codes" href="https://www.basketballinsiders.com/online-casinos/bonus/no-deposit/">Casino No Deposit Bonus Codes</a></li>
		<li id="menu-item-155880" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155880"><a title="Big Spin Casino Bonus Codes" href="https://www.basketballinsiders.com/online-casinos/big-spin-casino/">Big Spin Casino Bonus Codes</a></li>
		<li id="menu-item-70500" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-70500"><a title="Black Lotus Casino No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/black-lotus/">Black Lotus Casino No Deposit Bonus Code</a></li>
		<li id="menu-item-156574" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-156574"><a title="Bovada Casino Bonus Codes" href="https://www.basketballinsiders.com/online-casinos/bovada/">Bovada Casino Bonus Codes</a></li>
		<li id="menu-item-69575" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69575"><a title="BoVegas No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/bovegas/">BoVegas No Deposit Bonus Code</a></li>
		<li id="menu-item-155874" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155874"><a title="Captain Jack Casino No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/captainjacks/">Captain Jack Casino No Deposit Bonus Code</a></li>
		<li id="menu-item-155878" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155878"><a title="Cherry Gold No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/cherry-gold/">Cherry Gold No Deposit Bonus Code</a></li>
		<li id="menu-item-155881" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155881"><a title="CoolCat Casino Bonus Code" href="https://www.basketballinsiders.com/online-casinos/coolcat/">CoolCat Casino Bonus Code</a></li>
		<li id="menu-item-70265" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-70265"><a title="Dreams Casino No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/dreams/">Dreams Casino No Deposit Bonus Code</a></li>
		<li id="menu-item-155873" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155873"><a title="Eclipse No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/eclipse/">Eclipse No Deposit Bonus Code</a></li>
		<li id="menu-item-155872" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155872"><a title="Las Atlantis Casino Bonus Codes" href="https://www.basketballinsiders.com/online-casinos/las-atlantis/">Las Atlantis Casino Bonus Codes</a></li>
		<li id="menu-item-155882" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155882"><a title="MYB Casino Bonus Codes" href="https://www.basketballinsiders.com/online-casinos/myb-casino/">MYB Casino Bonus Codes</a></li>
		<li id="menu-item-155871" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155871"><a title="Planet 7 Casino No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/planet7/">Planet 7 Casino No Deposit Bonus Code</a></li>
		<li id="menu-item-70263" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-70263"><a title="Raging Bull Casino No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/raging-bull-casino/">Raging Bull Casino No Deposit Bonus Code</a></li>
		<li id="menu-item-68807" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-68807"><a title="Red Dog No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/red-dog/">Red Dog No Deposit Bonus Code</a></li>
		<li id="menu-item-155877" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155877"><a title="Royal Ace Casino No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/royalace/">Royal Ace Casino No Deposit Bonus Code</a></li>
		<li id="menu-item-155879" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155879"><a title="Ruby Slots No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/ruby-slots/">Ruby Slots No Deposit Bonus Code</a></li>
		<li id="menu-item-70264" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-70264"><a title="Silver Oak No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/silver-oak/">Silver Oak No Deposit Bonus Code</a></li>
		<li id="menu-item-155883" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155883"><a title="Slots.lv Bonus Codes" href="https://www.basketballinsiders.com/online-casinos/slots-lv/">Slots.lv Bonus Codes</a></li>
		<li id="menu-item-155884" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155884"><a title="Super Slots Bonus Codes" href="https://www.basketballinsiders.com/online-casinos/super-slots/">Super Slots Bonus Codes</a></li>
		<li id="menu-item-155875" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155875"><a title="Tiger Gaming No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/tigergaming/">Tiger Gaming No Deposit Bonus Code</a></li>
		<li id="menu-item-69571" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69571"><a title="Two-Up No Deposit Bonus Code" href="https://www.basketballinsiders.com/online-casinos/two-up/">Two-Up No Deposit Bonus Code</a></li>
		<li id="menu-item-155870" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-155870"><a title="Wild Casino Bonus Codes" href="https://www.basketballinsiders.com/online-casinos/wild-casino/">Wild Casino Bonus Codes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-68348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children column-height-12 column-height-14 column-height-16 column-height-18 column-height-20 column-height-22 column-height-24 column-height-26 column-height-28 column-height-30 columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column columns-6 multi-column menu-item-68348"><a href="https://www.basketballinsiders.com/online-casinos/">Online Casinos</a>
<ul class="sub-menu">
	<li id="menu-item-156318" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item column-start column-start column-start column-start column-start column-start column-start column-start column-start column-start column-start menu-item-156318"><a title="$20 Minimum Deposit" href="https://www.basketballinsiders.com/online-casinos/20-deposit/">$20 Minimum Deposit</a></li>
	<li id="menu-item-156319" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item menu-item-156319"><a title="$10 Minimum Deposit Casino" href="https://www.basketballinsiders.com/online-casinos/10-deposit/">$10 Minimum Deposit Casino</a></li>
	<li id="menu-item-156320" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item menu-item-156320"><a title="$5 Minimum Deposit Casino" href="https://www.basketballinsiders.com/online-casinos/5-deposit/">$5 Minimum Deposit Casino</a></li>
	<li id="menu-item-156321" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item menu-item-156321"><a title="$1 Minimum Deposit Casino" href="/online-casinos/1-deposit/">$1 Minimum Deposit Casino</a></li>
	<li id="menu-item-150223" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-150223"><a title="Online Casino Games" href="https://www.basketballinsiders.com/online-casinos/games/">Online Casino Games</a></li>
	<li id="menu-item-141890" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-141890"><a title="Chinese Gambling Games" href="https://www.basketballinsiders.com/online-casinos/chinese-gambling/">Chinese Gambling Games</a></li>
	<li id="menu-item-154684" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item menu-item-154684"><a title="Lottery Online" href="https://www.basketballinsiders.com/lottery/">Lottery Online</a></li>
	<li id="menu-item-143152" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-8 column-items-8 menu-item-143152"><a title="Costa Rica Gambling" href="https://www.basketballinsiders.com/online-casinos/costa-rica/">Costa Rica Gambling</a></li>
	<li id="menu-item-156169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start show-more-items column-start show-more-items show-more-items show-more-items show-more-items show-more-items show-more-items show-more-items show-more-items show-more-items show-more-items menu-item-156169"><a title="Online Poker" href="https://www.basketballinsiders.com/online-poker/">Online Poker</a>
	<ul class="sub-menu">
		<li id="menu-item-156177" class="menu-item menu-item-type-custom menu-item-object-custom lower-than-second menu-item-156177"><a title="Bitcoin Poker" href="https://www.basketballinsiders.com/online-poker/sites/bitcoin/">Bitcoin Poker</a></li>
		<li id="menu-item-156579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children lower-than-second menu-item-156579"><a title="Online Poker Games" href="https://www.basketballinsiders.com/online-poker/games/">Online Poker Games</a></li>
		<li id="menu-item-156170" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-156170"><a title="Pai Gow Poker" href="https://www.basketballinsiders.com/online-poker/games/pai-gow/">Pai Gow Poker</a></li>
		<li id="menu-item-156171" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-156171"><a title="Caribbean Stud Poker" href="https://www.basketballinsiders.com/online-poker/games/caribbean-stud/">Caribbean Stud Poker</a></li>
		<li id="menu-item-133854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children lower-than-second menu-item-133854"><a title="Best Poker Sites" href="https://www.basketballinsiders.com/online-poker/sites/">Best Poker Sites</a></li>
		<li id="menu-item-156173" class="menu-item menu-item-type-custom menu-item-object-custom lower-than-second menu-item-156173"><a title="Ignition Poker" href="https://www.basketballinsiders.com/online-poker/sites/ignition/">Ignition Poker</a></li>
		<li id="menu-item-156174" class="menu-item menu-item-type-custom menu-item-object-custom lower-than-second menu-item-156174"><a title="Intertops Poker" href="https://www.basketballinsiders.com/online-poker/sites/intertops/">Intertops Poker</a></li>
		<li id="menu-item-156175" class="menu-item menu-item-type-custom menu-item-object-custom lower-than-second menu-item-156175"><a title="BetOnline Poker" href="https://www.basketballinsiders.com/online-poker/sites/betonline/">BetOnline Poker</a></li>
		<li id="menu-item-156176" class="menu-item menu-item-type-custom menu-item-object-custom lower-than-second menu-item-156176"><a title="Bovada Poker" href="https://www.basketballinsiders.com/online-poker/sites/bovada/">Bovada Poker</a></li>
	</ul>
</li>
	<li id="menu-item-72172" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-14 column-items-14 menu-item-72172"><a title="Bitcoin Cash Casinos" href="https://www.basketballinsiders.com/online-casinos/bitcoin-cash/">Bitcoin Cash Casinos</a></li>
	<li id="menu-item-71008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start menu-item-71008"><a title="Baccarat Casinos" href="https://www.basketballinsiders.com/online-casinos/baccarat/">Baccarat Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-133855" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133855"><a title="Live Baccarat Casinos" href="https://www.basketballinsiders.com/online-casinos/live/baccarat/">Live Baccarat Casinos</a></li>
		<li id="menu-item-143012" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-143012"><a title="Baccarat Gambling Guide" href="https://www.basketballinsiders.com/online-casinos/baccarat/gambling-guide/">Baccarat Gambling Guide</a></li>
	</ul>
</li>
	<li id="menu-item-68439" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-10 column-items-10 column-items-18 column-items-18 column-items-18 menu-item-68439"><a title="Roulette Casinos" href="https://www.basketballinsiders.com/online-casinos/roulette/">Roulette Casinos</a></li>
	<li id="menu-item-71166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start show-more-items column-start show-more-items show-more-items show-more-items column-start show-more-items column-start show-more-items column-start show-more-items show-more-items show-more-items show-more-items show-more-items menu-item-71166"><a title="Real Money Slots Apps" href="https://www.basketballinsiders.com/online-slots/apps/">Real Money Slots Apps</a>
	<ul class="sub-menu">
		<li id="menu-item-69462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children lower-than-second menu-item-69462"><a title="Online Slots" href="https://www.basketballinsiders.com/online-slots/">Online Slots</a></li>
		<li id="menu-item-69649" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69649"><a title="Online Slots NJ" href="https://www.basketballinsiders.com/online-slots/nj/">Online Slots NJ</a></li>
		<li id="menu-item-71872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children lower-than-second menu-item-71872"><a title="Vegas Slots" href="https://www.basketballinsiders.com/online-slots/vegas/">Vegas Slots</a></li>
		<li id="menu-item-69918" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69918"><a title="Free Spins No Deposit" href="https://www.basketballinsiders.com/online-casinos/free-spins/">Free Spins No Deposit</a></li>
		<li id="menu-item-119664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children lower-than-second menu-item-119664"><a title="Wheel of Fortune Slots" href="https://www.basketballinsiders.com/online-slots/wheel-of-fortune-slots/">Wheel of Fortune Slots</a></li>
		<li id="menu-item-121740" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-121740"><a title="Cleopatra Slots" href="https://www.basketballinsiders.com/online-slots/cleopatra-slots/">Cleopatra Slots</a></li>
		<li id="menu-item-122600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children lower-than-second menu-item-122600"><a title="777 Deluxe Slots" href="https://www.basketballinsiders.com/online-slots/777-deluxe-slots/">777 Deluxe Slots</a></li>
		<li id="menu-item-122599" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-122599"><a title="7 Fortune Frenzy Slots" href="https://www.basketballinsiders.com/online-slots/fortune-frenzy-slots/">7 Fortune Frenzy Slots</a></li>
		<li id="menu-item-122601" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-122601"><a title="Reels &amp; Wheels Slots" href="https://www.basketballinsiders.com/online-slots/reels-and-wheels-slots/">Reels &amp; Wheels Slots</a></li>
	</ul>
</li>
	<li id="menu-item-70720" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-24 menu-item-70720"><a title="Craps Casinos" href="https://www.basketballinsiders.com/online-casinos/craps/">Craps Casinos</a></li>
	<li id="menu-item-70734" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start column-items-25 menu-item-70734"><a title="Video Poker Casinos" href="https://www.basketballinsiders.com/online-casinos/video-poker/">Video Poker Casinos</a></li>
	<li id="menu-item-70402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start menu-item-70402"><a title="Blackjack Casinos" href="https://www.basketballinsiders.com/online-casinos/blackjack/">Blackjack Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-120181" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-120181"><a title="Real Money Blackjack Apps" href="https://www.basketballinsiders.com/online-casinos/blackjack-apps/">Real Money Blackjack Apps</a></li>
	</ul>
</li>
	<li id="menu-item-156573" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-10 column-items-14 column-items-28 menu-item-156573"><a title="Sweepstakes Casinos" href="https://www.basketballinsiders.com/sweepstakes/">Sweepstakes Casinos</a></li>
	<li id="menu-item-141888" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start column-items-11 column-start column-items-15 column-start column-break column-items-29 menu-item-141888"><a title="Fish Games" href="https://www.basketballinsiders.com/online-casinos/fish-table-games/">Fish Games</a></li>
	<li id="menu-item-148262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-start menu-item-148262"><a title="NFT Games" href="https://www.basketballinsiders.com/nft/games/">NFT Games</a>
	<ul class="sub-menu">
		<li id="menu-item-148498" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-148498"><a title="Crypto Games" href="https://www.basketballinsiders.com/nft/games/crypto/">Crypto Games</a></li>
		<li id="menu-item-149025" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-149025"><a title="ICE Poker" href="https://www.basketballinsiders.com/nft/ice-poker/">ICE Poker</a></li>
	</ul>
</li>
	<li id="menu-item-148906" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-148906"><a title="Best Metaverse Casinos" href="https://www.basketballinsiders.com/online-casinos/metaverse/">Best Metaverse Casinos</a></li>
	<li id="menu-item-143129" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-16 menu-item-143129"><a title="iPhone Casinos" href="https://www.basketballinsiders.com/online-casinos/iphone/">iPhone Casinos</a></li>
	<li id="menu-item-69790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-9 column-start column-items-19 menu-item-69790"><a title="Casino Apps" href="https://www.basketballinsiders.com/online-casinos/apps/">Casino Apps</a>
	<ul class="sub-menu">
		<li id="menu-item-121752" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-121752"><a title="iPhone Casino Apps" href="https://www.basketballinsiders.com/online-casinos/apps/iphone/">iPhone Casino Apps</a></li>
		<li id="menu-item-70941" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-70941"><a title="Android Casino Apps" href="https://www.basketballinsiders.com/online-casinos/apps/android/">Android Casino Apps</a></li>
	</ul>
</li>
	<li id="menu-item-142475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-items-21 menu-item-142475"><a title="AK Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ak/">AK Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142474" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142474"><a title="AK Online Poker" href="https://www.basketballinsiders.com/ak/poker/">AK Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-112913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-12 column-items-13 column-start menu-item-112913"><a title="AL Online Casinos" href="https://www.basketballinsiders.com/online-casinos/al/">AL Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142470" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142470"><a title="AL Online Poker" href="https://www.basketballinsiders.com/al/poker/">AL Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-115317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start menu-item-115317"><a title="AR Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ar/">AR Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142484" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142484"><a title="AR Online Poker" href="https://www.basketballinsiders.com/ar/poker/">AR Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-77440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-8 column-items-16 column-items-21 menu-item-77440"><a title="AZ Online Casinos" href="https://www.basketballinsiders.com/online-casinos/az/">AZ Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142477" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142477"><a title="AZ Online Poker" href="https://www.basketballinsiders.com/az/poker/">AZ Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-70778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start show-more-items show-more-items show-more-items column-start show-more-items show-more-items column-items-16 show-more-items show-more-items column-start show-more-items show-more-items column-items-25 show-more-items show-more-items menu-item-70778"><a title="CA Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ca/">CA Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-129496" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-129496"><a title="CA Online Poker" href="https://www.basketballinsiders.com/ca/poker/">CA Online Poker</a></li>
		<li id="menu-item-124305" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-124305"><a title="San Diego Casinos" href="https://www.basketballinsiders.com/online-casinos/ca/san-diego/">San Diego Casinos</a></li>
		<li id="menu-item-124718" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-124718"><a title="Palm Springs Casinos" href="https://www.basketballinsiders.com/online-casinos/ca/palm-springs/">Palm Springs Casinos</a></li>
		<li id="menu-item-125528" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-125528"><a title="Los Angles Casinos" href="https://www.basketballinsiders.com/online-casinos/ca/los-angeles/">Los Angles Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-133857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-12 column-start column-start menu-item-133857"><a title="CO Online Casinos" href="https://www.basketballinsiders.com/online-casinos/co/">CO Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-143339" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-143339"><a title="Denver Casinos" href="https://www.basketballinsiders.com/online-casinos/co/denver/">Denver Casinos</a></li>
		<li id="menu-item-142485" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142485"><a title="CO Online Poker" href="https://www.basketballinsiders.com/co/poker/">CO Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-115319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-10 column-start column-items-14 column-items-27 menu-item-115319"><a title="CT Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ct/">CT Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-130541" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-130541"><a title="CT Online Poker" href="https://www.basketballinsiders.com/ct/poker/">CT Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-133858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-items-12 column-items-20 column-items-18 column-start column-break column-items-28 menu-item-133858"><a title="DE Online Casinos" href="https://www.basketballinsiders.com/online-casinos/de/">DE Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142502" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142502"><a title="DE Online Poker" href="https://www.basketballinsiders.com/de/poker/">DE Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-70892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item show-more-items show-more-items show-more-items column-start show-more-items show-more-items column-start show-more-items column-start show-more-items show-more-items show-more-items show-more-items column-start show-more-items menu-item-70892"><a title="FL Online Casinos" href="https://www.basketballinsiders.com/online-casinos/fl/">FL Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-133876" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133876"><a title="Florida Poker" href="https://www.basketballinsiders.com/fl/poker/">Florida Poker</a></li>
		<li id="menu-item-133877" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133877"><a title="Miami Casinos" href="https://www.basketballinsiders.com/online-casinos/fl/miami/">Miami Casinos</a></li>
		<li id="menu-item-133878" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133878"><a title="Jacksonville Casinos" href="https://www.basketballinsiders.com/online-casinos/fl/jacksonville/">Jacksonville Casinos</a></li>
		<li id="menu-item-133879" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133879"><a title="Tampa Casinos" href="https://www.basketballinsiders.com/online-casinos/fl/tampa/">Tampa Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-110681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-110681"><a title="GA Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ga/">GA Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-129493" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-129493"><a title="GA Online Poker" href="https://www.basketballinsiders.com/ga/poker/">GA Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-121958" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-10 column-items-12 menu-item-121958"><a title="HI Online Casinos" href="https://www.basketballinsiders.com/online-casinos/hi/">HI Online Casinos</a></li>
	<li id="menu-item-133772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-items-12 column-items-17 column-items-22 menu-item-133772"><a title="IA Online Casinos" href="https://www.basketballinsiders.com/iowa/online-casinos/">IA Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142523" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142523"><a title="IA Online Poker" href="https://www.basketballinsiders.com/iowa/poker/">IA Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-77439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-start menu-item-77439"><a title="IL Online Casinos" href="https://www.basketballinsiders.com/online-casinos/il/">IL Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142521" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142521"><a title="IL Online Poker" href="https://www.basketballinsiders.com/il/poker/">IL Online Poker</a></li>
		<li id="menu-item-133860" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133860"><a title="Chicago Casinos" href="https://www.basketballinsiders.com/online-casinos/il/chicago/">Chicago Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-111125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-15 menu-item-111125"><a title="Idaho Online Casinos" href="https://www.basketballinsiders.com/idaho/online-casinos/">Idaho Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-130539" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-130539"><a title="Idaho Online Poker" href="https://www.basketballinsiders.com/idaho/poker/">Idaho Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-110887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-9 column-start menu-item-110887"><a title="IN Online Casinos" href="https://www.basketballinsiders.com/online-casinos/in/">IN Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142522" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142522"><a title="IN Online Poker" href="https://www.basketballinsiders.com/in/poker/">IN Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-140880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-11 column-items-19 column-items-26 menu-item-140880"><a title="KS Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ks/">KS Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142524" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142524"><a title="KS Online Poker" href="https://www.basketballinsiders.com/ks/poker/">KS Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-110677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-items-22 column-start menu-item-110677"><a title="KY Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ky/">KY Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142527" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142527"><a title="KY Online Poker" href="https://www.basketballinsiders.com/ky/poker/">KY Online Poker</a></li>
		<li id="menu-item-126267" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-126267"><a title="Louisville Casinos" href="https://www.basketballinsiders.com/online-casinos/ky/louisville/">Louisville Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-142532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-14 column-start menu-item-142532"><a title="LA Online Casinos" href="https://www.basketballinsiders.com/online-casinos/la/">LA Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142531" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142531"><a title="LA Online Poker" href="https://www.basketballinsiders.com/la/poker/">LA Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-112912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-9 column-start column-items-28 menu-item-112912"><a title="MA Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ma/">MA Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142906" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142906"><a title="MA Online Poker" href="https://www.basketballinsiders.com/ma/poker/">MA Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-140879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-18 column-start menu-item-140879"><a title="MD Online Casinos" href="https://www.basketballinsiders.com/online-casinos/md/">MD Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142535" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142535"><a title="MD Online Poker" href="https://www.basketballinsiders.com/md/poker/">MD Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-133783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-11 column-items-15 column-start column-break column-items-30 menu-item-133783"><a title="ME Online Casinos" href="https://www.basketballinsiders.com/maine/online-casinos/">ME Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142533" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142533"><a title="ME Online Poker" href="https://www.basketballinsiders.com/maine/poker/">ME Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-70783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-items-23 column-start menu-item-70783"><a title="MI Online Casinos" href="https://www.basketballinsiders.com/online-casinos/mi/">MI Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142623" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142623"><a title="MI Online Poker" href="https://www.basketballinsiders.com/mi/poker/">MI Online Poker</a></li>
		<li id="menu-item-126269" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-126269"><a title="Detroit Casinos" href="https://www.basketballinsiders.com/online-casinos/mi/detroit/">Detroit Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-112255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-9 column-start menu-item-112255"><a title="MN Online Casinos" href="https://www.basketballinsiders.com/online-casinos/mn/">MN Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142642" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142642"><a title="MN Online Poker" href="https://www.basketballinsiders.com/mn/poker/">MN Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-111514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-13 menu-item-111514"><a title="MO Online Casinos" href="https://www.basketballinsiders.com/online-casinos/mo/">MO Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-130543" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-130543"><a title="MO Online Poker" href="https://www.basketballinsiders.com/mo/poker/">MO Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-111604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-20 menu-item-111604"><a title="MT Online Casinos" href="https://www.basketballinsiders.com/montana/online-casinos/">MT Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-143138" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-143138"><a title="MT Online Poker" href="https://www.basketballinsiders.com/montana/poker/">MT Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-113960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-12 column-start column-items-20 menu-item-113960"><a title="MS Online Casinos" href="https://www.basketballinsiders.com/mississippi/online-casinos/">MS Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-133789" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133789"><a title="Online Poker MS" href="https://www.basketballinsiders.com/mississippi/poker/">Online Poker MS</a></li>
		<li id="menu-item-124308" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-124308"><a title="Tunica Casinos" href="https://www.basketballinsiders.com/mississippi/online-casinos/tunica/">Tunica Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-112911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-10 column-start column-items-15 column-items-17 column-start column-items-26 menu-item-112911"><a title="NC Online Casinos" href="https://www.basketballinsiders.com/online-casinos/nc/">NC Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-126637" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-126637"><a title="Charlotte Casinos" href="https://www.basketballinsiders.com/online-casinos/nc/charlotte/">Charlotte Casinos</a></li>
		<li id="menu-item-126636" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-126636"><a title="Online Poker North Carolina" href="https://www.basketballinsiders.com/nc/poker/">Online Poker North Carolina</a></li>
	</ul>
</li>
	<li id="menu-item-133798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-start column-start menu-item-133798"><a title="ND Online Casinos" href="https://www.basketballinsiders.com/north-dakota/online-casinos/">ND Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-133799" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133799"><a title="ND Online Poker" href="https://www.basketballinsiders.com/north-dakota/poker/">ND Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-133804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-133804"><a title="NE Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ne/">NE Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-130538" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-130538"><a title="NE Online Poker" href="https://www.basketballinsiders.com/nebraska/poker/">NE Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-133873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-9 column-items-14 column-items-25 menu-item-133873"><a title="NH Online Casinos" href="https://www.basketballinsiders.com/online-casinos/nh/">NH Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-130544" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-130544"><a title="NH Online Poker" href="https://www.basketballinsiders.com/nh/poker/">NH Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-69202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-10 column-start column-start column-start menu-item-69202"><a title="NJ Online Casinos" href="https://www.basketballinsiders.com/online-casinos/nj/">NJ Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142624" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142624"><a title="NJ Online Poker" href="https://www.basketballinsiders.com/nj/poker/">NJ Online Poker</a></li>
		<li id="menu-item-69379" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-69379"><a title="NJ Online Casino Apps" href="https://www.basketballinsiders.com/online-casinos/nj/apps/">NJ Online Casino Apps</a></li>
		<li id="menu-item-124307" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-124307"><a title="Atlantic City Casinos" href="https://www.basketballinsiders.com/online-casinos/nj/atlantic-city/">Atlantic City Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-113959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-18 column-items-24 menu-item-113959"><a title="NM Online Casinos" href="https://www.basketballinsiders.com/new-mexico/online-casinos/">NM Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133836"><a title="NM Online Poker" href="https://www.basketballinsiders.com/new-mexico/poker/">NM Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-133872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-15 column-start column-start column-break column-items-30 menu-item-133872"><a title="NV Online Casinos" href="https://www.basketballinsiders.com/online-casinos/nv/">NV Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142640" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142640"><a title="NV Online Poker" href="https://www.basketballinsiders.com/nv/poker/">NV Online Poker</a></li>
		<li id="menu-item-124304" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-124304"><a title="Reno Casinos" href="https://www.basketballinsiders.com/online-casinos/nv/reno/">Reno Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-70833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-11 column-start column-items-17 column-items-20 column-start menu-item-70833"><a title="NY Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ny/">NY Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142635" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142635"><a title="NY Online Poker" href="https://www.basketballinsiders.com/ny/poker/">NY Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-77656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-10 column-start column-items-14 column-start column-start menu-item-77656"><a title="OH Online Casinos" href="https://www.basketballinsiders.com/online-casinos/oh/">OH Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-126273" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-126273"><a title="Cleveland Casinos" href="https://www.basketballinsiders.com/online-casinos/oh/cleveland/">Cleveland Casinos</a></li>
		<li id="menu-item-125527" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-125527"><a title="Online Poker OH" href="https://www.basketballinsiders.com/oh/poker/">Online Poker OH</a></li>
	</ul>
</li>
	<li id="menu-item-118618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start menu-item-118618"><a title="OK Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ok/">OK Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-126271" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-126271"><a title="Tulsa Casinos" href="https://www.basketballinsiders.com/online-casinos/ok/tulsa/">Tulsa Casinos</a></li>
		<li id="menu-item-126270" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-126270"><a title="Oklahoma Online Poker" href="https://www.basketballinsiders.com/ok/poker/">Oklahoma Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-133866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-25 menu-item-133866"><a title="OR Online Casinos" href="https://www.basketballinsiders.com/oregon/online-casinos/">OR Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-133840" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133840"><a title="OR Online Poker" href="https://www.basketballinsiders.com/oregon/poker/">OR Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-70494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-12 column-start menu-item-70494"><a title="PA Online Casinos" href="https://www.basketballinsiders.com/online-casinos/pa/">PA Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142625" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142625"><a title="PA Online Poker" href="https://www.basketballinsiders.com/pa/poker/">PA Online Poker</a></li>
		<li id="menu-item-126268" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-126268"><a title="Philadelphia Casinos" href="https://www.basketballinsiders.com/online-casinos/pa/philadelphia/">Philadelphia Casinos</a></li>
		<li id="menu-item-133864" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133864"><a title="Pittsburgh Casinos" href="https://www.basketballinsiders.com/online-casinos/pa/pittsburgh/">Pittsburgh Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-114904" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-10 column-start column-items-15 menu-item-114904"><a title="RI Online Casinos" href="https://www.basketballinsiders.com/online-casinos/ri/">RI Online Casinos</a></li>
	<li id="menu-item-133868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-items-20 menu-item-133868"><a title="SC Online Casinos" href="https://www.basketballinsiders.com/online-casinos/sc/">SC Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142645" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142645"><a title="SC Online Poker" href="https://www.basketballinsiders.com/sc/poker/">SC Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-125526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-14 column-items-17 column-start column-items-28 menu-item-125526"><a title="SD Online Casinos" href="https://www.basketballinsiders.com/online-casinos/sd/">SD Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-143150" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-143150"><a title="SD Online Poker" href="https://www.basketballinsiders.com/sd/poker/">SD Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-133862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-items-19 column-items-24 column-start menu-item-133862"><a title="TN Online Casinos" href="https://www.basketballinsiders.com/online-casinos/tn/">TN Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142646" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142646"><a title="TN Online Poker" href="https://www.basketballinsiders.com/tn/poker/">TN Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-70836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-10 column-items-11 column-start column-start menu-item-70836"><a title="TX Online Casinos" href="https://www.basketballinsiders.com/online-casinos/tx/">TX Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-121961" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-121961"><a title="San Antonio Casinos" href="https://www.basketballinsiders.com/online-casinos/tx/san-antonio/">San Antonio Casinos</a></li>
		<li id="menu-item-121960" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-121960"><a title="Dallas Casinos" href="https://www.basketballinsiders.com/online-casinos/tx/dallas/">Dallas Casinos</a></li>
		<li id="menu-item-121962" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-121962"><a title="Houston Casinos" href="https://www.basketballinsiders.com/online-casinos/tx/houston/">Houston Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-133842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start menu-item-133842"><a title="UT Online Casinos" href="https://www.basketballinsiders.com/utah/online-casinos/">UT Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142648" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142648"><a title="UT Online Poker" href="https://www.basketballinsiders.com/utah/poker/">UT Online Poker</a></li>
		<li id="menu-item-124717" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-124717"><a title="Wendover Gambling Casinos" href="https://www.basketballinsiders.com/utah/online-casinos/wendover/">Wendover Gambling Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-111963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-15 column-break column-items-30 menu-item-111963"><a title="VA Online Casinos" href="https://www.basketballinsiders.com/online-casinos/va/">VA Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142626" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142626"><a title="VA Online Poker" href="https://www.basketballinsiders.com/va/poker/">VA Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-140878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-13 column-start column-start menu-item-140878"><a title="VT Online Casinos" href="https://www.basketballinsiders.com/online-casinos/vt/">VT Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142633" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142633"><a title="VT Online Poker" href="https://www.basketballinsiders.com/vt/poker/">VT Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-133869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-items-10 column-start menu-item-133869"><a title="WI Online Casinos" href="https://www.basketballinsiders.com/online-casinos/wi/">WI Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142632" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142632"><a title="WI Online Poker" href="https://www.basketballinsiders.com/wi/poker/">WI Online Poker</a></li>
		<li id="menu-item-133870" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-133870"><a title="Milwaukee Casinos" href="https://www.basketballinsiders.com/online-casinos/wi/milwaukee/">Milwaukee Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-70658" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start column-items-11 column-items-17 column-items-19 column-items-26 menu-item-70658"><a title="WV Online Casinos" href="https://www.basketballinsiders.com/online-casinos/wv/">WV Online Casinos</a></li>
	<li id="menu-item-115318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-start column-start column-start menu-item-115318"><a title="WY Online Casinos" href="https://www.basketballinsiders.com/wyoming/online-casinos/">WY Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-142627" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-142627"><a title="WY Online Poker" href="https://www.basketballinsiders.com/wyoming/poker/">WY Online Poker</a></li>
	</ul>
</li>
	<li id="menu-item-133871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item menu-item-133871"><a title="WA Online Casinos" href="https://www.basketballinsiders.com/online-casinos/wa/">WA Online Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-124309" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-124309"><a title="Seattle Casinos" href="https://www.basketballinsiders.com/online-casinos/wa/seattle/">Seattle Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-110692" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-110692"><a title="Betsoft Casinos" href="https://www.basketballinsiders.com/online-casinos/betsoft/">Betsoft Casinos</a></li>
	<li id="menu-item-141889" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-7 column-items-10 column-items-12 column-items-21 column-items-21 menu-item-141889"><a title="Jackpot Casinos" href="https://www.basketballinsiders.com/online-casinos/jackpot/">Jackpot Casinos</a></li>
	<li id="menu-item-71722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start show-more-items show-more-items column-start show-more-items column-start show-more-items show-more-items show-more-items column-start show-more-items column-start show-more-items show-more-items show-more-items column-items-28 show-more-items menu-item-71722"><a title="Bitcoin Casinos" href="https://www.basketballinsiders.com/online-casinos/bitcoin/">Bitcoin Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-71940" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-71940"><a title="Litecoin Casinos" href="https://www.basketballinsiders.com/online-casinos/litecoin/">Litecoin Casinos</a></li>
		<li id="menu-item-68381" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-68381"><a title="New Casinos" href="https://www.basketballinsiders.com/online-casinos/new/">New Casinos</a></li>
		<li id="menu-item-72194" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-72194"><a title="Ethereum Casinos" href="https://www.basketballinsiders.com/online-casinos/ethereum/">Ethereum Casinos</a></li>
		<li id="menu-item-120192" class="menu-item menu-item-type-custom menu-item-object-custom lower-than-second menu-item-120192"><a title="Play Plus Card Casinos" href="https://www.basketballinsiders.com/online-casinos/play-plus-card/">Play Plus Card Casinos</a></li>
	</ul>
</li>
	<li id="menu-item-136458" class="menu-item menu-item-type-custom menu-item-object-custom second-level-item column-items-12 column-start menu-item-136458"><a title="Credit Card Casinos" href="https://www.basketballinsiders.com/online-casinos/credit-card/">Credit Card Casinos</a></li>
	<li id="menu-item-71059" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start menu-item-71059"><a title="Evolution Casinos" href="https://www.basketballinsiders.com/online-casinos/evolution/">Evolution Casinos</a></li>
	<li id="menu-item-71060" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-71060"><a title="IGT Casinos" href="https://www.basketballinsiders.com/online-casinos/igt/">IGT Casinos</a></li>
	<li id="menu-item-71061" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-71061"><a title="Microgaming Casinos" href="https://www.basketballinsiders.com/online-casinos/microgaming/">Microgaming Casinos</a></li>
	<li id="menu-item-71055" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-10 column-items-16 menu-item-71055"><a title="Playtech Casinos" href="https://www.basketballinsiders.com/online-casinos/playtech/">Playtech Casinos</a></li>
	<li id="menu-item-68656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children second-level-item column-start column-items-14 column-start column-items-20 menu-item-68656"><a title="Live Casinos" href="https://www.basketballinsiders.com/online-casinos/live/">Live Casinos</a>
	<ul class="sub-menu">
		<li id="menu-item-75200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children lower-than-second menu-item-75200"><a title="Blackjack" href="https://www.basketballinsiders.com/online-casinos/live/blackjack/">Blackjack</a></li>
		<li id="menu-item-75045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children lower-than-second menu-item-75045"><a title="Roulette" href="https://www.basketballinsiders.com/online-casinos/live/roulette/">Roulette</a></li>
		<li id="menu-item-72581" class="menu-item menu-item-type-post_type menu-item-object-page lower-than-second menu-item-72581"><a title="Bitcoin Slots" href="https://www.basketballinsiders.com/online-slots/bitcoin/">Bitcoin Slots</a></li>
	</ul>
</li>
	<li id="menu-item-71723" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-items-5 column-items-9 column-start column-items-1 column-items-15 column-items-5 column-start column-items-1 column-items-15 column-items-15 column-items-21 column-items-10 column-break column-items-27 menu-item-71723"><a title="RTG Casinos" href="https://www.basketballinsiders.com/online-casinos/rtg/">RTG Casinos</a></li>
</ul>
</li>
<li id="menu-item-68566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children columns-1 multi-column menu-item-68566"><a href="https://www.basketballinsiders.com/dfs/">DFS</a>
<ul class="sub-menu">
	<li id="menu-item-68658" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-start menu-item-68658"><a title="FanDuel DFS Promo Code" href="https://www.basketballinsiders.com/dfs/fanduel/">FanDuel DFS Promo Code</a></li>
	<li id="menu-item-68659" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68659"><a title="DraftKings DFS Promo Code" href="https://www.basketballinsiders.com/dfs/draftkings/">DraftKings DFS Promo Code</a></li>
	<li id="menu-item-68660" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item menu-item-68660"><a title="Monkey Knife Fight Promo Code" href="https://www.basketballinsiders.com/dfs/monkey-knife-fight/">Monkey Knife Fight Promo Code</a></li>
	<li id="menu-item-68714" class="menu-item menu-item-type-post_type menu-item-object-page second-level-item column-break column-items-4 menu-item-68714"><a title="PrizePicks Promo Code" href="https://www.basketballinsiders.com/dfs/prizepicks/">PrizePicks Promo Code</a></li>
</ul>
</li>
</ul></div>                                                            </div>
                                                        </div>
                                                    </div>
                                                </div>
                                            </div>
                                            <div class="mvp-nav-bot-right left relative">
                                                <!-- Country Dropdown -->
                                                                                                    <div class="fin-country-dropdown float-right"><div class="dropdown"><button class="btn fin-country-dropdown--first-flag dropdown-toggle" id="current-language" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span><img loading="eager" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/01-USA.svg" alt="United States" class="img-flag" width="20px" height="20px" /></span><span>United States</span></button><div class="dropdown-menu" aria-labelledby="finCountryDropdownFlag" id="languages"><a class="dropdown-item mega_menu_active_country" href="https://www.basketballinsiders.com/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="United States" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/01-USA.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/01-USA.svg" alt="United States" class="img-flag" /></noscript></span><span>United States</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/canada/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Canada" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/02-CAN.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/02-CAN.svg" alt="Canada" class="img-flag" /></noscript></span><span>Canada</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/es-us/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Spanish USA" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/03-usa-spain.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/03-usa-spain.svg" alt="Spanish USA" class="img-flag" /></noscript></span><span>Spanish USA</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/es-cl/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Spanish Chile" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/04-chile-spain.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/04-chile-spain.svg" alt="Spanish Chile" class="img-flag" /></noscript></span><span>Spanish Chile</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/deutschland/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Germany" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/05-Germany.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/05-Germany.svg" alt="Germany" class="img-flag" /></noscript></span><span>Germany</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/pt-br/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Brazil" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/06-Brazil.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/06-Brazil.svg" alt="Brazil" class="img-flag" /></noscript></span><span>Brazil</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-my/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Malaysia" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/07-Malaysia.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/07-Malaysia.svg" alt="Malaysia" class="img-flag" /></noscript></span><span>Malaysia</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-sg/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Singapore" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/08-Singapore.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/08-Singapore.svg" alt="Singapore" class="img-flag" /></noscript></span><span>Singapore</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-th/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Thailand" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/09-Thailand.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/09-Thailand.svg" alt="Thailand" class="img-flag" /></noscript></span><span>Thailand</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-kr/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="South Korea" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/10-south-korea.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/10-south-korea.svg" alt="South Korea" class="img-flag" /></noscript></span><span>South Korea</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/fr-ca/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="French Canada" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/11-france-canada.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/11-france-canada.svg" alt="French Canada" class="img-flag" /></noscript></span><span>French Canada</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/ru/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Russia" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/13-Russia.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/13-Russia.svg" alt="Russia" class="img-flag" /></noscript></span><span>Russia</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/ua/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Ukraine" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/14-Ukraine.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/14-Ukraine.svg" alt="Ukraine" class="img-flag" /></noscript></span><span>Ukraine</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/sv/"><span><img width="513" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20513%20512'%3E%3C/svg%3E" alt="Sweden" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/15-Sweden.svg" /><noscript><img width="513" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/15-Sweden.svg" alt="Sweden" class="img-flag" /></noscript></span><span>Sweden</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/no/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Norway" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/16-Norway.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/16-Norway.svg" alt="Norway" class="img-flag" /></noscript></span><span>Norway</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/fi/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Finland" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/17-Finland.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/17-Finland.svg" alt="Finland" class="img-flag" /></noscript></span><span>Finland</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-in/"><span><img width="512" height="513" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20513'%3E%3C/svg%3E" alt="India" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/18-India.svg" /><noscript><img width="512" height="513" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/18-India.svg" alt="India" class="img-flag" /></noscript></span><span>India</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-ae/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="United Arab Emirates" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/19-United-Arab-Emirates.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/19-United-Arab-Emirates.svg" alt="United Arab Emirates" class="img-flag" /></noscript></span><span>United Arab Emirates</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-sa/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Saudi Arabia" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/20-Saudi-Arabia.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/20-Saudi-Arabia.svg" alt="Saudi Arabia" class="img-flag" /></noscript></span><span>Saudi Arabia</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/fr/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="France" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/21-France.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/21-France.svg" alt="France" class="img-flag" /></noscript></span><span>France</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/nz/"><span><img width="513" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20513%20512'%3E%3C/svg%3E" alt="New Zealand" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/22-New-Zealand.svg" /><noscript><img width="513" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/22-New-Zealand.svg" alt="New Zealand" class="img-flag" /></noscript></span><span>New Zealand</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-jp/"><span><img width="512" height="513" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20513'%3E%3C/svg%3E" alt="Japan" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/23-Japan.svg" /><noscript><img width="512" height="513" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/23-Japan.svg" alt="Japan" class="img-flag" /></noscript></span><span>Japan</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-hk/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Hong Kong" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/24-Hong-Kong.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/24-Hong-Kong.svg" alt="Hong Kong" class="img-flag" /></noscript></span><span>Hong Kong</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-tw/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Taiwan" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/25-Taiwan.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/25-Taiwan.svg" alt="Taiwan" class="img-flag" /></noscript></span><span>Taiwan</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-ph/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Philippines" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/26-Philippines.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/26-Philippines.svg" alt="Philippines" class="img-flag" /></noscript></span><span>Philippines</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-bh/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Bahrain" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/27-Bahrain.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/27-Bahrain.svg" alt="Bahrain" class="img-flag" /></noscript></span><span>Bahrain</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-vn/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Vietnam" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/28-Vietnam.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/28-Vietnam.svg" alt="Vietnam" class="img-flag" /></noscript></span><span>Vietnam</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-kh/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Cambodia" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/29-Cambodia.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/29-Cambodia.svg" alt="Cambodia" class="img-flag" /></noscript></span><span>Cambodia</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-id/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Indonesia" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/IDN.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/01/IDN.svg" alt="Indonesia" class="img-flag" /></noscript></span><span>Indonesia</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/uk/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="United Kingdom" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/02/31-UK.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/02/31-UK.svg" alt="United Kingdom" class="img-flag" /></noscript></span><span>United Kingdom</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/es-ar/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Argentina" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/02/32-Argentina.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/02/32-Argentina.svg" alt="Argentina" class="img-flag" /></noscript></span><span>Argentina</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/es-mx/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="Mexico" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/02/33-Mexico.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/02/33-Mexico.svg" alt="Mexico" class="img-flag" /></noscript></span><span>Mexico</span></a><a class="dropdown-item " href="https://www.basketballinsiders.com/en-za/"><span><img width="512" height="512" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" alt="South Africa" class="img-flag" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/ZAF.svg" /><noscript><img width="512" height="512" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/ZAF.svg" alt="South Africa" class="img-flag" /></noscript></span><span>South Africa</span></a></div></div></div><script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
            jQuery(document).ready(function () {
                jQuery('.dropdown-toggle.fin-country-dropdown--first-flag').click(function () {
                    jQuery(this).next().toggle();
                    jQuery(this).next().toggleClass('show');
                    jQuery(this).parent().toggleClass('show');
                });
    
                jQuery('.dropdown-menu-close-btn').click(function () {
                    jQuery(this).parent().parent().removeClass('show');
                });
            });
        });</script>                                                                                                <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </nav>
                </header>

                <div id="mvp-main-body-wrap" class="left relative">
                                            <div class="mvp-main-box">
    <div class="aioseo-breadcrumbs">
        <span class="aioseo-breadcrumb"><a href="https://www.basketballinsiders.com">Home</a><span class="aioseo-breadcrumb-separator">&nbsp;»&nbsp;</span></span><span class="aioseo-breadcrumb"><a href="https://www.basketballinsiders.com/nba-news/">news</a><span class="aioseo-breadcrumb-separator">&nbsp;»&nbsp;</span></span><span class="aioseo-breadcrumb">Nba Rumors Phil Jackson Wants Lakers To Trade Lebron James</a></span></div>    </div>
                    <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.basketballinsiders.com/category/main-page/"><span class="mvp-post-cat left">Main Page</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">NBA Rumors: Phil Jackson wants Lakers to trade LeBron James</h1>
																									<div class="mvp-author-info-wrap left relative disclosure">
								<div class="mvp-author-info-thumb left relative">
									<img data-del="avatar" alt="James Foglio profile picture" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46' data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2021/12/James-Foglio-1-80x80.jpg"/><noscript><img data-del="avatar" alt="James Foglio profile picture" src='https://www.basketballinsiders.com/wp-content/uploads/2021/12/James-Foglio-1-80x80.jpg' class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Updated</p> <span class="mvp-post-date">2 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-18">May 18, 2022</time></span>
										<meta itemprop="dateModified" content="2022-05-18"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.basketballinsiders.com/author/jamesfoglio/" title="Posts by James Foglio" rel="author">James Foglio</a></span> 																					<a href="https://www.linkedin.com/in/james-foglio-673727216/" alt="LinkedIn" target="_blank" class="mvp-twit-but"><span class="mvp-author-info-twit-but"><i class="fa fa-linkedin fa-2"></i></span></a>
																													</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
                                                            <div class="disclaimer-btn">
                                    <span>Disclosure</span>
                                    <div class="disclaimer-inner">
                                        We sometimes use affiliate links in our content, when clicking on those we might receive a commission – at no extra cost to you. By using this website you agree to our terms and conditions and privacy policy.                                    </div>
                                </div>
                            							</div><!--mvp-author-info-wrap-->
																		</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="740" height="562" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James.jpg" class="attachment- size- wp-post-image" alt="NBA Rumors Trade Phil Jackson wants Lakers to trade LeBron James" loading="eager" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James.jpg 740w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James-300x228.jpg 300w" sizes="(max-width: 740px) 100vw, 740px" />																								<meta itemprop="url" content="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James.jpg">
												<meta itemprop="width" content="740">
												<meta itemprop="height" content="562">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">USA Today Network</span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/&amp;t=NBA Rumors: Phil Jackson wants Lakers to trade LeBron James', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=NBA Rumors: Phil Jackson wants Lakers to trade LeBron James -&amp;url=https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/&amp;media=https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James.jpg&amp;description=NBA Rumors: Phil Jackson wants Lakers to trade LeBron James', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=NBA Rumors: Phil Jackson wants Lakers to trade LeBron James&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
					</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/&amp;t=NBA Rumors: Phil Jackson wants Lakers to trade LeBron James', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=NBA Rumors: Phil Jackson wants Lakers to trade LeBron James -&amp;url=https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/&amp;media=https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Rumors-Phil-Jackson-wants-Lakers-to-trade-LeBron-James.jpg&amp;description=NBA Rumors: Phil Jackson wants Lakers to trade LeBron James', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=NBA Rumors: Phil Jackson wants Lakers to trade LeBron James https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=NBA Rumors: Phil Jackson wants Lakers to trade LeBron James&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
											</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p>NBA rumors are a dime a dozen each season, and this one particular story pertains to Phil Jackson wanting the Lakers to trade LeBron James. As ridiculous as it sounds, maybe it&#8217;s not far off from the truth. When Bill Plaschke of The Los Angeles Times went on &#8220;The Doug Gottlieb Show,&#8221; he discussed this latest gossip.</p>
<p>&#8220;I&#8217;ve heard that Phil would like LeBron traded. I&#8217;ve just heard that, but I&#8217;ve got nothing to back that up. No on-the-record stuff to back that up,&#8221; said Plaschke. Of course, Plaschke opened up about his one-on-one interview with Lakers owner Jeanie Buss.</p>
<p>Other <a href="https://www.basketballinsiders.com/">NBA news, trade rumors and betting content</a> is on the main page.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/tkn2oe5Ovw0" data-id="tkn2oe5Ovw0" data-query="start=6&amp;feature=oembed"></div><noscript><iframe title="Bill Plaschke - “I’ve heard Phil Jackson Wants LeBron James Traded and to Keep Westbrook”" width="740" height="416" src="https://www.youtube.com/embed/tkn2oe5Ovw0?start=6&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>Though, Plaschke&#8217;s response is confusing. Did he hear this story from Jeanie Buss? If he heard this rumor from someone else within the Lakers organization, Plaschke is likely covering for him or her. Or maybe folks are just reading too much into it. Every reporter wants to be the first one to break a news story.</p>
<h2>LeBron James had a great season statistically, and does Westbrook stay put?</h2>
<p>Furthermore, although LeBron James is turning 38 years old this December, he is still playing at a high level. If the Lakers do trade him, now is the time. His value is high. In a total of 56 games played during the 2021-22 regular season, the 18-time All-Star averaged 30.3 points, 8.2 rebounds and 6.2 assists per game. LeBron averaged at least 30 points per game for the first time since the 2007-08 season.</p>
<p>However, James did attempt 21.8 field goals per game. For any general manager or coach to ask one player to do this much work on a loaded roster at his age is quite puzzling. He missed time because of a knee injury he sustained in January. He suffered from swelling in his left knee. Not to mention, Anthony Davis only appeared in 40 games due to injuries.</p>
<p>And Russell Westbrook averaged 18.5 points, 7.4 rebounds and 7.1 assists per game as well. Speaking of Westbrook, according to this same source, the Lakers front office are aiming to retain the guard.</p>
<p>A month ago, rumors were mounting in league circles that general manager Rob Pelinka would trade Westbrook during the offseason. Honestly, trading the triple-double king makes more sense than shopping LeBron. Like him or not, James is a better team player.</p>
<hr />
<p><strong>RELATED: <a href="https://www.basketballinsiders.com/news/kyrie-irving-says-cavaliers-wouldve-won-more-championships-if-he-was-more-mature/">Kyrie Irving says Cavaliers &#8216;would&#8217;ve won more championships&#8217; if he was more mature</a></strong></p>
<hr />
<h3>Phil Jackson vs. Jeanie Buss | NBA Rumors</h3>
<p>Additionally, if this LeBron James trade rumor is true, then Phil Jackson better hope the Lakers can win a championship with Russell Westbrook, Anthony Davis and a couple of other superstars. Otherwise, a decision like this could go down in NBA history as the worst trade ever. If the plan failed, Buss would not hesitate to can Jackson and Pelinka.</p>
<p>An owner always needs a scapegoat or a fall guy. Remember when the Hornets traded Kobe Bryant to the Lakers? How about when the Supersonics traded Scottie Pippen to the Bulls? Yeah, moving LeBron right now would be dumb.</p>
<p>He could go on to win another ring with some other contender, such as the Celtics, Grizzlies, Warriors, Suns or Bulls. Also, it would come as no surprise if LeBron wanted to return to the Heat.</p>
<p>On Jul. 9, 2018, the four-time MVP signed a four-year, $154 million contract with the Lakers. Then, on Dec. 3, 2020, LeBron James declined his 2021-22 player option to sign a contract extension with the team. The NBA veteran earned $41,180,544 with Los Angeles this season, and he is set to make $44,474,988 in the 2022-23 season.</p>
<h3>BetOnline is one of the best NBA betting sites | NBA Rumors</h3>
<div class="toplist-shortcode-table--offers-list tst">
<div class="toplist--offers">
<div class="slot__brand_67948">
<div class="toplist-offer--row">
<div class="toplist-offer--brand"><img class="attachment-small size-small wp-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2052'%3E%3C/svg%3E" alt="BetOnline logo" width="100" height="52" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2021/07/betonline.png" /><noscript><img class="attachment-small size-small wp-post-image" src="https://www.basketballinsiders.com/wp-content/uploads/2021/07/betonline.png" alt="BetOnline logo" width="100" height="52" /></noscript></div>
<div class="toplist-offer--desc">$1000 Welcome Bonus</div>
<div class="toplist-offer--rating"><img class="star_rating_img skip-lazy" src="https://www.basketballinsiders.com/wp-content/plugins/brand-management-plugin-core/public/images/star9.svg" width="20" height="99" /></div>
<div class="toplist-offer--cta"><a href="https://www.basketballinsiders.com/visit/betonline/" target="_blank" rel="nofollow">GET OFFER</a></div>
</div>
</div>
</div>
</div>
																											</div><!--mvp-content-main-->
																										<div id="mvp-content-bot" class="left">
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img data-del="avatar" alt="James Foglio profile picture" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-60 photo ' height='60' width='60' data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2021/12/James-Foglio-1-80x80.jpg"/><noscript><img data-del="avatar" alt="James Foglio profile picture" src='https://www.basketballinsiders.com/wp-content/uploads/2021/12/James-Foglio-1-80x80.jpg' class='avatar pp-user-avatar avatar-60 photo ' height='60' width='60'/></noscript>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.basketballinsiders.com/author/jamesfoglio/" title="Posts by James Foglio" rel="author">James Foglio</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="https://www.linkedin.com/in/james-foglio-673727216/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a>
																																																																																																																																												
																			</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>James is a Basketball Insiders contributor. He earned his bachelor's degree in English and Creative Writing at Southern New Hampshire University. James enjoys watching sports and helping gamblers win money.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img width="200" height="97" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2097'%3E%3C/svg%3E" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/02/BBIMain.png"/><noscript><img width="200" height="97" src="https://www.basketballinsiders.com/wp-content/uploads/2022/02/BBIMain.png"/></noscript>
																	<meta itemprop="url" content="https://www.basketballinsiders.com/wp-content/uploads/2022/02/BBIMain.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Basketball Insiders | NBA Rumors And Basketball News">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
 												</div><!--mvp-content-body-top-->
												
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
						
							</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="text-45" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><span class="mvp-widget-home-title">NBA Team Salaries</span></div>			<div class="textwidget"><div class="team-salaries" style="float: left; width: 335px!important; height: 423px !important; margin-left: -5px; text-align: center;"><a href="/atlanta-hawks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Atlanta Hawks" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_01.png" /><noscript><img src="/images/logos/64/NBA_Logos_01.png" alt="Atlanta Hawks" width="64" height="64" /></noscript></a><a href="/boston-celtics-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Boston Celtics" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_02.png" /><noscript><img src="/images/logos/64/NBA_Logos_02.png" alt="Boston Celtics" width="64" height="64" /></noscript></a><a href="/brooklyn-nets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Brooklyn Nets" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_18.png" /><noscript><img src="/images/logos/64/NBA_Logos_18.png" alt="Brooklyn Nets" width="64" height="64" /></noscript></a><a href="/charlotte-hornets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Charlotte Hornets" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_03.png" /><noscript><img src="/images/logos/64/NBA_Logos_03.png" alt="Charlotte Hornets" width="64" height="64" /></noscript></a><a href="/chicago-bulls-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Chicago Bulls" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_04.png" /><noscript><img src="/images/logos/64/NBA_Logos_04.png" alt="Chicago Bulls" width="64" height="64" /></noscript></a><a href="/cleveland-cavaliers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Cleveland Cavaliers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_05.png" /><noscript><img src="/images/logos/64/NBA_Logos_05.png" alt="Cleveland Cavaliers" width="64" height="64" /></noscript></a><a href="/dallas-mavericks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Dallas Mavericks" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_06.png" /><noscript><img src="/images/logos/64/NBA_Logos_06.png" alt="Dallas Mavericks" width="64" height="64" /></noscript></a><a href="/denver-nuggets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Denver Nuggets" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_07.png" /><noscript><img src="/images/logos/64/NBA_Logos_07.png" alt="Denver Nuggets" width="64" height="64" /></noscript></a><a href="/detroit-pistons-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Detroit Pistons" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_08.png" /><noscript><img src="/images/logos/64/NBA_Logos_08.png" alt="Detroit Pistons" width="64" height="64" /></noscript></a><a href="/golden-state-warriors-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Golden State Warriors" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_09.png" /><noscript><img src="/images/logos/64/NBA_Logos_09.png" alt="Golden State Warriors" width="64" height="64" /></noscript></a><a href="/houston-rockets-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Houston Rockets" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_10.png" /><noscript><img src="/images/logos/64/NBA_Logos_10.png" alt="Houston Rockets" width="64" height="64" /></noscript></a><a href="/indiana-pacers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Indiana Pacers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_11.png" /><noscript><img src="/images/logos/64/NBA_Logos_11.png" alt="Indiana Pacers" width="64" height="64" /></noscript></a><a href="/los-angeles-clippers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Los Angeles Clippers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_12.png" /><noscript><img src="/images/logos/64/NBA_Logos_12.png" alt="Los Angeles Clippers" width="64" height="64" /></noscript></a><a href="/los-angeles-lakers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Los Angeles Lakers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_13.png" /><noscript><img src="/images/logos/64/NBA_Logos_13.png" alt="Los Angeles Lakers" width="64" height="64" /></noscript></a><a href="/memphis-grizzlies-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Memphis Grizzlies" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_14.png" /><noscript><img src="/images/logos/64/NBA_Logos_14.png" alt="Memphis Grizzlies" width="64" height="64" /></noscript></a><a href="/miami-heat-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Miami Heat" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_15.png" /><noscript><img src="/images/logos/64/NBA_Logos_15.png" alt="Miami Heat" width="64" height="64" /></noscript></a><a href="/milwaukee-bucks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Milwaukee Bucks" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_16.png" /><noscript><img src="/images/logos/64/NBA_Logos_16.png" alt="Milwaukee Bucks" width="64" height="64" /></noscript></a><a href="/minnesota-timberwolves-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Minnesota Timberwolves" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_17.png" /><noscript><img src="/images/logos/64/NBA_Logos_17.png" alt="Minnesota Timberwolves" width="64" height="64" /></noscript></a><a href="/new-orleans-pelicans-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="New Orleans Pelicans" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_19a.png" /><noscript><img src="/images/logos/64/NBA_Logos_19a.png" alt="New Orleans Pelicans" width="64" height="64" /></noscript></a><a href="/new-york-knicks-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="New York Knicks" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_20.png" /><noscript><img src="/images/logos/64/NBA_Logos_20.png" alt="New York Knicks" width="64" height="64" /></noscript></a><a href="/oklahoma-city-thunder-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Oklahoma City Thunder" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_21.png" /><noscript><img src="/images/logos/64/NBA_Logos_21.png" alt="Oklahoma City Thunder" width="64" height="64" /></noscript></a><a href="/orlando-magic-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Orlando Magic" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_22.png" /><noscript><img src="/images/logos/64/NBA_Logos_22.png" alt="Orlando Magic" width="64" height="64" /></noscript></a><a href="/philadelphia-76ers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Philidelphia 76ers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_23.png" /><noscript><img src="/images/logos/64/NBA_Logos_23.png" alt="Philidelphia 76ers" width="64" height="64" /></noscript></a><a href="/phoenix-suns-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Phoenix Suns" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_24.png" /><noscript><img src="/images/logos/64/NBA_Logos_24.png" alt="Phoenix Suns" width="64" height="64" /></noscript></a><a href="/portland-trail-blazers-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Portland Trail Blazers" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_25.png" /><noscript><img src="/images/logos/64/NBA_Logos_25.png" alt="Portland Trail Blazers" width="64" height="64" /></noscript></a><a href="/sacramento-kings-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Sacramento Kings" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_26.png" /><noscript><img src="/images/logos/64/NBA_Logos_26.png" alt="Sacramento Kings" width="64" height="64" /></noscript></a><a href="/san-antonio-spurs-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="San Antonio Spurs" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_27.png" /><noscript><img src="/images/logos/64/NBA_Logos_27.png" alt="San Antonio Spurs" width="64" height="64" /></noscript></a><a href="/toronto-raptors-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Toronto Raptors" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_29.png" /><noscript><img src="/images/logos/64/NBA_Logos_29.png" alt="Toronto Raptors" width="64" height="64" /></noscript></a><a href="/utah-jazz-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Utah Jazz" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_31.png" /><noscript><img src="/images/logos/64/NBA_Logos_31.png" alt="Utah Jazz" width="64" height="64" /></noscript></a><a href="/washington-wizards-team-salary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" alt="Washington Wizards" width="64" height="64" data-lazy-src="/images/logos/64/NBA_Logos_32.png" /><noscript><img src="/images/logos/64/NBA_Logos_32.png" alt="Washington Wizards" width="64" height="64" /></noscript></a></div>
</div>
		</section>
		<section id="recent-posts-4" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><span class="mvp-widget-home-title">Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://www.basketballinsiders.com/news/nba-rumors-phil-jackson-wants-lakers-to-trade-lebron-james/" aria-current="page">NBA Rumors: Phil Jackson wants Lakers to trade LeBron James</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/kyrie-irving-says-cavaliers-wouldve-won-more-championships-if-he-was-more-mature/">Kyrie Irving says Cavaliers &#8216;would&#8217;ve won more championships&#8217; if he was more mature</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/how-to-watch-nba-playoffs-and-stream-nba-conference-finals-for-free/">How to Watch NBA Playoffs and Stream NBA Conference Finals for Free?</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/nba-playoffs-second-round-game-7-picks-and-bets-for-may-15-2022/">NBA Playoffs Second Round Game 7 Picks and Bets for May 15, 2022</a>
									</li>
											<li>
					<a href="https://www.basketballinsiders.com/news/jimmy-butler-yells-tobias-harris-over-me-after-heat-defeat-76ers/">Jimmy Butler yells &#8216;Tobias Harris over me?!&#8217; after Heat defeat 76ers</a>
									</li>
					</ul>

		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
						<span class="mvp-widget-home-title">Trending Now</span>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.basketballinsiders.com/news/nba-playoffs-second-round-game-3-picks-and-odds-may-7/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="NBA Playoffs Second Round Game 3 Picks and Odds May 7 2022" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-400x240.jpg" class="mvp-reg-img wp-post-image" alt="NBA Playoffs Second Round Game 3 Picks and Odds May 7 2022" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="NBA Playoffs Second Round Game 3 Picks and Odds May 7 2022" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-80x80.jpg 80w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-80x80.jpg" class="mvp-mob-img wp-post-image" alt="NBA Playoffs Second Round Game 3 Picks and Odds May 7 2022" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-80x80.jpg 80w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Second-Round-Game-3-Picks-and-Odds-May-7-2022-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Playoffs Second Round Game 3 Picks and Odds (May 7)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.basketballinsiders.com/news/nba-playoffs-conference-semifinals-game-3-picks-and-odds-may-6/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="NBA Playoffs Conference Semifinals Game 3 Picks and Odds May 6 2022" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-400x240.jpg" class="mvp-reg-img wp-post-image" alt="NBA Playoffs Conference Semifinals Game 3 Picks and Odds May 6 2022" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="NBA Playoffs Conference Semifinals Game 3 Picks and Odds May 6 2022" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-80x80.jpg 80w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-80x80.jpg" class="mvp-mob-img wp-post-image" alt="NBA Playoffs Conference Semifinals Game 3 Picks and Odds May 6 2022" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-80x80.jpg 80w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Playoffs-Conference-Semifinals-Game-3-Picks-and-Odds-May-5-2022-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Playoffs Conference Semifinals Game 3 Picks and Odds (May 6)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.basketballinsiders.com/news/nba-player-props-best-bets-and-picks-for-nba-playoffs-round-2-game-5/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="NBA Player Props Best Bets and Picks for NBA Playoffs Round 2 Game 5 Conference Semifinals" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-400x240.jpg" class="mvp-reg-img wp-post-image" alt="NBA Player Props Best Bets and Picks for NBA Playoffs Round 2 Game 5 Conference Semifinals" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="NBA Player Props Best Bets and Picks for NBA Playoffs Round 2 Game 5 Conference Semifinals" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-80x80.jpg 80w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-80x80.jpg" class="mvp-mob-img wp-post-image" alt="NBA Player Props Best Bets and Picks for NBA Playoffs Round 2 Game 5 Conference Semifinals" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-80x80.jpg 80w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Best-Bets-and-Picks-for-NBA-Playoffs-Round-2-Game-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Player Props | Best Bets and Picks for NBA Playoffs Round 2 Game 5</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.basketballinsiders.com/news/nba-player-props-today-best-bets-for-nba-playoffs-round-2-game-6/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="NBA Player Props Today Picks Best Bets for NBA Playoffs Round 2 Game 6" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-400x240.jpg" class="mvp-reg-img wp-post-image" alt="NBA Player Props Today Picks Best Bets for NBA Playoffs Round 2 Game 6" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-400x240.jpg 400w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>										<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="NBA Player Props Today Picks Best Bets for NBA Playoffs Round 2 Game 6" loading="lazy" data-lazy-srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-80x80.jpg 80w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-80x80.jpg" class="mvp-mob-img wp-post-image" alt="NBA Player Props Today Picks Best Bets for NBA Playoffs Round 2 Game 6" loading="lazy" srcset="https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-80x80.jpg 80w, https://www.basketballinsiders.com/wp-content/uploads/2022/05/NBA-Player-Props-Today-Best-Bets-Picks-for-NBA-Playoffs-Round-2-Game-6-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Main Page</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Player Props Today | Best Bets for NBA Playoffs Round 2 Game 6</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->

			
			
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.basketballinsiders.com/"><img width="300" height="146" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20146'%3E%3C/svg%3E" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" data-lazy-src="https://www.basketballinsiders.com/wp-content/uploads/2017/08/LargeLogo_WithWhite300-1.png" /><noscript><img width="300" height="146" loading="lazy" src="https://www.basketballinsiders.com/wp-content/uploads/2017/08/LargeLogo_WithWhite300-1.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></noscript></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/BasketballInsiders" title="Basketball Insiders on Facebook" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/BBallInsiders" title="Basketball Insiders on Twitter" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="http://www.pinterest.com/bballinsiders/" title="Basketball Insiders on Pinterest" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="http://instagram.com/basketballinsiders" title="Basketball Insiders on Instagram" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/user/BasketballInsiders" title="Basketball Insiders on YouTube" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-7340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7340"><a href="https://www.basketballinsiders.com/nba/">NBA Betting Guide</a></li>
<li id="menu-item-68352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68352"><a href="https://www.basketballinsiders.com/sportsbooks/">Best Online Sportsbooks</a></li>
<li id="menu-item-68354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68354"><a href="https://www.basketballinsiders.com/sportsbooks/promo-codes/">Sportsbook Promo Codes</a></li>
<li id="menu-item-68353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68353"><a href="https://www.basketballinsiders.com/news/">Latest NBA News</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://www.basketballinsiders.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
<li id="menu-item-71414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71414"><a href="https://www.basketballinsiders.com/about-us/">About Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
                            <div id="mvp-foot-sign">
                                                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="21+ logo" width="50px" height="50px" style="filter: invert(100%); top: 20px;" class="relative aligncenter" data-lazy-src="https://www.basketballinsiders.com/wp-content/themes/zox-news/images/21.png"><noscript><img src="https://www.basketballinsiders.com/wp-content/themes/zox-news/images/21.png" alt="21+ logo" width="50px" height="50px" style="filter: invert(100%); top: 20px;" class="relative aligncenter"></noscript>
                                                            </div>
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
                            <p>
                                Note that the content on this site should not be considered betting advice. Betting is
                                speculative. When betting your capital is at risk. This website is free for you to use but we
                                may receive commission from the companies we feature on this site.
                            </p>
							<p><p>If you or someone you know has a gambling problem and wants help, call 1-800 GAMBLER.</p>

<p>Copyright © 2022 basketballinsiders.com</p>
</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "basketball_insidersh", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/fi-stacktable/js/stacktable.js?ver=1652866235' id='fi_stacktable_script1-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/fi-stacktable/js/init.js?ver=1652866235' id='fi_stacktable_script2-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/moment.js?ver=1652866235' id='nba-moment-js-js' defer></script>
<script type='text/javascript' id='nba-js-js-extra'>
/* <![CDATA[ */
var nba_ajax_url = {"ajaxurl":"https:\/\/www.basketballinsiders.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/nba.js?ver=1652866235' id='nba-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/cache/min/1/wp-content/plugins/us-odds/inc/js/jquery-ui.js?ver=1652866235' id='nba-ui-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.basketballinsiders.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.basketballinsiders.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js' id='infinitescrolljs-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='infinitescrolljs-js-after'>
	window.addEventListener("DOMContentLoaded", (event) => {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	window.addEventListener("DOMContentLoaded", (event) => {
	// Mobile Social Buttons More
	$(window).ready(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	window.addEventListener("DOMContentLoaded", (event) => {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).ready(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.basketballinsiders.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>




<script type="text/javascript">(function(){window['__CF$cv$params']={r:'70d96da90d537ff7',m:'lTOI4uUlJiM7b8YuS_MuTpgDAy8MHojG8muA.9MJeI8-1652927612-0-AcY5T9Rg1uTFqQfEqWKOVSV1t4YrA614CSO9BNhZmwJpJmM8SC5R6qzfjcl+gflikbgrqLopzktLS4oXF10lUkXgju8yoIZQkjpOuWEw6PqeaBlkGk8Jh9SHD2ZTLJ4SioZ8ItJi5+1H3hK+U074huSS7KFMG0qk3dIaWBqm9bkujTQEeIF+yXyBrKExwQ07XgCw4RhNAjX3Y194LrjdWrk=',s:[0x77059c9fa3,0xaf3461b513],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1652903272 -->