<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/SmallBallLogo.png" /><link rel="pingback" href="http://www.basketballinsiders.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="http://www.basketballinsiders.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2.jpg" />
		<meta name="twitter:image" content="http://www.basketballinsiders.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2.jpg" />
	<meta property="og:url" content="http://www.basketballinsiders.com/the-x-factors-indiana/" />
<meta property="og:title" content="The X-Factors: Indiana" />
<meta property="og:description" content="Matt John continues Basketball Insiders' X-Factors series by taking a look at how certain aspects affect the Indiana Pacers' chances." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.basketballinsiders.com/the-x-factors-indiana/">
<meta name="twitter:title" content="The X-Factors: Indiana">
<meta name="twitter:description" content="Matt John continues Basketball Insiders' X-Factors series by taking a look at how certain aspects affect the Indiana Pacers' chances.">
<title>The X-Factors: Indiana | Basketball Insiders | NBA Rumors And Basketball News</title>

<!-- All In One SEO Pack 3.5.2[1453,1543] -->
<meta name="description"  content="Matt John continues Basketball Insiders&#039; X-Factors series by taking a look at how certain aspects affect the Indiana Pacers&#039; chances." />

<meta name="keywords"  content="indiana pacers,main page" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.basketballinsiders.com/#organization","url":"http://www.basketballinsiders.com/","name":"Basketball Insiders | NBA Rumors And Basketball News","sameAs":[]},{"@type":"WebSite","@id":"http://www.basketballinsiders.com/#website","url":"http://www.basketballinsiders.com/","name":"Basketball Insiders | NBA Rumors And Basketball News","publisher":{"@id":"http://www.basketballinsiders.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.basketballinsiders.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.basketballinsiders.com/the-x-factors-indiana/#webpage","url":"http://www.basketballinsiders.com/the-x-factors-indiana/","inLanguage":"en-US","name":"The X-Factors: Indiana","isPartOf":{"@id":"http://www.basketballinsiders.com/#website"},"breadcrumb":{"@id":"http://www.basketballinsiders.com/the-x-factors-indiana/#breadcrumblist"},"description":"Matt John continues Basketball Insiders' X-Factors series by taking a look at how certain aspects affect the Indiana Pacers' chances.","image":{"@type":"ImageObject","@id":"http://www.basketballinsiders.com/the-x-factors-indiana/#primaryimage","url":"http://www.basketballinsiders.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2.jpg","width":1000,"height":600},"primaryImageOfPage":{"@id":"http://www.basketballinsiders.com/the-x-factors-indiana/#primaryimage"},"datePublished":"2020-06-02T16:00:08-04:00","dateModified":"2020-06-02T05:45:11-04:00"},{"@type":"Article","@id":"http://www.basketballinsiders.com/the-x-factors-indiana/#article","isPartOf":{"@id":"http://www.basketballinsiders.com/the-x-factors-indiana/#webpage"},"author":{"@id":"http://www.basketballinsiders.com/author/mjohn/#author"},"headline":"The X-Factors: Indiana","datePublished":"2020-06-02T16:00:08-04:00","dateModified":"2020-06-02T05:45:11-04:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.basketballinsiders.com/the-x-factors-indiana/#webpage"},"publisher":{"@id":"http://www.basketballinsiders.com/#organization"},"articleSection":"NBA, NBA DAILY, Indiana Pacers, Main Page","image":{"@type":"ImageObject","@id":"http://www.basketballinsiders.com/the-x-factors-indiana/#primaryimage","url":"http://www.basketballinsiders.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2.jpg","width":1000,"height":600}},{"@type":"Person","@id":"http://www.basketballinsiders.com/author/mjohn/#author","name":"Matt John","sameAs":["https://twitter.com/MattJohnNBA"],"image":{"@type":"ImageObject","@id":"http://www.basketballinsiders.com/#personlogo","url":"http://www.basketballinsiders.com/wp-content/uploads/2018/03/Matt_John_Small.jpg","width":96,"height":96,"caption":"Matt John"}},{"@type":"BreadcrumbList","@id":"http://www.basketballinsiders.com/the-x-factors-indiana/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.basketballinsiders.com/","url":"http://www.basketballinsiders.com/","name":"Basketball Insiders | NBA Rumors And Basketball News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.basketballinsiders.com/the-x-factors-indiana/","url":"http://www.basketballinsiders.com/the-x-factors-indiana/","name":"The X-Factors: Indiana"}}]}]}</script>
<link rel="canonical" href="http://www.basketballinsiders.com/the-x-factors-indiana/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Feed" href="http://www.basketballinsiders.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; Comments Feed" href="http://www.basketballinsiders.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Basketball Insiders | NBA Rumors And Basketball News &raquo; The X-Factors: Indiana Comments Feed" href="http://www.basketballinsiders.com/the-x-factors-indiana/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/css/dist/block-library/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/css/base.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/sticky-ad-bar/js/sab_bar_script.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/sticky-ad-bar/js/jquery.cookie.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/wp-infinite-scrolling/js/jquery.sifs.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpifs_options = {"container":".blog-layout1","post":".infinite-post","pagination":".navigation","next":".next-post-link a","loading":"<div style=\"text-align: center; font-weight: bold; font-size: 22px; color: #b5b5b5;\">Loading More Posts...<\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/wp-infinite-scrolling/js/wpifs.js?ver=5.4.1'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><link rel='https://api.w.org/' href='http://www.basketballinsiders.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.basketballinsiders.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.basketballinsiders.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The X-Factors: Memphis' href='http://www.basketballinsiders.com/the-x-factors-memphis/' />
<link rel='shortlink' href='http://www.basketballinsiders.com/?p=65316' />
<link rel="alternate" type="application/json+oembed" href="http://www.basketballinsiders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.basketballinsiders.com%2Fthe-x-factors-indiana%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.basketballinsiders.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.basketballinsiders.com%2Fthe-x-factors-indiana%2F&#038;format=xml" />
<meta name='pubexchange:image' content='http://www.basketballinsiders.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-300x180.jpg'>
<meta name='pubexchange:title' content='The X-Factors: Indiana'>
        <style>
            .theiaPostSlider_nav.fontTheme ._title {
                line-height: 48px;
            }

            .theiaPostSlider_nav.fontTheme ._prev,
            .theiaPostSlider_nav.fontTheme ._next {
                font-size: 48px;
                color: #dd0000;
                line-height: 0;
            }

            .theiaPostSlider_nav.fontTheme ._prev:hover,
            .theiaPostSlider_nav.fontTheme ._next:hover {
                color: #ff2626;
            }

            .theiaPostSlider_nav.fontTheme ._disabled {
                color: #6d6d6d !important;
            }
        </style>
        
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bballinsiders" />
<meta name="twitter:creator" content="@bballinsiders" />
<meta name="twitter:url" content="http://www.basketballinsiders.com/the-x-factors-indiana/" />
<meta name="twitter:title" content="The X-Factors: Indiana" />
<meta name="twitter:description" content="Matt John continues Basketball Insiders&#039; X-Factors series by taking a look at how certain aspects affect the Indiana Pacers&#039; chances." />
<meta name="twitter:image" content="http://www.basketballinsiders.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- DFP Tags Start -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1246049/BasketballInsiders_1x1', [1, 1], 'div-gpt-ad-1509057907764-1').addService(googletag.pubads());
    googletag.defineSlot('/1246049/BasketballInsiders_1x1_Passback', [1, 1], 'div-gpt-ad-1509057907764-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.companionAds().setRefreshUnfilledSlots(true);
    googletag.enableServices();
  });
</script>
<!-- DFP Tags End -->
<!-- Please add to the top of the head element —>

<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>

<!-- Start AIR.TV Viral -->
<script async src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=b6V9NyTdRQGeWbnMmfnvwg'></script>
<!-- End AIR.TV Viral -->

<!-- Start Sharethrough Tag -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- End Sharethrough Tag -->
</head>
<body class="post-template-default single single-post postid-65316 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_w30.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-148"><a href="http://www.basketballinsiders.com/category/nba-news/">NBA News</a>
<ul class="sub-menu">
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="http://www.basketballinsiders.com/key-nba-dates/">Key NBA Dates &#8211; 2019-20</a></li>
	<li id="menu-item-10601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10601"><a href="http://www.basketballinsiders.com/category/insiders-video/">Insiders Video</a></li>
	<li id="menu-item-17063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17063"><a href="http://www.basketballinsiders.com/authors/">Our Team</a></li>
	<li id="menu-item-15328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15328"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://www.basketballinsiders.com/nba-team-salaries-at-a-glance/">NBA Salary Cap &#8211; By Team</a></li>
<li id="menu-item-61325" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61325"><a href="http://www.basketballinsiders.com/2019-20-nba-salary-cap-109-140-million/">2019-20 NBA Salary Cap – $109.140M</a></li>
<li id="menu-item-55120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55120"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents – 2019-2020</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://www.basketballinsiders.com/nba-news-sorted-by-team/">NBA News By Team</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="http://www.basketballinsiders.com/nba-trade-history/">NBA Trade History</a></li>
<li id="menu-item-2819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2819"><a href="http://www.basketballinsiders.com/nba-salaries/nba-rookie-salary-scale-by-draft-year/">NBA Rookie Salary Scale</a></li>
<li id="menu-item-51042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51042"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 NBA Draft Prospects</a></li>
<li id="menu-item-6571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6571"><a href="http://www.basketballinsiders.com/tag/mock-drafts/">Mock Drafts</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-pick/">History of the NBA Draft – By Pick</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-team/">History of the NBA Draft – By Team</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/BasketballInsiders" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/BBallInsiders" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="http://www.pinterest.com/bballinsiders/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="http://instagram.com/basketballinsiders" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/u/0/+Basketballinsiderscom/" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/user/BasketballInsiders" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://www.basketballinsiders.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<table border="0" width="100%" bgcolor="#000000" cellspacing="0" cellpadding="0">
	<tr>
		<td>

<p align="center">
<!-- BI_Homepage_MidLeader (responsive) -->
<div class="ad-tag" data-ad-name="BI_Homepage_MidLeader" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
</p>		
</td>
	</tr>
</table>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/BasketballInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/BBallInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="http://instagram.com/basketballinsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/user/BasketballInsiders" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="http://www.basketballinsiders.com/"><img itemprop="logo" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_w30.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Basketball Insiders | NBA Rumors And Basketball News</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>The X-Factors: Indiana</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-48819" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48819"><a href="http://www.basketballinsiders.com/category/basketball-headlines/nba-headlines/">NBA Headlines</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/sources-july-31-a-target-date-for-nba-return/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Adam_Silver_2017_NBA_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Adam_Silver_2017_NBA_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Adam_Silver_2017_NBA_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Adam_Silver_2017_NBA_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Adam_Silver_2017_NBA_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Adam_Silver_2017_NBA_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: July 31 &#8216;a target date&#8217; for NBA Return</p></a></li><li><a href="http://www.basketballinsiders.com/sources-nba-to-consider-hosting-free-agency-before-draft/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: NBA to Consider Hosting Free Agency before Draft</p></a></li><li><a href="http://www.basketballinsiders.com/report-nba-enters-exploratory-conversations-to-resume-season-at-walt-disney-world/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Adam_Silver_NBA_AP_8112016-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Adam_Silver_NBA_AP_8112016-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Adam_Silver_NBA_AP_8112016-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Adam_Silver_NBA_AP_8112016-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Adam_Silver_NBA_AP_8112016-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Adam_Silver_NBA_AP_8112016.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Report: NBA Enters &#8216;exploratory conversations&#8217; to Resume Season at Walt Disney World</p></a></li><li><a href="http://www.basketballinsiders.com/sources-nets-interested-in-bradley-beal/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Bradley_Beal_Wizards_2020_AP_Scoring-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Bradley_Beal_Wizards_2020_AP_Scoring-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Bradley_Beal_Wizards_2020_AP_Scoring-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Bradley_Beal_Wizards_2020_AP_Scoring-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Bradley_Beal_Wizards_2020_AP_Scoring.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Bradley_Beal_Wizards_2020_AP_Scoring-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Nets Interested in Bradley Beal</p></a></li><li><a href="http://www.basketballinsiders.com/sources-disney-world-frontrunner-to-host-nba-return-play-expected-to-resume-mid-july/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sources: Disney World &#8216;frontrunner&#8217; to Host NBA Return, Mid-July Return &#8216;most popular&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-48820" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48820"><a href="http://www.basketballinsiders.com/category/nba-news/">NBA News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/the-x-factors-indiana/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The X-Factors: Indiana</p></a></li><li><a href="http://www.basketballinsiders.com/the-x-factors-memphis/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The X-Factors: Memphis</p></a></li><li><a href="http://www.basketballinsiders.com/the-x-factors-brooklyn/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The X-Factors: Brooklyn</p></a></li><li><a href="http://www.basketballinsiders.com/the-x-factors-portland/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The X-Factors: Portland</p></a></li><li><a href="http://www.basketballinsiders.com/the-x-factors-new-orleans/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Brandon_Ingram_Zion_Williamson_Lonzo_Ball_Pelicans_2020_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Brandon_Ingram_Zion_Williamson_Lonzo_Ball_Pelicans_2020_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Brandon_Ingram_Zion_Williamson_Lonzo_Ball_Pelicans_2020_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Brandon_Ingram_Zion_Williamson_Lonzo_Ball_Pelicans_2020_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Brandon_Ingram_Zion_Williamson_Lonzo_Ball_Pelicans_2020_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/01/Brandon_Ingram_Zion_Williamson_Lonzo_Ball_Pelicans_2020_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The X-Factors: New Orleans</p></a></li></ul></div></div></li>
<li id="menu-item-60338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60338"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents</a></li>
<li id="menu-item-48842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48842"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 Draft Prospects</a></li>
<li id="menu-item-48844" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48844"><a href="http://www.basketballinsiders.com/category/nba-draft/mock-drafts/">Mock Drafts</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/2019-nba-consensus-mock-draft-final/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Consensus Mock Draft – Final</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-60-pick-nba-mock-draft-6-18-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Okpala_Hayes_Gafford.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: 60-Pick Mock Draft &#8211; 6/18/2019</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-consensus-mock-draft-ver-6-0/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/Draft_Williamson_Barrett_Morant.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Consensus Mock Draft &#8211; Ver 6.0</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-consensus-mock-draft-ver-5-0/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Thybulle_Mortant_Clarke_Draft.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Consensus Mock Draft &#8211; Ver 5.0</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-60-pick-nba-mock-draft-5-28-19/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Draft_Reddish_Hachimura_LIttle.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: 60-Pick NBA Mock Draft – 5/28/19</p></a></li></ul></div></div></li>
<li id="menu-item-48823" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48823"><a href="http://www.basketballinsiders.com/category/insiders-podcast/">Insiders Podcast</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/podcast-from-the-final-four-to-the-g-league-with-collin-terry/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_4.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: From The Final Four To The G-League With Collin Terry</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-the-agent-life-with-daniel-poneman/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/BIThePodcast.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: The Agent Life With Daniel Poneman</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-whos-got-next-with-jordan-fair/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_7.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: Who&#8217;s Got Next With Jordan Fair</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-the-next-part-of-the-journey-with-xavier-silas/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: The Next Part Of The Journey With Xavier Silas</p></a></li><li><a href="http://www.basketballinsiders.com/podcast-catching-up-with-john-henson-the-pros-pro/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Insiders_Podcast1000_5.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PODCAST: Catching Up With John Henson, The Pro&#8217;s Pro</p></a></li></ul></div></div></li>
<li id="menu-item-48836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48836"><a href="http://www.basketballinsiders.com/nba-team-salaries-at-a-glance/">NBA Team Salaries</a>
<ul class="sub-menu">
	<li id="menu-item-48838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48838"><a href="http://www.basketballinsiders.com/nbas-top-50-highest-paid-players/">NBA&#8217;s Top 50 Highest Paid Players</a></li>
	<li id="menu-item-48834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48834"><a href="http://www.basketballinsiders.com/nba-salaries/nba-rookie-salary-scale-by-draft-year/">NBA Rookie Salary Scale – By Draft Year</a></li>
	<li id="menu-item-48835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48835"><a href="http://www.basketballinsiders.com/nba-salaries/nba-salary-cap-notes/">NBA Salary Cap Notes</a></li>
	<li id="menu-item-54315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54315"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2018-2019/">NBA Free Agents – 2018-2019</a></li>
	<li id="menu-item-54320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54320"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2019-2020-2/">NBA Free Agents – 2019-2020</a></li>
	<li id="menu-item-54321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54321"><a href="http://www.basketballinsiders.com/nba-salaries/nba-free-agents-2020-2021/">NBA Free Agents – 2020-2021</a></li>
	<li id="menu-item-48868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48868"><a href="http://www.basketballinsiders.com/nba-salaries/2015-16-nba-salary-cap-70-million/">2015-16 NBA Salary Cap – $70 Million</a></li>
	<li id="menu-item-48867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48867"><a href="http://www.basketballinsiders.com/nba-salaries/2016-17-nba-salary-cap-94-143-million/">2016-17 NBA Salary Cap – $94.143 million</a></li>
	<li id="menu-item-48866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48866"><a href="http://www.basketballinsiders.com/nba-salaries/2017-18-nba-salary-cap-99-093-million/">2017-18 NBA Salary Cap – $99.093 Million</a></li>
	<li id="menu-item-54377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54377"><a href="http://www.basketballinsiders.com/nba-salaries/2018-19-nba-salary-cap-101-869-million/">2018-19 NBA Salary Cap – $101.869 Million</a></li>
	<li id="menu-item-60893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-60893"><a href="http://www.basketballinsiders.com/2019-20-nba-salary-cap-109-140-million/">2019-20 NBA Salary Cap – $109.140 Million</a></li>
</ul>
</li>
<li id="menu-item-48824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48824"><a href="http://#">More</a>
<ul class="sub-menu">
	<li id="menu-item-48829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48829"><a href="http://www.basketballinsiders.com/authors/">Our Team</a></li>
	<li id="menu-item-48822" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48822"><a href="http://www.basketballinsiders.com/category/nba-draft/">NBA Draft</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="http://www.basketballinsiders.com/nba-announces-early-entry-candidates-for-2020-nba-draft/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/04/2020NBADraft-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA ANNOUNCES EARLY ENTRY CANDIDATES FOR 2020 NBA DRAFT</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-biggest-winners-on-draft-night/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-1000x600.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Reddish-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: Biggest Winners On Draft Night</p></a></li><li><a href="http://www.basketballinsiders.com/2019-nba-draft-trade-recap/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-300x179.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-768x458.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-1024x611.jpg 1024w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-1000x600.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/Culver_Shake.jpg 1250w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2019 NBA Draft Trade Recap</p></a></li><li><a href="http://www.basketballinsiders.com/nba-daily-the-undrafted-list-who-got-missed/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-400x240.jpeg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-1000x600.jpeg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/06/880C8E4D-347B-420F-9C5E-595CFBDA8877-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Daily: The Undrafted List &#8211; Who Got Missed</p></a></li><li><a href="http://www.basketballinsiders.com/30-kevin-porter-jr-cleveland-cavaliers/"><div class="mvp-mega-img"><img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Kevin_Porter_USC_2019_AP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>#30 – Kevin Porter Jr. – Cleveland Cavaliers</p></a></li></ul></div></div></li>
	<li id="menu-item-48839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48839"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-team/">History of the NBA Draft – By Team</a></li>
	<li id="menu-item-48840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48840"><a href="http://www.basketballinsiders.com/history-of-the-nba-draft-by-pick/">History of the NBA Draft – By Pick</a></li>
	<li id="menu-item-48827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48827"><a href="http://www.basketballinsiders.com/nba-trade-history/">NBA Trade History</a></li>
	<li id="menu-item-48828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48828"><a href="http://www.basketballinsiders.com/key-nba-dates/">Key NBA Dates &#8211; 2019-20</a></li>
	<li id="menu-item-48826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48826"><a href="http://www.basketballinsiders.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-48825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48825"><a href="http://www.basketballinsiders.com/terms-of-service/">Terms Of Service</a></li>
	<li id="menu-item-48830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48830"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.basketballinsiders.com/the-x-factors-indiana/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">The X-Factors: Indiana</h1>
													<span class="mvp-post-excerpt left"><p>Matt John continues Basketball Insiders&#8217; X-Factors series by taking a look at how certain aspects affect the Indiana Pacers&#8217; chances.</p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/Matt_John_Small-80x80.jpg" width="46" height="46" alt="Matt John" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-06-02">June 2, 2020</time></span>
										<meta itemprop="dateModified" content="2020-06-02"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.basketballinsiders.com/author/mjohn/" title="Posts by Matt John" rel="author">Matt John</a></span> <a href="https://twitter.com/MattJohnNBA" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																			<div id="mvp-video-embed-wrap" class="left relative">
											<div id="mvp-video-embed-cont" class="left relative">
												<span class="mvp-video-close fa fa-times" aria-hidden="true"></span>
												<div id="mvp-video-embed" class="left relative">
													<div class='s2nPlayer k-xN7MeEOC' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=xN7MeEOC&cid=7380&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>												</div><!--mvp-video-embed-->
											</div><!--mvp-video-embed-cont-->
										</div><!--mvp-video-embed-wrap-->
										<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																						<meta itemprop="url" content="http://www.basketballinsiders.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-img-hide-->
																																									<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.basketballinsiders.com/the-x-factors-indiana/&amp;t=The X-Factors: Indiana', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=The X-Factors: Indiana -&amp;url=http://www.basketballinsiders.com/the-x-factors-indiana/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.basketballinsiders.com/the-x-factors-indiana/&amp;media=http://www.basketballinsiders.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2.jpg&amp;description=The X-Factors: Indiana', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=The X-Factors: Indiana&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.basketballinsiders.com/the-x-factors-indiana/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="http://www.basketballinsiders.com/the-x-factors-indiana/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.basketballinsiders.com/the-x-factors-indiana/&amp;t=The X-Factors: Indiana', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=The X-Factors: Indiana -&amp;url=http://www.basketballinsiders.com/the-x-factors-indiana/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.basketballinsiders.com/the-x-factors-indiana/&amp;media=http://www.basketballinsiders.com/wp-content/uploads/2019/01/Victor_Oladipo_Pacers_2019_AP2.jpg&amp;description=The X-Factors: Indiana', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=The X-Factors: Indiana http://www.basketballinsiders.com/the-x-factors-indiana/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=The X-Factors: Indiana&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.basketballinsiders.com/the-x-factors-indiana/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="http://www.basketballinsiders.com/the-x-factors-indiana/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>There’s a lot going on right now. So much so that it’s overshadowed a positive string of news &#8211; the NBA is (hopefully) coming back. We don’t know when that is, and we don’t know how they’re going to approach the rest of the 2019-20 season, but at least we know that pro basketball is coming back.</p>
<p>If you’ve been keeping in touch with Basketball Insiders over the past week, we’ve been looking over X-Factors that can shape the chances of potential playoff teams. X-Factors like injuries, how teams figure out their rotation, getting past their internal issues, and so on and so forth. We’ve already gone over New Orleans, Portland, Brooklyn and Memphis. Today, we’re going over the Indiana Pacers.</p>
<p>Over the past three years, the Pacers have been unanimously crowned as one of the league’s more entertaining underdogs. Since they started their new era of basketball post-Paul George, their identity has centered around their scrappiness and effort. It’s what’s led to them having two consecutive 48-win seasons and being on pace to win 49 this season. If that’s not enough, they’ve done this while having their new face of the franchise Victor Oladipo fully healthy for only one season during that time.</p>
<p>There’s only one problem. In spite of them wildly exceeding expectations, it hasn’t led to much playoff success. In their defense, some of that came from factors that were out of their control, like having to face LeBron in the first round one year and losing Oladipo mid-season the next. This upcoming postseason is their chance to prove that there is more to them than being the little train that could.</p>
<p>For Indiana to take that next step, their chances start and end with how much of <em>Victor Oladipo</em> that we’ll get to see from Victor Oladipo.</p>
<p>First, let’s give props to the Pacers for being able to manage without ‘Dipo for the past year or so. Teams more often than not crash and burn after they lose their best player. Indiana can take pride knowing that they weren’t one of them. They’ve proven that they’re a good team without him &#8211; which definitely wasn’t the case his first year when he exploded. At this point though, good isn’t enough for them, which is why they still need him at full strength to achieve their full potential.</p>
<p>Alas, integrating an all-NBA caliber player following a devastating injury to a team that was playing fine without him is much easier said than done &#8212; the 2018-19 Boston Celtics can attest to that. It can really boggle down to two reasons why.</p>
<p>1. A star coming off a serious injury mid-season needs time to shake off the rust<br />
2. Working him into a rotation that was doing fine without him is hard to maneuver</p>
<p>When Oladipo came back, neither he nor the Pacers could avoid those issues. Indiana went 7-6 and seemed to go hot and cold. After winning an overtime thriller against Chicago, they went on a five-game losing streak. They followed that with a six-game winning streak before losing to Boston in a close battle just as the NBA shut down. In that 13-game span, Oladipo averaged nearly 14 points on 39/30/78 splits along with three rebounds and three assists. Those numbers are to be expected knowing what&#8217;s happened to him, but not the ones you regularly want from your franchise player.</p>
<p>However, that last loss to Boston bred reason for optimism for Oladipo. He had his best game of the season by, scoring 27 points on 9-for-16 shooting including 5-for-7from three. Better yet, he single-handedly spurred a 9-2 run that helped the Pacers catch up to the Celtics late in the fourth quarter. He was the best player on the floor when it mattered, and he did his damage against a good team. <em>He looked like Victor Oladipo again!</em></p>
<p>Unfortunately, his performance was like a show putting on its best episode just as it was about to go on hiatus. Because the NBA shortly put the season on hold afterward, we don’t know if it was all a fluke or if it was him trending upwards. We’ll get a better look when the season resumes.</p>
<p>If we get the Victor Oladipo that put the league on notice just two years ago, then the Pacers become one of the playoff sleepers with an ambiguous ceiling. Granted, Indiana has progressed enough as a team that they don’t have to rely on him as much as they did two years ago, but adding a two-way star to an already good team opens so many possibilities. It wouldn’t be the end of the world if they don’t get that version of Oladipo when the playoffs come around, but if they do, absolutely no one would want to face them in the playoffs.</p>
<p>If they believe that they can get the Oladipo of old, his presence would mean someone(s) else isn’t getting minutes. Playoff rotations always shorten because teams want their best guys out there. Jeremy Lamb’s awful season-ending knee injury does make things simpler in that regard, but Oladipo will have to absorb a lot of minutes if Indiana wants him to get his best form back, which means the back-end rotation guys in Indiana like TJ McConnell and the Holiday brothers might be riding the pine more than what they are used to.</p>
<p>Oladipo at full strength is obviously a lot better than those players, but as stated before, him coming back at full strength is not a guarantee. Giving him minutes at the expense of others who have been productive is a gamble especially now that it’s looking more and more likely that the NBA will start with the playoffs right off the bat.</p>
<p>Let’s be honest here: You probably already knew Indy’s playoff chances revolve around how Oladipo performs. You might be asking if there are other factors at play. There most certainly are for them. Although not nearly to the same proportion as Oladipo is.</p>
<p>A consistent subplot over these last three years has been the shaky pairing of Domantas Sabonis and Myles Turner. Nate McMillan, whose coaching has been among the best in the league during that time, has tried his darndest to make the pairing work. The Pacers aren’t worse when they share the court together &#8211; they have a plus-2.1 net rating as a duo &#8212; but they clearly don’t make the team better together.</p>
<p>It’s clear that this team ain’t big enough for the two of ‘em, and this season, Sabonis has made it obvious that he is the better player of the two. Indiana should probably look into trading Turner this summer, but that’s not relevant for why this is all being brought up. The point is, if the Pacers want to go the distance, they have to mix and match those two to the best of their abilities.</p>
<p>In other words, they need to stop putting themselves on the court together for an extended period of time. It’s a shame because they are two of Indiana’s best players that just happen to play at their best at the same position. The playoffs are about playing the best lineups and exploiting the best matchups. In order to do that, they shouldn’t be playing at the same time.</p>
<p>Having two really good centers can be a positive though. It makes it so that the Pacers will always have at least one of them on the floor at all times. That can do wonders for them.</p>
<p>There are other factors at play here. TJ Warren will be getting his first taste of playoff action. He’s done an excellent job replacing Bojan Bogdanovic this season, but who knows if that is going to continue when the playoffs start? Aaron Holiday has a much bigger role than he had last year and did not get much playoff burn as a rookie. If the Pacers entrust him in the playoffs, is he going to fill in Cory Joseph’s shoes?</p>
<p>There’s also the playoff formatting that’s still very much in the air. If they do the standard formatting, Indiana will be facing Miami in the first round for what should be a very entertaining &#8211; not to mention nostalgic &#8211; playoff series. If they decide to do seeding based on league standings, they would face Denver, which would provide a fair amount of fun matchups. We may not even get that either.</p>
<p>Whatever the case is, Indiana can at least sleep well at night knowing that this go-round, they’ll have their best player back on the team to lead the fight.</p>
<p>The biggest question is how much of the said best player will be there when they do.</p>
<p><!-- END THEIA POST SLIDER --></p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.basketballinsiders.com/tag/indiana-pacers/" rel="tag">Indiana Pacers</a><a href="http://www.basketballinsiders.com/tag/main-page/" rel="tag">Main Page</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="http://www.basketballinsiders.com/the-x-factors-memphis/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>The X-Factors: Memphis</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/Matt_John_Small-80x80.jpg" width="60" height="60" alt="Matt John" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="http://www.basketballinsiders.com/author/mjohn/" title="Posts by Matt John" rel="author">Matt John</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																	<a href="https://twitter.com/MattJohnNBA" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Matt John is a staff writer for Basketball Insiders. He is currently a Utah resident, but a Massachusetts native.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png"/>
																	<meta itemprop="url" content="http://www.basketballinsiders.com/wp-content/uploads/2017/08/LargeLogo_WithWhite200-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Basketball Insiders | NBA Rumors And Basketball News">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<!-- Rev Content Start -->
<div id="rcjsload_b16eff"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=1750&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_b16eff"); rcds.appendChild(rcel);
})();
</script>
<!-- Rev Content End -->
<br><br>
<!-- BI_Homepage_Leaderboard_BTF (responsive) -->
<div class="ad-tag" data-ad-name="BI_Homepage_Leaderboard_BTF" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>
<br><br>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">

															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="http://www.basketballinsiders.com/looking-at-the-nba-draft-the-no-10-picks/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Looking At The NBA Draft: The No. 10 Picks</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://www.basketballinsiders.com/looking-at-the-nba-draft-the-no-2-picks/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Lonzo_Ball_Pelicans_2019_AP1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Lonzo_Ball_Pelicans_2019_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Lonzo_Ball_Pelicans_2019_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Lonzo_Ball_Pelicans_2019_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Lonzo_Ball_Pelicans_2019_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Lonzo_Ball_Pelicans_2019_AP1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Lonzo_Ball_Pelicans_2019_AP1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Lonzo_Ball_Pelicans_2019_AP1-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Lonzo_Ball_Pelicans_2019_AP1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Looking At The NBA Draft: The No. 2 Picks</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://www.basketballinsiders.com/nba-daily-the-nba-draft-look-back-2014/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/JoelEmbiidAndrewWiggins_Kansas_2014_USAT1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/JoelEmbiidAndrewWiggins_Kansas_2014_USAT1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/JoelEmbiidAndrewWiggins_Kansas_2014_USAT1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/JoelEmbiidAndrewWiggins_Kansas_2014_USAT1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/JoelEmbiidAndrewWiggins_Kansas_2014_USAT1-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/03/JoelEmbiidAndrewWiggins_Kansas_2014_USAT1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>The NBA Draft Look-Back: 2014</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>															
														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-x-factors-indiana/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.basketballinsiders.com/wp-comments-post.php?wpe-comment-post=insiderssports" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65316' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bbb0e27414" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
												<h1 class="mvp-post-title left">The X-Factors: Memphis</h1>
																									<span class="mvp-post-excerpt left"><p>David Yapkowitz continues Basketball Insiders’ “X-Factor” series by identifying potential difference-makers for the Memphis Grizzlies should the NBA return this July.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2014/07/BI_Ball_Small-80x80.jpg" width="46" height="46" alt="David Yapkowitz" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">22 hours ago</span> <p>on</p> <span class="mvp-post-date">June 1, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/dyapkowitz/" title="Posts by David Yapkowitz" rel="author">David Yapkowitz</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Jaren_Jackson_Jr_Grizzlies_2020_AP1-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>Developing news: the NBA is forging a path towards resuming the season, something that didn&#8217;t seem all that likely a couple of months ago. Now there are still quite a few things needed to be addressed before a resumption, but things have seemingly gained momentum within the past week or so.</p>
<p>Different scenarios have been floated around. But the ultimate question, should the season indeed resume, is <em>how</em>? Will the NBA opt to go only with the teams that were in a playoff spot before the shutdown, or will they include the bubble teams who had a fighting shot at the playoffs as well?</p>
<p>We&#8217;ve begun a new series here at Basketball Insiders in which, assuming those bubble teams have a legit shot, we take a look at not only the potential issues each team may face, but the x-factors that could swing their favor in their respective quests toward the postseason.</p>
<p>Today, we look at the Memphis Grizzlies, one of the regular season&#8217;s biggest surprises. Of course, nobody would blame you if you picked them to miss the postseason &#8212; they came into the season as an extremely young team with not a lot of experience. And they started the season about as you would have expected, 14 losses in their first 20 games. Come 2020, their record stood at 13-35 as they sat near the bottom of the Western Conference.</p>
<p>Then, on Jan. 4, something changed. A big 140-114 win on the road against the Los Angeles Clippers, a team many expected to represent the conference in the NBA Finals, set off a chain reaction. From there, the Grizzlies would go on to win seven straight as they cemented themselves a spot in the race for the conference&#8217;s last playoff spot. When the NBA suspended play on March 11, Memphis sat at 32-33 and 3.5 games ahead of the Portland Trail Blazers for the eighth spot in the conference.</p>
<p>So, what exactly could prove the Grizzlies x-factor should the season resume? First and foremost would be the health of budding star Jaren Jackson Jr.</p>
<p>After a pretty solid rookie season in 2018-19, Jackson appeared on an upward trajectory prior to his injury. The archetype of the modern big, he is an elite defender with a great range from beyond the arc. He may not shoot the <a href="https://twitter.com/jackfrank_jjf/status/1257724862006624259?s=20"><em>prettiest</em></a> ball, but it goes in nonetheless: the former Michigan State Spartan took 6.3 three-point attempts per game and knocked them down at a near 40 percent clip. He&#8217;s active around the basket and, given his size and potential in the pick-and-roll, Jackson is the perfect complement to the Grizzlies fellow phenom and future star, Ja Morant.</p>
<p>Prior to the league shutdown, Jackson had missed nine straight with a left knee injury. His absence was evident &#8212; Memphis went 4-5 in his absence after that aforementioned seven-game win-streak &#8212; and a potential return could give the Grizzlies the boost they need to solidify their position in the standings.</p>
<p>While Memphis would have almost certainly have preferred to have Jackson in the lineup, they may have stumbled upon another potential x-factor in his absence: Josh Jackson.</p>
<p>The former lottery pick had a humbling experience to start this season, as the team essentially told him not to show up to training camp and instead had him immediately assigned to their G-League team, the Memphis Hustle.</p>
<p>Down in the G-League, Jackson was given the opportunity to hone his craft, expand his repertoire and further build on the talent that made him the fourth pick back in 2017. Later in the year, the Grizzlies seemingly liked what they saw: recalled to the team in late January, Jackson proved a nice spark for the team off the bench as averaged 10.4 points, 1.7 assists 3.2 rebounds and a steal per game in 18 contests. In that time, Jackson also shot a career-high 43.9 percent from the field.</p>
<p>Of course, there was never any question about his talent &#8212; Jackson was a lottery pick for a reason &#8212; but in his short time with the Phoenix Suns, Jackson just couldn&#8217;t put it together. That said, he&#8217;s shown some serious improvement defensively and in terms of his shot selection and, still only 23-years-old, he could quickly become a major difference-maker for Memphis off the bench. In the short-term, his improvements should only serve to benefit the team&#8217;s postseason chances.</p>
<p>Their youth and inexperience, something that has often been regarded as their biggest weakness, could also serve as another wild card or x-factor for the Grizzlies. Only three players &#8212; Gorgui Deng, Jonas Valanciunas and Kyle Anderson &#8212; are over the age of 26, and the energy their young legs would bring to any potential tournament could serve as their ace in the hole.</p>
<p>Looking back toward the standings, the San Antonio Spurs and Portland Trail Blazers, two veteran-laden teams with significantly more experience than Memphis, loom large. Should the NBA give those teams on the bubble a real opportunity to reach the postseason, the Grizzlies&#8217; youth will have to play a significant role. Of course, their inexperience may prove fatal, given the amount of time away from the game.</p>
<p>But, over the course of the season, Memphis proved a resilient bunch &#8212; there&#8217;s no reason to think that might change should the season resume.</p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/the-x-factors-memphis/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
												<h1 class="mvp-post-title left">The X-Factors: Brooklyn</h1>
																									<span class="mvp-post-excerpt left"><p>Drew Maresca continues Basketball Insiders’ “X-Factor” series by identifying potential difference-makers for the Brooklyn Nets when the NBA returns this July. </p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/05/Drew_Marseca_InsidersSM-80x80.jpg" width="46" height="46" alt="Drew Maresca" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">6 days ago</span> <p>on</p> <span class="mvp-post-date">May 27, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/dmaresca/" title="Posts by Drew Maresca" rel="author">Drew Maresca</a></span> <a href="https://twitter.com/DrewMaresca" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/02/Kyrie_Irving_Nets_2020_AP1-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>The NBA season appears ready to resume. It looks set to do so in Walt Disney World (Orlando, Florida), and it may or may not consist of all 30 teams.</p>
<p>While the details aren’t entirely ironed out, it seems to no longer be the question of if, but when for the 2019-20 season&#8217;s return. With that in mind, Basketball Insiders has set out to identify the x-factors of each team in their respective quests to qualify for and advance in the 2020 NBA Playoffs. We’ve already covered the <a href="http://www.basketballinsiders.com/the-x-factors-new-orleans/" target="_blank" rel="noopener noreferrer">New Orleans Pelicans</a> and <a href="http://www.basketballinsiders.com/the-x-factors-portland/" target="_blank" rel="noopener noreferrer">Portland Trail Blazers</a>. Next up, we turn out attention to the most controversial of the whole bunch – the Brooklyn Nets.</p>
<p>The Nets are currently 30-34 – a significant step back from the winning season they posted in the previous season (42-40). But injuries and acclimating to new star players cost them dearly. Fortunately for the Nets, they are still either the seventh seed in the Eastern Conference or 15<sup>th</sup> in the league overall, depending on how the playoffs are to be seeded – but either way they’ll pick up where they left off or qualify for the postseason, facing off against either the Toronto Raptors or the Los Angeles Lakers.</p>
<p>The Nets have as much to gain from the two-month-long, COVID-19-related interruption as anyone. But they also have plenty of unanswered questions – and big ones at that. Questions include, “How effectively will Jacque Vaughn take over in Kenny Atkinson’s place?” and “Will Jarrett Allen’s relegation to the bench continue? If so, will it adversely affect team chemistry?” But somehow, those aren’t even the team’s biggest x-factors.</p>
<p>Their first x-factor is their biggest – almost literally. It’s also, figuratively, the NBA’s biggest x-factor—and it’s not even close. It’s Kevin Durant. When healthy, Durant is one of the three best players on the planet – even with LeBron James, Kawhi Leonard and Giannis Antetokounmpo. But just how good is he? Well, he’s good for 27 points and 7 rebounds per game across his entire 12-year career. He also dealt 5.9 assists per game in 2018-19 on average – a career-high. He’s long, scores in every way imaginable, defends and plays better in the clutch – to which his two-NBA Finals MVP awards speak.</p>
<p>But enough about Durant’s abilities, will he be ready to play?  Unfortunately for Brooklyn, it’s unclear if its newest and shiniest toy is ready to be unboxed. Durant tragically ruptured his Achilles tendon in Game 5 of last year&#8217;s NBA Finals, and he hasn’t played since. Durant’s representatives did an excellent job of managing expectations, clearly stating that &#8212; regardless of circumstance &#8212; Durant was unlikely to return at all in 2019-20.</p>
<p>And all was well in Brooklyn. The Nets still had to work Kyrie Irving into their rotation, and they were clearly on board with Durant’s rehab plan. The media’s expectations have been tempered, leading to a more seamless rehabilitation schedule, and it was widely known that Durant would not return before the start of 2020-21.</p>
<p>But expectations change quickly in New York. First, we saw leaked videos featuring Durant working out painlessly on the basketball court, in which he was running and jumping. And then, COVID-19 turned our worlds upside down. It put the entire NBA season and just about everything else on hold. As we approached the light at the end of the tunnel that is the NBA season, the NBA universe began considering what finishing the season would mean to players and staff. Paramount in that series of questions is one that greatly affects the Nets – does the late-July start date for the return of the NBA season give Durant enough extra time rehabbing his Achilles to come back this season?</p>
<p>Unfortunately for Brooklyn – as well as the broader basketball community – the answer is probably “no.&#8221; The risk is too great. As unique and talented as Durant is, he’s also bound to be out of basketball shape. The speed of the game would be a challenging adjustment, even if he is fully healed. After all, healthy and ready are worlds apart. But nothing’s been decided yet, and that means there’s still a chance. And it’s ultimately, entirely up to Durant – who’s been unsurprisingly tight-lipped.</p>
<p>If Durant does return, he would headline a pretty deep and very talented roster. But Durant along doesn’t make the 30-34 Nets a contender all by himself. He needs at least one other piece to do so, which leads us to Brooklyn&#8217;s other major x-factor – Kyrie Irving.</p>
<p>Like Durant, Irving alone doesn’t make the Nets a contender – we actually have more evidence of this given that the Nets were only 4-7 through Irving’s first 11 games before he suffered an injury. But Irving played incredibly in that time, averaging 28.5 points, 7.2 assists and 5.4 rebounds. Maybe the problem was less Irving and more the team’s ability to fit around him? Then again, maybe not. Either way, Irving is an obviously special player who can steal away an opponent’s momentum in the blink of an eye. And like Durant, Irving thrives on clutch situations, sporting a few highlight-worthy crunch-time moments and one legendary game-winner in the 2016 NBA Finals.</p>
<p>So how is Irving an x-factor? After starting out the season on fire, Irving missed 26 consecutive games with a shoulder injury. He returned to play in nine games in early 2020 before opting for surgery to repair his injured shoulder on March 3. The New York Daily News <a href="https://www.nydailynews.com/sports/basketball/nets/ny-kyrie-irving-injury-update-20200420-kp4mk6nymba7jn54e5svmmemqm-story.html" target="_blank" rel="noopener noreferrer">reported in April</a> that Irving would be sidelined for approximately six months, which means Irving shouldn’t be ready to return until September.</p>
<p>Still, it’s within the realm of possibilities that Irving opts to speed up his rehab schedule. After all, allowing an entire season to go to waste with the core and role players that Brooklyn has under contract is unwise. Championship windows aren’t open forever. Granted, this season was always seen as a throwaway for Brooklyn. But making a run this season is kind of like betting with house money. Ultimately, if one of Durant and Irving want to return, expect the other to follow.</p>
<p>So assuming they’re healthy enough to do so,  what would the Nets chances be with them both back in the fold? The less-likely scenario is unfortunately the more interesting one. And it’s against the Lakers.</p>
<p>The Lakers are clearly the favorites – even with Durant and Irving dressing for the other side. They have the league’s best player and its most dominant big man, respectively. And while Irving and Durant would be healthy, the time off would have likely aided James more than anyone.  So if the NBA decides to re-seed all 16 playoff teams and Durant and Irving can return, the Nets face a very tough decision.</p>
<p>But the other possibility is more likely, and it provides an easier first-round matchup with the Raptors. This writer was down on the Raptors all season, and they made sure to prove me wrong at just about every possible juncture to do so. But the fact remains – they’re not as good as their record indicates. They’re 46-18 this season, good for the second-best record in the East and third-best in the entire league. They’re quite good – but they just don’t have the horsepower to play with the elite teams in the league (e.g., Lakers, Clippers, Bucks, against whom they are a collect 1-4). When Leonard left, so too did any hopes of winning another championship with this particular unit. The thought of facing off against Durant and Irving has probably haunted Masai Ujiri and Nick Nurse since the idea first entered their brains a month or so ago.</p>
<p>This isn&#8217;t predicting an upset, but let’s put it like this: if Durant returns, I would advise bettors to steer clear of this matchup. And if Durant and Irving lead a first-round upset, they’ll enter the Eastern Conference semifinals (or the equivalent of them) with serious momentum and nothing to lose – and that’s a dangerous combination.</p>
<p>One way or the other, the NBA season will be back this summer. As much as this season will always carry an asterisk, it will still end with an NBA champion being crowned.</p>
<p>And that matters to the players &#8212; asterisk or not.</p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/the-x-factors-brooklyn/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://www.basketballinsiders.com/category/nba-news/"><span class="mvp-post-cat left">NBA</span></a></h3>
												<h1 class="mvp-post-title left">The X-Factors: Portland</h1>
																									<span class="mvp-post-excerpt left"><p>Spencer Davies continues Basketball Insiders&#8217; &#8220;X-Factor&#8221; series by looking at potential game-changers for the Portland Trail Blazers when the NBA returns.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/11/SpinHeadshot-80x80.png" width="46" height="46" alt="Spencer Davies" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">6 days ago</span> <p>on</p> <span class="mvp-post-date">May 27, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="http://www.basketballinsiders.com/author/sdavies/" title="Posts by Spencer Davies" rel="author">Spencer Davies</a></span> <a href="https://twitter.com/SpinDavies" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1000" height="600" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2019/10/Zach_Collins_Trail_Blazers_2019_AP1-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>Where there’s smoke, there’s fire.</p>
<p>That’s probably an appropriate way to characterize the steam that’s been picking up over the last week regarding the eventual return of the NBA. What the plan exactly will be is yet to be determined, but there are potential scenarios surfacing left and right. And with the NHL officially having a resumption blueprint set in stone, we’re probably not too far away from learning The Association’s fate.</p>
<p>In an effort to prepare ourselves for that day, Basketball Insiders has begun an x-factor series for each team around the current playoff picture. Basically, “if this happens…” or “what if this player is healthy?” type of scenarios are what we’re looking at. Ben Nadeau kicked us off Tuesday with Zion Williamson and the New Orleans Pelicans. Today, we’re going to look at the Portland Trail Blazers, who are in a similar situation out in the Western Conference.</p>
<p>Scratching and clawing for that final seed to make the postseason for the seventh straight season, the Blazers have work to do at 29-37. They’re going to need help in the standings race with several other squads surrounding them chasing after the same thing. Along with the Pelicans and Sacramento Kings, Portland is 3.5 games back of the West’s eighth-seeded Memphis Grizzlies. Even the San Antonio Spurs are hanging by a thread with their playoff streak in jeopardy with a four-game hole in the standings.</p>
<p>We can technically call this our first dependent situation. There is going to be a ton of schedule watching around these five teams. It’s all contingent on the NBA’s decision about how to go about a return &#8212; a 72-game benchmark, a play-in tournament, straight to the postseason, etc. Who’s going to have an easier schedule? Who’s going to have more games to play and increase their chances?</p>
<p>For example, the Blazers could have six games left to play to make up that gap on the Grizzlies, a team that was next up on their list in a pivotal head-to-head scenario. The Spurs, however, would have nine games to try and right the ship &#8212; by far the highest amount of contests in comparison to the four others they’re fighting against. None of this is concrete because we don’t know what solution the league is going to agree upon; that doesn’t mean it shouldn’t come to mind as a hypothetical.</p>
<p>Then, there’s that Damian Lillard guy. You know, the dude that <em>is</em> Portland’s franchise. The man that went on a mid-January to early February eight-game run where he absurdly averaged over 45 points, 9.6 assists and 5.5 rebounds, while nailing 53 percent of both his field goals and three-balls. He averaged 40 minutes in this stretch, quite literally <a href="https://www.basketball-reference.com/players/l/lillada01/gamelog/2020#590-597-sum:pgl_basic" target="_blank" rel="noopener noreferrer">putting the team on his back</a> to keep pace with the surging Grizzlies.</p>
<p>Lillard’s publicly come out and said flat-out that if the league elects to go with the benchmark idea, he wouldn’t participate. He’d gladly support his teammates and join them, just not on the court for games. Speaking with Chris Haynes of Yahoo Sports, the All-Star point guard <a href="https://sports.yahoo.com/damian-lillard-doesnt-plan-to-participate-in-resumed-nba-season-if-blazers-dont-have-true-opportunity-to-make-playoffs-144736029.html" target="_blank" rel="noopener noreferrer">expressed his desire for a tournament-style setup where there are playoff implications</a> on the line. Suiting up to satisfy certain criteria with no incentive isn’t his preferred method of return. He wants to compete and, considering the effect of rustiness and other unknowns that could play a factor in these hypothetical matchups, Lillard would love for Portland to be the group that knocks others out unexpectedly.</p>
<p>Let’s not forget that the Blazers could have two starting-caliber players back that would’ve made their return from injury at some point this past March, either. Jusuf Nurkic and Zach Collins have their own specific capabilities that can dramatically improve what the team’s been missing since the beginning of the year.</p>
<p>Nurkic is an outstanding interior presence that brings physicality and finishing ability, as well as a big body to secure rebounds and dare opponents to come into the paint. This is no knock on Hassan Whiteside, who has arguably had the best season of his career as a blocking and boarding machine. It’s more about the lack of depth behind him, which is where Nurkic can step right in without Portland losing its reliability at the five. It’s been a revolving door at backup center for the Blazers, which has allowed the opposition to attack at will and get easy buckets. Nurkic’s return will shut that right off, as well as give the second unit a reliable scoring option.</p>
<p>Collins, his frontcourt partner, was supposed to have a breakout campaign in store for the league. Instead, the athletic third-year big man suffered a dislocated left shoulder just three games into the season. While it has sidelined him since then, he was targeting March as a return target. Obviously, with the league suspending operations, that didn’t happen as planned. But with the calendar turning to June in less than a week, and with his optimism shining through his rehab, it’s probably OK to assume Collins is close to being in the clear for a comeback.</p>
<p>Collins brings things to the table that neither Nurkic nor Whiteside does &#8212; an ability to stretch the floor being the most obvious skill that stands out. He can knock down triples at a decent rate and, more importantly, create space for Lillard and CJ McCollum to operate. The 6-foot-11 power forward has quicker foot speed than the other bigs Portland has, too.</p>
<p>Though the Blazers should be plenty excited about Nurkic and Collins’ impending return, they also have to be realistic about how much those two will play. We already mentioned Collins’ shoulder dislocation, but Nurkic hasn’t been on the floor since Mar. 25 of last year. Terry Stotts and his coaching staff will have to pay close attention to each of their minutes. How that whole situation is handled will be crucial to ensure there’s no long-term damage done for any party.</p>
<p>Just like the rest of their competition, the Blazers will have to also monitor how their older veterans handle ramping things back up again. Carmelo Anthony and Trevor Ariza are both in their mid-30s and have taken on a heavy minute load. They are starters who average over 30 minutes per game that just abruptly stopped playing for months. It isn’t going to be easy on anybody, but the younger players can probably recover and restart easier than those seasoned vets.</p>
<p>Gary Trent Jr. and Anfernee Simons are likely to come out of this hiatus with the most energy out of anybody simply because they’re the youngest guys on the team. We all know how hungry the dynamic duo of Lillard and McCollum is going to be. It’s exciting to think about.</p>
<p>All we can do now is wait to find out what the next steps are toward a restart.</p>
<p>Luckily for us, that news might not be too far away.</p>
<p><!-- END THEIA POST SLIDER --></p>
													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://www.basketballinsiders.com/the-x-factors-portland/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_ad_widget-17" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- BasketballInsiders_300x250_ROS_ATF (responsive) -->
<div class="ad-tag" data-ad-name="BasketballInsiders_300x250_ROS_ATF" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/basketballinsiders.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-20" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- Betway Ad expires 11/4/2020 -->
<center><a href="https://sports.betway.com/en/sports" title="Online Betting Site Betway" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/online%20betting%20site%20betway%20300x250.jpg" width="300" height="250" alt="Online Betting Site Betway"></a>
</center>
<!-- Betway Ad end-->			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-21" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- NJ Ads expires 11/27/2020 -->
<center><a href="https://www.americancasinoguide.com/" title="American Casino Guide" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/american-casino-guide-logo_200x140.jpg" alt="American Casino Guide"></a>
</center>
<center><a href="https://www.njcasino.com/" title="NJ Casino" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/nj-casino_225x150.png" alt="NJ Casino"></a>
</center>
<center><a href="https://www.betnj.com/" title="NJ Casino" target="_blank">
<img border="0" src="http://basketballinsiders.com/ads/bet-nj-logo_200x140.jpg" alt="NJ Casino"></a>
</center>
<!-- NJ Ads end-->			</div><!--mvp-widget-ad-->
		</section><section id="text-45" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NBA Team Salaries</span></h4></div>			<div class="textwidget"><div style=" float: left; width: 100%; height: 370px;">
<div style="text-align: center">
<table style="border: none;  width: 100%;" cellspacing="0" cellpadding="0">
<tr>
<td> <a href="http://www.basketballinsiders.com/atlanta-hawks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_01.png" alt="Atlanta Hawks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/boston-celtics-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_02.png" alt="Boston Celtics" ></a></td>
<td> <a href="http://www.basketballinsiders.com/brooklyn-nets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_18.png" alt="Brooklyn Nets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/charlotte-hornets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_03.png" alt="Charlotte Hornets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/chicago-bulls-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_04.png" alt="Chicago Bulls" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/cleveland-cavaliers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_05.png" alt="Cleveland Cavaliers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/dallas-mavericks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_06.png" alt="Dallas Mavericks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/denver-nuggets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_07.png" alt="Denver Nuggets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/detroit-pistons-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_08.png" alt="Detroit Pistons" ></a></td>
<td> <a href="http://www.basketballinsiders.com/golden-state-warriors-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_09.png" alt="Golden State Warriors" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/houston-rockets-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_10.png" alt="Houston Rockets" ></a></td>
<td> <a href="http://www.basketballinsiders.com/indiana-pacers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_11.png" alt="Indiana Pacers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/los-angeles-clippers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_12.png" alt="Los Angeles Clippers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/los-angeles-lakers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_13.png" alt="Los Angeles Lakers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/memphis-grizzlies-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_14.png" alt="Memphis Grizzlies" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/miami-heat-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_15.png" alt="Miami Heat" ></a></td>
<td> <a href="http://www.basketballinsiders.com/milwaukee-bucks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_16.png" alt="Milwaukee Bucks" ></a></td>
<td> <a href="http://www.basketballinsiders.com/minnesota-timberwolves-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_17.png" alt="Minnesota Timberwolves" ></a></td>
<td> <a href="http://www.basketballinsiders.com/new-orleans-pelicans-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_19a.png" alt="New Orleans Pelicans" ></a></td>
<td> <a href="http://www.basketballinsiders.com/new-york-knicks-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_20.png" alt="New York Knicks" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/oklahoma-city-thunder-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_21.png" alt="Oklahoma City Thunder" ></a></td>
<td> <a href="http://www.basketballinsiders.com/orlando-magic-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_22.png" alt="Orlando Magic" ></a></td>
<td> <a href="http://www.basketballinsiders.com/philadelphia-76ers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_23.png" alt="Philidelphia 76ers" ></a></td>
<td> <a href="http://www.basketballinsiders.com/phoenix-suns-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_24.png" alt="Phoenix Suns" ></a></td>
<td> <a href="http://www.basketballinsiders.com/portland-trail-blazers-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_25.png" alt="Portland Trail Blazers" ></a></td>
</tr>
<tr>
<td> <a href="http://www.basketballinsiders.com/sacramento-kings-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_26.png" alt="Sacramento Kings" ></a></td>
<td> <a href="http://www.basketballinsiders.com/san-antonio-spurs-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_27.png" alt="San Antonio Spurs" ></a></td>
<td> <a href="http://www.basketballinsiders.com/toronto-raptors-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_29.png" alt="Toronto Raptors" ></a></td>
<td> <a href="http://www.basketballinsiders.com/utah-jazz-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_31.png" alt="Utah Jazz" ></a></td>
<td> <a href="http://www.basketballinsiders.com/washington-wizards-team-salary" target="_blank" rel="noopener noreferrer"> <img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/images/logos/NBA_Logos_32.png" alt="Washington Wizards" ></a></td>
</tr>
</table>
</div>
</div>
</div>
		</section><section id="mvp_ad_widget-18" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/12906217/aff.display.insiderssports/bannerad_300x250', [300, 250]).display();
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">CloseUp360</span></h4></div><div class="textwidget custom-html-widget"><div class="feedgrabbr_widget" id="fgid_19cbac95836de6d19da621a29"></div>
<script>if (typeof (fg_widgets) === "undefined") fg_widgets = new Array(); fg_widgets.push("fgid_19cbac95836de6d19da621a29");</script>
<script async src="https://www.feedgrabbr.com/widget/fgwidget.js"></script> 

</div></section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Insiders On Twitter</span></h4></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="450" href="https://twitter.com/stevekylerNBA/lists/our-team?ref_src=twsrc%5Etfw" data-chrome="noheader nofooter noborder"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">NBA On Twitter</span></h4></div><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/stevekylerNBA/lists/nba-news-2?ref_src=twsrc%5Etfw" data-chrome="noheader nofooter noborder"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending Now</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="http://www.basketballinsiders.com/looking-at-the-nba-draft-the-no-10-picks/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Paul_George_Thunder_AP_2017_3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Looking At The NBA Draft: The No. 10 Picks</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/looking-at-the-nba-draft-the-no-9-picks/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/GordonHayward_Jazz_23-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/GordonHayward_Jazz_23-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/GordonHayward_Jazz_23-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/GordonHayward_Jazz_23-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/GordonHayward_Jazz_23-590x354.jpg 590w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/GordonHayward_Jazz_23.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/GordonHayward_Jazz_23-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/GordonHayward_Jazz_23-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/GordonHayward_Jazz_23-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Looking At The NBA Draft: The No. 9 Picks</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/sources-disney-world-frontrunner-to-host-nba-return-play-expected-to-resume-mid-july/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/03/Adam_Silver_NBA_2020_AP1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Headlines</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Sources: Disney World &#8216;frontrunner&#8217; to Host NBA Return, Mid-July Return &#8216;most popular&#8217;</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://www.basketballinsiders.com/nba-daily-chasson-randle-bullish-on-sticking-around-for-good/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Chasson_Randle_WarriorsSummerLeague_2020-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Chasson_Randle_WarriorsSummerLeague_2020-400x240.jpg 400w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Chasson_Randle_WarriorsSummerLeague_2020-300x180.jpg 300w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Chasson_Randle_WarriorsSummerLeague_2020-768x461.jpg 768w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Chasson_Randle_WarriorsSummerLeague_2020.jpg 1000w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Chasson_Randle_WarriorsSummerLeague_2020-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Chasson_Randle_WarriorsSummerLeague_2020-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Chasson_Randle_WarriorsSummerLeague_2020-80x80.jpg 80w, http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2020/05/Chasson_Randle_WarriorsSummerLeague_2020-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">NBA</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>NBA Daily: Chasson Randle Bullish On Sticking Around For Good</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="http://www.basketballinsiders.com/"><img src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/LargeLogo_WithWhite300-1.png" alt="Basketball Insiders | NBA Rumors And Basketball News" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/BasketballInsiders" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/BBallInsiders" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="http://www.pinterest.com/bballinsiders/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="http://instagram.com/basketballinsiders" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://plus.google.com/u/0/+Basketballinsiderscom/" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																									<li><a href="https://www.youtube.com/user/BasketballInsiders" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-7340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7340"><a href="http://www.basketballinsiders.com/the-latest-basketball-news/">NBA Trade Rumors</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.basketballinsiders.com/nbas-top-50-highest-paid-players/">NBA&#8217;s Top 50 Highest Paid Players</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.basketballinsiders.com/top-100-nba-draft-prospects/">Top 100 NBA Draft Prospects</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://www.basketballinsiders.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://www.basketballinsiders.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.basketballinsiders.com/contact-us/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2018 Insiders Sports, Inc.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-46749583-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074072168,&quot;s&quot;:6,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[3,&quot;NBA,NBA DAILY&quot;],&quot;a&quot;:[1,&quot;Matt John&quot;],&quot;t&quot;:[2,&quot;Indiana Pacers,Main Page&quot;]}}" /><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "basketball_insiders", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><style type="text/css">

	
	
	#sab_wrap{
		margin:0 auto;
					width:100%;
								height:50;
								background:;
					position: fixed;
					bottom:0px;;
							
  		left: 0;
  		right: 0;
  		z-index: 99999;
	}
	#sab_bar_opn{
		margin:0 auto;
		position: fixed;
		background:#000;
		color: #fff;
		padding: 5px;
		display: none;
					bottom:0px;;
				
		cursor: pointer;
	}
	
	#sab_elem{
		float: left;
		width: 3%;
		text-align: center;
		padding-top: 7px;

	}
	#sab_content{
		width: 95%;
		float: right;
		display: inline-block;
		text-align: center;
		margin-right:2%;
	}
	#sab_text{
					color: ;
				
			
					font-size: px;
								
		/*font-family: ;*/
		font-weight: normal;
		font-style: normal;
		margin: 0;
		padding: 0;
	}
	#sab_close_btn{
		cursor: pointer;
	}

</style>



	
<style>
#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap
</style>
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

<!-- Begin comScore Tag -->
<script>document.write(unescape("%3Cscript src=\'" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js\' %3E%3C/script%3E"));</script>
<script>
  COMSCORE.beacon({
    c1:2,
    c2:6685975,
    c3:"",
    c4:"'.$_SERVER["SERVER_NAME"].$_SERVER["REQUEST_URI"].'",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6685975&c3=&c4=&c5=&c6=&c15=&cj=1" /></noscript>
<!-- End comScore Tag -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"a0JVi1a8Dy00qI", domain:"footballinsiders.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=a0JVi1a8Dy00qI" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Start Teads Javascript -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/69634/tag"></script>
<!-- End Teads Javascript -->
<link rel="stylesheet" href="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/nice-select.css">
<script src="http://o4526lc90g998y7561v9o735w5s.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/jquery.nice-select.js"></script>
<script lang="javascript" type="text/javascript">
    jQuery(document).ready(function() {
        jQuery('select').niceSelect();
      });
</script>
</body>
</html>